Wymagania na osprzęt i oprogramowanie

<< Kliknij, aby wyświetlić zawartość >>

Wymagania na osprzęt i oprogramowanie

Aplikacja kasowa Dotykačka i wspierane urządzenia peryferyjne (drukarki, czytniki...) są głównie testowane na naszych kasach 14" i 8" . Na rynku istnieje ogromna ilość urządzeń Android o różnych właściwościach i z większymi lub mniejszymi modyfikacjami systemu operacyjnego, dlatego do bezproblemowego działania systemu kasowego zalecamy przez Dotykačkę dostarczane tablety i urządzenia peryferyjne. Właśnie ze względu na duże różnice pomiędzy urządzeniami inteligentnymi z systemem operacyjnym Android, nie można zagwarantować 100% kompatybilności z wszystkimi urządzeniami na rynku.

Wykorzystanie własnych urządzeń inteligentnych nie musi jednak oznaczać automatycznego ograniczenia funkcjonalności. To nie dotyczy zazwyczaj kasowych urządzeń peryferyjnych, jakimi są drukarki lub czytniki kodów kreskowych. Do tych urządzeń Dotykačka wykorzystuje własne sterowniki, które z innymi, niż aktualnie wspieranymi urządzeniami, nie muszą działać w sposób odpowiedni.

Jeżeli chcesz obsługiwać Dotykačkę na własnym urządzeniu, zalecamy, by urządzenie spełniało poniższe wymagania:

Minimalne wymagania aplikacji kasowej Dotykačka

System operacyjny

Android 4.4, 5.0, 5.1, 6.0, 7.1, 8*

Rozdzielczość ekranu

1280 x 800

Pamięć (RAM)

1 GB

Pamięć masowa

16 GB

Procesor (CPU)

Quad core 1 GHz

* Android 7.0 nie jest wspierany. Mobilny kelner nie działa na Androidzie 4.4.

 

poznamka_icon

Jeżeli do wykorzystania Dotykački zastosujesz urządzenie własne, nie będziemy w stanie zagwarantować pełnej funkcjonalności aplikacji. Pełne wsparcie techniczne jest świadczone tylko dla tabletów i urządzeń peryferyjnych dostarczanych przez Dotykačkę.

Jeśli posiadasz urządzenie z wersją systemu Android starszą niż 5.0, Mobilny kelner nie wyświetli się i nie będzie możliwości zainstalować go standardowo w aplikacji Dotykačka Marketplace. Android 5.0 jest podstawowym wymogiem dla jego prawidłowego działania.

Aplikacja kasowa nie działa pod Androidem 7.0 z powodu błędu w tej wersji systemy operacyjnego.