Zaczynamy

Navigation: »No topics above this level«

Return to chapter overview

Zaczynamy

System kasowy Dotykačka

Niniejszy podręcznik użytkownika zawiera wszystkie informacje o systemie kasowym Dotykačka. Tutaj znajdziesz podstawowe i zaawansowane procedury dla pracy z kasą dotykową. Kasa dotykowa Dotykačka jest oparta na popularnym systemie Android, dzięki czemu jej obsługa i ustawienia są proste i intuicyjne.

W celu poruszania się pomiędzy rozdziałami, użyj listy znajdującej się w kolumnie po lewej stronie. Odpowiednie wyrazy znajdziesz także w słowniku lub możesz je wyszukać za pomocą wyszukiwarki. Wszystkie rozdziały możesz wydrukować bezpośrednio ze strony internetowej za pomocą skrótu klawiszowego CTRL+P.

Wersję offline instrukcji obsługi możesz pobrać z tego linku. Plik jest plikiem skompilowanym i nie wymaga instalacji dodatkowych aplikacji, otworzysz go w każdym systemie Windows. Jeśli po otwarciu nie pojawi się spis treści, kliknij plik prawym przyciskiem, wybierz Właściwości, a następnie kliknij przycisk Odblokuj. Patrz rozdział Wersja offline i wydruk instrukcji obsługi.

Przeglądanie pełnej wersji instrukcji obsługi możesz rozpocząć od rozdziału Pierwsze kroki z Dotykačką. W tym rozdziale są przedstawione podstawowe kroki, które należy wykonać w celu szybkiego uruchomienia systemu kasowego.

Następne podręczniki:

Szybki podręcznik użytkownika dla kasy 8" i 14"
Podręcznik użytkownika drukarki mobilnej

Zestawienia zmian, nowości i korekt w poszczególnych aplikacjach znajdziesz na tej stronie, możesz je także pobierać za pośrednictwem [image] kanału RSS.

W przedstawionej pełnej wersji instrukcji obsługi zastosowano następujące symbole:

 | Notatka
 | Ważne ostrzeżenia
 | Wskazówka
youtube-3233 | Wideo
raketa | Krótkie nagranie wideo Możliwe jest przemieszczanie się między zdjęciami przy użyciu strzałek na klawiaturze.

Wersje instrukcji: 1.233 - 1.68 Ostatnia aktualizacja: 01.09.2020

Niniejszy podręcznik ma jedynie charakter informacyjny i nie zawiera żadnych gwarancji. Dane techniczne mogą ulec zmianie bez wcześniejszego powiadomienia. Przedstawione rysunki i diagramy są ilustracyjne. Wygląd i funkcje urządzenia i oprogramowania mogą się różnić w zależności od aktualnej wersji aplikacji lub modelu urządzenia.

Stworzone z ♥ od Dotykačky. © 2020 Dotykačka Polska Sp. z o.o.


Warunki eksploatacyjne

Navigation: Zaczynamy >

Warunki eksploatacyjne

1.Nie instaluj na urządzeniu żadnych aplikacji nie związanych z systemem kasowym Dotykačka.

2.Nie podłączaj urządzenia do gniazdka użytkowanego z pozostałymi urządzeniami, które mają dużą moc (ekspresy do kawy, miksery, kuchenki itp.).

3.Urządzenie należy chronić przed bezpośrednim promieniowaniem słonecznym i źródłem ciepła.

4.Urządzenie należy trzymać w suchym miejscu i chronić przed działaniem czynników zewnętrznych (pył, kurz i duża wilgotność). Urządzenie nie jest wodoodporne.

5.Urządzenie należy chronić przed działaniem substancji chemicznych.

6.Nie należy pokładać urządzenia na nierównej lub niestabilnej powierzchni. Może dojść do upadku i jego uszkodzenia.

7.Chroń urządzenie przed silnym promieniowanie magnetycznym lub elektrycznym. Chroń urządzenie przed uderzeniami i dużym naciskiem.

8.Używaj zasilacza zgodnie z zaleceniami producenta. Użycie nieoryginalnego zasilacza może spowodować uszkodzenie urządzenia lub uraz osoby obsługującej.

9.Urządzenie może emitować ciepło w trakcie zwykłego użytkowania. Nie kładź urządzenia na miękkiej powierzchni lub w miejscu z brakiem odpowiedniej wentylacji, może to spowodować przegrzanie urządzenia.

10.Nie używaj ostrych przedmiotów do obsługi urządzenia. Do oczyszczenia ekranu dotykowego użyj miękkiej szmatki. Nigdy nie używaj do czyszczenia szczotek lub środków czyszczących.

11.Nigdy nie rozkładaj urządzenia na części. Może dojść do urazu i uszkodzenia urządzenia. Wszelkich napraw dokonuje wyłącznie certyfikowany technik serwisowy.

12.Jeżeli nie będziesz używał urządzenia przez dłuższy okres czasu, wyłącz go i odłącz zasilacz z prądu.

13.Starannie umieść wszystkie przewody wychodzące tak, by nie doszło do ich zerwania lub nie ograniczały swobodnego poruszania się wokół urządzenia.

14.Nie odkładaj na urządzeniu żadnych przedmiotów. Mogłoby dojść do jej uszkodzenia.

15.Zalecany raz na tydzień restartować kasę dotykową. Długotrwała eksploatacja bez restartu może w następstwie spowolnić kasy.


Wymagania na osprzęt i oprogramowanie

Navigation: Zaczynamy >

Wymagania na osprzęt i oprogramowanie

Aplikacja kasowa Dotykačka i wspierane urządzenia peryferyjne (drukarki, czytniki...) są w pierwszej kolejności testowane na przez nas dostarczanych kasach 14" i 8". Z pozostałych urządzeń z kolei polecamy telefony komórkowe Nokia 3.2 i Nokia 6.2,które są przetestowane do bezawaryjnej pracy Mobilnego sprzedawcy.

Na rynku istnieje ogromna ilość urządzeń Android o różnych właściwościach i z większymi lub mniejszymi modyfikacjami systemu operacyjnego, dlatego do bezproblemowego działania systemu kasowego zalecamy przez Dotykačkę dostarczane tablety i urządzenia peryferyjne. Właśnie ze względu na duże różnice pomiędzy urządzeniami inteligentnymi z systemem operacyjnym Android, nie można zagwarantować 100% kompatybilności z wszystkimi urządzeniami na rynku.

Wykorzystanie własnych urządzeń inteligentnych nie musi jednak oznaczać automatycznego ograniczenia funkcjonalności. To nie dotyczy zazwyczaj kasowych urządzeń peryferyjnych, jakimi są drukarki lub czytniki kodów kreskowych. Do tych urządzeń Dotykačka wykorzystuje własne sterowniki, które z innymi, niż aktualnie wspieranymi urządzeniami, nie muszą działać w sposób odpowiedni.

Jeżeli chcesz obsługiwać Dotykačkę na własnym urządzeniu, zalecamy, by urządzenie spełniało poniższe wymagania:

Minimalne wymagania aplikacji kasowej Dotykačka
System operacyjny | Android 4.4, 5.0, 5.1, 6.0, 7.1, 8, 9
Rozdzielczość ekranu | 1280 x 800
Pamięć (RAM) | 1 GB
Pamięć masowa | 16 GB
Procesor (CPU) | Quad core 1 GHz

* Android 7.0 nie jest wspierany. Mobilny sprzedawca nie działa na Androidzie 4.4.

·Jeżeli do wykorzystania Dotykački zastosujesz urządzenie własne, nie będziemy w stanie zagwarantować pełnej funkcjonalności aplikacji. Pełne wsparcie techniczne jest świadczone tylko dla tabletów i urządzeń peryferyjnych dostarczanych przez Dotykačkę.

·Jeśli posiadasz urządzenie z wersją systemu Android starszą niż 5.0, Mobilny sprzedawca nie wyświetli się i nie będzie możliwości zainstalować go standardowo w aplikacji Dotykačka Marketplace. Android 5.0 jest podstawowym wymogiem dla jego prawidłowego działania.

·Aplikacja kasowa nie działa pod Androidem 7.0 z powodu błędu w tej wersji systemy operacyjnego.

do góry


Jak działa system kasowy Dotykačka

Navigation: Zaczynamy >

Jak działa system kasowy Dotykačka

System kasowy oparty jest na dwóch podstawowych częściach. Pierwsza część to samo urządzenie (lub kilka) połączone z Internetem i podłączonymi urządzeniami peryferyjnymi, jak na przykład drukarka lub czytnik kodów. Drugą część stanowi tzw. Dotykačka w chmurze - prosta usługa Internetowa, która zapewnia regularne zapisywanie danych i zaawansowane zarządzanie całym systemem kasowym.

Dane i zmiany na każdej kasie są automatycznie synchronizowane z Dotykačką. Wszystkie zapisane dane i informacje są zawsze dostępne z każdego urządzenia, nawet po nabyciu nowego urządzenia lub po jego wymianie. Dotykačka w chmurze zapewnia stały nadzór systemu kasowego. Raporty, dostępne w aplikacji, umożliwiają podgląd utargu na bieżąco. Szczegółowe informacje dotyczące usługi Dotykačka w chmurze znajdziesz w rozdziale Dotykačka w chmurze.

Dotykačkę można rozszerzyć także o inne funkcje za pomocą następujących aplikacji:

· [image] System rezerwacyjny
Prosty system dla wprowadzania i podglądu rezerwacji stołów/pokoi.

· [image] Mobilny sprzedawca / Mobilny Kelner
Mobilny sprzedawca umożliwia obsługę klientów bezpośrednio „na planie”, wraz z drukiem paragonów na mobilnej bezprzewodowej drukarce.

· [image] Asystent telefoniczny
Prosta aplikacja dla zamówień telefonicznych. W momencie połączenia przychodzącego otwiera się na systemie kasowym nowy rachunek dla przypisanego lub nowego klienta, możesz od razu utworzyć jego zamówienie.

System kasowy Dotykačka jest chroniony certyfikatem bezpieczeństwa cybernetycznego i ochrony danych i fiskalizacji.


Z czego się składa Dotykačka

Navigation: Zaczynamy >

Z czego się składa Dotykačka

System kasowy Dotykačka może się składać z następujących urządzeń. Dostępność poszczególnych urządzeń zależy od zakupionej licencji, ewentualnie od oferty indywidualnej . Częścią każdego urządzenia są wszystkie niezbędne kable.

·System kasowy (8" tablet lub 14" terminal ) z systemem operacyjnym Android i podstawowymi aplikacjami: Dotykačka i Magazyn, opcjonalnie Mobilny sprzedawca (Mobilny Kelner) i Asystent telefoniczny.

+ urządzenia peryferyjne:

·Drukarka fiskalna

·Szuflada kasowa

·Czytnik kodów kreskowych

·Wyświetlacz klienta

·Waga

·Terminal płatniczy (zestawienie obsługiwanych terminali płatniczych)

·Czytnik czipów

·Drukarka standardowa (Bluetooth lub USB/LAN)

Schemat podłączenia poszczególnych urządzeń peryferyjnych do systemu kasowego znajdziesz w rozdziale Zestawienie kasy.


Włączanie i wyłączanie urządzenia

Navigation: Zaczynamy >

Włączanie i wyłączanie urządzenia

Włączanie

14” terminal dotykowy
Po podłączeniu zasilacza, urządzenie powinno włączyć się automatycznie. W przeciwnym razie użyj przycisku on na tylnej stronie urządzenia.

8" kasa dotykowa
Włączenia dokonaj wyłącznikiem on po prawej stronie tabletu.

Wyłączanie

Wyłączenia dokonaj ponownie wciskając przycisk on i klikając wybór Wyłącz w menu na wyświetlaczu tabletu. W tym samym menu znajduje się również opcja ponownego uruchomienia kasy. Po krótkim naciśnięciu przycisku zasilania kasę uśpisz. Naciśnij ponownie ten przycisk, by kasę obudzić.

·Urządzenie zawsze należy wyłączać w powyżej wymieniony sposób. Nigdy nie należy odłączać zasilania podczas pracy na systemie kasowym, mogłoby dojść do uszkodzenia systemu.

·Zalecany raz na tydzień restartować kasę dotykową. Długotrwała eksploatacja bez restartu może w następstwie spowolnić kasy.

·Jeżeli po podłączeniu zasilania kasa 8" nie ładuje się, pozostaw ją wyłączoną i podłączone do zasilania na 3-5 godzin. Po tym czasie dojdzie do naładowania akumulatora i urządzenie rozpocznie ponownie się ładować.

·Jeśli po pierwszym włączeniu kasy 8"nie dojdzie po kilku minutach do startu systemu Android (pojawia się tylko logo Dotykačka), przytrzymaj przez ok. 15 sekund przycisk POWER, dojdzie do wyłączenia urządzenia. Włącz urządzenie ponownie, powinno pracować bez problemów. W taki sam sposób należy postępować także w przypadku, gdy po włączeniu urządzenia wyświetla się tekst BOOT MODE lub chińskie znaki.


Obsługa kasy i gestów

Navigation: Zaczynamy >

Obsługa kasy i gestów

System kasowy Dotykačka jest oparte się na popularnym systemie operacyjnym Android. Dzięki temu obsługa kasy urządzenia jest zgodna z obsługą klasycznych smartfonów lub tabletów z systemem Android 4 i wyższym. Podstawą są poszczególne gesty ruchowe, na które reaguje ekran kasy urządzenia:

·Krótkie kliknięcie palcem na ekranie - wybór pozycji, wciśnięcie przycisku

·Długie kliknięcie (kliknięcie i przytrzymanie palca na ekranie) - wywołanie menu kontekstowego lub przesunięcie pozycji (przesuwanie produktów i kategorii, edycja rachunku klienta)

·Przesuwanie palcem po ekranie - przewijanie, przesuwanie pozycji

Dla podstawowej nawigacji służy pasek z ikonkami, który jest wyświetlony w dolnej części wyświetlacza:

Kasa dotykowa DOTPO1411 z Android 5

Kasa dotykowa DOTPO1401 z Android 4

·Klikając w ikonę 01 i 05 ustaw głośność dźwięku.

·Klikając na ikonę 02 zawsze wrócisz o jeden krok wstecz lub ukryjesz klawiaturę systemową.

·Ikona 03 umożliwi powrót do głównego ekranu.

·Uruchomione aplikacje wyświetlisz wybierając ikonę . Możesz poruszać się pomiędzy nimi klikając na poszczególne z nich.

Jeżeli uruchomioną aplikację z listy przesuniesz w górę (DOTPO1401) lub na bok (DOTPO11411), zakończysz ją:


Pierwsze kroki z Dotykačką

Navigation: Zaczynamy >

Pierwsze kroki z Dotykačką

Poniżej przedstawiono podstawowe kroki, które należy przeprowadzić przed rozpoczęciem sprzedaży. W każdym kroku znajdują się linki do odpowiednich rozdziałów.

Nie koniecznie musisz przejść przez wszystkie kroki podane poniżej. W zależności od zapotrzebowania, wybierz tylko te najbardziej potrzebne. By w jak najszybszy sposób uruchomić system kasowy, wystarczy: zainstalować aplikację, utworzyć sprzedawane produkty. Następnie sklepy detaliczne mogą aktywować klawiaturę PLU dla Sprzedaży natychmiastowej i ustawić Opakowania zwrotne. Dzięki konfiguracji podstawowej możesz używać systemu kasowego Dotykačka praktycznie od razu, patrz ramka niżej.

Szybko uruchom system kasowy w trzech prostych krokach (10 min.):

1.Połącz urządzenie z internetem, zainstaluj aplikację i aktywuj licencję

2.Włączyć kalkulator dla Sprzedaży natychmiastowej

3.Podłącz drukarkę fiskalną i ustaw fiskalizację

Zalecane kroki przed rozpoczęciem sprzedaży

1.Zapoznaj się warunkami eksploatacyjnymi, uruchom urządzenie i podłącz urządzenia peryferyjne:
Warunki eksploatacyjne
Przygotowanie kasy

2.Podłącz kasę do internetu i zainstaluj aplikację:
Połączenie urządzenia z internetem i Instalacja aplikacji

3.Uruchom aplikację Dotykačka i przejdź przez kreatora aktywacji:
Aktywacja

4.Zapoznaj się z interfejsem użytkownika aplikacji Dotykačka i aplikacji Magazyn:
Główne menu, Przewodnik głównego menu, Kafelkowe menu, Okno płatności
Widok mobilny
Aplikacja Magazyn

5.Dla sklepu detalicznego możesz aktywować klawiaturę PLU w celu sprzedaży natychmiastowej:
Sprzedaż natychmiastowa

6.Ustaw opcje szuflady kasowej, wydruk paragonów i ewentualnie wydruk zamówień (jeżeli będziesz używał drugiej drukarki w kuchni):
Drukuj i Szuflada kasowa

7.Utwórz kategorie i produkty (pozycje), które będziesz sprzedawać. Pozycje można zaimportować do kasy za pośrednictwem Dotykački Cloud z wcześniej przygotowanym plikiem w formacie .csv:
Zbiorowy import pozycji
Widok zarządzania pozycjami
Utworzenie, przesunięcie i usunięcie kategorii i Utworzenie, przesunięcie i anulowanie produktu
Zbiorowe przyjęcie na magazyn

8.Jeżeli zamierzasz sprzedawać produkty składające się z poszczególnych składników, ustaw ich odliczanie z magazynu:
Odliczanie składników z magazynu

9.Przeprowadź pierwszą inwentaryzację
Inwentaryzacja

10.Utwórz konta użytkowników i przypisz do nich odpowiednie uprawnienia:
Zarządzanie użytkownikami i Uprawnienia użytkownika

11.Przeczytaj w jaki sposób Dotykačka działa i w jaki sposób są przedstawione zestawienia utargu i ilości produktów na magazynie:
Jak liczy Dotykačka?

12.Ustaw tryb fiskalizacji:
Podłączenie drukarki fiskalnej i ustawienia fiskalizacji

13.Otwórz kasę i zacznij rozliczać
Otwórz / zamknij kasę
Parkowanie rachunków i Historia

14.Zapoznaj się z chmurą Dotykačka i przekonaj się, jakie możliwości ona oferuje:
Dotykačka w chmurze, Magazyny

15.Obejrzyj raport zamknięcia kasy i zestawienia utargu, możesz także ustawić automatyczne wysyłanie raportu zamknięcia kasy e-mailem:
Zamknięcie i Wykaz utargu

Pamiętaj o regularnej aktualizacji wszystkich aplikacji systemu kasowego Dotykačka. Nowe aktualizacje mogą pojawiać się nawet co 30 dni. Jak zaktualizować aplikacje na systemie kasowym opisuje rozdział Aktualizacja aplikacji.


Krótkie nagranie wideo

Navigation: Zaczynamy >

Krótkie nagranie wideo

raketa W tym rozdziale można znaleźć wszystkie krótkie nagrania wideo, które są częścią tego podręcznika. Po uruchomieniu automatycznie następuje odtworzenie krótkiego filmu. Odtwarzanie można w dowolnym momencie zatrzymać lub przejść do dowolnego zdjęcia przy użyciu strzałek na klawiaturze. Do sterowania można także wykorzystać panel w dolnej części, który wyświetli się po najechaniu kursorem myszy na film.

Połączenie – sprzedaż dodatków i promocja 2+1 gratis Sprzedaż dodatków i pozycji 2+1 | Uber Eats Połączenie z Uber Eats


Program uruchamiający Dotykačka

Navigation: Zaczynamy >

Program uruchamiający Dotykačka

Domyślnym środowiskiem po uruchomieniu tabletu jest tzw. Launcher lub program uruchamiający. Jest to interfejs użytkownika pulpitu i aplikacji. Program uruchamiający jednak nie służy tylko jako punkt wyjścia do dostępu do aplikacji kasowych, ale oferuje także inne funkcje:

·Lista aplikacji znajdujących się na pulpicie

·Szybki dostęp do wszystkich zainstalowanych aplikacji w tablecie

·Zmiana rozmiaru wyświetlacza (zmiana rozmiaru tekstu)

·Możliwość ochrony dostępu do wszystkich aplikacji i do ustawień programu uruchamiania za pomocą kodu PIN.

Ekran programu uruchamiania

01 Ekran główny z szybkim dostępem do aplikacji
02 Szybki dostęp do aplikacji Dotykačka Marketplace, w celu instalacji i aktualizacji aplikacji kasowych.
03 Menu główne, lista wszystkich zainstalowanych aplikacji w tablecie
04 Ustawienia programu uruchamiającego

do góry

Ustawienia

Stuknij w ikonę ustawień 04 w prawym dolnym rogu ekranu głównego, aby przejść do dostosowywania programu uruchamiającego.

Ogólne

Lista wyświetlanych aplikacji
Dotknij, aby wyświetlić zainstalowane aplikacje w tablecie. Jeśli naciśniesz i przytrzymasz ikonę danej aplikacji, zostanie ona wyświetlona bezpośrednio na pulpicie, zobacz ikonę 01 na ekranie uruchamiania powyżej. Aplikacje nie pojawią się na pulpicie same. Zawsze jednak znajdziesz je na liście wszystkich zainstalowanych aplikacji 03. Tym ustawieniem określasz, które aplikacje mają być wyświetlane na pulpicie tabletu.

Widok

Wielkości obrazu
Tutaj wybierasz preferowany rozmiar czcionki - tekstu. Większy tekst oznacza większe czcionki ekranowe, a tym samym lepszą czytelność. Mniejszy tekst natomiast pozwala wyświetlić więcej informacji na ekranie.

Liczba kolumn na liście aplikacji
To ustawienie wpływa na liczbę kolumn aplikacji wyświetlanych na pulpicie 01 i w menu głównym 03.

Zabezpieczenia

PIN
Ustaw własny kod PIN, aby uniemożliwić pracownikowi dostęp do listy wszystkich aplikacji i ustawień programu uruchamiania. Dzięki temu pracownik będzie mógł uruchamiać tylko aplikacje na pulpicie. To zabezpieczenie jest opisane szczegółowo w następnym rozdziale.

Wymagaj kodu PIN, aby uzyskać dostęp do wszystkich aplikacji
Jeśli ta opcja jest włączona, musisz wprowadzić ustawiony kod PIN, aby uzyskać dostęp do listy wszystkich aplikacji/menu głównego 03.

Wymagaj kodu PIN, aby uzyskać dostęp do ustawień
Jeśli ta opcja jest włączona, konieczne będzie wprowadzenie ustawionego kodu PIN, aby uzyskać dostęp do ustawień programu uruchamiającego 04.

Zdecydowanie odradzamy instalowanie aplikacji stron trzecich. W przeciwnym wypadku tablet może zostać przeciążony i spowolniony. Ponadto zaleca się ponowne uruchomienie ekranu dotykowego co najmniej raz w tygodniu, aby zapewnić dobry stan systemu.


Zabezpieczenie systemu kasowego

Navigation: Zaczynamy > Program uruchamiający Dotykačka >

Zabezpieczenie systemu kasowego

Oprócz definiowania praw użytkownika dla poszczególnych aplikacji (Dotykačka i Magazyn), możesz również zabezpieczyć swoje środowisko tabletu. Opcje te oferuje program uruchamiania Dotykačka, która jest domyślnym środowiskiem po uruchomieniu tabletu.

W jego ustawieniach określasz, jakie aplikacje użytkownicy mogą uruchamiać. Aplikacje te będą wyświetlane na pulpicie po uruchomieniu tabletu. Dostęp do innych aplikacji można również zabezpieczyć ustawieniem kodu PIN. Możesz też zabezpieczyć kodem PIN ustawienia, by pracownik nie mógł zmienić kodu. Ochrona kodem PIN jest ważna dla wszystkich użytkowników (pracowników), którzy z tabletem pracują.

Jak ustawić, do jakich aplikacji mają dostęp użytkownicy?

Na ekranie głównym tabletu z ikonami aplikacji stuknij ikonę koła zębatego w prawym dolnym rogu.

Otworzą się ustawienia programu uruchamiającego. Najpierw ustaw kod PIN w sekcji 02. Następnie określ, czy wymagany będzie kod PIN, aby uzyskać dostęp do wszystkich aplikacji lub też do tego ustawienia. By określić dozwolone aplikacje, wejdź w Zestawienie wyświetlonych aplikacji 01.

Na liście aplikacji wybierz aplikacje, do których chcesz zezwolić na dostęp. Te aplikacje będą wyświetlane bezpośrednio na pulpicie. Jeśli w powyższych ustawieniach włączyłeś wymaganie PINu we wszystkich aplikacjach, musisz wprowadzić kod PIN, aby uruchomić aplikacje, których nie wybrałeś na liście. Ustawienia zapisują się automatycznie.

Jeśli teraz będziesz chciał wejść w menu główne 03,będziesz musiał wprowadzić swój kod PIN. Bez PINu można uruchomić tylko aplikacje znajdujące się na pulpicie. To znaczy aplikacje zaznaczone na liście aplikacji w poprzednim kroku.

Nie ma możliwości zabezpieczenia dostępu kodem PIN do aplikacji wymaganych do obsługi ekranu dotykowego. Aplikacje te są już domyślnie zaznaczone na liście.


Ustawienia daty i godziny

Navigation: Zaczynamy >

Ustawienia daty i godziny

Nie tylko w celu prawidłowej ewidencji utargów w systemie fiskalizacji należy w kasie dotykowej ustawić właściwą datę i godzinę. Jeśli właściwa data i godzina nie zostały ustawiony, będzie dochodzić do błędów fiskalizacji i mogą także pojawić się problemy z synchronizacją danych z Dotykačką w chmurze.

Jak ustawić prawidłową datę i godzinę?

W głównym menu pobierz przy pomocy gestu górny pasek systemowy z godzinami.

W wyświetlonym menu wybierz ikonę zębatego koła, ewentualnie wybierz pozycję Ustawienia i z wyświetlonych opcji wybierz Data i godzina.

Najpierw należy deaktywować pierwsze dwa wybory Automatyczną datę i godzina i Automatyczną strefa czasową. Następnie dostosuj aktualną datę, godzinę i strefę czasową. Strefę czasową ustaw na Środkowoeuropejski czas standardowy GMT+02:00 poprzez wybranie ze spisu miast opcji Amsterdam GMT+02:00. Po ustawieniu daty, godziny i strefy Automatyczną datę i godzina i Automatyczną strefa czasową muszą zostać ponownie włączone.

Teraz terminal powinien poprawnie zsynchronizować godzinę i datę z sieci.

Jeśli mimo powyższych ustawień będzie dochodzić do różnic w czasie, można dokonać ustawień ręcznie. Należy pamiętać o zmianie czasu letniego/zimowego.


Zmiana języka systemu

Navigation: Zaczynamy >

Zmiana języka systemu

Aplikacja Dotykačka i usługa Dotykačka w chmurze są dostępne w następujących językach:

Czeski / Polski / Angielski / Niemiecki / Wietnamski / Chiński

Język aplikacji Dotykačka jest powiązany z językiem ustawionym w systemie Android. W celu zmiany języka należy zmienić język w ustawieniach systemu. Jeśli zmienisz język systemu na jeden z obsługiwanych, aplikacja będzie w tym języku. Jeśli wybierzesz inny niż obsługiwany język Dotykačka będzie w języku angielskim.

Język usługi Dotykačka w chmurze zmienisz w ten sposób.

Jak zmienić język aplikacji?

Na ekranie głównym za pomocą gestu przesunięcia w dół ściągnij górny pasek systemowy z zegarem.

W wyświetlonym menu wybierz ikonę zębatego koła Ustawienia , dalej wybierz Jazyk a zadávání (Język, klawiatura, głos / Language & input).

Wybierz pozycję Jazyk (Język / Language) i z listy wybierz pożądany język. Jeżeli teraz uruchomisz aplikację Dotykačka, będzie w obsługiwanym języku lub w języku angielskim (w przypadku, jeżeli wybrałeś inny język niż obsługiwany)


Powrót do ustawień fabrycznych

Navigation: Zaczynamy >

Powrót do ustawień fabrycznych

W niektórych przypadkach zaleca się przywrócenie ekranu dotykowego do ustawienia początkowego. Jeśli to zrobisz, tablet zostanie zresetowany do ustawień fabrycznych a wszelkie zainstalowane aplikacje i inne dane tabletu zostaną usunięte. Tablet będzie w tym samym stanie, w jakim był po raz pierwszy włączony.

Jeśli tablet był stabilnie połączony z internetem i po jego aktywacji powiązany z Administracją zdalną w internecie, dane aplikacji Dotykački pozostaną w chmurze do czasu przywrócenia ustawień fabrycznych.

Po przywróceniu do ustawień fabrycznych, tablet nie będzie zawierać żadnych danych i będzie w stanie, w jakim był po rozpakowaniu i uruchomieniu po raz pierwszy. Konieczne będzie rozpoczęcie od początku, tj. połączyć tablet z internetem, chmurą, zainstalować i skonfigurować Dotykačkę, aplikację Drukarka fiskalna PL i Magazyn.

Jak przywrócić dane fabryczne?

Ściągnij górny pasek z zegarem i stuknij ikonę koła zębatego by uzyskać dostęp do ustawień Androida.

W ustawieniach tableta wybierz Kopia i kasowanie danych, a następnie Ustawienia fabryczne.

Na koniec zaznacz opcję Wyczyść kartę SD i kliknij RESETUJ TABLET. Jeśli tablet jest zabezpieczony kodem PIN, będzie potrzebne go wprowadzić. (Możliwość Wyczyść kartę SD nie zawsze jest dostępna. Jeśli nie ma jej w Twoim tablecie, bezpośrednio wybierz przycisk Resetuj tablet.)

Tablet zostanie ponownie uruchomiony, nastąpi proces usuwania wszystkich danych i system zostanie przywrócony do ustawień początkowych. Ten proces może potrwać kilka minut. Po uruchomieniu tableta nie będzie w nim żadnych danych ani poprzednich ustawień.


API Dotykačka

Navigation: Zaczynamy >

API Dotykačka

Częścią Dotykački jest także interfejs API, którego możesz używać w celu synchronizacji danych między systemem kasowym (Dotykačką w chmurze) i Twoimi systemami wewnętrznymi. Dla API jest także dostępna biblioteka PHP.

W celu zapoznania się z API Dotykačka skorzystaj z następujących źródeł:

·Informacje o API i playground

·Podstawowe instrukcje i przykłady zastosowania

·Demo wersji Dotykačka w chmurze (można wykorzystać do celów testowych)

·Zarządzanie tokenem API w Dotykačce w chmurze

Liczba zapytań przez interfejs API jest ograniczona do 150 w ciągu 30 minut. Dlatego w celu regularnej aktualizacji danych zalecamy skorzystać z tzw. webhooków.

Stan interfejsu API można monitorować na stronie https://status.dotykacka.cz. Monitoring dostępności funkcji interfejsu API jest także dostępny za pomocą strony api.dotykacka.cz.


Wersja Dotykački

Navigation: Zaczynamy >

Wersja Dotykački

System kasowy Dotykačka jest dostępny w trzech wersjach: Dotykačka ŁATWO, Dotykačka KOMPLETNA i Dotykačka NIEOGRANICZONA. Dotykačka KOMPLETNA i NIEOGRANICZONA posiada dostęp do wszystkich możliwych funkcji, natomiast Dotykačka ŁATWO jest wersją uproszczoną bez dostępu do niektórych funkcji.

Różnicę między poszczególnymi wersjami znajdziesz pod adresem https://www.dotykacka.pl/funkcje/.

Porównanie funkcji licencji Dotykački
 | Dotykačka ŁATWO | Dotykačka KOMPLETNA | Dotykačka NIEOGRANICZONA
Produkty i kategorie | O | O | O
Sprzedaż natychmiastowa | O | O | O
Płatność kartą | O | O | O
Dotykačka w chmurze | O | O | O
Wsparcie zdalne, telefoniczne i e-mailowe | O | O | O
Bezpłatne urządzenie zastępcze | O | O | O
Kompletne raporty i zestawienia | X | O | O
Magazyny | X | O | O
Zbiorowy import i eksport pozycji | O (tylko produkty i klienci) | O | O
Happy Hours i tymczasowe lub regularne promocje cenowe i rabatowe | X | O | O
API Dotykačka w celu powiązania z systemami stron trzecich | X | O | O
Rezerwacje (1 | O (100x/rok) | O (1000x/rok) | O
Połączenie (sprzedaż dodatków / promocja 2+1) | X | O | O
Przesunięcie rachunku na inną kasę | X | X | O
System obecności | X | X | O
Mobilny sprzedawca (Mobilny kelner) (2 | X | O (1x) | O
Powiązanie z usługą Uber Eats | X | X | O
Wsparcie LAN drukarki dla Mobilnego sprzedawcy | X | X | O

O - zawiera

X - nie zawiera

1) Limit rozpoczyna się od pierwszej rezerwacji.

2) Dotykačka KOMPLET zawiera jedynie 1 Mobilnego sprzedawcy bez możliwości rozszerzenia, Dotykačka NIEOGRANICZONA nie ma ograniczonej liczby Mobilnych sprzedawców.

Funkcje dostępne tylko w Dotykačce KOMPLET i NIEOGRANICZONEJ w przedstawionej instrukcji obsługi są przedstawione za pomocą elementu, podanego zawsze na początku odpowiedniego rozdziału:

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «


Przygotowanie kasy

Navigation: »No topics above this level«

Przygotowanie kasy

1289 W tej części są przedstawione istotne kroki, które należy przeprowadzić przed rozpoczęciem użytkowania systemu kasowego:

Zestawienie kasy

Połączenie urządzenia z internetem

Instalacja aplikacji

Połączenia peryferyjne

Aktywacja

Ważne ostrzeżenia:

·Urządzenie należy zostawić na 2–3 godziny w celu aklimatyzacji, aby nie doszło do kondensacji wilgoci wewnątrz urządzenia.

·Dotykačkę MOBILNĄ (tablet 8") przed pierwszym użyciem zostaw wyłączoną i ładuj co najmniej 4 godziny. W ten sposób dojdzie do sformatowania akumulatora.

·Na ekranie dotykowym może być pod folią zabezpieczającą naklejona następna przezroczysta folia ochronna. Tę folię możesz bez obaw także usunąć z ekranu.

·Urządzenie podłącz najlepiej do osobnego gniazdka 220 V.

·Drukarki standardowe, które nie będą podłączone za pośrednictwem USB bezpośrednio do urządzenia, zalecamy podłączyć do aktywnego portu (routera) za pomocą kabla ethernet (LAN).

·Połączenia WiFi użyj tylko w przypadku, gdy masz stabilną sieć bezprzewodową z bardzo dobrym zasięgiem w miejscu instalacji urządzenia i drukarek. Nie należy używać sieci WiFi udostępnionej także dla innych użytkowników, np. dla gości restauracji itp.

·W celu prawidłowej pracy drukarki w Dotykačce MOBILNEJ (tablecie kasjerskim 8") należy wyłączyć funkcję systemową Androida: Awaryjne inteligentne oszczędzanie energii.

·Jeśli po pierwszym włączeniu kasy 8"nie dojdzie po kilku minutach do startu systemu Android (pojawia się tylko logo Dotykačka), przytrzymaj przez ok. 15 sekund przycisk POWER, dojdzie do wyłączenia urządzenia. Włącz urządzenie ponownie, powinno pracować bez problemów. W taki sam sposób należy postępować także w przypadku, gdy po włączeniu urządzenia wyświetla się tekst BOOT MODE lub chińskie znaki.


Zestawienie kasy

Navigation: Przygotowanie kasy >

Zestawienie kasy

Szczegółowe informacje dotyczące podłączenia wszystkich urządzeń peryferyjnych do urządzenia z systemem kasowym znajdziesz w rozdziale Podłączenie urządzeń peryferyjnych.

Mocowanie terminala dotykowego 14" do stojaka

Mocowanie tabletu kasjerskiego 8'' do stojaka

Schemat podłączenia Dotykački UNIWERSALNEJ

Schemat podłączenia Dotykački KOMPLETNEJ

Uruchomienie Dotykački MOBILNEJ

Włożenie i aktywacja karty SIM w Dotykačce MOBILNEJ

Schemat podłączenia urządzeń peryferyjnych do Dotykački MOBILNEJ

Mocowanie terminala dotykowego 14" do stojaka

1.Za pomocą śrubokrętu i 3 większych śrubek (4*8) przykręć stojak do podstawy stojaka.

2.Za pomocą 4 mniejszych śrubek (4*6) umocuj terminal do stojaka.

* Kliknij na obrazek by go powiększyć.

do góry

Mocowanie tabletu kasjerskiego 8'' do stojaka

1.Na tylnej części tabletu umieść tylne uchwyty stojaka.

2.Za pomocą imbusu i użyciu czterech krótkich śrubek przykręć tablet z uchwytami do stojaka. Uważaj, by śrubki nie były dokręcone zbyt mocno, może to spowodować uszkodzenie urządzenia.

3.Naklej na śruby samoprzylepne osłony, na dolną część stojaka silikonowe nóżki.

4.Przy użyciu dwóch długich śrubek, dwóch nakrętek i metalowych podkładek, umocuj ściankę PVC na tylnej części stojaka. Na ściance PVC możesz umieścić reklamę.

5.Ścianki PVC nie należy mocować, jeżeli zamierzasz przykręcić wyświetlacz klienta.

* Kliknij na obrazek by go powiększyć.

do góry

Dotykačka UNIWERSALNA

1.Do tylnej części terminala umocuj stojak za pomocą 4 śrubek.

2.Kabel USB drukarki podłącz do dowolnego portu USB z boku kasy. Następnie podłącz do drukarki zasilacz i podłącz go do gniazdka, włącz drukarkę.

3.Jeżeli zamierzasz połączyć urządzenie z internetem za pomocą kabla sieciowego (Ethernet), podłącz go do portu RJ45 znajdującego się po lewej stronie, pomiędzy dwoma portami USB.

4.Złącze zasilacza podłącz do portu DC-IN, następnie kabel zasilający do gniazdka.

5.Jeżeli urządzenie nie włączy się automatycznie, włącz go włącznikiem znajdującym się z tyłu urządzenia. Urządzenie jest gotowe do użytku.

Schema zapojeni UNIVERZALNI mala

* Kliknij na obrazek by go powiększyć.

do góry

Dotykačka KOMPLETNA

1.Do tylnej części terminala umocuj stojak za pomocą 4 śrubek.

2.Kabel USB drukarki i czytnika kodów kreskowych wsuń do dowolnego portu USB z boku kasy.

3.Kabel należący do szuflady kasowej podłącz do portu RJ45 od tylnej strony drukarki.
(Nie wszystkie modele szuflad kasowych posiadają bezpośrednio podłączony kabel. W takim przypadku należy podłączyć taki kabel jak do szuflady kasowej, tak do drukarki. Port do podłączenia kabla znajduje się od spodu szuflady kasowej.)

4.Następnie podłącz do drukarki zasilacz i podłącz go do gniazdka, włącz drukarkę.

5.Jeżeli zamierzasz połączyć urządzenie z internetem za pomocą kabla sieciowego (Ethernet), podłącz go do portu RJ45 znajdującego się po lewej stronie, pomiędzy dwoma portami USB.

6.Złącze zasilacza podłącz do portu DC-IN, następnie kabel zasilający do gniazdka.

7.Jeżeli urządzenie nie włączy się automatycznie, włącz go włącznikiem znajdującym się z tyłu urządzenia. Urządzenie jest gotowe do użytku.

Schema zapojeni KOMPLETNI mala

* Kliknij na obrazek by go powiększyć.

do góry

Dotykačka MOBILNA

Ten komplet składa się z tabletu kasjerskiego 8" i bezprzewodowej drukarki bluetooth. Nie trzeba więc podłączać żadnych innych urządzeń.

1.Podłącz zasilacz do tabletu a następnie do gniazdka i włącz urządzenie.

2.W dolnej części drukarki należy umieścić akumulator (jeśli nie został już umieszczony w drukarce).

3.Podłącz zasilacz do drukarki a następnie podłącz go do gniazdka. Zostaw drukarkę, aby się ładowała.

* W zależności od zakupionego pakietu drukarka może być już sparowana z tabletem. Dalsze informacje znajdziesz w instrukcji obsług drukarki, którą znajdziesz w opakowaniu.

Jeżeli po podłączeniu zasilania urządzenie nie ładuje się, pozostaw go wyłączone i podłączone do zasilania na 3 - 5 godzin. Po tym czasie dojdzie do naładowania akumulatora i urządzenie rozpocznie ponownie się ładować.

Jeśli po pierwszym włączeniu nie dojdzie po kilku minutach do startu systemu Android (pojawia się tylko logo Dotykačka), przytrzymaj przez ok. 15 sekund przycisk POWER, dojdzie do wyłączenia urządzenia. Włącz urządzenie ponownie, powinno pracować bez problemów.

W celu prawidłowej pracy drukarki w Dotykačce MOBILNEJ (tablecie kasjerskim 8") należy wyłączyć funkcję systemową Androida: Awaryjne inteligentne oszczędzanie energii w trybie gotowości.

do góry

Włożenie i aktywacja karty SIM

Dotykačka mobilna ma możliwość podłączenia się do sieci mobilnej 4G. Aby połączyć się z siecią mobilną, włóż kartę SIM wg rysunku poniżej:

1.Wyłącz tablet kasjerski i wsuń kartę SIM do odpowiedniego slotu. Kartę Sim włóż skośną stroną na zewnątrz, do momentu kliknięcia.

2.Następnie włącz urządzenie. Jeżeli karta SIM jest zabezpieczona, wyświetli się okno dla wprowadzenia kodu PIN.

Manipulację z kartą SIM należy wykonywać zawsze przy wyłączonym urządzeniu. Jeżeli chcesz wyjąć kartę SIM, wyłącz urządzenie i delikatnie wciśnij kartę do wewnątrz aż usłyszysz kliknięcie, w ten sposób ją wysuniesz. Jeśli karta SIM nie została rozpoznana po prawidłowym umieszczeniu, włącz i wyłącz tryb Samolotowy.

do góry

Podłączenie urządzeń peryferyjnych

Jeśli kupiłeś Dotykačkę Mobilną wraz z czytnikiem kodów kreskowych lub drukarką, podłącz ją do urządzenia według tego schematu (szczegółowy opis podłączenia znajduje się w rozdziale Podłączenie czytnika kodów kreskowych).

1.Włącz urządzenie i wyświetl listę zainstalowanych aplikacji. Z listy wybierz opcję Ustawienia. W ten sposób otworzysz ustawienia systemu Android.

2.Następnie wybierz Zabezpieczenie i dezaktywuj opcję Wyłączyć OTG ACA.

3.Podłącz kabel Y do portu micro USB tabletu. Do złącza USB (męskiego), dłuższej części kabla, podłącz zasilacz. Do złącza USB (żeńskiego), krótszej części kabla, podłącz czytnik kodów kreskowych lub drukarkę USB. Dzięki specjalnemu kablowi Y tablet będzie bez przerwy zasilany.

4.Jeżeli masz podłączoną drukarkę USB, tablet kasjerski musi być zawsze podłączony do źródła zasilania! W przypadku pracy na samej baterii drukarnia nie będzie działała.

* Kliknij na obrazek by go powiększyć.


Połączenie z siecią

Navigation: Przygotowanie kasy >

Połączenie z siecią

W celu prawidłowego funkcjonowania systemu kasowego i urządzeń peryferyjnych, a przede wszystkim drukarek, niezbędne jest stabilne połączenie sieciowe z dostępem do internetu. Niestabilne połączenie sieciowe może powodować nieprawidłowe działanie aplikacji (nieaktualne zestawienia utargu, błędy na wydruku itp.), dlatego zwróć szczególną uwagę na podane zalecenia:

1.Używaj dobrej jakości urządzeń, które tworzą sieć bezprzewodową z dużym zasięgiem.

2.Urządzenie i inne urządzenia peryferyjne (drukarki, wyświetlacz klienta) podłącz do sieci najlepiej za pomocą kabla sieciowego LAN.

3.Nie udostępniaj sieci bezprzewodowej WiFi dla pozostałych użytkowników (gości restauracji, hotelu itp.).

4.System kasowy i urządzenia peryferyjne muszą być podłączone do tej samej sieci, w celu zapewnienia ich wzajemnej dostępności.

5.Ustaw w przypadku sieci WiFi taki kanał, który będzie się w jak najmniejszym stopniu pokrywać z pozostałymi sąsiednimi sieciami WiFi.

6.Pamiętaj, że drukarki lub wyświetlacz klienta w celu prawidłowej pracy potrzebują przydzielonego stałego wewnętrznego adresu IP.

7.Zabezpiecz urządzenie sieciowe (router) tak, by nie miały do nich dostępu osoby nieupoważnione i nie doszło do zmiany w jego konfiguracji.

8.Upewnij się, by nie doszło do uszkodzenia kabli (nie kładź kabli między drzwiami, na podłodze itp.).

Nieprawidłowe połączenie z siecią lub niedziałające połączenie internetowe wskazują na następujące problemy z systemem kasowym:

·Ceny wszystkich produktów są 99 Złoty.

·W Zestawieniach utargu nie ma aktualnych informacji.

·Drukarki paragonowe lub kuchenne podłączone bezprzewodowo lub przez kabel sieciowy drukują z błędami, od czasu do czasu lub w ogóle.

Pierwsze pobranie aplikacji lub aktualizację zalecamy przeprowadzić po podłączeniu kasy do sieci Wi-Fi. Pobranie pakietów instalacyjnych i aktualizacji jest bardziej zaawansowane. W razie ograniczonego łącza danych mobilnych może nastąpić wyczerpanie limitu danych.


Podłączenie urządzenia z internetem

Navigation: Przygotowanie kasy > Połączenie z siecią >

Podłączenie urządzenia z internetem

Przed rozpoczęciem pracy, należy urządzenie połączyć z internetem. Kasa dotykowa (w zależności od stosowanego urządzenia) może być podłączona przy użyciu urządzenia mobilnego lub kabla bądź bezprzewodowo za pośrednictwem WiFi:

Opcje połączenia z internetem
 | Połączenie WiFi | Transfer danych przez urządzenie mobilne | Połączenie kablem sieciowym
8" kasa dotykowa (DOTPO0801) | O | O | X
14” kasa dotykowa (DOTPO1411) | O | X | O

Jeżeli masz do dyspozycji kabel sieciowy, należy podłączyć go do portu RJ45, który znajduje się po lewej stronie terminala dotykowego, pomiędzy dwoma portami USB. Jeśli nie masz do dyspozycji połączenia za pomocą kabla sieciowego, połącz urządzenie z bezprzewodową siecią WiFi.

Tablet kasjerski 8" oprócz sieci WiFi może korzystać z sieci mobilnej 4G. Schemat umieszczenia karty SIM i aktywacji mobilnego połączenia jest opisana w rozdziale Zestawienie kasy. Kartę SIM należy wkładać zawsze do wyłączonego tabletu kasjerskiego.

W celu prawidłowego funkcjonowania aplikacji Dotykački zalecamy stabilne i dobrej jakości połączenie internetowe, oddzielne od pozostałych sieci WiFi (np. dla gości). Jeżeli nie posiadasz stałego połączenia z Internetem, zalecamy system kasowy co najmniej 1x w tygodniu połącz z internetem na 20 min. w celu zapisania kopii zapasowej i weryfikacji licencji. Poprawne działanie połączenia internetowe wskazuje ikonka chmurki na ekranie głównym.

Jak ustawić połączenie WiFi?

W celu ustawienia połączenia WiFi, należy pobrać za pomocą gestu przesunięcia w dół górny pasek systemu Android w części z zegarem.

W wyświetlonym menu wybierz ikonkę zębatego koła Ustawienia a następnie wybierz Wi-Fi.

Przełącznikiem 01 podłącz WiFi i w części 02 kliknij nazwę swojej sieci bezprzewodowej lub przy użyciu przycisku 03 zdefiniuj podłączenie do własnej ukrytej sieci.

Aktywne połączenie internetowe jest niezbędne do zainstalowania aplikacji Dotykačka - aktywacja Dotykačka.


Ustawienie stałych adresów IP

Navigation: Przygotowanie kasy > Połączenie z siecią >

Ustawienie stałych adresów IP

Show/Hide Hidden Text

Niniejsza procedura wskazuje ustawienie stałych adresów IP koniecznych do bezproblemowej komunikacji kasy z terminalem płatności lub innymi urządzeniami w sieci (inna kasa, Wyświetlacz klienta).

Rozdział jest przeznaczony dla techników instalujących terminale płatnicze lub zaawansowanych użytkowników, którzy mają doświadczenie w konfigurowaniu aktywnych elementów sieciowych.

Aby urządzenia mogły się ze sobą komunikować, należy upewnić się, że zarówno terminal, jak i kasa fiskalna mają adres IP przypisany na stałe. Jeśli adres IP jednego z tych urządzeń zostanie zmieniony (np. po wyłączeniu lub ponownym uruchomieniu), komunikacja zostanie utracona.

Domyślnie adres IP urządzenia sieciowego jest przydzielany przez serwer DHCP działający na elemencie sieci (routerze) w zakładzie. Dlatego konieczne jest połączenie się z tym routerem i odpowiednie dostosowanie ustawień serwera DHCP, aby przypisać adresy IP tylko z części ustawionego zakresu sieci. Zapewnia to darmowe adresy IP dla kasy fiskalnej i terminala płatniczego, które będą poza zakresem serwera DHCP. Następnie należy podać dane sieci LAN (adres IP routera i maskę sieci).

W celu prawidłowego ustawienia terminala i kasy należy uzyskać dane dostępu do ustawień / konfiguracji routera (adres IP routera, dane użytkownika i hasło do administrowania siecią). Informacje te powinny być dostarczone przez operatora, właściciela obiektu lub administratora odpowiedzialnego za tworzenie sieci zakładu.

Podłączenie urządzeń do sieci lokalnej (LAN)

·Terminal łączy się z siecią lokalną za pomocą kabla LAN lub bezprzewodowo przez Wi-Fi.

·Kasa musi być podłączona do tej samej sieci za pomocą kabla LAN lub połączenia Wi-Fi.

- Krok 1: Ustawienia routera

Poniższa procedura jest przykładowa i jest pokazana na przykładzie administracji routera TP-LINK. Poszczególne elementy i nazwy zakładek w interfejsie administracyjnym mogą się różnić w przypadku innych routerów.

Otwórz przeglądarkę internetową na urządzeniu podłączonym do sieci w zakładzie i wprowadź adres URL routera w pasku adresowym przeglądarki (najczęściej 192.168.0.1, 192.168.1.1 lub 10.0.0.1). Następnie wprowadź nazwę użytkownika (zwykle „admin”) i hasło logowania i zaloguj się do administracji internetowej routera.

W celu uzyskania informacji o sieci przejdź do zakładki Status, w której znajdziesz dane o lokalnej sieci (LAN). Potrzebny będzie adres IP routera i maska sieci.

Następnie przejdź do zakładki DHCP i ustawień serwera DHCP. Jeśli zakres adresów podanych przez serwer DHCP zajmuje całą pojemność sieci, zmodyfikuj zakres na początku lub na końcu. Dokonaj zmian tak, aby uzyskać wolne adresy IP dla terminala i kasy (np. można zmniejszyć końcowy zakres adresów do xxx.xxx.xxx.230).

do góry

- Krok 2: Ustawienia w sieci kasy Dotykačka

Poniższe ustawienia zależą od wybranego połączenia kasy. Wybierz odpowiednią część w zależności od tego, czy kasa fiskalna jest podłączona kablem lub za pośrednictwem Wi-Fi

Kasa połączona za pośrednictwem Wi-Fi

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz pozycję Wi-Fi.

3.Przytrzymaj dłużej palcem nazwę sieci, do której aktualnie podłączona jest kasa i wybierz Edytuj sieć.

4.Włącz Więcej możliwości,ustaw Proxy - brak, Ustawienia adresu IP - Statyczny.

5.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu), ustaw długość prefiksu sieci na typowe 24 (jeśli maska sieci na routerze to 255.255.255.0), bramę (Gateway) ustaw tak samo jak w terminalu (to adres IP routera). Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status » WAN).

6.Sprawdź i zapisz ustawienia.

Kasa połączona kablem

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz opcję Dalej i następnie wybierz Ethernet.

3.Wybierz tryb Ethernet IP i ustaw statyczny IP.

4.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu). Bramę (Gateway) i maskę sieci ustaw tak samo jak w terminalu (adres IP i maska sieci routera) Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status » WAN).

5.Sprawdź ustawienia i kliknij PODŁĄCZ.


Instalacja aplikacji

Navigation: Przygotowanie kasy >

Instalacja aplikacji

By mieć pewność, że wszystkie urządzenia posiadają najnowszą wersję aplikacji Dotykačka, aplikacja nie została uprzednio zainstalowana. Do zainstalowania najnowszej wersji aplikacji służy Dotykačka Marketplace, która znajduje się na pulpicie urządzenia po uruchomieniu kasy.

Pierwsze pobranie aplikacji lub aktualizację zalecamy przeprowadzić po podłączeniu kasy do sieci Wi-Fi. Pobranie pakietów instalacyjnych i aktualizacji jest bardziej zaawansowane. W razie ograniczonego łącza danych mobilnych może nastąpić wyczerpanie limitu danych.

Jak zainstalować aktualne wersje aplikacji systemu kasowego?

W celu zainstalowania kliknij na ekranie uruchomionej kasy Dotykačka Marketplace.

W aplikacji Dotykačka Marketplace będzie dostępna tylko aplikacja Dotykačka. Klikając na przycisk INSTALUJ zainstalujesz tę aplikację.

Po zainstalowaniu aplikacji Dotykačka, w Dotykačka Marketplace będą dostępne inne aplikacje. Należy kontynuować instalację aplikacji Magazyn, który jest niezbędny do prawidłowego działania kasy. Następnie należy zainstalować inne wymagane aplikacje.

Za pomocą aplikacji Dotykačka Marketplace zainstalowane aplikacje zostaną także automatycznie zaktualizowane. Jeśli nie dochodzi do regularnej automatycznej aktualizacji aplikacji, usuń dane aplikacji Dotykačka Marketplace w ustawieniach aplikacji systemu Android według tego schematu.

Instalacja aplikacji z Google Play

Podstawowe aplikacje Dotykačka znajdziesz także w Google Play. Jeżeli Twój tablet nie posiada aplikację Dotykačka Marketplace, można poszczególne aplikacje pobrać i zainstalować za pośrednictwem tej aplikacji. Najpierw jednak należy w urządzeniu utworzyć nowe konto Google lub zalogować się. Procedurę, jak utworzyć konto Google, znajdziesz w dokumentacji producenta tabletu.

Jeżeli zamierzasz skorzystać z Google Play, upewnij się, że najpierw została zainstalowana i zaktywowana aplikacja Dotykačka i inne powiązane aplikacje (np. Magazyn, Sterownik terminalu płatności, Sterownik wagi, itd.). W przeciwnym razie niektóre aplikacje mogą działać nieprawidłowo.


Podłączenie drukarek fiskalnych

Navigation: Przygotowanie kasy >

Podłączenie drukarek fiskalnych

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!

Jeżeli nie widzę w Marketplace programu Drukarka Fiskalna PL, należy wejść w Marketplace, kliknąć w lewym górnym rogu na trzy kreski, następnie wejść w ustawienia i kanał aplikacji, w którym wpisujemy: "pl" (bez cudzysłowu).

Po zatwierdzeniu aplikacja Drukarka Fiskalna PL będzie widoczna w Marketplace między innymi aplikacjami.

Listę obsługiwanych drukarek fiskalnych znajdziesz na naszych stronach wsparcia technicznego. Dotykačka jest kompatybilna z drukarkami następujących producentów drukarek fiskalnych.

Drukarki fiskalne komunikują z systemem kasowym za pomocą odrębnego sterownika Drukarka fiskalna PL. Sterownik zainstaluj na systemie kasowym za pośrednictwem aplikacji Dotykačka Marketplace przed podłączeniem drukarki do urządzenia. Podłączenie drukarki fiskalnej składa się z trzech podstawowych kroków:

1.Instalacja sterownika Drukarka fiskalna PL

2.Konfiguracja drukarki fiskalnej

3.Ustawienie sterownika Drukarka fiskalna PL

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.

do góry

Instalacja sterownika

Na głównym ekranie otwórz aplikację Dotykačka Marketplace. W zestawieniu aplikacji kliknij następnie przycisk Zainstaluj dla pozycji Drukarka fiskalna PL.

Po zainstalowaniu sterownika kontynuuj podłączenie drukarki:

Podłączenie drukarki NOVITUS

Podłączenie drukarki POSNET

Podłączenie drukarki EMAR

Podłączenie drukarki ELZAB

Z drukarkami fiskalnymi powiązane są jeszcze ustawienia fiskalizacji w Ustawieniu aplikacji Dotykačka.


Podłączenie drukarki NOVITUS

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych >

Return to chapter overview

Podłączenie drukarki NOVITUS

By drukarka fiskalna komunikowała się z systemem kasowym, należy ją poprawnie ustawić. Poniżej znajdziesz instrukcję konfiguracji dla drukarki NOVITUS podłączonej za pośrednictwem sieci LAN lub za pośrednictwem USB. Ustawień dokonujesz bezpośrednio w menu konfiguracyjnym drukarki. Następnie, według adresu IP, ustaw sterownik drukarki fiskalnej, który zainstalowałeś do systemu kasowego.

Drukarkę fiskalną NOVITUS da się połączyć z urządzeniem za pomocą kabla LAN lub USB.

Podłączenie za pośrednictwem kabla USB

Podłączenie za pośrednictwem LAN

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!


Podłączenie za pośrednictwem kabla USB

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych > Podłączenie drukarki NOVITUS >

Return to chapter overview

Podłączenie za pośrednictwem kabla USB

Drukarka fiskalna NOVITUS komunikuje się z urządzeniem także za pośrednictwem sieci LAN.

Ustawienia drukarki (USB)

Ustawienia sterownika (USB)

Ustawienia drukarki przez USB

Włącz drukarkę fiskalną. Otwórz menu za pomocą przycisku OK 01. Pozycję wybierasz przy pomocy przycisków 02, wybór lub ustawienie potwierdzasz przyciskiem OK 01. Wstecz dostaniesz się zawsze za pomocą przycisku C 03. Za pomocą tych przycisków ustaw drukarkę wg kroków opisanych poniżej.

Przejdź do menu 2 Ustawienia » 2.2 Konfiguracja » 2.2.2 Komunikacja w tej części ustaw następujące pozycje:

Komunikacja
Protokół komunikacji | NOVITUS |
Monitory komunikacji | COM3 i COM4 |
Ustawienia portów » PC | RS232:Prędkość | 9600
 | RS232:Kontrola komuni. | Brak
 | Strona kodowa | ISO 8859-2
 | Strona kodowa zapisu | ISO 8859-2
 | TCP:Nr portu | 6001
 | TCP:Filtr MAC | 00-00-00-00-00-00
Ustawienia portów » PC2 | RS232:Prędkość | 9600
Ustawienia takie same jak PC, tylko TCP:Nr portu to 6002. | RS232:Kontrola komuni. | Brak
 | Strona kodowa | ISO 8859-2
 | Strona kodowa zapisu | ISO 8859-2
 | TCP:Nr portu | 6002
 | TCP:Filtr MAC | 00-00-00-00-00-00
Połączenia portów | COM3 (USB) | 1 PC
 | COM4 (USB) | 2 PC2

Zrestartuj drukarkę. Wyłącz drukarkę, poczekaj póki nie zgaśnie wyświetlacz a następnie włącz drukarkę ponownie.

W tym momencie, Twoja drukarka powinna być ustawiona poprawnie. W celu kontroli zalecamy wydrukować zestawienie ustawień drukarki z menu 2 Ustawienia » 2.2 Konfiguracja » 2.2.9 Drukuj i sprawdzić ustawione dane. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | USB

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeśli drukarka fiskalna nie drukuje, sprawdź poprawne ustawienie komunikacji, podłączenie kabla USB i przejdź przez wyżej podane kroki jeszcze raz. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Podłączenie za pośrednictwem LAN

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych > Podłączenie drukarki NOVITUS >

Return to chapter overview

Podłączenie za pośrednictwem LAN

Drukarkę fiskalną EMAR można do urządzenia podłączyć także za pomocą USB.

Ustawienia drukarki (LAN)

Ustawienia sterownika (LAN)

Ustawienia drukarki przez LAN

Włącz drukarkę fiskalną. Otwórz menu za pomocą przycisku OK 01. Pozycję wybierasz przy pomocy przycisków 02, wybór lub ustawienie potwierdzasz przyciskiem OK 01. Wstecz dostaniesz się zawsze za pomocą przycisku C 03. Za pomocą tych przycisków ustaw drukarkę wg kroków opisanych poniżej.

Przejdź do menu 2 Ustawienia » 2.2 Konfiguracja » 2.2.2 Komunikacja w tej części ustaw następujące pozycje:

Komunikacja
Protokół komunikacji | NOVITUS |
Monitory komunikacji | COM 5 a COM 6 |
Ustawienia portów » PC | RS232:Prędkość | 9600
 | RS232:Kontrola komuni. | Brak
 | Strona kodowa | ISO 8859-2
 | Strona kodowa zapisu | ISO 8859-2
 | TCP:Nr portu | 6001
 | TCP:Filtr MAC | 00-00-00-00-00-00
Ustawienia portów » PC2 | RS232:Prędkość | 9600
Ustawienia takie same jak PC, tylko TCP:Nr portu to 6002. | RS232:Kontrola komuni. | Brak
 | Strona kodowa | ISO 8859-2
 | Strona kodowa zapisu | ISO 8859-2
 | TCP:Nr portu | 6002
 | TCP:Filtr MAC | 00-00-00-00-00-00
Połączenia portów | COM5 (TCP) | 1 PC
 | COM6 (TCP) | 2 PC2

Zrestartuj drukarkę. Wyłącz drukarkę, poczekaj póki nie zgaśnie wyświetlacz a następnie włącz drukarkę ponownie.

Ostatnim krokiem jest ustawienie adresu IP. Drukarkę należy podłączyć do tej samej sieci, do której jest podłączone urządzenie z systemem kasowym. Po włączeniu drukarki ponownie otwórz menu konfiguracji drukarki, przejdź do 2 Ustawienia » 2.2 Konfiguracja » 2.2.2 Komunikacja » 6 Ustawienia sieci i ustaw następujące pozycje:

6 Ustawienia sieci
USTAWIENIA TCP/IP | Tryb ustawienia sieci | 2 Ręczny
 | Adres IP | Ustaw prawidłowy adres IP drukarki, np. 192.168.0.110
 | Maska podsieci | Ustaw prawidłową maskę podsieci, np. 255.255.255.000
 | Brama domyślna | Ustaw poprawny adres IP, np. 255.255.255.000

W tym momencie, Twoja drukarka powinna być ustawiona poprawnie. W celu kontroli zalecamy wydrukować zestawienie ustawień drukarki z menu 2 Ustawienia » 2.2 Konfiguracja » 2.2.9 Drukuj i sprawdzić ustawione dane. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki. W przypadku połączenia za pomocą sieci LAN, wpisz adres IP.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | LAN
Adres drukarki fiskalnej | Adres IP drukarki fiskalnej ustawiony w poprzednim kroku, np. 192.168.0.110

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeżeli drukarka fiskalna nie drukuje, sprawdź ustawienia komunikacji i przejdź przez wyżej podane kroki jeszcze raz. Ważne, by urządzenie z systemem kasowym i drukarka miały adresy IP z tego samego zakresu (np. 192.168.0.109 urządzenie i 192.168.0.110 drukarka). Adres IP urządzenia znajdziesz np. w Centrum pomocy. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Podłączenie drukarki POSNET

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych >

Return to chapter overview

Podłączenie drukarki POSNET

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!

By drukarka fiskalna komunikowała się z systemem kasowym, należy ją poprawnie ustawić. Poniżej znajdziesz instrukcję konfiguracji dla drukarki POSNET. Ustawień dokonujesz bezpośrednio w menu konfiguracyjnym drukarki. Następnie, według interfejs drukarki, ustaw sterownik drukarki fiskalnej, który zainstalowałeś do systemu kasowego.

Drukarkę fiskalną POSNET podłączysz do systemu kasowego za pomocą kabla USB, dlatego jej ustawienie jest bardzo proste.

Ustawienia drukarki (USB)

Ustawienia sterownika (USB)

Ustawienia drukarki

Włącz drukarkę fiskalną wybierając przycisk C 03. Otwórz menu za pomocą przycisku OK 01. Pozycję wybierasz przy pomocy przycisków 02, wybór lub ustawienie potwierdzasz przyciskiem OK 01. Wstecz dostaniesz się zawsze za pomocą przycisku C 03. W ten sposób poruszaj się po menu drukarki i przeprowadź niezbędne ustawienia opisane w następnym kroku.

Przejdź do menu 2 Konfiguracja » 1 Parametry ogólne » 7 Funkcje komunik. i w tej części ustaw następujące pozycje:

7 Funkcje komunik.
1 Interfejs PC | Interfejs | USB
 | Protokół | POSNET
 | Strona kodowa | Mazovia

Teraz drukarkę podłącz za pomocą kabla USB do urządzenia. Możesz użyć każdego portu USB za wyjątkiem portu oznaczonego USB/OTG. Podczas pierwszego podłączenia drukarki do urządzenia, pojawi się komunikat. Zaznacz opcję Używaj domyślnie dla tego urządzenia USB i kliknij OK. System kasowy zapamięta zapisane ustawienia i podczas następnego podłączenia, komunikat się już nie wyświetli. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | USB

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeśli drukarka fiskalna nie drukuje, sprawdź poprawne ustawienie komunikacji, podłączenie kabla USB i przejdź przez wyżej podane kroki jeszcze raz. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Podłączenie drukarki EMAR

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych >

Return to chapter overview

Podłączenie drukarki EMAR

By drukarka fiskalna komunikowała się z systemem kasowym, należy ją poprawnie ustawić. Poniżej znajdziesz instrukcję konfiguracji dla drukarki EMAR podłączonej za pośrednictwem sieci LAN lub za pośrednictwem USB. Ustawień dokonujesz bezpośrednio w menu konfiguracyjnym drukarki. Następnie, według adresu IP, ustaw sterownik drukarki fiskalnej, który zainstalowałeś do systemu kasowego.

Podłączenie za pośrednictwem kabla USB

Podłączenie za pośrednictwem LAN

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!


Podłączenie za pośrednictwem kabla USB

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych > Podłączenie drukarki EMAR >

Return to chapter overview

Podłączenie za pośrednictwem kabla USB

Drukarka fiskalna EMAR komunikuje się z urządzeniem także za pośrednictwem sieci LAN.

Ustawienia drukarki (USB)

Ustawienia sterownika (USB)

Ustawienia drukarki

Włącz drukarkę fiskalną przyciskiem na boku. Menu drukarki otworzysz klikając na wyświetlacz. Za pomocą przycisków 01 poruszasz się pomiędzy stronami a przy pomocy przycisku 02 zawsze powracasz z powrotem. Pozycję wybierz za pomocą kliknięcia.

Przejdź do menu Ustawienia » I/O Wejścia/Wyjścia » Konfig. Drukarka po weryfikacji wyświetli dostępne porty i możliwości przyłączenia. Za pomocą przycisków 01 (patrz rycina powyżej) znajdź USB i sprawdź, czy obok pozycji USB w ramce ustawiono SPRZ/KOP. Jeżeli tekst jest inny, kliknij w tę ramkę i aktywuj obie dostępne opcje SPRZEDAŻ i KOPIA. Powróć za pomocą przycisku 02 do momentu, aż drukarka wyświetli pytanie Czy zapisać ustawienia? i wybierz TAK.

Po dokończeniu ustawień drukarka się wyłączy, włącz ją ponownie. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

Teraz drukarkę podłącz za pomocą kabla USB do urządzenia. Możesz użyć każdego portu USB za wyjątkiem portu oznaczonego USB/OTG. Podczas pierwszego podłączenia drukarki do urządzenia, pojawi się komunikat. Zaznacz opcję Używaj domyślnie dla tego urządzenia USB i kliknij OK. System kasowy zapamięta zapisane ustawienia i podczas następnego podłączenia, komunikat się już nie wyświetli. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | USB

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeśli drukarka fiskalna nie drukuje, sprawdź poprawne ustawienie komunikacji, podłączenie kabla USB i przejdź przez wyżej podane kroki jeszcze raz. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Podłączenie za pośrednictwem LAN

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych > Podłączenie drukarki EMAR >

Return to chapter overview

Podłączenie za pośrednictwem LAN

Drukarkę fiskalną EMAR można do urządzenia podłączyć także za pomocą USB.

Ustawienia drukarki (LAN)

Ustawienia sterownika (LAN)

Ustawienia drukarki

Włącz drukarkę fiskalną przyciskiem na boku. Menu drukarki otworzysz klikając na wyświetlacz. Za pomocą przycisków 01 poruszasz się pomiędzy stronami a przy pomocy przycisku 02 zawsze powracasz z powrotem. Pozycję wybierz za pomocą kliknięcia.

Strzałkami w menu wyszukaj Ustawienia » Ethernet.

·W oknie ustaw Czy włączyć obsługę DHCP? wybierz NIE.

·Następnie Czy zmienić ustawienia? IP XXX.XXX.XXX.XXX kliknij TAK i ustaw następujące pozycje:

Ethernet
Podaj adres IP | Ustaw prawidłowy adres IP drukarki, np. 192.168.0.110 i potwierdź.
Czy zmienić port programu sprzedaży? | Ustaw 6001 i potwierdź.
Czy zmienić port programu kopii? | Ustaw 6002 i potwierdź.
Pozostałych pozycji nie zmieniaj, powinny mieć domyślne ustawienie:
Port tunel A | 50003
Port tunel B | 50004
Port Programu Podglądu | 50005

Po zakończeniu ustawień drukarka wydrukuje zestawienie ustawionych wartości i się wyłączy.

Podłącz drukarkę i przejdź do menu Ustawienia » I/O Wejścia/Wyjścia » Konfig. Drukarka po weryfikacji wyświetli dostępne porty i możliwości przyłączenia. Za pomocą przycisków 01 (patrz obrazek wyżej) znajdź ETHERNET i kliknij przycisk BRAK. Następnie wybierając obie dostępne opcje SPRZEDAŻ i KOPIA aktywujesz je. Powróć za pomocą przycisku 02 do momentu, aż drukarka wyświetli pytanie Czy zapisać ustawienia? i wybierz TAK.

Po dokończeniu ustawień drukarka się wyłączy, włącz ją ponownie. Następnie kontynuuj ustawienia sterownika na systemie kasowym.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki. W przypadku połączenia za pomocą sieci LAN, wpisz adres IP.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | LAN
Adres drukarki fiskalnej | Adres IP drukarki fiskalnej ustawiony w poprzednim kroku, np. 192.168.0.110

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeżeli drukarka fiskalna nie drukuje, sprawdź ustawienia komunikacji i przejdź przez wyżej podane kroki jeszcze raz. Ważne, by urządzenie z systemem kasowym i drukarka miały adresy IP z tego samego zakresu (np. 192.168.0.109 urządzenie i 192.168.0.110 drukarka). Adres IP urządzenia znajdziesz np. w Centrum pomocy. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Podłączenie drukarki ELZAB

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych >

Return to chapter overview

Podłączenie drukarki ELZAB

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!

By drukarka fiskalna komunikowała się z systemem kasowym, należy ją poprawnie ustawić. Poniżej znajdziesz instrukcję konfiguracji dla drukarki ELZAB. Ustawień dokonujesz bezpośrednio w menu konfiguracyjnym drukarki. Następnie, według interfejs drukarki, ustaw sterownik drukarki fiskalnej, który zainstalowałeś do systemu kasowego.

Drukarkę fiskalną ELZAB podłączysz do systemu kasowego za pomocą kabla USB, dlatego jej ustawienie jest bardzo proste.

Ustawienia drukarki (USB)

Ustawienia sterownika (USB)

Ustawienia drukarki

Włącz drukarkę fiskalną. Otwórz menu przytrzymując przycisk Wyjdź 01 jednocześnie naciskając Menu 02 Pozycję wybierasz przy pomocy przycisków 02 i 03 , wybór lub ustawienie potwierdzasz przyciskiem Status 04. Wstecz dostaniesz się zawsze za pomocą przycisku Wyjdź 01. Za pomocą tych przycisków ustaw drukarkę wg kroków opisanych poniżej.

Przejdź do menu 2 Ustawienia » 1 Parametry transmisji » 2 Ustawienia usług » 1 USB » Protokół » 2 STX. Klawiszem 01 cofnij się do 1 Parametry transmisji, następnie kliknij klawisz 04.

Przejdź do menu 3 Ustawienia protokołów » 2 Strona kodowa protokołów » 3 Mazovia. Zrestartuj drukarkę. Wyłącz drukarkę, poczekaj póki nie zgaśnie wyświetlacz a następnie włącz drukarkę ponownie.

do góry

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | USB

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeśli drukarka fiskalna nie drukuje, sprawdź poprawne ustawienie komunikacji, podłączenie kabla USB i przejdź przez wyżej podane kroki jeszcze raz. Spróbuj też drukarkę wyłączyć i włączyć ponownie.

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Połączenie więcej Dotykaček do jednej drukarki fiskalnej

Navigation: Przygotowanie kasy > Podłączenie drukarek fiskalnych >

Return to chapter overview

Połączenie więcej Dotykaček do jednej drukarki fiskalnej

V obecnej wersji aplikacji Dotykačka już jest możliwość połączenia więcej tabletów do jednej drukarki fiskalnej.

Warunki:

1.Trzeba mieć włączoną Dotykačkę - nazwijmy ją Dotykačka nr 1 - do której będzie podłączona drukarka fiskalna i skonfigurowany sterownik Drukarka Fiskalna PL.

2.Każda następna Dotykačka musi być podłączona do tej samej sieci, jak Dotykačka nr 1.

Jak to zrobić?

1.Klasycznie podłączamy drukarkę fiskalną do Dotykački nr 1, ustawiamy sterownik Drukarka Fiskalna PL.

2.Włączamy fiskalizację i ustawiamy statyczny adres IP na Dotykačce nr 1.

3.Na każdej następnej Dotykačce (nr 2, nr 3) w Ustawieniach fiskalizacji włączamy fiskalizację i wybieramy Stosuj zdalny sterownik drukarki fiskalnej.

4.Następnie w pole Adres zdalnego sterownika drukarki fiskalnej wpisujemy adres IP Dotykački nr 1.

Swój aktualny adres IP sprawdzisz w Centrum Wsparcia. Widnieje on pod napisem Ustawienie WiFi w nawiasie, obok nazwy Twej sieci WiFi.
Jeżeli korzystasz z połączenia internetowego po kablu LAN, by sprawdzić aktualny IP adres, trzeba wejść w Ustawienia tableta » Wi-Fi » Zaawansowane » Adres IP.


Ustawienie fiskalizacji

Nie są wymagane żadne specjalne ustawienia systemu kasowego, jeżeli aktywowałeś konto z ustawionym polskim językiem w ustawieniach systemu Android. Wystarczy tylko w odpowiedni sposób ustawiona drukarka fiskalna i zweryfikowana jej funkcjonalność.

Ważne ustawienia dla poprawnej fiskalizacji to:

1.System kasowy przełączony na język polski.

2.Dokończona aktywacja konta. Podczas aktywacji konta, wartości są uzupełnione domyślnie dla Polski:

a.Kraj: Polska

b.Waluta: złoty polski

Jeżeli zmienisz język systemu po aktywacji, sprawdź poprawne ustawienia systemu kasowego wg niżej podanych informacji.

Z drukarkami fiskalnymi powiązane są jeszcze ustawienia fiskalizacji w Ustawieniu aplikacji Dotykačka.

Weryfikacja ustawienia kanału aktualizacji

Regularne aktualizacje aplikacji systemu kasowego są niezbędne. Posiadają one nowe funkcje lub poprawione błędy aplikacji. Aby aplikacja Dotykačka w odpowiedni sposób się aktualizowała, należy w aplikacji Dotykačka Marketplace ustawić kanał z polskimi aktualizacjami. Odpowiedni kanał powinien być już fabrycznie ustawiony. Zalecamy jednak sprawdzić odpowiednie ustawienie przed pełnym użytkowaniem systemu kasowego.

Uruchom aplikację Dotykačka Marketplace widniejącą na pulpicie urządzenia. Klikając w ikonę 01 otwórz menu boczne i wybierz Ustawienia.

do góry

Ustawienie fiskalizacji

Jeżeli podczas aktywacji konta wybrałeś kraj Polska i walutę złoty polski, wszystkie kroki, za wyjątkiem pierwszego, powinny być wstępnie uzupełnione poprawnymi wartościami.

Uruchom aplikację Dotykačka, otwórz boczne menu i wybierz Ustawienia aplikacji. Następnie wybierz Ustawienie kasy, w części Kasa, otwórz Informacje o spółce i wprowadź informacje o swojej firmie. Uzupełnione dane będą wykorzystywane w momencie metody płatności Wystaw jako fakturę. Podane informacje o firmie będą wprowadzone na każdej wystawionej fakturze. Zapisz ustawienia.

Następnie otwórz Kod waluty ISO4217 i wybierz PLN.

Wróć do ustawień aplikacji i wybierz Ustawienie stawki VAT i sprawdź prawidłowe stawki VAT. Stawki VAT dla Polski można dodać, dotykając przycisku uzupełnić wybierając przycisk POBIERZ STAWKI PADATKOWE.

Od tego momentu możesz utworzyć produkty lub usługi na sprzedaż. Jeżeli miałeś już utworzone lub zaimportowane produkty do systemu kasowego, sprawdź w ich ustawieniach, czy mają ustawioną prawidłową stawkę VAT.

Zanim rozpoczniesz używać aplikację Dotykačka, sprzedawać towar i fiskalizować sprzedaż, upewnij się, że wszystkie ustawienia systemu kasowego i drukarki fiskalnej są poprawne. Dotykačka nie ponosi żadnej odpowiedzialności za błędne ustawienie systemu kasowego lub drukarki.


Urządzenia zewnętrzne

Navigation: Przygotowanie kasy >

Urządzenia zewnętrzne

W tym rozdziale są opisane możliwości podłączenia urządzeń peryferyjnych do systemu kasowego Dotykačka.

Podłączenie drukarki USB / LAN

Podłączenie drukarki bluetooth (sparowanie)

Podłączenie szuflady kasowej

Podłączenie czytnika kodów kreskowych

Podłączenie czytnika chipów

Podłączenie wyświetlacza klienta

Podłączenie i konfiguracja wag

Podłączenie drukarek fiskalnych

·Schemat podłączenia poszczególnych urządzeń peryferyjnych znajdziesz w tym rozdziale.

·W celu podłączenia większej ilości urządzeń peryferyjnych zalecamy stosowanie zasilanego portu USB.


Podłączenie drukarki USB / LAN

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie drukarki USB / LAN

Do urządzenia z systemem kasowym możesz podłączyć aż 3 drukarki, z czego 1 drukarka może być do kasy podłączona bezpośrednio za pośrednictwem kabla USB. W branży gastronomicznej z reguły używa się jednej drukarki do wydruku paragonów i drugiej drukarki do wydruku zamówień (bonów).

Drukarka bonująca z systemem kasowym zazwyczaj podłączana jest za pośrednictwem sieci LAN klienta. Tj. drukarka jest podłączona za pomocą kabla sieciowego do aktywnego elementu (routera), który również zapewnia np. zasięg sieci bezprzewodowej WiFi. Do tej sieci WiFi powinien być podłączony także system kasowy. Połączenie drukarki za pomocą sieci WiFi nie polecamy ze względu na możliwość przerwania połączenia spowodowanego częstą niestabilnością i złą jakością połączenia bezprzewodowego.

Drukarkę LAN do wydruku zamówień podłącz za pomocą kabla sieciowego zawsze bezpośrednio do routera, do którego jest podłączone (za pomocą kabla lub bezprzewodowo) także urządzenie z systemem kasowym. Oba urządzenia muszą być w tej samej sieci. W przypadku podłączenia drukarki do innego aktywnego elementu, druk może działać nieprawidłowo.

Aby podłączyć drukarkę sieciową do systemu kasowego Dotykačka, należy ją najpierw podłączyć do komputera z dowolnym systemem operacyjnym a następnie przeprowadzić jej konfigurację w interfejsie sieciowym, za pośrednictwem przeglądarki internetowej.

W celu prawidłowej pracy drukarki w Dotykačce MOBILNEJ (tablecie kasjerskim 8") należy wyłączyć funkcję systemową Androida Awaryjne inteligentne oszczędzanie energii w trybie gotowości.

Ustawienie drukarki (możliwości wydruku) w aplikacji Dotykačka jest opisane tutaj. Instrukcję, jak skonfigurować drukarkę sieciową LAN, znajdziesz w tym rozdziale.


Podłączenie drukarki bluetooth

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie drukarki bluetooth

Jeżeli używasz Dotykački Mobilnej lub chcesz używać oddzielnej drukarki mobilnej, w tym rozdziale znajdziesz informacje, jak podłączyć mobilną drukarkę do systemu kasowego.

Instrukcję i schemat podłączenia drukarki mobilnej znajdziesz w rozdziale:

Instrukcja obsługi drukarki mobilnej

W celu prawidłowej pracy drukarki w Dotykačce MOBILNEJ (tablecie kasjerskim 8") należy wyłączyć funkcję systemową Androida Awaryjne inteligentne oszczędzanie energii w trybie gotowości.

Ustawienie drukarki (możliwości wydruku) w aplikacji Dotykačka jest opisane tutaj.

Jak sparować drukarkę mobilną Bluetooth?

W mobilnej drukarce bluetooth należy umieścić akumulator a następnie zostawić ją do pełnego naładowania. Drukarkę włączysz przytrzymując przycisk 01. Na drukarce będzie się świeciła lewa czerwona dioda 02. Drukarka posiada automatyczne aktywne połączenie bluetooth i jest dostępna dla pozostałych urządzeń.

Ściągnij górny pasek zegara na urządzeniu i wciśnij opcję Bluetooth 01. Powinno dojść do aktywacji połączenia bluetooth. Następnie w otwartym oknie wybierz WIĘCEJ USTAWIEŃ 02. Jeżeli połączenie bluetooth nie jest aktywne, włącz go za pomocą przełącznika 03.

W tym momencie urządzenie będzie wyszukiwało dostępne urządzenia bluetooth. Pojawią się one na wyświetlonej liście. Mobilna drukarka bluetooth Dotykačka jest wyświetlana pod nazwą DOTPR 58 I. Wybierając tę nazwę, zostanie zainicjowane sparowanie z urządzeniem i wyświetlone okno do wprowadzenia kodu PIN.

Wprowadź kod PIN 0000 i potwierdź OK. Drukarka została pomyślnie sparowana, możesz kontynuować ustawienia wydruku.

Jeżeli drukarka podczas pracy utraci połączenie, należy ją ponownie sparować. W takim przypadku na liście sparowanych urządzeń wybierz ustawienia (ikonę zębatego koła) a następnie wybierz Usuń. Następnie przeprowadź nowe sparowanie.


Podłączenie szuflady kasowej

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie szuflady kasowej

Szuflada kasowa nie jest podłączona bezpośrednio do urządzenia z systemem kasowym. Szufladę kasową należy podłączyć za pomocą kabla do odpowiedniego portu w drukarce bonowej lub fiskalnej. Dla każdej drukarki istnieje dedykowana szuflada kasowa.

W celu prawidłowego działania szuflady kasowej należy najpierw skonfigurować te opcje.

Większość modeli szuflad posiadają już wbudowany kabel i wystarczy go tylko podłączyć do drukarki. Istnieją także szuflady, które nie posiadają wbudowanego kabla i należy taki kabel podłączyć do szuflady kasowej, jak również do drukarki. Port znajduje się od spodu szuflady.

Oprócz szuflady kasowej Dotykačka są teoretycznie obsługiwane wszystkie szuflady, które są podłączane do drukarki paragonowej za pomocą kabli RJ11/RJ12 lub RJ14 i są zasilane 12–24 V / 1 A.

Schemat podłączenia poszczególnych urządzeń peryferyjnych znajdziesz w tym rozdziale.


Podłączenie czytnika kodów kreskowych

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie czytnika kodów kreskowych

Czytnik kodów kreskowych podłączysz do systemu kasowego za pośrednictwem portu USB. Po podłączeniu czytnika do terminala 14" nie trzeba wykonywać żadnych dodatkowych ustawień. System operacyjny Android po podłączeniu czytnika wyświetli wyłącznie okno dla wybrania układu klawiatury. Czytnik jest rozpoznawany przez system jako standardowa klawiatura. Po ustawieniu klawiatury, okno nie będzie się pojawiało ponownie.

Jeżeli używasz tabletu kasjerskiego 8" z dołączonym kablem Y i czytnikiem, należy przed podłączeniem czytnika ustawić jeszcze właściwy tryb podłączenia USB.

Do wczytania kodów kreskowych Dotykačka wykorzystuje bibliotekę ZXing obsługującą poniższe formaty:

1D product | 1D industrial | 2D
UPC-A | Code 39 | QR Code
UPC-E | Code 93 | Data Matrix
EAN-8 | Code 128 | Aztec (beta)
EAN-13 | Codabar | PDF 417 (beta)
UPC/EAN Extension 2/5 | ITF | MaxiCode
 |  | RSS-14
 |  | RSS-Expanded

Aby przeczytać, jak czytnik kodów kreskowych ułatwia pracę z kasą, patrz rozdział Co mogę zrobić z czytnikiem kodów kreskowych?

Podłączenie czytnika do terminala dotykowego 14"

Podłączenie czytnika do tabletu kasjerskiego 8"

Podłączenie czytnika do terminala dotykowego 14"

Podłącz czytnik do jednego z trzech portów USB z boku urządzenia. W panelu komunikatów systemu Android wyświetli się ikona dla ustawienia układu klawiatury. Otwórz panel w prawej części i kliknij na komunikat Wybierz układ klawiatury.

Ustawienia układu klawiatury zmienisz także w Ustawieniach systemu Android, wybraniem pozycji Język i wprowadzeniem oraz kliknięciem na nazwę czytnika w części Klawiatura fizyczna (Honeywell Scanning and Mobility...). Patrz obrazek w następnym kroku.

Następnie kliknij na pozycję wyświetlającą podłączony czytnik i wybierz opcję Skonfiguruj układ klawiatury.

Następnie kliknij na pozycję wyświetlającą podłączony czytnik i wybierz opcję Skonfiguruj układ klawiatury. Z listy wybierz angielski (Wielka Brytania). Ponieważ czytnik działa jak typowa klawiatura, należy ustawić układ angielski. W przypadku czeskiego układu po zeskanowaniu kodu kreskowego zostaną zamiast numerów umieszczone czeskie znaki z diakrytyką. Nie będzie działało wyszukiwanie produktów. Zapisany układ system Android zapamiętuje i przy następnym podłączeniu czytnika już nie pojawi się komunikat o podłączeniu klawiatury.

do góry

Podłączenie czytnika do tabletu kasjerskiego 8"

Tablet kasjerski 8" umożliwia podłączenie zewnętrznie zasilanych urządzeń peryferyjnych przy użyciu specjalnego kabla Y. W ten sposób można do tabletu podłączyć czytnik kodów kreskowych. Aby to połączenie działało poprawnie, należy najpierw w ustawieniach systemu Android, w części Zabezpieczenia, wyłączyć opcję Wyłączyć OTG ACA. A potem za pośrednictwem kabla Y podłączyć zasilacz i czytnik.

Na ekranie głównym otwórz listę zainstalowanych aplikacji.

Wybierz Ustawienia. W ten sposób otworzysz ustawienia systemu Android.

Następnie wybierz Zabezpieczenie i dezaktywuj opcję Wyłączyć OTG ACA.

Podłącz kabel Y do portu micro USB tabletu. Do złącza USB (męskiego), dłuższej części kabla, podłącz zasilacz. Do złącza USB (żeńskiego), krótszej części kabla, podłącz czytnik kodów kreskowych. Dzięki specjalnemu kablowi Y tablet będzie bez przerwy zasilany.

Schema zapojeni 8 male

Dzięki specjalnemu kablowi Y można tablet zasilać zarówno przy podłączonym czytniku kodów kreskowych.

do góry

Ustawienia układu klawiatury

Tutaj procedura jest identyczna jak w poprzedniej procedurze dla kasy 14", tylko wyświetlone zawiadomienie wygląda trochę inaczej. W celu ustawienia układu ponownie pobierz górny panel i wybierz Wybór układu klawiatury. Następnie w dalszym kroku dla podłączonego czytnika wybierz angielski układ klawiatury.


Co mogę zrobić z czytnikiem kodów kreskowych?

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie czytnika kodów kreskowych >

Return to chapter overview

Co mogę zrobić z czytnikiem kodów kreskowych?

Jeśli do kasy dotykowej podłączysz czytnik kodów kreskowych, znacznie uprościsz sobie podstawowe operacje kasowe. Wszystko, co zapewnia podłączony czytnik kodów kreskowych w aplikacji Dotykačka, znajdziesz w poniższym zestawieniu.

W tablecie

Podłącz czytnik kodów kreskowych do tableta i uprość następujące operacje:

Logowanie pracowników

Uzbrój swoich pracowników w karty z kodami kreskowymi. Następnie mogą się łatwo zalogować, skanując kod kreskowy na swej karcie. Logowanie jest natychmiastowe. Aby dowiedzieć się, jak ustawić logowanie pracowników przy pomocy czytnika, patrz rozdział Logowanie / wylogowanie użytkowników.

Wyszukiwanie, inwentaryzacja, przyjęcie na magazyn i znakowanie towaru

Każdemu produktowi w dotykowym systemie kasowym przyporządkuj kod EAN lub PLU, skanując kod kreskowy. Produkt wyszukasz lub dodasz do rachunku przez zeskanowanie jego kodu kreskowego. Można wyszukiwać zarówno w kasie, jak i w aplikacji Magazyn w trakcie inwentaryzacji. W aplikacji Magazyn przy użyciu czytnika kodów można dokonać również zbiorowego przyjęcia na magazyn lub zbiorowej inwentaryzacji.

Jeśli zeskanujesz produkt, którego nie ma w kasie, można go jednocześnie utworzyć. Kod kreskowy będzie już uzupełniony.

Znajdowanie i przypisanie rachunku do klienta

Zaoferuj swoim klientom karty z kodami kreskowymi i wpisz ich kod kreskowy w konto klienta w Dotykačce. Następnie wystarczy, że zeskanujesz jego kartę przy zakupie. Po zeskanowaniu produkty zostaną automatycznie przypisane do otwartego rachunku tego klienta lub utworzy się nowy rachunek do którego będzie już przypisany dany klient.

do góry

W administracji zdalnej

Czytnik kodów kreskowych ma standardowy interfejs USB, dzięki czemu można go łatwo podłączyć również do komputera. Podłącz czytnik do komputera, zaloguj się do Administracji zdalnej i uprość sobie następujące operacje:

Tworzenie produktów

Utwórz produkt w Administracji zdalnej i wybierz pole kodu EAN lub PLU. Po zeskanowaniu kodu kreskowego produktu, to pole automatycznie zostanie wypełnione.

Wyszukiwanie produktów, inwentaryzacja i wprowadzanie na magazyn

Kliknij w pole wyszukiwania na stronie przeglądu produktów, podczas inwentaryzacji lub przy wprowadzaniu na magazyn, i zeskanuj kod kreskowy. Zostanie znaleziony produkt z odpowiednim kodem kreskowym.

Wyszukiwanie za pomocą czytnika działa na dowolnej stronie ze spisem produktów w Administracji zdalnej (na przykład stany magazynowe, plany cen, happy hours itp.).

Aby czytnik podłączony do komputera działał poprawnie, musisz przełączyć klawiaturę na angielską. W przeciwnym razie przy skanowaniu kodów kreskowych, zamiast liczb, pokazywać się mogą czeskie lub polskie znaki diakrytyczne, które znajdują się na górnych klawiszach numerycznych klawiatury.


Podłączenie czytnika chipów

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie czytnika chipów

Czytnik chipów podłączysz do urządzenia za pośrednictwem portu USB. Po podłączeniu czytnika do terminala 14" nie trzeba wykonywać żadnych dodatkowych ustawień. System operacyjny Android po podłączeniu czytnika wyświetli wyłącznie okno dla wybrania układu klawiatury. Czytnik jest rozpoznawany przez system jako standardowa fizyczna klawiatura.

Czytnik chipów oferowany przez Dotykačkę obsługuje chipy serii EM, czyli EM4100, EM4102 i EM4200.

Jeżeli posiadasz podłączony czytnik, każdy użytkownik będzie mógł się w prosty sposób zalogować przykładając chip do czytnika. Procedurę znajdziesz w tym rozdziale.


Podłączenie wyświetlacza klienta

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie wyświetlacza klienta

Do systemu kasowego możesz podłączyć wyświetlacza klienta - pełnowartościowy wyświetlacz 14" w postaci terminala, który jest pod względem sprzętu komputerowego porównywalny z terminalem, na którym uruchomiona jest Dotykačka. W przypadku awarii Twojego urządzenia z systemem kasowym możesz użyć wyświetlacza klienta jako zastępczego systemu kasowego.

Wyświetlacz klienta 14"

Wyświetlacz klienta 14", jest kolejnym terminalem dotykowym pełniącym funkcje wyświetlacza, który wyświetla transakcje a także reklamę. Jest to pełnowartościowy terminal, którego możesz użyć w razie potrzeby jako zastępczy system kasowy. Na urządzeniu służącym jako wyświetlacz klienta konieczne jest zainstalowanie aplikacji Wyświetlacz klienta. Następnie wyświetlany plik reklamowy wgrasz za pomocą chmury Dotykačka.

System kasowy i Wyświetlacz klienta komunikują się ze sobą za pośrednictwem połączenia sieciowego, muszą być więc podłączone do tej samej sieci. W tym przypadku nie ma znaczenia, czy oba urządzenia są podłączone do bezprzewodowej sieci WiFi lub za pośrednictwem kabla sieciowego LAN.

Wyświetlacz klienta może być razem z terminalem dotykowym umieszczony na specjalnym uchwycie lub może stać oddzielnie. Wyświetlacz klienta do uchwytu umocujesz w taki sam sposób, jak terminal dotykowy, chodzi o standard VESA.

14’’ wyświetlacz klienta skonfigurujesz w ten sposób:

1.Instalacja i ustawienie aplikacji Wyświetlacza klienta na urządzeniu, który będzie działał jak Wyświetlacz klienta.

2.Ustawienie Wyświetlacza klienta na terminalu dotykowym (sparowanie Dotykački z wyświetlaczem).

3.Wgranie multimediów i utworzenie listy odtwarzania w chmurze Dotykačka.

4.Synchronizacja połączenia pomiędzy urządzeniem i wyświetlaczem klienta.

Jeżeli wyświetlacz klienta nie wyświetla transakcji kasowych, oznacza to, że prawdopodobnie został przydzielony inny adres IP, niż jest ustawiony na terminalu dotykowym.

do góry

Wykorzystanie wyświetlacza klienta 14" jako terminala dotykowego z systemem kasowym

14" wyświetlacza klienta możesz wykorzystać w razie potrzeby (np. awarii urządzenia z systemem kasowym) jako urządzenia zastępczego. Inwestycja w wyświetlacz klienta zapewni ci praktycznie stałą pracę systemu kasowego.

W przypadku, kiedy dojdzie do awarii urządzenia z systemem kasowym i chcesz go uruchomić na urządzeniu służącym jako wyświetlacz klienta, postępuj wg poniższych poleceń:

1.Na wyświetlaczu klienta zainstaluj aplikację Dotykačka.

2.W oknie aktywacyjnym Dotykački zaloguj się e-mailem i hasłem do chmury Dotykačka, wprowadź swój klucz licencyjny i wykonaj zastąpienie już istniejącej kasy. Dane z już istniejącej kasy zostaną przeniesione na nowy system kasowy, którą obecnie przedstawia wyświetlacz klienta.

3.Podłącz urządzenia peryferyjne i przeprowadź niezbędną konfigurację systemu kasowego. Nie zapomnij ponownie ustawić trybu Fiskalizacji.

4.Gotowe, możesz rozpocząć sprzedaż!

5.Po ponownym uruchomieniu uszkodzonego urządzenia w prosty i łatwy sposób wgraj dane z powrotem.


Podłączenie wag

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie wag

Do systemów kasowych Dotykačka można podłączyć standardowe wagi za pośrednictwem kabla, a także małe mobilne bezprzewodowe wagi bluetooth, których użyjesz na przykład do inwentaryzacji z użyciem wagi.

Standardowe (duże) wagi podłączane przez kabel podłączysz do terminalu dotykowego 14". Bezprzewodowe wagi bluetooth podłączysz do urządzeń 14" i 8". Obydwa urządzenia bluetooth posiadają.

Ogólne informacje

Podłączenie i konfiguracja standardowej wagi (RS232)

Podłączenie mobilnej wagi bluetooth i wagi USB

Podłączenie wagi CAS SW II przez USB


Ogólne informacje

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie wag >

Return to chapter overview

Ogólne informacje

1. Jaka waga?

Powinna działać dowolna waga wyposażona w port RS232 (nie USB) oraz komunikująca się po protokole angel (inne nazwy CAS, AP1.15). Przetestowane przez nas urządzenia to: firmy CAS wagi serii ER+, SWII, PR-II, PDI-E i DBII, firmy Fawag np. Fawag WS1, waga Aclass PS 1X. Należy zadbać o poprawne skonfigurowanie RS232 w wadze (9600kbs, 8n1).

2. Jak podłączyć?

Przede wszystkim potrzebujemy konwerter RS232-USB pracujący na chipie Prolific PL2303, niestety na rynku jest sporo podróbek, z którymi nasze urządzenie nie będzie poprawnie działało (nieważne, że działa na PC) roponujemy tani i sprawdzony Unitec Y105 (koszt około 30 PLN). Konwerter wspinamy przez USB do tabletu a złącze DB9 podpinamy do wagi (bezpośrednio lub przy użyciu kabla wykonanego zgodnie z zaleceniami producenta wagi). Konwerter nie wymaga żadnej konfiguracji.

3. Ustawienie tabletu:

1.8 cali - sprawdzamy konfigurację portu USB: Ustawień Androida » Zabezpieczenia - opcja Vypnout OTG ACA - nieaktywne:

2.14 cali - brak specjalnych ustawień, nie używamy portu USB/OTG

4. Instalacja i konfiguracja sterownika

Z Marketplace instalujemy Sterownik wagi (po instalacji zmienia on nazwę na Ustawienia sterownika wagi), połączamy konwerter USB do portu tabletu i wciskamy klawisz Wymagać uprawnień. Jeżeli waga jest poprawnie skonfigurowana i poprawnie wykonany kabel od tej chwili w ustawieniach sterownika wagi widoczne będzie wskazanie masy. Można już pracować na wadze w Dotykacka.


Podłączenie i konfiguracja wagi (RS232)

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie wag >

Return to chapter overview

Podłączenie i konfiguracja wagi (RS232)

W tym rozdziale jest opisana procedura konfiguracji i podłączenia wagi za pośrednictwem kabla do terminala dotykowego 14". System kasowy należy przed użytkowaniem i podłączeniem wagi prawidłowo skonfigurować. Procedura dotyczy wag z interfejsem RS232 komunikującym się za pomocą protokołu CAS.

Przed właściwym podłączeniem

Konfiguracja wagi

Podłączenie do system kasowego

Ustawienia sterownika

Ustawienia Dotykački

Przed właściwym podłączeniem

1.Nie zapomnij odkręcić śruby blokującej z dolnej strony wagi, które chronią wagę przed jej uszkodzeniem.

2.Podłącz dołączony kabel zasilający do wagi.

do góry

Konfiguracja wagi

Wyłączenie trybu oszczędzania energii

1.Włącz wagę, podczas włączania (na wyświetlaczu wyświetla się odliczanie) wybierz przycisk ACCOUNT. Na wyświetlaczu wyświetli się AUTO OFF.

2.Za pomocą przycisku SAVE ustaw numer 0 i wybór zapisz przyciskiem TARE.

Ustawienia dla komunikacji z systemem kasowym

1.Jeśli waga jest włączona, wyłącz ją.

2.Włącz wagę,podczas włączania (na wyświetlaczu wyświetla się odliczanie) wybierz przycisk 4. Na wyświetlaczu wyświetli się rS mode off.

3.Za pomocą przycisku SAVE ustaw wartośćon i wybór zapisz przyciskiem TARE.

4.Wyłącz i ponownie włącz wagę. Podczas uruchamiania wciśnij przycisk TARE.

5.Wprowadź PIN 0000i ponownie w celu potwierdzenia wciśnij przycisk TARE.

6.Teraz przyciskiem SAVE wybierz funkcję F12 i ponownie potwierdź przyciskiem TARE.

7.Przyciskiem SAVE wybierz funkcję CAS i ponownie potwierdź przyciskiem TARE. Przyciskiem ZEROostatecznie zapiszesz wszystkie przeprowadzone zmiany. Waga się zrestartuje i po odliczeniu będzie gotowa do użytku.

do góry

Podłączenie do system kasowego

1.W aplikacji Dotykačka Marketplace pobierz i zainstaluj Sterownik wagi.

2.Wagę podłącz do systemu kasowego za pośrednictwem dołączonego kabla USB to RS232 i redukcji NULL MODEM.

Kabel USB to RS232 podłączaj zawsze do urządzenia z dołączoną redukcją NULL MODEM. W innym wypadku mogłoby dojść do nieodwracalnego uszkodzenia przewodów wagi! null modem

W niektórych przypadkach należy wagę podłączyć do urządzenia za pośrednictwem zasilanego przez USB rozgałęziacza. Kabel z redukcją MODEM NULL podłączy się do rozgałęziacza USB a rozgałęziacz USB zostanie następnie podłączony do portu USB urządzenia. Odpowiedni rozgałęziacz USB otrzymasz razem z urządzeniem.

do góry

Ustawienia sterownika

1.Otwórz aplikację Ustawienia sterownika wagi znajdującą się na pulpicie systemu kasowego.

2.W aplikacji kliknij na przycisk WYMAGAĆ UPRAWNIEŃ.

Ustawienia Dotykački

1.Uruchom aplikację Dotykačka i w Zarządzaniu pozycjami wybierz produkt na wagę.

2.We właściwościach produktu w zakładce Ogólne wybierz jednostkę wagi. Zalecamy stosowanie kg. Cena sprzedaży w tym wypadku będzie za jeden kilogram.

3.We właściwościach produktu w zakładce Cena aktywuj opcję Wymagaj wprowadzenie ilości (ważona il.).

Od tego momentu, podczas sprzedaży, automatycznie uzupełni się waga produktu, który położysz na wadze. Wartość potwierdzisz przyciskiem Zapisz.


Podłączenie wagi bluetooth / USB

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie wag >

Return to chapter overview

Podłączenie wagi bluetooth / USB

W celu komunikacji pomiędzy systemem kasowym i wagą bluetooth / USB zainstaluj Sterownik wagi, który znajdziesz w Dotykačka Marketplace. Należy najpierw sparować wagą bluetooth z systemem kasowym. Procedura sparowania jest taka sama jak w przypadku innych urządzeń bluetooth. Ewentualny kod PIN w celu sparowania powinien być podany w instrukcji do wagi.

Jak podłączyć wagę bluetooth lub USB do systemu kasowego?

Opcje sterownika wagi

Jak podłączyć wagę bluetooth lub USB do systemu kasowego?

Sparuj wagę z systemem kasowym / podłącz wagę za pomocą USB. Otwórz aplikację Dotykačka Marketplace i zainstaluj Sterownik wagi. Po instalacji uruchom sterownik.

Screenshot 6 11 2017 11-13-48

Dla wagi bluetooth kliknij przycisk PODŁĄCZYĆ URZĄDZENIE BLUETOOTH i wybierz sparowaną wagę. Na poniższym obrazku chodzi o urządzenie BT6000Y. Dla wagi USB wystarczy tylko wcisnąć przycisk WYMAGAJ UPRAWNIEŃ, w tym oknie nie musisz niczego ustawiać.

Od razy po odpowiednim ustawieniu sterownika, waga rozpocznie komunikować się z systemem kasowym. Zważona wartość będzie widoczna na ekranie urządzenia systemu kasowego. W tym momencie waga jest prawidłowo podłączona.

do góry

Opcje sterownika wagi

Na ekranie głównym sterownika wagi znajdziesz następujące opcje:

·Odczytuj dane z wagi również przy wyłączonym ekranie
Jeśli ta opcja będzie zaznaczona, sterownik będzie aktywny także przy wyłączonym wyświetlaczu urządzenia w trybie uśpienia.

·Tryb demo
W aktywnym trybie demo sterownik symuluje podłączoną wagę. Tryb demo służy do sprawdzenia komunikacji między sterownikiem i aplikacją kasową.


Podłączenie wagi CAS SW II przez USB

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie wag >

Return to chapter overview

Podłączenie wagi CAS SW II przez USB

Konfiguracja wagi CAS SW-II po USB

Należy włączyć wagę włącznikiem przytrzymując jednocześnie klawisz [image] . Na wyświetlaczu pojawi się komunikat:

Naciskamy klawisz [image] aż na wyświetlaczu pojawi się napis zaczynający się od r5. Przykład:

Naciskając klawisz [image] należy wybrać protokół komunikacyjny wagi. Klikamy aż na wyświetlaczu pojawi się nam:

Naciskając klawisz [image] , zatwierdź wybrane ustawienie.

Produkty ważone w Dotykačka muszą mieć taką samą jednostkę jak waga z której korzysta Klient. W przypadku tej wagi standardowe ustawienie to kg, także wszystkie produkty ważone muszą mieć również jednostkę kg w Dotykačka.


Podłączenie i konfiguracja terminala płatniczego

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne >

Podłączenie i konfiguracja terminala płatniczego

W tym rozdziale znajdziesz ogólną procedurę konfiguracji i podłączenia standardowego terminala płatniczego do systemu kasowego. Przed użytkowaniem terminala płatniczego należy zainstalować i poprawnie skonfigurować sterownik terminala płatniczego w kasie. System kasowy Dotykačka jest kompatybilny tylko z wybranymi terminalami.

Dla prawidłowego funkcjonowania terminala płatności w kasie dotykowej musi już działać aplikacja Dotykačka i kasa podłączona do sieci komputerowej, w przeciwnym razie sterownik terminalu płatności nie będzie pracować.

Dotykačka wspiera terminale płatnicze SumUp i Elavon.


SumUp

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie i konfiguracja terminala płatniczego >

Return to chapter overview

SumUp

Do kasy dotykowej można podłączyć terminal SumUp. Terminal SumUp otrzymasz bez konieczności opłacania miesięcznego ryczałtu i bez umowy po rejestracji na tej stronie. Podczas rejestracji należy wprowadzić adres pozwalający na doręczenie terminalu, informacje dotyczące płatności, a także informacje o firmie.

Poniżej znajduje się procedura, pozwalająca zamówić terminal płatniczy SumUp, a następnie ustawić aplikację Dotykačka w taki sposób, aby komunikowała się z terminalem. W celu prawidłowego ustawienia należy podać SumUp jako kolejną metodę płatności, przy użyciu której można dokonywać standardowej opłaty rachunku w oknie płatności.

Terminal SumUp działa poprawnie z naszym 8-calowym tabletem Dotykačka (Dotykačka Mobilna), i można go również połączyć z Mobilnym sprzedawcą (Mobilnym Kelnerem). Do poprawnego działania SumUpu z 14" tabletem potrzebna jest nowa wersja oprogramowania układowego tableta. Jeśli chcesz korzystać z SumUp na 14" tablecie, skontaktuj się z nami.

Nie mam jeszcze terminalu płatniczego SumUp

Już mam terminal płatniczy SumUp

Nie mam jeszcze terminalu płatniczego SumUp

Przejdź na tę stronę i kliknij przycisk Zacznij teraz. Nastąpi przekierowanie do okna logowania. Tutaj podaj swój adres e-mail i wybierz hasło logowania. Na podstawie tych danych użytkownik będzie reprezentowany poprzez swoje konto SumUp, dlatego należy je zapamiętać, ponieważ będą one konieczne do ustawienia kasy po otrzymaniu terminala. W celu utworzenia konta SumUp należy wyrazić zgodę na warunki handlowe spółki i na przetwarzanie danych osobowych.

Wybierz typ terminala płatniczego i kontynuuj zgodnie z wyświetlanymi instrukcjami. Następnie należy podać adres do korespondencji i dane płatnicze do zapłaty. Po zrealizowaniu płatności otrzymasz terminal płatniczy na podany adres. Jako ostatni krok należy uzupełnić w swoim profilu dane dotyczące firmy, dane osobowe i dane bankowe w celu przekazywania płatności. To wszystko.

Po otrzymaniu terminala płatniczego SumUp, należy kontynuować jego ustawianie zgodnie z krokami podanymi poniżej.

do góry

Już mam terminal płatniczy SumUp

Do komunikacji Dotykački z terminalem SumUp służy Sterownik SumUp®, który należy zainstalować w systemie kasowym za pośrednictwem aplikacji Dotykačka Marketplace. Po instalacji terminal SumUp pojawi się w kasie jako kolejna możliwa metoda płatności. Wystarczy aktywować tę metodę płatności i zalogować się na swoje konto SumUp. Poniżej podano całą procedurę w następujących po sobie krokach:

Z ekranu głównego kasy dotykowej otwórz aplikację Dotykačka Marketplace, znajdź Sterownik SumUp®, i kliknij przycisk ZAINSTALOWAĆ. Poczekaj na zakończenie instalacji.

Następnie otwórz aplikację kasową Dotykačka, przejdź do pozycji Ustawienia aplikacji i kliknij pozycję Metody płatności. Wśród metod płatniczych zobaczysz również opcję wyboru SumUp, aktywuj ją, a następnie kliknij Ustawienia terminala SumUp®.

Wybór Ustawienia terminala SumUp® zawierają jedną opcję, tj. przycisk ZALOGUJ SIĘ. Kliknij przycisk i podaj swoje dane logowania do konta SumUp. Dane do logowania zostały stworzone podczas zamawiania terminalu płatniczego.

Po zalogowaniu sterownik wyszuka terminal i wyświetli się okno z cyframi. Cyfry te muszą odpowiadać ostatnim cyfrom na tabliczce na dolnej stronie terminala. Jak tylko to potwierdzisz, kasa automatycznie będzie się łączyć z wybranym terminalem.

do góry

Terminal można zmienić również w dowolnym momencie później w Ustawienia terminala SumUp® za pomocą przycisku CHANGE DEVICE (ZMIEŃ URZĄDZENIE). Ma to zastosowanie również, jeśli konieczne jest nabycie nowego terminalu.

W celu wyszukania nowego urządzenia wystarczy kliknąć w wyświetlany terminal.

Jeśli wszystko zostało przeprowadzone prawidłowo, w oknie płatności pojawi się nowa metoda płatności SumUp. W celu zapłaty kartą z wykorzystaniem terminala płatniczego SumUp należy kliknąć go. Aplikacja Dotykačka połączy się z terminalem płatniczym i zainicjuje płatność kartą.

W celu komunikacji między kasą a terminalem płatniczym terminal SumUp stosuje połączenie Bluetooth, podłączenie terminala do kasy nie jest więc zależne od sieci dostępnej w Twojej firmie. Terminala SumUp nie musi być wcześniej powiązany z kasą. Powiązanie należy wykonać przez wybór terminala (krok 4 podany powyżej) po zalogowaniu bezpośrednio w sterowniku.


Terminal płatniczy Elavon

Navigation: Przygotowanie kasy > Urządzenia zewnętrzne > Podłączenie i konfiguracja terminala płatniczego >

Return to chapter overview

Terminal płatniczy Elavon

Show/Hide Hidden Text

Ustawienia terminala Elavon i kasy Dotykačka

Niniejsza procedura opisuje ustawienie stałych adresów IP koniecznych do bezproblemowej komunikacji kasy z terminalem płatniczym lub innymi urządzeniami w sieci (inna kasa, wyświetlacz klienta, drukarka bonowa WiFi).

Rozdział jest przeznaczony dla techników instalujących terminale płatnicze lub zaawansowanych użytkowników, którzy mają doświadczenie w konfigurowaniu aktywnych elementów sieciowych. Jednakże konfiguracja terminala jest zawsze wykonywana przez technika serwisu bankowego, który ma dostęp do terminala.

Aby urządzenia mogły się ze sobą komunikować, należy upewnić się, że zarówno terminal, jak i tablet Dotykačka mają adres IP przypisany na stałe oraz mają dostęp do tej samej sieci (podsieci). Jeśli adres IP jednego z tych urządzeń zostanie zmieniony (np. po wyłączeniu lub ponownym uruchomieniu), należy ponownie przywrócić komunikację.

Domyślnie adres IP urządzenia sieciowego jest przydzielany przez serwer DHCP działający na elemencie sieci (routerze). Dlatego konieczne jest połączenie się z tym routerem i odpowiednie dostosowanie ustawień serwera DHCP, aby przypisać adresy IP tylko z części ustawionego zakresu sieci. Zapewnia to statyczne adresy IP dla tabletu Dotykačka i terminala płatniczego, które będą poza zakresem serwera DHCP. Następnie należy podać dane sieci LAN (adres IP routera i maskę sieci).

W celu prawidłowego ustawienia terminala i kasy należy uzyskać dane dostępu do ustawień/konfiguracji routera (adres IP routera, dane użytkownika i hasło do administrowania siecią). Informacje te powinny być dostarczone przez operatora, właściciela obiektu lub administratora odpowiedzialnego za tworzenie sieci w miejscu instalacji.

Podłączenie urządzeń do sieci lokalnej (LAN)

·Terminal łączy się z siecią lokalną za pomocą kabla LAN lub bezprzewodowo przez Wi-Fi.

·Tablet Dotykačka musi być podłączony do tej samej sieci za pomocą kabla LAN lub połączenia Wi-Fi.

- Krok 1: Ustawienia routera

Poniższa procedura jest przykładowa i jest pokazana na przykładzie administracji routera TP-LINK. Poszczególne elementy i nazwy zakładek w interfejsie administracyjnym mogą się różnić w przypadku innych routerów.

Otwórz przeglądarkę internetową na urządzeniu podłączonym do sieci i wprowadź adres URL routera w pasku adresowym przeglądarki (najczęściej 192.168.0.1, 192.168.1.1 lub 10.0.0.1). Następnie wprowadź nazwę użytkownika (zwykle „admin”) i hasło logowania, a następnie zaloguj się do administracji internetowej routera.

W celu uzyskania informacji o sieci przejdź do zakładki Status, w której znajdziesz dane o lokalnej sieci (LAN). Potrzebny będzie adres IP routera i maska sieci.

Następnie przejdź do zakładki DHCP i ustawień serwera DHCP. Jeśli zakres adresów podanych przez serwer DHCP zajmuje całą pojemność sieci (od 1 do 255), zmodyfikuj zakres końcowy. Dokonaj zmian tak, aby uzyskać wolne adresy IP dla terminala i kasy (np. można zmniejszyć końcowy zakres adresów do xxx.xxx.xxx.230).

Będziemy potrzebowali zakres adresów IP, adres bramki, oraz serwerów DNS w dalszej części konfiguracji więc należy je zapisać.

do góry

- Krok 2: Ustawienia terminalu płatniczego

Poniższe procedury dotyczą terminali płatności Ingenico Desk oraz Move 5000.

Wygląd terminala Ingenico Move 5000 i opis przycisków:

·Przycisk Funkcja

·Przycisk Anuluj

·Przycisk Cofnij

·Przycisk Potwierdź

Terminal włączamy przyciskiem Potwierdź [image] a wyłączamy wciskając równocześnie przycisk Potwierdź [image] oraz kropkę [image].

Ustawienia sieci dla terminali podłączonych kablem Ethernet:

Gdy terminal jest gotowy do użycia i na wyświetlaczu widać logo Elavon.

1.Wciśnij przycisk Funkcja » przejdź do Terminal » przejdź do Konfiguracja » na ekranie pojawi się numer profilu i jeżeli jest on poprawny wciśnij Potwierdź.

2.Następnie wybierz opcję Tonowo » Anuluj » Anuluj.

Na ekranie pojawią się opcje ustawień Ethernet:

·Protokół DHCP: Włącz Protokół Statyczny Włącz tryb DHCP? (wybierz NIE) lub Protokół DHCP Włączyć statyczne IP? (wybierz TAK).

·Adres IP: Wprowadź adres IP spoza określonego na routerze zakresu sieci. Jeżeli zakres sieci na serwerze DHCP kończy się np. adresem 192.168.0.230 wybierz adres terminala np. 192.168.0.234 i potwierdź przyciskiem OK.

·Maska podsieci: wprowadź maskę sieci np. 255.255.255.0 i potwierdź przyciskiem OK)

·Brama IP: wprowadź adres bramki wyjściowej czyli adres IP routera i potwierdź przyciskiem OK.

·Adres DNS1/DNS2: wprowadź adresy DNS i zatwierdź przyciskiem OK.

·PING: Wciśnij OK aby sprawdzić działanie połączenia – jeżeli połączenie jest poprawne i „Ping udany” wciśnij OK.

·Drukuj konfig: wydrukuj dane połączenia (będą potrzebne w późniejszym etapie konfiguracji)

·Zapisz zmiany: zapisz ustawienia sieciowe.

Wszystkie dane zakresu adresów IP, maski sieci, adresu bramki, etc są widoczne w ustawieniach routera do którego osoba konfigurująca terminal powinna mieć dostęp.

Po kliknięciu Anuluj przejdź do pozycji Ustawienia » Adres IP ECR » wpisz adres IP tabletu Dotykačka (opis ustawienia statycznego adresu IP w kasie oraz sprawdzenia go opisany jest w kroku 3 niniejszej instrukcji) i zatwierdź go przyciskiem OK.

W menu Setup przejdź do pozycji ECR SSL » Jeśli będzie napis Włączyć SSL? wybierz NIE / jeśli będzie napis Wyłączyć SSL? wybierz TAK. Następnie wybierz ANULUJ aby wyjść z menu.

do góry

Ustawienia sieci dla terminali połączonych przez Wi-Fi:

Gdy terminal jest gotowy do użycia na wyświetlaczu widać logo Elavon.

Wciśnij przycisk Funkcja » przejdź do Terminal » przejdź do Konfiguracja » Tryb łączności WiFi » Akceptuj » Potwierdź numer profilu przyciskiem OK.

Po pojawieniu się widoku Konfiguracja WiFi wybierz Sieci WIFI » Nowa Sieć » Tryb łączności Automatyczna » po zakończeniu skanowania dostępnych sieci należy wybrać tę do której będzie podłączony terminal oraz tablet i zatwierdzić wybór zielonym przyciskiem » W Zabezpieczeniach wybrać Standardowe lub Enterprise zależnie od ustawień routera i następnie zatwierdzić wybór » Wpisać hasło dostępu do wybranej sieci i zatwierdzić zapisanie wprowadzonych danych » Konfiguracja nowego profilu OK.

Jeżeli ustawienia są poprawne w lewym górnym roku terminala znak sieci bezprzewodowej będzie miał kolor zielony.

Po kliknięciu Anuluj pojawi się ponownie ekran Konfiguracja WIFI i tam należy wybrać opcję Konfiguracja IP:

·Protokół DHCP: Włącz Protokół Statyczny Włącz tryb DHCP? (wybierz NIE) lub Protokół DHCP Włączyć statyczne IP? (wybierz TAK).

·Adres IP: Wprowadź adres IP spoza określonego na routerze zakresu sieci. Jeżeli zakres sieci na serwerze DHCP kończy się np. adresem 192.168.0.230 wybierz adres terminala np. 192.168.0.234 i potwierdź przyciskiem OK.

·Maska podsieci: wprowadź maskę sieci np. 255.255.255.0 i potwierdź przyciskiem OK.

·Brama IP: wprowadź adres bramki wyjściowej czyli adres IP routera i potwierdź przyciskiem OK.

·Adres DNS1/DNS2: wprowadź adresy DNS i zatwierdź przyciskiem OK

·PING: Wciśnij OK aby sprawdzić działanie połączenia – jeżeli połączenie jest poprawne i „Ping udany” wciśnij OK.

·Drukuj konfig: wydrukuj dane połączenia (będą potrzebne w późniejszym etapie konfiguracji)

·Zapisz zmiany: zapisz ustawienia sieciowe.

Wszystkie dane zakresu adresów IP, maski sieci, adresu bramki, etc są widoczne w ustawieniach routera do którego osoba konfigurująca terminal powinna mieć dostęp.

Po kliknięciu Anuluj i zweryfikowaniu przez terminal ustawień sieci przejdź do Ustawienia » Adres IP ECR » wpisz adres IP tabletu Dotykačka (opis ustawienia statycznego adresu IP w kasie oraz sprawdzenia go opisany jest w kroku 3 niniejszej instrukcji) i zatwierdź go przyciskiem OK.

W menu Setup przejdź do pozycji ECR SSL » Jeśli będzie napis Włączyć SSL? wybierz NIE / jeśli będzie napis Wyłączyć SSL? wybierz TAK. Następnie wybierz ANULUJ aby wyjść z menu.

do góry

- Krok 3: Ustawienia w sieci tabletu Dotykačka

Poniższe ustawienia zależą od wybranego połączenia tabletu. Wybierz odpowiednią część w zależności od tego, czy tablet Dotykačka jest podłączona kablem lub za pośrednictwem Wi-Fi.

Kasa połączona za pośrednictwem Wi-Fi

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz pozycję Wi-Fi.

3.Przytrzymaj dłużej palcem nazwę sieci, do której aktualnie podłączona jest kasa i wybierz Edytuj sieć.

4.Włącz Więcej możliwości, ustaw Proxy - brak, Ustawienia adresu IP - Statyczny.

5.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu), ustaw długość prefiksu sieci na typowe 24 (jeśli maska sieci na routerze to 255.255.255.0), bramę (Gateway) ustaw tak samo jak w terminalu (to adres IP routera). Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status » WAN).

6.Sprawdź i zapisz ustawienia.

do góry

Kasa połączona kablem ETHERNET

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz opcję Dalej i następnie wybierz Ethernet.

3.Wybierz tryb Ethernet IP i ustaw statyczny IP.

4.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu). Bramę (Gateway) i maskę sieci ustaw tak samo jak w terminalu (adres IP i maska sieci routera) Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status » WAN).

5.Sprawdź ustawienia i kliknij PODŁĄCZ.

do góry

- Krok 4: Ustawienia sterownika terminala płatniczego w tablecie Dotykačka

Z ekranu głównego otwórz Dotykačka Marketplace i zainstaluj aplikację Sterownik terminala płatniczego.

W celu prawidłowej funkcjonalności aplikacji Sterownik terminalu płatności musi być zainstalowany i aktywowana aplikacja Dotykačka!

Z głównego menu uruchom Sterownik terminalu płatności i zatwierdź warunki handlowe. Za pomocą ikony po prawej stronie na górze otwórz menu i wybierz Ustawienia. Wyświetli się kreator ustawień sterownika. Jako dostawcę wybierz Elavon i zapisz wybór. Dalej wybierz tryb podłączenia LAN i znowu zapisz wybór.

Teraz należy wprowadzić przypisany adres IP terminala (widoczny np. na wydruku Print Config), a także określić statyczny adres IP tabletu. Po ustawieniu adresów należy kontrolnie zakreślić, czy adresy statyczne zostały poprawnie wprowadzone do terminala i tabletu.

Opcjonalnie można wpisać hasło użytkownika widoczne na paragonie testowym terminala. Po kliknięciu ZAPISZ pojawi się opcja WYSTAW RACHUNEK 1 zł » Kliknij w ten przycisk i jeżeli połączenie jest skonfigurowane poprawnie na terminalu pojawi się Sprzedaż 1.00 zł którą testowo należy zatwierdzić kartą.

Po wyjściu z aplikacji Sterownik terminalu płatności należy włączyć aplikację Dotykačka i przejść do Ustawień aplikacji.

Wybierz Metody Płatności i zaznaczenie opcji Karta Płatnicza. Od tego momentu możliwa jest sprzedaż w sposób tradycyjny (gotówka) jak i przez Kartę płatniczą po wybraniu w tej opcji w oknie Płatność.

W celach serwisowych możliwe jest uzyskanie historii komunikacji między aplikacją a terminalem płatniczym. Aby ją wyświetlić, najpierw odblokuj menu, przytrzymując palec na opcji Wybierz typ transakcji. Następnie po prawej stronie na górze kliknij ikonę menu i wybierz Wyświetl log. Aplikacja przygotuje protokół komunikacji w ustawionym czasie. W celu ustawienia zakresu wyświetlania danych kliknij ikonę kalendarza na górnym pasku. Po kliknięciu ikony koperty logi można wysłać na e-mail (większą liczbę adresów e-mail oddziel przecinkiem). Uwaga! Daty zostaną zachowane tylko przez dwa miesiące, potem zostaną usunięte!


Aktywacja

Navigation: Przygotowanie kasy >

Aktywacja

Po pierwszym uruchomieniu aplikacji Dotykačka zostanie wyświetlony komunikat o konieczności wprowadzenia klucza licencyjnego i zaakceptowania warunków handlowych. Klucz licencyjny znajduje się na certyfikacie w opakowaniu lub na liście przewozowym. Aktywacja licencji jest istotna dla pełnego funkcjonowania systemu kasowego i utworzenia konta w chmurze Dotykačka.

Klucza licencyjnego możesz użyć wielokrotnie, np. w celu uruchomienia zastępczego urządzenia podczas reklamacji oryginalnego. Licencja na oryginalnym urządzeniu zostanie po nowej aktywacji automatycznie unieważniona. 1 klucz licencyjny może być aktywny zawsze tylko na 1 urządzeniu.

W niektórych przypadkach po pierwszym uruchomieniu aplikacji Dotykačka należy zezwolić na uprawnienia. Dla prawidłowej funkcjonalności aplikacji kasowej należy zezwolić na wszystkie możliwe uprawnienia.

Dotykačka zakupiona razem z urządzeniem.

Jeżeli zakupiłeś Dotykačkę wraz z urządzeniem, a więc jednym z oferowanych zestawów (np. Dotykačką UNIWERSALNĄ, KOMPLETNĄ lub MOBILNĄ), kontynuuj zgodnie z tym rozdziałem.

Dotykačka zainstalowana poprzez sklep Google Play

Jeżeli aktywujesz Dotykačkę zainstalowaną poprzez sklep Google Play, należy najpierw wybrać, czy jesteś nowym, czy już zarejestrowanym klientem. Opcję ZAREJESTROWANY KLIENT wybierz tylko w przypadku, gdy masz już dane do logowania do chmury Dotykačka, a więc jeśli już wcześniej aktywowałeś licencję Dotykačka.

Jeśli pracujesz z systemem kasowym po raz pierwszy i nie masz jeszcze utworzonego konta w chmurze Dotykačka, wybierz opcję NOWY KLIENT. Tą opcję wybierz także w przypadku, jeżeli chcesz używać Dotykački przez 30 dni w wersji próbnej. Patrz rozdział Aktywacja wersji próbnej.

Jestem nowym klientem

Jestem zarejestrowanym klientem


Nowy klient

Navigation: Przygotowanie kasy > Aktywacja >

Nowy klient

Aktywacja nowego użytkownika

Najpierw wybierz państwo, w którym używana jest kasa. Zgodnie z językiem systemu Android w kasie, Dotykačka zaproponuje odpowiednie państwo. Zgodnie z wybranym państwem automatycznie zostaną ustawione istotne właściwości kasy, jak np. waluta lub stawki VAT. Kontynuuj przyciskiem KONTYNUUJ.

Do wyświetlonego dialogu wprowadź klucz licencyjny (stosuj wyłącznie wielkie litery) i zatwierdź Warunki handlowe, kontynuuj, klikając przycisk KONTYNUUJ. Jeżeli chcesz aktywować wersję próbną, przeczytaj na ten temat w tym rozdziale.

Drugim krokiem jest wypełnienie danych kontaktowych, na podstawie których licencja zostanie zarejestrowana. Podane dane zostaną wykorzystane także do fakturowania. Informacje o twojej firmie można uzupełnić w oparciu o wprowadzony osobisty numer identyfikacyjny REGON, klikając przycisk POBIERZ INFORMACJE Z SYSTEMU BIR. Wprowadzony adres e-mail i hasło będą służyły do zalogowania się do chmury Dotykački. Po uzupełnieniu wszystkich danych należy przejść dalej, naciskając przycisk Kontynuuj.

E-mail, który wprowadzisz w podczas aktywacji będzie służył jako login podczas logowania do chmury Dotykačka, a także jako kontaktowy adres e-mail i adres e-mail do fakturowania. Na podany adres e-mail otrzymasz także ewentualne powiadomienia dotyczące fakturowania. Pamiętaj o wprowadzeniu poprawnego adresu e-mail.

Jeżeli już wcześniej zarejestrowałeś swój adres e-mail w chmurze Dotykačka, zostaniesz automatycznie poproszony o zalogowanie się na to konto. Procedura jest szczegółowo opisana w tym rozdziale.

Teraz za pomocą przycisku EDYTUJ wybierz rodzaj działalności, która najlepiej odpowiada Twojemu zapotrzebowaniu. Na podstawie tego wyboru, zostaną zapisane pewne ustawienia aplikacji. Ustawienia te można w każdym momencie zmienić. Jeśli na przykład wybierzesz restaurację lub pub, aktywna będzie mapa stołów,.

Ostatnim krokiem jest dostosowanie podstawowych parametrów kasy jak środowisko, nazwisko i adres zakładu. Wypełniony adres zakładu automatycznie ustawi się jako nagłówek przy wydruku paragonów. Ustawienie to można później zmienić w chmurze Dotykačka, w opcji Ustawienie konta w chmurze.

Po ustawieniu preferowanych opcji zakończ ustawienia za pomocą przycisku Rozpocznij pracę z aplikacją Dotykačka. Od teraz możesz w pełni korzystać z aplikacji Dotykačka. Po zakończeniu aktywacji wyświetli się główne menu.

Należy pamiętać o prawidłowym ustawieniu opcji informującej o tym, czy użytkownik jest płatnikiem VAT czy nie. Ten wybór ma wpływ na sposób, w jaki system kasowy oblicza cenę produktu.


Aktywacja wersji próbnej

Navigation: Przygotowanie kasy > Aktywacja > Nowy klient >

Aktywacja wersji próbnej

Jeżeli zainstalujesz aplikację Dotykačka poprzez sklep Google Play, możesz ją używać na własnym urządzeniu i skorzystać z niej przez 30 dni w okresie próbnym. W tym okresie aplikację możesz używać bez ograniczeń, bez dostępu do chmury Dotykačka. Po zakończeniu okresu próbnego, w celu dalszego użytkowania, należy zakupić licencję i aplikację Dotykačka aktywować za pomocą klucza licencyjnego.

Do włączenia wersji próbnej na ekranie powitalnym kreatora aktywacji potwierdź akceptację Warunków handlowych 01 a następnie kliknij przycisk KONTYNUUJ W WERSJI PRÓBNEJ 02.

W następnym kroku kontynuuj wybierając rodzaj działalności. A następnie dokończ aktywację i korzystaj z aplikacji Dotykačka.


Klient zarejestrowany

Navigation: Przygotowanie kasy > Aktywacja >

Klient zarejestrowany

Aktywacja zarejestrowanego użytkownika

W wyświetlonym oknie wpisz hasło, którego używasz do logowania się w chmurze Dotykačka. Nie zapomnij zaznaczyć akceptacji Warunków handlowych. Następnie wybierz przycisk ZALOGUJ SIĘ. Hasło zresetujesz wybierając opcję: Nie mam danych do logowania do chmury Dotykačka. Tej opcji użyj w przypadku, jeżeli zapomniałeś hasło.

W wyświetlonym oknie wpisz klucz licencyjny (należy używać tylko dużych liter) i zaakceptuj Warunki handlowe, kontynuuj klikając przycisk KONTYNUUJ.

Jeżeli posiadasz kilka systemów kasowych i utworzonych kilka kont w chmurze, zostaniesz poproszony o wybranie konta w chmurze, na którym dany system kasowy będzie zapisywał dane. Systemy kasowe przypisane do jednego konta w chmurze dane udostępniają. W celu dodania systemu kasowego do już utworzonego konta w chmurze, wybierz go.

W następnym kroku wybierz, czy chcesz podłączyć urządzenie jako nowe, czy chcesz go zastąpić już istniejącym. W celu zastąpienia urządzenia już istniejącym należy zapoznać się z tym rozdziałem. Inną opcją jest utworzenie nowego konta w chmurze Dotykačka, które zostanie aktywowane. W tym przypadku, że system kasowy będzie przypisany do innego konta w chmurze i nie będzie on udostępniał danych z innymi systemami kasowymi, które masz już przypisane do innego konta w chmurze Dotykačka.

·Chcę dodać nowe urządzenie (kasę)
W przypadku dodania nowego urządzenia należy wybrać ponownie rodzaj działalności i ustawić podstawowe parametry kasy. Od tego momentu do nowego urządzenia są automatycznie synchronizowane wszelkie utworzone kategorie i produkty z istniejącego konta w chmurze. Ta opcja do już utworzonego konta w chmurze przypisze następne urządzenie.

·Chcę zastąpić urządzenie (kasę)
Podczas zastąpienia urządzenia oryginalny system kasowy zostanie dezaktywowany a dane zostaną przeniesione do nowego systemu kasowego. Zastosowanie takiego rozwiązania ma np. w przypadku reklamacji urządzenia, w momencie gdy otrzymasz nowe. Ta opcja dezaktywuje licencję na uszkodzonym urządzeniu i przeniesie dane do urządzenia nowego lub zastępczego.

·Chcę utworzyć nowe konto w chmurze Dotykačka
Dla właśnie aktywowanej licencji (systemu kasowego) zostanie utworzone nowe samodzielne konto w chmurze. System kasowy będzie pusta, bez produktów i danych. Tej opcji należy użyć w przypadku, gdy chcesz, aby nowy system kasowy funkcjonował całkowicie samodzielnie.


Dodanie nowego urządzenia

Navigation: Przygotowanie kasy > Aktywacja > Klient zarejestrowany >

Return to chapter overview

Dodanie nowego urządzenia

Do już istniejącej chmury możesz dodać nowe urządzenie (system kasowy). W tym momencie system kasowy skopiuje niektóre ustawienia i produkty, których używasz już na pozostałych urządzeniach przypisanych do tej chmury. Wszystkie systemy kasowe w ramach jednej chmury udostępniają dane. Systemy kasowe należące do jednej chmury są przypisane zawsze do jednej działalności gospodarczej.

Procedura w tym rozdziale nawiązuje do poprzedniego rozdziału, w przypadku aktywacji systemu kasowego jako użytkownik zarejestrowany.

Chcę dodać nowe urządzenie

W wyświetlonym oknie wpisz klucz licencyjny (należy używać tylko dużych liter) i zaakceptuj Warunki handlowe, kontynuuj klikając przycisk KONTYNUUJ.

Następnie należy tylko wybrać rodzaj działalności i podstawowe parametry systemu kasowego. Wszystko opisane jest w tym rozdziale.


Zastąpienie kasy

Navigation: Przygotowanie kasy > Aktywacja > Klient zarejestrowany >

Return to chapter overview

Zastąpienie kasy

Zastąpienie urządzenia oznacza, że dane z jednego systemu kasowego zostaną przeniesione do nowego. Oryginalny system kasowy będzie po przeniesieniu danych nieaktywny. Dzięki tej opcji w prosty sposób zastąpisz uszkodzone urządzenia za nowe lub zastępcze. Aby proces zastąpienia urządzenia przebiegł prawidłowo, niezbędne jest stabilne połączenie internetowe. Dane są wgrywane na nowy system kasowy z chmury Dotykačka.

Procedura w tym rozdziale nawiązuje do poprzedniego rozdziału, w przypadku aktywacji systemu kasowego jako użytkownik zarejestrowany.

·Jeżeli jest to możliwe, przeprowadź zastąpienie urządzenia poza godzinami pracy i z wystarczającym wyprzedzeniem przed rozpoczęciem pracy. Zastąpienie urządzenia może trwać, w zależności od ilości danych, nawet kilka godzin. Dlatego należy zastąpienie urządzenia wykonać np. wieczorem i zostawić uruchomione urządzenie, by doszło do przeniesienia wszystkich danych.

·Do czasu zakończenia procesu przeniesienia danych system kasowy może się zachowywać niestandardowo, możliwe są także błędy aplikacji ze względu na niekompletne dane.

·Przed zastąpieniem systemu kasowego zalecamy zapisać inwentaryzację z aktualnymi zapasami magazynowymi (Kopiuj stan magazynu). W ten sposób wyraźnie przyspieszysz przeniesienie danych na nowe urządzenie.

Jak postępować, w przypadku zastąpienia istniejącego urządzenie

Wybierz opcję ZASTĄP URZĄDZENIE a następnie wybierz system kasowy, który chcesz zastąpić klikając na odpowiedni przycisk według wybranej opcji.

Zwróć uwagę, aby dla zastąpienia nie wybrać aktywnego ( aktualnie używanego) systemu kasowego. Po przeniesieniu danych aplikacja zostanie na tym systemie kasowym zdezaktywowana i nie będzie można go dalej używać. Podczas zastąpienia systemu kasowego zostanie przeniesiona na nowe urządzenie także licencja!

W następnym kroku zostaniesz powiadomiony o tym, że na oryginalnym systemie kasowym nie będziesz mógł korzystać z aplikacji magazynowej Dotykačka, ponieważ dane i klucz licencyjny zostaną przeniesione na nowe urządzenie. W celu zatwierdzenia kliknij na Przyjmuję do wiadomości. W ostatnim kroku wybierz, które dokumenty chcesz przenieść i kliknij na przycisk ZASTĄP URZĄDZENIE. Ilość przeniesionych dokumentów ma wpływ na czas trwania kompletnej synchronizacji. Dokumenty starsze niż 3 miesiące będą do dyspozycji w chmurze Dotykačka.

do góry

W momencie wybrania na przycisku ZASTĄP URZĄDZENIE, dane z oryginalnego urządzenia zostaną automatycznie przeniesione. To może potrwać, w zależności od ilości danych, nawet kilka godzin. Następujące ustawienia należy jednak ustawić ponownie:

1.Początkowe numerowanie dokumentów

2.Ustawienie fiskalizacji

3.Mapę stołów


Utworzenie nowego konta w chmurze

Navigation: Przygotowanie kasy > Aktywacja > Klient zarejestrowany >

Return to chapter overview

Utworzenie nowego konta w chmurze

Utworzenie nowego konta w chmurze oznacza, że dla nowego systemu kasowego zostanie utworzone niezależne miejsce, w którym będą zapisywane dane. Pierwszy system kasowy, dla którego utworzysz nowe konto w chmurze, nie będzie zawierać żadnych produktów ani danych. Do nowego konta w chmurze możesz później dodać następne systemy kasowe. Będą one później udostępniać dane w chmurze.

Przykładem mogą być dwa oddziały znajdujące się w Krakowie i we Wrocławiu, przy czym każdy oddział sprzedaje inny asortyment. W obu oddziałach są zawsze dwa systemy kasowe. Następnie dla każdego oddziału istnieje odrębne konto w chmurze, a systemy kasowe w oddziałach udostępniają zawsze tylko dane ze swojego konta w chmurze.

Jeżeli oba oddziały sprzedawałyby taki sam asortyment, mogłyby używać jednego wspólnego konta w chmurze i w ten sposób udostępniać produkty i dane. Więcej informacji na temat możliwości chmury znajdziesz w bazie rozwiązań.

Procedura w tym rozdziale nawiązuje do poprzedniego rozdziału, w przypadku aktywacji systemu kasowego jako użytkownik zarejestrowany.

Jak postępować w przypadku, kiedy chcesz utworzyć nowe konto w chmurze

Wprowadź informacje na temat Twojej działalności gospodarczej, która będzie korzystać z nowego konta w chmurze i wybierz przycisk Kontynuuj.

W wyświetlonym oknie wpisz klucz licencyjny (należy używać tylko dużych liter) i zaakceptuj Warunki handlowe, kontynuuj klikając przycisk KONTYNUUJ.

Następnie należy wybrać rodzaj działalności i podstawowe parametry systemu kasowego. To wszystko opisane jest w tym rozdziale. Po dokończeniu aktywacji otrzymasz na podany e-mail informację o nowym koncie w chmurze Dotykačka.

Po zalogowaniu się do chmury Dotykačka będziesz miał możliwość wybrania do jakiego konta chcesz się zalogować. Więcej informacji na temat zalogowania się do wybranego konta w chmurze znajdziesz w tym rozdziale.


Obsługa aplikacji systemu kasowego

Navigation: »No topics above this level«

Obsługa aplikacji systemu kasowego

W tym rozdziale i jego podrozdziałach są opisane wszystkie operacje związane z systemem kasowym Dotykačka. By system kasowy działał poprawnie należy najpierw zainstalować aplikację Dotykačka i Magazyn. Jeżeli przejdziesz przez poszczególne rozdziały od początku do końca, opanujesz wszystkie procedury związane z pracą z produktami, ustawieniami konta lub magazynem. Staniesz się mistrzem obsługi systemu Dotykačka.

Jak liczy Dotykačka?

Co należy zrobić, aby Dotykačka pracowała jak najszybciej?

Główne menu i podstawowe operacje na systemie kasowym

Mapa stołów

Otwarcie / zamknięcie kasy

Zarządzanie użytkownikami

Zarządzenie pozycjami

Utworzenie, usunięcie kategorii

Utworzenie, usunięcie produktu

Wykaz utargu

Raporty

Powiadomienie

Ustawienia aplikacji

Zabezpieczenie systemu kasowego

Aktualizacja aplikacji


Jak liczy Dotykačka?

Navigation: Obsługa aplikacji systemu kasowego >

Jak liczy Dotykačka?

Abyś zrozumiał, jak Dotykačka pracuje z danymi, przeczytaj ten rozdział. Znajdziesz tutaj kilka ważnych pojęć i operacji, związanych także wykazami utargu i zapasami magazynowymi.

Otwarte rachunki

Wystawienie (zapłacenie) rachunku

Anulowanie rachunku

Wpłaty i wypłaty

Otwarcie i zamknięcie kasy

Cena końcowa

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO

Otwarte rachunki

Otwarty rachunek jest rachunkiem niezatwierdzonym, do którego można w każdej chwili powrócić i dodać do niego następne pozycje. Jak utworzyć i pracować z otwartymi rachunkami opisuje ten rozdział. W przypadku utworzenia otwartego rachunku, wartość nie ma wpływu na zmianę utargu, ani nie odliczy ilości magazynowych z przypisanych pozycji. Wartość otwartych rachunków można wyświetlić w wykazie utargu. Jeżeli otwarte rachunki nie będą wystawione (zapłacone) podczas zamykania kasy, zostaniesz o tym poinformowany.

W wykazie utargu znajdziesz następujące dane dotyczące otwartych rachunków (przedstawione dane mają charakter informacyjny):

Otwarte rachunki | Całkowita ilość aktualnie otwartych rachunków bieżącego dnia
Otwarte rachunki (łącznie) | Całkowita ilość otwartych rachunków z poprzednich zmian i dni
Wartość otwartych rachunków | Całkowita wartość aktualnie otwartych rachunków bieżącego dnia
Otwarte rachunki (wartość łącznie) | Całkowita wartość otwartych rachunków z poprzednich zmian lub dni

do góry

Wystawienie (zapłacenie) rachunku

Jak wystawić i zapłacić rachunek znajdziesz tutaj. W momencie wybrania przycisku Wystaw rachunek na ekranie głównym pojawi się okno płatności. Sprzedane pozycje odliczą się z zapasów magazynowych, otwarty rachunek zostanie zatwierdzony i utworzy się nowy dokument w systemie kasowym.

W oknie płatności możesz wybrać rodzaj metody płatności, fabrycznie ustawione formy płatności to Gotówka i Karta płatnicza (a jako domyślna, zawsze wybrana będzie gotówka). Po wybraniu przycisku ZAPŁACONE dojdzie do zatwierdzenia rachunku. W tym momencie dojdzie także do wzrostu utargu w systemie kasowym i do wzrostu stanu gotówkowego na kasie. Gotówka ta będzie wymagana przy zamknięciu kasy. Przy wybraniu płatności kartą o wartość zapłaconego rachunku wzrośnie utarg. W wykazie utargu transakcje te znajdziesz pod pozycją Transakcje bezgotówkowe (Karta płatnicza). Stan gotówkowy na kasie pozostanie bez zmian, płatności kartami płatniczymi nie mają wpływu na transakcje gotówkowe.

Następna opcja w oknie płatności to NIEZAPŁACONE. Po tym kroku paragon zostanie już zafiskalizowany a towar odliczony z magazynu, jednak klient nie zapłacił jeszcze za zakupy (np. zapomniał pieniędzy i wróci później). W tym przypadku nie dojdzie do wzrostu stanu gotówkowego na kasie. Niezapłacone dokumenty można wyszukać w Historii i dodatkowo zapłacić. Podczas zamykania kasy zostaniesz powiadomiony: „Na kasie zalegają x niezapłacone rachunki”. Dopóki rachunek nie zostanie zapłacony, powiadomienie będzie się pojawiało za każdym razem podczas zamykania kasy. Maksymalnie jednak przez okres 3 miesięcy, po upływie tego czasu niezapłacone rachunki są ignorowane przez system.

do góry

Anulowanie rachunku

Anulować rachunek możesz w Historii klikając na wybrany rachunek i wybierając opcję Anuluj ten rachunek 02 za pomocą przycisku 01. Podczas anulowania rachunku mamy do wyboru dwie opcje, anulowanie bez zwrotnego przyjęcia sprzedanych pozycji na magazyn i anulowanie z przyjęciem na magazyn, kiedy sprzedane pozycje i składniki będą przypisane z powrotem na magazyn.

Anulowanie zapłaconego już rachunku obniży aktualny stan gotówkowy kasy o wartość anulowanego rachunku. W wykazie utargu anulowana wartość jest przypisana do pozycji Zwroty . Utarg zostanie pomniejszony o wartość anulowanego rachunku a anulowana transakcja jest także przypisana do pozycji Dokumenty Anulowane i Zwroty. W przypadku anulowania niezapłaconego rachunku stan gotówkowy kasy się nie zmieni, do utargu anulowanie obliczy się w taki sposób jak przy anulowaniu zapłaconego rachunku.

do góry

Wpłaty i wypłaty

Kafelek Wpłaty/Wypłaty służy do wpłacenia, lub wypłacenia środków finansowych podczas aktualnej zmiany. Wpłaty i wypłaty na systemie kasowym mają wpływ na końcowy stan gotówkowy podczas zamknięcia kasy. W wykazie utargu znajdziesz wartość wpłat pod pozycją Wpłaty gotówkowe do kasy, wypłaty Wypłaty gotówkowe z kasy.

do góry

Otwarcie i zamknięcie kasy

Przed rozpoczęciem sprzedaży produktów należy otworzyć kasę. Podczas otwierania kasy wprowadź saldo początkowe, czyli kwotę pieniężną, która aktualnie znajduje się w szufladzie kasowej. Otwarciem kasy rozpoczniesz tzw. zmianę Kwota rejestrowana przez system kasowy sumuje się podczas sprzedaży. Na końcu zmiany należy kasę zamknąć.

Podczas zamknięcia kasy wprowadź końcowy stan gotówkowy na kasie. Powinien być równy sumie: salda początkowego, gotówki przyjętej ze sprzedaży towaru, wpłat kasowych i ewentualnie różnicy anulowanych rachunków i wypłat kasowych , czyli wydanej gotówki. Na podstawie różnicy pomiędzy sumą obliczoną przez system kasowy i kwotą wprowadzoną jako gotówka, system poinformuje Cię o ewentualnym manko lub nadmiarze po zamknięciu kasy. Wg ustawionych uprawnień użytkownika system kasowy może przewidywaną sumę wyświetlić jeszcze przed zamknięciem kasy. Podczas zamykania kasy zostaniesz także poinformowany o niezapłaconych i otwartych rachunkach, patrz rozdziały wyżej.

do góry

Cena końcowa

Jak Dotykačka oblicza cenę końcową? Do ceny produktu bez VAT doliczy się stawka VAT i wynik zostanie zaokrąglony. Następnie dany wynik pomnoży się przez sprzedaną ilość i otrzymana wartość zostanie ponownie zaokrąglona:

Cena bez VAT + Stawka VAT ≅ Cena z VAT × sprzedana ilość ≅ Cena końcowa

W celu zrozumienia procedury, jak liczy Dotykačka, zalecamy zapoznać się także z poszczególnymi pozycjami na Raporcie zamknięcia kasy.


Co należy zrobić, aby Dotykačka pracowała jak najszybciej?

Navigation: Obsługa aplikacji systemu kasowego >

Co należy zrobić, aby Dotykačka pracowała jak najszybciej?

Szybkość reakcji aplikacji kasowej zależy od kilku czynników, na które wpływ ma sposób korzystania z Dotykački. Jak więc użytkować kasę, aby pracowała jak najszybciej?

Należy regularnie restartować kasę dotykową, a jeśli nie ma być używana, należy ją wyłączać.
Długa ciągła praca oznacza stopniowe spowalnianie reakcji urządzenia. Powyższe zdanie dotyczy wszelkich urządzeń z systemem operacyjnym. Dlatego kasę dotykową, np. na noc lub gdy nie jest użytkowana, należy wyłączać lub co najmniej 1 raz w tygodniu restartować.

Należy pamiętać o zamknięciu zmiany.
Jeśli kasa pozostaje przez długi czas otwarta, przybywa danych w bazie danych Dotykački. Gdy kasa jest zamykana, dane te są synchronizowane z Dotykačką w chmurze i usuwane z bazy danych. Otwieranie i zamykanie kasy pomaga w szybszej pracy, ponieważ Dotykačka nie musi przetwarzać i przechowywać ogromnej ilości danych w bazie danych w przeciwieństwie do sytuacji, gdy kasa nie jest zamykana przez dłuższy okres czasu (np. kilka miesięcy).

Nie instaluj na urządzeniu żadnych aplikacji innych podmiotów.
Kasa dotykowa została opracowana jako urządzenie jednozadaniowe. Aplikacja Dotykačka powstaje również z uwzględnieniem jak najlepszego wykorzystania możliwości, które oferują nasze tablety. Wskutek instalacji innych (niekasowych) aplikacji zabiera się miejsce Dotykačce i znacznie spowalnia urządzenie. Aplikacje, takie jak Facebook czy YouTube, są zaawansowane pod względem obliczeniowym i w razie długotrwałego uruchomienia wyraźnie spowalniają pracę kasy dotykowej. Należy pamiętać, że restart urządzenia bez wcześniejszego ręcznego zamknięcia aplikacji oznacza, że po uruchomieniu aplikacje te ponownie otworzą się w tle.


Główne menu i sprzedaż

Navigation: Obsługa aplikacji systemu kasowego >

Główne menu i sprzedaż

Po włączeniu urządzenia i uruchomieniu aplikacji Dotykačka, zostanie wyświetlone główne menu, które jest punktem wyjściowym do wszystkich operacji na systemie kasowym. Szczegółowy opis poszczególnych części głównego menu znajdziesz w Kreatorze głównego menu.

Widok i rozmieszczenie elementów sterowania może się różnić w zależności od właściwości urządzenia, na którym używasz aplikacji Dotykačka. Główne menu i elementy sterowania aplikacji dostosowują się do rozmiaru wyświetlacza. Na urządzeniach z wyświetlaczem mniejszym niż 8", system kasowy Dotykačka przełączy się do widoku mobilnego.

Główne menu

Sprzedaż

Widok z przypisanymi produktami do rachunku

Pusty rachunek

Sprzedaż z wykorzystaniem mapy stołów

Księgowanie z poleceniem

Poniżej przedstawiony jest widok aplikacji Dotykačka. Pierwszym krokiem przed rozpoczęciem sprzedaży jest zawsze otwarcie kasy. Procedurę jak otworzyć lub zamknąć kasę znajdziesz w tym rozdziale.

Jeżeli podczas aktywacji konta wybrałeś rodzaj działalności Sklep detaliczny, lub w Ustawieniach kasy wybrałeś tryb kasy Sprzedaż natychmiastowa, w głównym menu oprócz Panelu produktów, wyświetli się także kalkulator, przedstawiony na poniższym obrazku pod numerem 06, kalkulatora. Umożliwia tzw. sprzedaż natychmiastową. Więcej informacji na temat tej funkcji znajdziesz w rozdziale Sprzedaż natychmiastowa.

do góry

Główne menu i podstawowe operacje na systemie kasowym

01

Boczne menu - Dostęp do zaawansowanych ustawień aplikacji lub do wykazów utargu i raportów. Tutaj znajdziesz także Zarządzanie pozycjami, która służy do utworzenia produktów i kategorii. Jeżeli nie masz jeszcze ustawionego sterownika drukarki fiskalnej, będziesz tutaj przekierowany do jej ustawienia, oprócz tego zobaczysz tutaj stan fiskalizacji dokumentów. Wybierając pozycję Licencja zobaczysz rodzaj aktualnie posiadanej licencji a także Twój klucz licencyjny.

02

Ikona bocznego menu - Boczne menu wyświetlisz, klikając ikonę trzech kresek. Jeśli przy tej ikonie świeci się wykrzyknik, menu-chyba oznacza to, że niektóre dokumenty nie zostały zafiskalizowane. Przeczytaj rozdział Stan fiskalizacji rachunków dla wskazówek, jak postępować w takim przypadku.

W tej części wyświetla się także nazwa zalogowanego użytkownika. Jeśli użytkownik jest oznakowany jako samodzielny sprzedawca, jego nazwa zostanie podkreślona.

03

Kafelkowe menu - Zawiera przyciski dla podstawowych działań związanych z systemem kasowym. W dolnej części tego menu wyświetla się ostatni zapłacony lub niezapłacony rachunek lub suma aktualnej transakcji. Opis poszczególnych przycisków znajdziesz w tym rozdziale. W momencie dodania pozycji na rachunek, kafelkowe menu zniknie i pojawi się otwarty rachunek. Wybierając pozycję rachunku możesz ją edytować.

04

Panel kategorii - Wyświetla utworzone kategorie. Pasek możesz przesuwać w pozycji poziomej.

05

Ikona listy kategorii - Jeżeli masz dużą ilość kategorii, otwórz ją dla przejrzystego kafelkowego widoku.

06

Panel produktów - Po wybraniu kategorii w tej części pojawią się produkty, które należą do danej kategorii. Po wybraniu produktu lub usługi, pojawi się on na otwartym rachunku. Jeżeli posiadasz aktywną mapę stołów, wyświetla się także w tym miejscu. Lista produktów pojawi się dopiero po wybraniu konkretnego stołu. W momencie wybrania pozycji, wyświetli się ona po lewej stronie jako pozycja na rachunku. Wybierając pozycję rachunku możesz ją edytować. Listę produktów możesz przesuwać w pozycji poziomej.

Zamiast produków, po zamknięciu lub zaparkowaniu rachunku, tu może się wyświetlać przegląd otwartych (zaparkowanych) rachunków lub mapa stołów. Aby zmienić ekran domyślny, zobacz te ustawienia.

07

Wyszukiwanie - Klikając na ikonę wyświetli się okno, w którym możesz wyszukać produkt za pomocą nazwy.

08

Wyszukiwanie na podstawie kodów PLU - Kliknij na ikonę w celu wyszukania produktu wg kodu PLU.

09

Druk paragonu poglądowego - Klikając na ikonę wydrukujesz paragon poglądowy zaparkowanego rachunku, bez potrzeby zamykania tego rachunku. Byś mógł wydrukować paragon poglądowy, w Ustawieniach druku konieczne jest dodanie zadania Druk paragonów. Paragon poglądowy wydrukujesz także z listy: Opcje rachunku.

Paragonu poglądowego możesz użyć jako wstępną informację dla klienta przed wystawieniem rachunku. Więcej informacji na temat tej funkcji znajdziesz w Bazie rozwiązań, w artykule Druk paragonu poglądowego.

010

Wystaw rachunek - Klikając na przycisk pojawi się okno płatności gdzie zatwierdzisz rachunek.

011

Widok klawiatury PLU - Klikając wyświetlisz klawiaturę w celu wprowadzania numerycznego kodu PLU. Widok tej ikony jest zależny od tego ustawienia.

012

Synchronizacja danych - Synchronizacja danych pomiędzy urządzeniem a chmurą Dotykačka odbywa się automatycznie podczas każdej operacji. Ikona chmurki przedstawia przebiegającą synchronizację. W przypadku braku połączenia z internetem ikona chmurki jest czerwona.

Jeśli klikniesz i przytrzymasz palec na wybranej płytce produktu, wyświetli się informacja o aktualnych zapasach magazynowych. Dostępne tylko w Dotykačce KOMPLETNEJ i wyższych wersjach.

do góry

Jak zatwierdzić rachunek w aplikacji Dotykačka?

1.Na ekranie głównym kliknij wybrany produkt 06 z wybranej kategorii 04. Ponownym kliknięciem dodajesz ilość produktu na rachunek. Zaksięgowane produkty dodają się po lewej stronie jako pozycje rachunku, patrz Widok z przypisanymi produktami do rachunku poniżej. Pozycje na rachunku możesz dalej edytować.

2.Jeżeli wolisz sprzedawać produkty bez utworzonych pozycji, możesz prowadzić sprzedaż za pośrednictwem prostego kalkulatora, którego funkcję nazywamy Sprzedaż natychmiastowa.

3.W momencie przypisania wszystkich produktów, kliknij na przycisk Wystaw rachunek 010. Pojawi się Okno płatności, za pomocą którego zatwierdzisz rachunek.

do góry

Widok z przypisanymi produktami do rachunku

Produkty przypiszesz w prosty sposób za pomocą wybrania kategorii i kliknięcia na wybrany produkt. Po lewej stronie ekranu otworzy się rachunek. Jeśli na produkt po prawej stronie klikniesz kilka razy, zaksięguje się jego odpowiednia ilość. Ilość ustawisz także za pomocą przycisków 03.

Klikając na pozycję (produkt) na otwartym rachunku, wyświetlisz możliwości jego edytowania. W celu usunięcia produktu z rachunku kliknij na przycisk 01. Za pomocą przycisku 02 edytujesz lub wyświetlisz właściwości przypisanego produktu. W ten sposób możesz także dla konkretnego rachunku edytować ilość, cenę lub udzielany rabat i wpisać notatkę do produktu.

Za pomocą przycisku 04 rachunek zaparkujesz, zostanie on nadal otwarty. Możesz do niego w każdej chwili powrócić i przypisać następne pozycje. Jeżeli chodzi o zaparkowany rachunek, pojawi się nowy przycisk 05, za pomocą którego łatwo na danym stole utworzysz następny nowy rachunek. Klikając przycisk 06 wyświetlisz listę funkcji rachunku. Jeżeli posiadasz aktywną mapę stołów rachunek jest automatycznie zaparkowany do stołu.

Za pomocą przycisku Wystaw rachunek pojawi się okno płatności, rachunek możesz zatwierdzić.

do góry

Pusty rachunek

Jeżeli z rachunku usuniesz wszystkie pozycje, zostanie on pusty. W taki przypadku wróć przyciskiem Wstecz 01 czy wykorzystasz przycisk dla kolejnej operacji kasowej 02 i rachunek anuluj lub zaparkuj w celu późniejszego dodania pozycji.

Pusty rachunek otworzy się także, jeżeli na mapie stołów wybierzesz stół, na którym nie ma otwartego rachunku. Następnie w standardowy sposób wybierz produkty, zostaną przypisane do otwartego rachunku do danego stołu.

do góry

Ekran z wykorzystaniem mapy stołów

Jeśli jest aktywna mapa stołów, może wyświetlać się na ekranie głównym zamiast kategorii i produktów lub otwartych rachunków. Możesz zmienić ten widok w tych ustawieniach. Klikając na mapie wybierz odpowiedni stół a następnie przypisz do danego stołu produkty. W momencie przypisania wszystkich produktów, możesz rachunek zatwierdzić lub zaparkować i wrócić do mapy stołów. Stół, na którym jest przypisany otwarty rachunek, jest na mapie wyróżniony kolorem. W dolnej części mapy znajduje się przyciski dla zmiany skali, ewentualnie przejście na następną stronę mapy.

Przytrzymując palec na jednym ze stołów, możesz zobaczyć aktualnie otwarte rachunki na tym stole. Naciskając wybrany rachunek otworzysz dialog, w którym możesz dany rachunek zamknąć. Możesz też zaraz otworzyć na tym stole rachunek nowy.

Ostrzeżenia dla personelu o okresie od ostatniej edycji rachunku na mapie stołów.

Przy każdym rachunku po pierwszej minucie od zaparkowania wyświetla się czas od ostatniej edycji rachunku. Czas ten informuje Twój personel, kiedy ostatnio stolik został obsłużony. W zależności od ustawień, kolor stopniowo zmienia się z zielonego na pomarańczowy a następnie na czerwony. W ten sposób otrzymasz informację o tym, że dany stół przez dłuższy okres czasu nie został obsłużony. Zmianę przedziału czasowego, ewentualnie wyłączenia, można przeprowadzić w ustawieniach Mapy stołów.

Jeżeli używasz mapy stołów, możesz także dodatkowo korzystać z systemu rezerwacyjnego, który umożliwi utworzenie i edycję rezerwacji za pośrednictwem prostej aplikacji. Więcej informacji znajdziesz w rozdziale Rezerwacja.


Przewodnik głównego menu

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Przewodnik głównego menu

Poniżej są przedstawione widoki interfejsu użytkownika aplikacji Dotykačka - głównego menu i bocznego menu. Jeżeli przejdziesz kursorem myszki na obrazku, wyświetli się opis poszczególnych pozycji, przycisków i ikon. Wskaż myszką pozycję, która Cię interesuje a dowiesz się do czego ona służy. Następnie kliknięciem na daną pozycję, przejdziesz do powiązanego rozdziału.

Główne menu

Przytrzymaj kursor myszki nad wybraną pozycją. Jeżeli w okienku informacyjnym znajduje się tekst z trzema kropkami, klikając otworzysz powiązany rozdział. Dostępność wszystkich kafelków w menu po lewej stronie zależy od aktywnych pozycji w menu Ustawienia aplikacji.

W przypadku, kiedy podczas aktywacji konta został wybrany rodzaj działalności Sklep, standardowo zamiast listy produktów zostanie wyświetlona klawiatura PLU dla (szybkiej) sprzedaży natychmiastowej. Więcej informacji o sprzedaży natychmiastowej znajdziesz w tym rozdziale.

do góry

Boczne menu

Za pomocą Bocznego menu będziesz miał dostęp do zaawansowanych ustawień aplikacji Dotykačka lub do zestawień utargu i raportów. Tutaj znajdziesz także Zarządzanie pozycjami, która służy do utworzenia produktów i kategorii. Wybierając pozycję Licencja na dole, otworzysz okno ze szczegółami na temat Twojej licencji.

Przytrzymaj kursor myszki nad wybraną pozycją. Jeżeli w okienku informacyjnym znajduje się tekst z trzema kropkami, klikając otworzysz powiązany rozdział.

W dolnej części menu znajdziesz m. in. informację o licencji i fiskalizacji dokumentów. Jeśli nie masz ustawionego trybu fiskalizacji, znajdź pozycję Skonfiguruj fiskalizację w celu jej ustawienia 01, w przeciwnym razie wyświetli się stan fiskalizacji (ewidencji) dokumentów.

Jeżeli wszystkie dokumenty zostały zafiskalizowane, wyświetli się informacja Wszystkie dokumenty zostały zafiskalizowane 02.

Jeśli doszło do błędu i pewne dokumenty nie zostały zafiskalizowane, wyświetli się opcja a Fiskalizuj dokumenty 03. Wybierając opcję Fiskalizuj dokumenty dojdzie do ponownej próby fiskalizacji WSZYSTKICH nie zafiskalizowanych dokumentów.

do góry

Licencja

Wybierając pozycję Licencja w bocznym menu otworzysz okno z informacjami: rodzaj Twojej licencji, okres ważności i wykorzystany klucz licencyjny. Otwarcie tego ona spowoduje ponowne uwierzytelnienie licencji. Ta procedura może być wykorzystana w przypadku np., jeżeli została przeprowadzona zmiana rodzaju licencji i chcesz, aby nowa licencja zaktualizowała się na systemie kasowym.

Za pomocą przycisku KLUCZ LICENCYJNY otworzysz okno aktywacyjne i możesz zmienić wprowadzony klucz licencyjny ważny dla tego systemu kasowego..

Jeżeli Twoja licencja wygasa, zostaniesz o tym przy każdym otwarciu aplikacji Dotykačka powiadomiony. W momencie przedłużenia licencji dojdzie do uwierzytelnienia licencji, a powiadomienie zniknie. Dla ręcznego uwierzytelnienia wystarczy otworzyć wyżej podane okno Licencja.


Widok mobilny

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Widok mobilny

Według rozmiaru wyświetlacza urządzenia, na którym używasz aplikacji Dotykačka, dostosuje się jej widok. Na urządzeniach z rozmiarem wyświetlacza mniejszym niż 8" aplikacja przełączy się do tzw. widoku mobilnego. Widok ten jest zoptymalizowany dla małych rozmiarów wyświetlacza i do widoku pionowego.

Główne menu

Edycja pozycji na rachunku i zatwierdzenie rachunku

Okno płatności

Zarządzenie pozycjami

Główne menu w widoku mobilnym

01 | Boczne menu - Klikając, wyświetlisz boczne menu.
02 | Panel kategorii - Wyświetlaj utworzone kategorii produktów. Pasek możesz przesuwać w pozycji poziomej.
03 | Ikona listy kategorii - W przypadku dużej liczby kategorii otwórz ją, aby uzyskać przejrzysty kafelkowy widok. Długie naciśnięcie ikony umożliwia przejście w tryb wyszukiwania. Następnie za pośrednictwem tego trybu można wyszukiwać produkty w kasie.
04 | Otwarte rachunki - Po kliknięciu wyświetli się spis otwartych rachunków, które nie zostały zamknięte i zapłacone.
05 | Mapa stołów - Klikając, wyświetlisz Mapę stołów. Jeśli mapa stołów nie jest włączona, wyświetli się wybór Klient w celu pracy z kontami klientów.
06 | Kafelkowe menu - zawiera przyciski dotyczące podstawowych działań związanych z systemem kasowym. Opis poszczególnych przycisków znajdziesz w tym rozdziale.
07 | Panel produktów - Po wybraniu kategorii w tej części poniżej wyświetlą się poszczególne produkty lub usługi danej kategorii. Po wybraniu produktu lub usługi pojawi się on na otwartym rachunku. Jeśli aktywna jest Mapa stołów wyświetla się także w tym miejscu. Lista produktów pojawi się dopiero po wybraniu konkretnego stołu. W momencie wybrania pozycji wyświetli się ona po lewej stronie jako pozycja rachunku 08 . Wybierając pozycję rachunku możesz ją edytować.
 | Informacja o aktualnym rachunku i zapłacie — W momencie przypisania pozycji do rachunku pojawi się w tej części informacja o łącznej sumie rachunku wraz z ostatnią przypisaną pozycją. Następnie, klikając tę część menu, możesz poszczególne pozycje na rachunku edytować i następnie uregulować rachunek.

Ikona wyszukiwania standardowo wyświetla się na ekranie głównym tylko w trybie wyświetlania na szerokość. W przypadku wyświetlania na wysokość jest ukryta pod ikoną spisu kategorii. Długie naciśnięcie tej ikony umożliwia przełączenie się między przejściem do spisu kategorii lub wyszukiwania.

do góry

Edycja pozycji na rachunku i zatwierdzenie rachunku

n

01 | Korekta pozycji na rachunku - Jeśli klikniesz naliczoną pozycję na rachunku, można ją skorygować lub usunąć przy użyciu przycisków, które pokażą się przy pozycji.
02 | Zaparkowanie rachunku lub zapłata - Za pomocą tych przycisków rachunek albo zaparkujesz, albo przejdziesz do okna płatności (wybór Wystaw rachunek) i zapłacisz rachunek.
03 | Zaawansowane możliwości rachunku - klikając tę ikonę, wyświetlisz zaawansowane możliwości rachunku i będziesz mógł dodać klienta, udzielić zniżki lub rozdzielić pozycje na więcej rachunków.

do góry

Okno płatności

W polu 04 wprowadź przyjętą kwotę od klienta, zostanie obliczona kwota do zwrotu. Za pomocą przycisków w dolnej części 05 możesz następnie wydrukować paragon poglądowy lub zapłacić rachunek. W celu możliwości druku kontrolnego paragonu należy w opcji Ustawienie druku w drukarce dodać zadanie druku Wydruk paragonów.

Przycisk Niezapłacone zamknie rachunek bez zapłacenia. W Historii płatności transakcja będzie oznaczona jako niezapłacona. Podczas zamknięcia kasy zostaniesz o tym powiadomiony.

Klikając ikonę, 06 wyświetlisz zaawansowane opcje płatności i możesz rozdzielić płatność na kilka metod płatności lub wysłać paragon e-mailem.

do góry

Zarządzenie pozycjami

Klikając ikonkę, 01 wyświetlisz menu w celu utworzenia nowej kategorii lub produktu. Nowy produkt utworzysz w sposób standardowy również za pomocą przycisku +.

W celu wyświetlenia istniejących kategorii przeciągnij palcem z lewej strony na prawą 02. W ten sposób wysunie się lista kategorii. W ten sam sposób (przesunięciem ze strony lewej na prawą) wyświetlisz też zakładki podczas edycji produktów.


Sprzedaż natychmiastowa

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Sprzedaż natychmiastowa

Standardowo w aplikacji Dotykačka pozycję na rachunek dodajesz za pomocą wcześniej utworzonego produkt. Aplikacja Dotykačka także umożliwia dodawanie pozycji na rachunek w taki sposób, że ich ilość i wartość wpisujesz za pomocą prostego kalkulatora. Tę funkcję nazywamy sprzedaż natychmiastowa.

Podstawowe funkcje sprzedaży natychmiastowej przedstawia również niniejszy film.

Jak korzystać ze sprzedaży natychmiastowej?

Tryb sprzedaży natychmiastowej włączy się automatycznie w zależności od wybrania rodzaju działalności podczas aktywacji licencji , w przeciwnym razie przełączysz Tryb kasy w Ustawieniach kasy.

Jeżeli podczas aktywacji licencji wybrałeś rodzaj działalności Sklep detaliczny , kalkulator będzie automatycznie widoczny i przygotowany do użycia w głównym menu.

Jeżeli podczas aktywacji licencji wybrałeś inny rodzaj działalności, ale chciałbyś używać kalkulatora, w Ustawieniach kasy - Tryb kasy wybierz Sprzedaż natychmiastowa.

W momencie aktywacji działalności jako Sklep detaliczny, w menu głównym aplikacji Dotykačka, zamiast zestawienia produktów wyświetli się kalkulator dla sprzedaży natychmiastowej:

Najpierw należy wybrać stawkę VAT klikając na odpowiedni kafelek 01. Wyświetlone wartości odpowiadają tym, które są ustawione w Ustawieniach stawek podatkowych. Wybraną stawkę VAT aplikacja Dotykačka używa domyślnie, dopóki nie wybierzesz innej.

Jeżeli wybierzesz dla sprzedaży natychmiastowej kategorię z ustawioną stawką VAT, stawka ta zostanie zastosowana automatycznie.

Teraz przy użyciu klawiatury numerycznej 02 wprowadź sprzedawane pozycje. Można je wprowadzić na kilka sposobów:

·Najprostszym sposobem jest wprowadzenie ilości i ceny. Np. jeżeli będziesz chciał sprzedać 5 rogalików po 2 zł, wpisz 5 X 2 i CENA 04. W ten sposób w lewej części okna na rachunku dopisze się pozycja Sprzedaż 07 (to wyjściowe nazewnictwo wszystkich pozycji, które można zmienić, patrz niżej).

·Jeżeli masz do produktu ustawiony kod PLU, możesz go użyć także tutaj. Przyjmijmy, że dla produktu CC Cola będziesz miał ustawiony kod PLU 123. Na kalkulatorze można wprowadzić 123 i PLU 03 i na rachunku doda się jedna CC Cola. Lub wprowadź ilość a następnie kod PLU: 5 X 123 PLU. W takim przypadku na rachunek przypisze się pięć napojów CC Cola. W momencie wprowadzenia kodu PLU, znaleziony produkt zostanie wyświetlony w górnej części klawiatury numerycznej 02.

·W przypadku użycia czytnika kodów kreskowych, wprowadź ilość np. 5 X a następnie wczytaj kod za pomocą czytnika kodów.

·Możesz także wprowadzić ujemne wartości, jeśli masz w Ustawieniach kasy aktywną opcję Ceny ujemne, ew. Ilości ujemne. W celu przełączania dodatnich i ujemnych wartości służy przycisk +/- 08.

Podczas dodawania pozycji na rachunek możesz dodać te, które dodajesz za pomocą kalkulatora a zarazem te, które wybierzesz z listy. W celu przełączania pomiędzy kalkulatorem a listą, użyj przycisku 05 WYBIERZ Z LISTY Możesz także łączyć kalkulator z katalogiem. Jeżeli będziesz chciał sprzedać trzy razy kotlet z ziemniakami, wpisz na kalkulatorze 3X i wybierz WYBIERZ Z LISTY - Jedzenie - Kotlet z ziemniakami. Z powrotem do widoku kalkulatora przejdziesz, klikając na krzyżyk na obok nazwy Nazwa pozycji sprzedaży.

Nazwę pozycji sprzedaży możesz zmienić według nazwy kategorii, lub według jednej z wcześniej użytych nazw. Kliknij WYBIERZ NAZWĘ 09 i wybierz nazwę z dostępnych opcji. Jeżeli edytujesz nazwę jednej z pozycji poprzez edycję jej właściwości i użyjesz tej nazwy, możesz ją następnie znaleźć w sekcji Ostatnio wykorzystane.

Jeżeli dla nazwy wybierzesz kategorię, będziesz mógł w Wykazie utargu filtrować sprzedaż według sprzedanych pozycji i kategorii.

Kiedy na rachunek będzie gotowy, możesz go wystawić za pomocą przycisku 06 Wystaw rachunek. Otworzy się Okno płatności, klikając na Zapłacone zatwierdzisz rachunek. Ewentualnie możesz dalej pracować z rachunkiem (możesz rozdzielić rachunek, rozdzielić płatność, itd.).

do góry

Jak edytować właściwości przypisanej pozycji?

W lewej części ekranu przypisują się poszczególne pozycje. Jeżeli chcesz edytować właściwości jednego z przypisanych produktów, przytrzymaj dłużej palec na jego nazwie 07. Rozwiną się możliwości przypisanego produktu. Możesz tu edytować jego cenę i ilość, ale także na przykład nazwę.

Właściwości produktu możesz edytować u pozycji, które wprowadzasz za pomocą kalkulatora, a także u tych, które dodajesz wybierając z katalogu, za pomocą kodu PLU, lub za pomocą czytnika kodów kreskowych. Jednak tylko u pozycji, które zostały dodane za pomocą kalkulatora, możesz otworzyć okno dla zmiany właściwości produktu przytrzymując dłużej nazwę produktu. Dodatkowo, tylko u tych pozycji, możesz zmienić nazwę produktu. W przypadku pozycji, które zostały dodane z katalogu, poprzez kod PLU, lub za pomocą czytnika kodów kreskowych, możesz zmienić ich właściwości klikając na ikonkę ołówka:

Jeżeli nie chcesz używać kasy w trybie Sklepu detalicznego, ale pomimo tego potrzebujesz klawiatury, spróbuj ustawić klawiaturę PLU. Kasa w trybie Sklepu detalicznego pracuje szybciej, ponieważ nie wyświetla dużej ilości pozycji.

youtube-3233 Podstawowe funkcje sprzedaży natychmiastowej: (w języku czeskim)


Klawiatura PLU

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Klawiatura PLU

Klawiatura PLU umożliwia m.in. szybkie wyszukiwanie według ustawionych kodów PLU. Można jej użyć także jako zwykłego kalkulatora.

Pod względem funkcjonalności, klawiatura PLU działa tak samo, jak kalkulator w Sprzedaży natychmiastowej. Obsługuje się ją więc w taki sam sposób. Klawiaturę PLU wykorzystasz w Trybie kasy Katalog, natomiast kalkulator jest stosowany w trybie Sprzedaży natychmiastowej.

W celu wyświetlenia klawiatury PLU, należy w Ustawieniach aplikacji w części Klawiatura PLU zaznaczyć opcję Zastosuj klawiaturę PLU.


Właściwości pozycji na rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Właściwości pozycji na rachunku

Właściwości produktu na otwartym rachunku wyświetlisz klikając ikonę ołówka 01 i naliczonych pozycji. Otworzy się okno z zakładkami. Możesz tu edytować właściwości produktu tylko na tym konkretnym rachunku.

Znajdziesz tu następujące zakładki:

·Ilość – Tu określamy ilość sprzedanej pozycji bez względu na ustawioną ilość w karcie produktu w Zarządzaniu pozycjami.
Jeśli wybrałeś inną niż zwykłą porcję nie można ilości wprowadzić (patrz ostatnia pozycja Porcja).

·Notatka - Do pozycji możesz przypisać informację, która zostanie wydrukowana na paragonie. Notatka ta identyfikuje także zaparkowany rachunek.

·Nazwa - Jeśli sprzedajesz towar używany (masz przy produkcie etykietę -used), możesz produkt szczegółowo opisać podczas sprzedaży. W innym przypadku zakładka z nazwą się nie wyświetla.

·Rabat - Możesz dodatkowo ustawić zniżkę dla danej pozycji. Ustawiony rabat obowiązuje tylko dla tego rachunku. W ustawieniach każdego produktu możesz określić, czy chcesz na niego zastosować zniżkę czy nie.

·Cena - Możesz wpisać inną cenę produktu obowiązującą tylko dla tego rachunku.

·Punkty lojalnościowe - Dostosuj liczbę punktów lojalnościowych, które zostaną odliczone od/przypisane do konta klienta.

·Porcja - Należy wybrać ze zdefiniowanych porcji dla tego produktu. Wybrana porcja zostanie wyświetlona przy sprzedawanym produkcie.

·Na wynos - Pozwala wybrać, czy produkt jest sprzedawany na miejscu, czy na wynos. Dostępność tej opcji zależy od tego ustawienia.

Jeżeli w ustawieniach aplikacji wybierzesz opcję Stosuj tary podczas ważenia, w zakładce Ilość będzie można ustawić własną tarę, która zostanie odliczona od wagi każdego produktu. Więcej informacji znajdziesz w tym rozdziale.


Księgowanie z poleceniem

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Księgowanie z poleceniem

We właściwościach każdego produktu można określić, czy chcesz przy sprzedaży wyświetlić okno z podaniem ilości, ceny, możliwych dodatków, szybkich uwag, sprzedaży na wynos itp. Jeśli aktywujesz dla danego produktu jedną z tych możliwości, przy jego sprzedaży wyświetli się ekran:

W panelu 01 pojawią się wszystkie aktywne opcje. W takim przypadku należy najpierw ustawić lub potwierdzić ilość cmnozstvi i klikając przycisk Kontynuuj 02 po kolei wprowadzić cenę ccena, dodatki ckombinace , wybrać notatkę rpozn i wybrać sprzedaż na miejscu / na wynos csebou. Poszczególne opcje można przełączać, wybierając konkretną ikonę na panelu 01.

Ekran do poleceń może zachowywać się jak kreator (przechodzenie po poszczególnych aktywnych pozycjach poleceń) lub standardowo – wprowadzanie pozycji bez określonego porządku i możliwość przeskakiwania pomiędzy nimi. Ustawienie można wprowadzić w Ustawienia aplikacji » Ustawienie widoku (patrz Rozbudowane dodawanie pozycji na rachunek).

Dostępne właściwości produktu, które można w ten sposób ustawić to:

cmnozstvi | Ilość
cpozn | Notatka
csleva | Rabat
cbody | Program lojalnościowy
cporce | Porcja
ccena | Cena
ckombinace | Dodatki i promocja 2+1
rpozn | Szybka notatka
csebou | Sprzedaż na wynos / na miejscu

Naliczany produkt PIZZA na obrazku powyżej w ustawieniach ma aktywną opcję dla wymaganej ilości i ceny:

do góry

Następnie przypisaną grupę z dodatkami jako Kombinację przy sprzedaży:

do góry

Oraz szybkie notatki:

do góry

Aktywna jest również opcja sprzedaż na wynos i jej ustawienie, by można było wybrać przy sprzedaży, jeżeli towar faktycznie zostanie sprzedany na wynos:

Z tego względu podczas sprzedaży na panelu wyświetlają się 01 wszystkie możliwości (w sumie: 5). W zależności od tych ustawień wyświetlone zostaną tylko te możliwości, które są aktywne w ustawieniu konkretnego produktu lub kasy albo wszystkie możliwości.


Stosowanie tary

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Stosowanie tary

Dotykačka umożliwia stosowanie tary wraz z ich zachowaniem w pamięci dla ponownego użycia.

Jeśli chcesz używać tary, należy udostępnić tę opcję w Ustawieniach aplikacji, patrz ten rozdział. Aby tary działały, należy prawidłowo podłączyć do kasy wspieraną wagę. Procedurę podłączenia wagi opisano w rozdziale Podłączenie wag.

Użycie tary podczas sprzedaży produktu na wagę.

Utwórz produkt na wagę i w zakładce Cena zaznacz opcję Wymagaj wprowadzenie ilości (ważona il.).

Na wadze przygotuj opakowanie (talerz, miskę, itp.), którego wagę będziesz chciał odliczyć od wagi produktu.

W momencie wybrania produktu automatycznie pojawi się okno dla wprowadzenia ilości.

W tym oknie, pod nazwą Tary kliknij na Dodaj nowe.

W następnym oknie Dodaj tarę wybierz nazwę tary 01. Waga tary zostanie automatycznie uzupełniona. Kliknij na OK 02.

Od tego momentu masz tarę przygotowaną dla odliczania od wagi produktu. Bezpośrednio możesz do opakowania (w tym przypadku talerz) dodać produkt na wagę i odliczyć tarę, klikając na jej nazwę 03. Otrzymana wartość to masa samego produktu 04.

Wynikiem obliczenia jest także adekwatna cena. W tym przypadku jednostką była masa ustawiona na 1 kg, a cena za jednostkę na 172,50, więc za 0,063 kg wynikiem jest 108,68 CZK.

Tara zostanie zapisana, możesz jej użyć podczas każdej następnej sprzedaży.

do góry

Jeśli nie masz przy produkcie zaznaczonej opcji Wymaga wprowadzenie ilości (ważona il.), możesz używać tary dodatkowo także po przypisaniu produktu klikając ikonkę dla edycji przypisanego produktu. Ikonki wyświetlą się po kliknięciu naliczonego produktu.

Na następnym obrazku kliknij Ilość, wyświetlą się wszystkie zapisane tary. Klikając wybierzesz tę, którą chcesz odjąć od przypisanego produktu.

Zapisane tary usuniesz, klikając ikonkę kosza na ekranie Ilość.


Możliwości rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Możliwości rachunku

Możliwości rachunku wyświetlisz, klikając ikonę 01 przy otwartym lub zaparkowanym rachunku. Otworzy się okno z kilkoma kafelkami, które oferują operacje z całym rachunkiem lub z poszczególnymi pozycjami rachunku.

Do dyspozycji są następujące funkcje (ich dostępność zależy od stanu rachunku i niektórych ustawień aplikacji Dotykačka):

·Notatka - Do rachunku można przypisać informację, która zostanie wydrukowana na paragonie. Notatka ta identyfikuje także zaparkowany rachunek.

·Przypisz klienta - Klikając na tę ikonę wyświetlisz listę utworzonych kont klientów. Klikając na wybrane konto klienta, przypiszesz go do rachunku i zarazem zasilisz jego konto z punktami lojalnościowymi na podstawie ustawień w systemie kasowym

·Wydrukuj paragon - Klikając na tę ikonę wydrukujesz paragon poglądowy zaparkowanego rachunku, bez zatwierdzania płatności. Paragon poglądowy może służyć jako wstępna informacja o zapłacie dla klienta. Więcej informacji na temat tej funkcji znajdziesz w Bazie rozwiązań, w artykule Druk paragonu poglądowego.

·Anuluj ten rachunek - Anulujesz otwarty lub zaparkowany rachunek. W wyświetlonym oknie masz możliwość przywrócenia na magazyn przypisanych pozycji, by ilość na magazynie się zgadzała.

·Udziel rabatu - Możliwość udzielenia rabatu do całego rachunku. Możesz wykorzystać wstępnie ustawione wartości lub wprowadzić inną wartość rabatu. Wstępnie ustawione wartości możesz przesuwać przeciągając je po wyświetlaczu.

·Wczytaj kod QR - W przypadku, gdy używasz mobilnej Dotykački lub własnego tabletu i masz zainstalowaną aplikację Barcode Scanner, możesz po kliknięciu na tę ikonę zeskanować za pomocą wbudowanego aparatu kodów kreskowy lub kod QR reprezentujący kod numeryczny przypisany do konkretnego produktu. Sugerujemy jednak, stosowanie standardowego zewnętrznego czytnika kodów kreskowych.

·Rozdziel rachunek - Jeśli masz zaksięgowanych kilka sztuk jednego produktu, możesz ten produkt rozdzielić na kilka rachunków lub na inny stół. Dla pracy ze stołami należy mieć aktywną opcję Mapa stołów w zaawansowanych ustawieniach aplikacji Dotykačka. Szczegółowe informacje o rozdzielaniu pozycji znajdziesz w tym rozdziale.

·Przenieś rachunek - Jeśli używasz Mapy stołów, możesz rachunek przenieść na inny stół.

·Połącz pozycje - Połączy wielokrotnie przypisane te same produkty na jednym rachunku do jednej pozycji z odpowiednią ilością sztuk (jednostek).

·Nie fiskalizuj rachunek - Rachunek nie zostanie zafiskalizowany. Po aktywacji tej opcji, pojawi się nowa możliwość, by rachunek niesfiskalizować. Po wybraniu opcji niefiskalizacji rachunku, rachunek nie wydrukuje się na drukarce fiskalnej.


Rozdzielenie rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Możliwości rachunku >

Return to chapter overview

Rozdzielenie rachunku

Wybór Rozdziel rachunek umożliwia rozdzielenie kilku sztuk jednego produktu na rachunku na nowy rachunek lub stół (jeżeli masz aktywną mapę stołów).

Przykład:
Na rachunku masz 4x kotlet z ziemniakami i chcesz tę pozycję rozdzielić na dwa osobne rachunki (stoły), gdzie na każdym rachunku (stole) będzie przypisane to danie 2 razy.

Rozdzielenie rachunku

Rozdzielenie rachunku z mapą stołów

Jak rozdzielić pozycje na rachunku?

Po kliknięciu Rozdziel rachunek dla poszczególnych pozycji na rachunku wyświetlą się przyciski + - 01. Teraz za pomocą przycisku + wybierasz ile sztuk (jednostek) z pozycji przesuniesz na nowy rachunek lub stół. Po wybraniu odpowiedniej ilości potwierdź opcję, klikając przycisk 02. Na obrazku niżej z pierwotnego rachunku z 2 sztukami kanapek oddzieliliśmy 1 sztukę. Przyciskiem 03 anulujesz operację.

Następnie wyświetli się okno z dwiema opcjami:

·Zamknij rachunek z wybranymi pozycjami i zatwierdź płatność - Zostanie utworzony nowy rachunek z wybranymi pozycjami i jednocześnie wyświetli się okno płatności. Rachunek ten zostanie po zapłaceniu lub niezapłaceniu zamknięty (nie zostanie zaparkowany) i znajdziesz go pod przyciskiem HISTORIA na ekranie głównym Dotykački.

·Utwórz nowy rachunek zaparkowany - Utworzy się nowy rachunek z wybranymi pozycjami i zostanie automatycznie zaparkowany. Ten rachunek znajdziesz pod przyciskiem OTWARTE na ekranie głównym Dotykački i można do niego dalej dodawać pozycje.

do góry

Jak rozdzielić pozycje na rachunku na kilka stołów?

Bazę stanowi aktywna mapa stołów i zaparkowany rachunek na konkretnym stole. W mapie stołów wybierz stół z zaparkowanym rachunkiem, wyświetli się zestawienie przypisanych produktów. Następnie w taki sam sposób jak wyżej rozdziel pozycje na rachunku i wybierz Utwórz nowy rachunek zaparkowany. Wyświetli się okno dla wybrania stołu. Klikając na wyświetloną listę stołów rozdzielone pozycje przesuń na wybrany stół. Na stole zostanie rachunek utworzony i zaparkowany.

Jeśli wybierzesz stół, który ma już aktywny rachunek (stoły oznaczone na fioletowo), wyświetli się okno Stół jest zajęty. W tym oknie możesz wybrać, czy chcesz podzielone pozycje dodać do aktualnego aktywnego rachunku (Połącz z rachunkiem otwartym) lub otworzyć do wybranego stołu kolejny nowy rachunek (Otworzyć nowy rachunek).

Jeżeli przy stole z aktywnym rachunkiem został otwarty nowy rachunek, klikając na ten stół wyświetli się lista rachunków. Klikając wybrany rachunek wyświetlisz jego szczegóły.


Okno płatności

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Okno płatności

Natychmiast po wystawieniu rachunku przyciskiem Wystaw rachunek na ekranie głównym wyświetli się okno płatności. Za pomocą tego okna dokonasz płatności aktualnego rachunku, a także będziesz mieć możliwość wykonania innych zaawansowanych operacji z rachunkiem.

W tym rozdziale znajdziesz:

Jak wykonać szybką płatność rachunku?

Opis okna płatności

Opcje rachunku i płatności

Sprzedaż na wynos

Straty znane produktów i składników

Podstawowe możliwości okna płatności przedstawia także wideo.

Jak wykonać szybką płatność rachunku?

Jeśli nie musisz nic zmieniać, kliknij przycisk Zapłacone 08, aby zapłacić rachunek lub wprowadzić w pole Zapłacone otrzymaną kwotę od klienta. W tym przypadku rachunek zawsze będzie uregulowany w gotówce. Zgodnie z ustawieniami w części Szuflada kasowa zostanie wydrukowany paragon i otwarta szuflada kasowa. Wyświetlane typy płatności w części 05 są zależne od tych ustawień. Jeżeli chcesz wystawić fakturę na naliczone pozycje, zobacz informacje w tym rozdziale.

Opis okna płatności

·Krzyżykiem 01 zamkniesz okno płatności i możesz dalej pracować z otwartym rachunkiem.

·Należy kliknąć ikonę trzech pionowych kropek 02 w sekcji Rachunek, aby wyświetlić zaawansowane możliwości rachunku. Przytrzymując dłużej palec na tej ikonce, rozdzielisz rachunek i wyświetlisz okno Do zapłaty. Do tego okna przesuwasz pozycje, które chcesz mieć na oddzielnym rachunku i zapłacić osobno. Patrz rozdział Rozdziel rachunek.

·Za pomocą przycisku WYBIERZ KLIENTA 03 rachunek zostanie przypisany do konkretnego klienta.

·Trzy poziome kropki 04 w sekcji Płatność wyświetli zaawansowane opcje płatności.

·Podczas samego wprowadzania płatności 05 wartość otrzymanej kwoty od klienta możesz wpisać do pola Zapłacone. Kwota w polu Do zwrotu zostanie automatycznie obliczona wartość, ile należy zwrócić klientowi. W tej części masz także istnieje możliwość wybrania metody płatności. Dostępne metody płatności są zależne od tych ustawień. Metodę płatności już zapłaconego (zamkniętego) rachunku można zmieniać w Historii.

·Przycisk Niezapłacone 06 zamknie rachunek bez zapłaty. W Historii płatności transakcja będzie oznaczona jako niezapłacona. Podczas zamknięcia kasy zostaniesz o tym powiadomiony.

·Opcja Drukuj 07 wyśle rachunek do drukarki.

·Przycisk Zapłacone 08 zarejestruje płatność jako zapłaconą i wydrukuje paragon, jeśli masz ustawione odpowiednie zadanie drukowania..

·Po lewej stronie ekranu na terminalu dotykowym 14" są dostępne kafelki 09 dotyczące zaawansowanych możliwości rachunku.

·Użyj przycisku 010, aby zmniejszyć okno płatności.

do góry

Opcje rachunku i płatności

Oprócz standardowej płatności można w oknie płatności wykonać także zaawansowane operacje z przypisanymi pozycjami (połączenie lub rozdzielenie), z całym rachunkiem i metodami płatności. Najczęściej stosowane operacje to:

·Jeżeli chcesz rozdzielić rachunek w taki sposób, by np. kilku klientów przy jednym stole mogło zapłacić swoje zamówienie osobno, przeczytaj rozdział Rozdziel rachunek.

·Jeżeli chcesz rozdzielić płatność w taki sposób, by klient mógł płacić różnymi metodami płatności równocześnie (np. część w gotówce i część kartą), przeczytaj rozdział Podziel płatność.

·Jeśli nie chcesz fiskalizować (rejestrować) konkretnego rachunku, wybierz Nie fiskalizuj rachunku.

do góry

takeaway Sprzedaż na wynos

Dotykačka pozwala definiować ustawienia, na podstawie których podczas rozliczania produktów lub zapłaty rachunku pojawi się wybór, czy produkt lub cały rachunek jest uznany za sprzedaż na miejscu, czy na wynos. Można określić stawkę VAT zastosowaną przy sprzedaży na wynos.

Aby móc sprzedawać na wynos, konieczne jest wcześniejsze aktywowanie tej funkcji w ustawieniach aplikacji i określenie, w jaki sposób ma się zachowywać aplikacja.

W celu zapoznania się z kompletnym opisem ustawień sprzedaży na wynos patrz rozdział Sprzedaż na wynos.

do góry

Straty znane produktów i składników

Jeśli używasz odliczania składników z magazynu, aplikacja Dotykačka zaproponuje także straty znane odliczanych składników. Zrobisz to w prosty sposób:

1.W ustawieniach systemu kasowego należy aktywować metodę płatności Straty znane.

2.Następnie tą metodę płatności znajdziesz w oknie płatności.

3.Przypisz na rachunek produkty, które chcesz odpisać i „zapłać” rachunek za pomocą metody płatności Straty znane.

4.Produkty zostaną odpisane wraz ze składnikami.

do góry

youtube-3233 Podstawowe możliwości okna płatności (w języku czeskim):


Zaawansowane możliwości rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności >

Return to chapter overview

Zaawansowane możliwości rachunku

Zaawansowane możliwości rachunku - główne menu

Klikając na wybraną pozycję na obrazku otworzysz powiązany rozdział.

Rozdziel rachunek

Przypisz klienta

Edytuj notatkę

Udziel rabatu

Połącz pozycje

Nie fiskalizuj rachunek

Podane wyżej funkcje rachunku nie dotyczą wszystkich pozycji na rachunku. Jeżeli chcesz użyć jednej z tych funkcji tylko na jednej lub kilku pozycjach na rachunku, rozdziel rachunek i zastosuj rozszerzone menu w oknie Do zapłaty. Następnie możesz ustawić zaawansowane funkcje płatności lub dokończyć transakcję klikając przycisk Zapłacone.


Rozdziel rachunek

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Rozdziel rachunek

Funkcja ROZDZIEL RACHUNEK umożliwi rozdzielenie rachunku w taki sposób, aby klient mógł zapłacić tylko część rachunku a inny klient resztę (np. gdy siedzi dwóch klientów przy jednym stole i każdy chce zapłacić swoją część rachunku). Za pomocą strzałki w prawo, przesuniesz jedną pozycję na kartę Do zapłaty (w tym przykładnie został przesunięty chleb), za pomocą podwójnej strzałki w prawo, na kartę Do zapłaty przesuniesz wszystkie pozycje tego samego rodzaju (zostałyby przesunięte dwie sztuki chleba). Pozycje możesz przesuwać także w przeciwnym kierunku z karty Do zapłaty do okna Rachunek. Po przesunięciu dowolnych pozycji na kartę Do zapłaty możesz rachunek zatwierdzić lub zamknąć jako niezapłacony, ewentualnie wybrać zaawansowane opcje płatności.

Opcja Niezapłacone rachunek zafiskalizuje, zarejestruje do niezapłaconych dokumentów, i odejmie z utargu. To znaczy, że towar zostanie odjęty z magazynu, tak samo jak w przypadku opcji Zapłacone, ale w systemie kasowy będzie brakowało odpowiedniej ilości pieniędzy.

Procedurę rozdzielenia rachunku przedstawia to video.

Rozdzielenie pozycji za pomocą wprowadzenia konkretnej ilości

Pozycje możesz także rozdzielić za pomocą wirtualnej klawiatury numerycznej, co ma zastosowanie przede wszystkim przy rozdzielaniu dużej ilości pozycji. Na naszym przykładzie będziemy chcieli rozdzielić 4 szt. piwa, które są wyświetlone na poniższym obrazku. Dwa piwa, które pozostaną na pierwotnym rachunku i dwa piwa, które zostaną przesunięte na kartę Do zapłaty.

Możesz więc 2x kliknąć na strzałkę, jak opisano wyżej, lub kliknąć w obszar z ilością sztuk i ceną, jak pokazano na poniższym obrazku. Wyświetlą się dwie klawiatury numeryczne.

Na tych klawiaturach w prosty sposób klikając numer wprowadzisz ilość. Skorzystać możesz z prawej i lewej klawiatury. Lewa klawiatura przedstawia pierwotny rachunek, z którego chcesz oddzielić niektóre pozycje. Prawa klawiatura to karta do zapłaty, przeznaczona do płatności. W naszym przykładzie chcemy przesunąć 2 piwa z lewego (pierwotnego) rachunku na kartę Do zapłaty. Wpisz więc numer 2 na lewej, a także na prawej klawiaturze. Wynik będzie taki sam. Jeśli chcesz przesunąć 3 piwa na rachunek Do zapłaty, wpisz numer 1 na lewej klawiaturze, lub numer 3 na prawej klawiaturze.

Kiedy wszystko będzie gotowe, kliknij przycisk ROZDZIEL.

W tym momencie masz 2 herbaty przygotowane do zapłaty. Po przesunięciu dowolnych pozycji na kartę Do zapłaty możesz rachunek zatwierdzić lub zamknąć jako niezapłacony, ew. wybrać zaawansowane opcje płatności.

youtube-3233 Procedura rozdzielenia rachunku (w języku czeskim):

Wróć do zakładki Zaawansowane możliwości rachunku


Przypisz klienta

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Przypisz klienta

Dzięki tej funkcji przypiszesz klienta do rachunku, tym samym zostaną na jego konto przypisane punkty lojalnościowe. Wybrać klienta możesz także za pomocą przycisku WYBIERZ KLIENTA w oknie karty Rachunek.

Wróć do zakładki Zaawansowane możliwości rachunku


Edytuj notatkę

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Edytuj notatkę

Za pomocą przycisku EDYTUJ NOTATKĘ, możesz wpisać do rachunku dowolną notatkę. Będzie ona widoczna np. w Historii transakcji. Umieszczona notatka może zostać wydrukowana na paragonie, wystarczy w menu Ustawienie druku w zadaniu drukarki Wydruk paragonów aktywować wyborem Notatka do rachunku.

Wróć do zakładki Zaawansowane możliwości rachunku


Udziel rabatu

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Udziel rabatu

Funkcja UDZIEL RABATU oferuje przypisanie rabatu do całego rachunku (jeżeli edytujesz cały Rachunek), lub do konkretnej pozycji (jeśli wybierzesz na karcie opcję Do zapłaty podczas rozdzielenia rachunku).

Udzielony rabat zostanie wyświetlony na rachunku, w oknie płatności a także wydrukowany na paragonie. Na mini paragonie rabaty się nie drukują.

Jeżeli nie można zastosować rabatu do rachunku, sprawdź, czy nie masz we właściwościach produktów aktywnej opcji Nie stosuj rabatów grupowych.

Wróć do zakładki Zaawansowane możliwości rachunku


Połącz pozycje

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Połącz pozycje

Za pomocą opcji POŁĄCZ POZYCJE możesz pozycje tego samego typu połączyć w jedną, jeśli np. zostały wprowadzone w odstępach a nie za jednym razem.

Po połączeniu pozycji, rachunek będzie wyglądał następująco:

Wróć do zakładki Zaawansowane możliwości rachunku


Sprzedaż na wynos

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Sprzedaż na wynos

Wybierz, aby ustawić sprzedaż na wynos dla tego rachunku. Dostępność tej opcji zależy od tego ustawienia.


Nie fiskalizuj rachunek

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane możliwości rachunku >

Return to chapter overview

Nie fiskalizuj rachunek

Wybierając niniejszą opcję nie dojdzie do fiskalizacji (zarejestrowania) konkretnego rachunku. Rachunek możesz wydrukować i zamknąć, transakcja nie zostanie wysłana na serwery Administracji podatkowej. O niezafiskalizowanym (niezarejestrowanym) rachunku zostaniesz powiadomiony za pomocą przekreślonej Fiskalizacji a także informacji w oknie Rachunek nad całkowitą kwotą do zapłacenia. Ten proces należy powtórzyć za każdym razem, kiedy chcesz wystawić rachunek bez fiskalizacji (rejestracji).

Dostępność niniejszej opcji jest zależna od zezwolenia na opcję Umożliwić wystawienie dokumentu bez fiskalizacji (rejestracji) w ustawieniu Fiskalizacji. Sprawdzić zafiskalizowane / niezafiskalizowane dokumenty można w Historii.

Pamiętaj o tym, że fiskalizować (rejestrować) lub nie fiskalizować (nie rejestrować) można tylko cały paragon. Jeśli więc masz na jednym paragonie produkty, które się fiskalizują (rejestrują) razem z produktami, a których nie chcesz fiskalizować (rejestrować), musisz poszczególne produkty na paragonie rozdzielić i zapłacić osobno. Najlepiej jednak fiskalizowane (zarejestrowane) i niezafiskalizowane (niezarejestrowane) produkty księguje osobno.

Procedurę, jak nie fiskalizować (nie rejestrować) rachunku przedstawia także niniejsze video.

Jak sprawdzić, czy rachunek był zafiskalizowany (zarejestrowany)?

Zestawienie dotyczące fiskalizowanych (rejestrowanych) lub niezafiskalizowanych (niezarejestrowanych) paragonów znajdziesz w Historii. Możesz tutaj przeprowadzić także dodatkową fiskalizację (rejestrację). W rozdziale Stan fiskalizacji rachunków dowiesz się, jakie są opcje fiskalizacji (rejestracji) rachunków, jak są takie rachunki w systemu wyświetlane i co można z nimi ewentualnie dalej robić.

youtube-3233 Procedura, jak nie fiskalizować (nie rejestrować) rachunku (w języku czeskim):

Wróć do zakładki Zaawansowane możliwości rachunku


Zaawansowane opcje płatności

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności >

Return to chapter overview

Zaawansowane opcje płatności

Zaawansowane opcje płatności - ekran główny

Klikając na wybraną pozycję na obrazku otworzysz powiązany rozdział.

Wystaw jako fakturę

Rozdziel płatność

Druk mini paragonu / Druk pełnego paragonu

Rachunek gastro

Druk

Wyślij dokument

Jeśli masz w zadaniu drukowania włączony druk mini paragonu, opcja DRUK zostanie zastąpiona opcjami DRUK MINI PARAGONU i DRUK PEŁNEGO PARAGONU.


Wystaw jako fakturę

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Wystaw jako fakturę

Na systemie kasowym Dotykačka możesz wystawiać faktury na wybranego klienta. Faktura zostanie wystawiona na dane przypisanego klienta a w miejscu sprzedawcy, wydrukują się informacje o Twojej działalności gospodarczej, które uzupełnisz w ustawieniach aplikacji. Wystawioną fakturę znajdziesz w historii transakcji i możesz ją ponownie wyświetlić. W Dotykačce możesz też wystawić fakturę gastro.

Jeśli konieczna jest nota kredytowa faktury, należy przesunąć w kasie anulowanie faktury w Historii. Anulowanie faktury zachowuje się tak samo jak standardowe anulowanie dokumentu. Wystawi się nową fakturę w wartościach ujemnych, tzw. „Korygujący dokument podatkowy”. Do księgowości daje się ten nowy dokument.

W celu wystawienia faktury należy najpierw:

W ustawieniach aplikacji w części Ustawienia kasy - Informacje o firmie wypełnij dane o swojej firmie, a w części Ustawienia zaawansowane zezwól na możliwość opcji Faktury.

Jak wystawić fakturę?

Nabijamy produkty które mają znaleźć się na fakturze 01. Kontynuuj klikając w przycisk Wystaw rachunek 02.

Podczas pierwszego otwarcia okna płatności po aktywacji metody płatniczej Faktura w Metody płatności wyświetlona zostanie informacja, że wybór WYSTAW JAKO FAKTURĘ znajdziesz w Zaawansowanych możliwościach płatności, które są dostępne przez ikonę trzech kropek, wskazywaną przez strzałkę. Powiadomienie zamkniesz, klikając przycisk OK 03.

Dokonaj zmian w oknie płatnościi kiedy wszystko będzie gotowe, kliknij przycisk Zaawansowane opcje płatności 04. Wyświetli się okno z możliwościami płatności, z których należy wybrać WYSTAW JAKO FAKTURĘ 05.

Na karcie Faktura będziesz mógł wybrać metodę płatności 06 (gotówka, karta płatnicza, przelew bankowy), wpisać datę sprzedaży i termin płatności oraz notatkę. W razie wyboru płatności gotówką lub kartą płatniczą termin płatności zostanie ustawiony na aktualną datę. Jeżeli używasz oddzielnej skali numerycznej dla numeracji faktur, przy wybraniu płatności przelewem w tytuł przelewu zostanie automatycznie wpisany numer tej faktury.

Na karcie rachunek klikamy WYBIERZ KLIENTA . Otworzy się lista zarejestrowanych klientów. W celu utworzenia nowego należy kliknąć + NOWY KLIENT. Jeśli chcesz edytować już istniejące konta klienta, kliknij nazwę w liście i przytrzymaj dłużej. Krótkim naciśnięciem na nazwę klienta, przypiszesz go do rachunku.

Kontynuuj klikając na Zapłacone.

Wyświetli się podgląd faktury. W górnej prawej części znajdziesz ikonki, za pomocą których możesz fakturę wydrukować, bezpośrednio wysłać na podany adres e-mail lub wykorzystać opcję udostępniania i umieścić w dowolnej aplikacji. Druk na zwykłej drukarce jest możliwy np. z wykorzystaniem aplikacji PrinterShare za pośrednictwem sieci Wi-Fi. Za pomocą gestu dotykowego dwóch palców można fakturę przybliżać lub oddalać. Na dole umieszczone są odsyłacze dla przejścia na dalsze strony, jeśli faktura ma więcej stron.

do góry

Jeżeli wybierzesz opcję wysyłania faktury e-mailem, wyświetli się okno z pustymi polami. W oknie należy uzupełnić adres e-mail odbiorcy, edytować temat i ewentualnie wpisać w pole Tekst treść wiadomości. Faktura jest do wiadomości załączona jako załącznik w formacie .pdf. Przyciskiem wyślesz wiadomość. Wszystkie wygenerowane faktury w formacie .pdf znajdziesz także bezpośrednio w pamięci wewnętrznej (Internal Memory) w pliku DotykackaPdf.

Generowanie faktur jest obsługiwane od wersji systemu Android 4.4.2. Na urządzeniach ze starszą wersją systemu ta opcja jest niedostępna. Jeżeli posiadasz system kasowy z Androidem 4.4, w celu generowania faktur należy zainstalować dzięki Dotykačka Marketplace aplikację Przeglądarka dokumentów PDF. Android 5 ma dla obsługi PDF już zaimplementowaną aplikację. W przypadku urządzeń z nowszymi systemami nie trzeba tej aplikacji instalować

do góry

Jak wygenerować kopię faktury?

W kafelkowym menu wybierz Historia . Następnie transakcję, dla której chcesz wystawić fakturę .

Wybierz ikonę, aby wyświetlić więcej opcji, a następnie wybierz Udostępnij/drukuj fakturę .

Wyświetli się podgląd faktury i za pomocą ikonek w prawej górnej części można ją ponownie wydrukować, wysłać lub udostępnić.

W przypadku wystawiania faktury, w chmurze Dotykačka, będzie dostępny taki sam rodzaj dokumentu w zestawieniu operacji kasowych.

do góry

Wróć do zakładki Zaawansowane możliwości płatności


Faktura Gastro

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności > Wystaw jako fakturę >

Return to chapter overview

Faktura Gastro

W Dotykačce możesz też wystawić fakturę gastro. Faktura gastro to taki rachunek, na którym, zamiast nazw towarów, będzie widniała tylko nazwa “Usługa gastronomiczna” i odpowiednia stawka podatkowa. Aktualnie rachunek gastro możesz wystawić tylko historii z paragonu z wcześniej przypisanym numerem NIP klienta.

Należy kliknąć z lewej strony w kafelek HISTORIA 01.

Otworzy się okno z historią rachunków klikamy na rachunek 02 do którego ma być wystawiona faktura gastro a następnie przycisk możliwości 03. Następie klikamy klawisz UTWÓRZ FAKTURĘ DO PARAGONU.

Otworzy się okno z kreatorem faktur zaznaczamy opcję Utwórz fakturę gastronomiczną 04 i klikamy UTWÓRZ 05.


Faktura do paragonów

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności > Wystaw jako fakturę >

Return to chapter overview

Faktura do paragonów

W Dotykačce można wystawiać fakturę do paragonu lub zbiorczą do paragonów (faktura zbiorcza to taka która składa się z wcześniej wystawionych paragonów dla danego klienta). Warunkiem koniecznym jest przypisanie numeru NIP przy wystawianiu paragonu.

Wchodzimy w historię odszukujemy jeden z paragonów klienta i klikamy na niego 01. Następnie klikamy na przycisk możliwości 02 i UTWÓRZ FAKTURĘ DO PARAGONÓW.

Otworzy nam się kreator faktur. Jeżeli klient miał wcześniej wystawiane paragony z przypisanym numerem NIP pokarzą się one na liście. Zaznaczamy paragon lub paragony z których ma zostać utworzona faktura dla danego klienta 03 i klikamy UTWÓRZ 04.


Przypisanie numeru NIP do paragonu

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności > Wystaw jako fakturę >

Return to chapter overview

Przypisanie numeru NIP do paragonu

Nabijamy produkty 01 które mają znaleźć się na fakturze. Następnie klikamy w przycisk Wystaw rachunek 02.

W oknie rachunek należy przypisać klienta do paragonu. Klikając w WYBIERZ KLIENTA możemy go wybrać naszej listy zapisanych kontrahentów. Klikając w klawisz WPROWADŹ NIP dodamy nowego klienta do naszej bazy. Następnie klikamy Zapłacone.


Faktura korygująca

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności > Wystaw jako fakturę >

Return to chapter overview

Faktura korygująca

Po kliknięciu kafelka Historia wyświetli się lista chronologicznie uporządkowanych rachunków. Należy wybrać ten, który chcesz anulować lub anulować częściowo i za pomocą fioletowej ikonki z trzema kropkami otwórz okno Możliwości rachunku 01. Następnie wybierz FAKTURA KORYGUJĄCA 02.

Otworzy się okno edycji faktury klikamy w pozycję którą chcemy skorygować 03 następnie przyciskamy ikonę ołówka 04.

Uruchomi się okno edycji produktu w którym możemy skorygować ilość, cenę, stawkę vat, przyznany rabat oraz dodać bądź skorygować notatkę wcześniej przypisaną do produktu. Po skorygowaniu pozycji klikamy ZAPISZ. A następnie klikamy Wystaw rachunek.


Rozdziel płatność

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Rozdziel płatność

Funkcja ROZDZIEL PŁATNOŚĆ umożliwia płatność za rachunek różnymi metodami płatniczymi. Wyświetlane metody płatności są zależne od tego ustawienia.

Procedurę rozdzielenia płatności przedstawia także video.

Jak rozdzielić płatność?

Najpierw wybierz metody płatności, którymi klient chce zapłacić. W naszym przypadku klient zdecydował się na płatność gotówka i kartą płatniczą. Metody płatności wybierzesz klikając + DODAJ, usuniesz je przyciskiem ‒ USUŃ. Po dokonaniu wyboru wybierz przycisk Gotowe.

Wprowadź kwotę do poszczególnych metod płatności według życzenia klienta (w naszym przypadku 10 zł w gotówce i 27,52 zł kartą). Kiedy wpiszesz poprawne kwoty, potwierdź je symbolem zielonego haczyka na klawiaturze numerycznej.

Następnie pozostaje już tylko zatwierdzić i zamknąć rachunek przyciskiem Zapłacone.

Jeżeli rozdzielisz płatność, nie można wysłać częściowej kwoty automatycznie do terminalu płatności. Rozdzieloną płatność kartą należy wprowadzić ręcznie do terminala płatniczego.

do góry

Dopłacenie częściowo zapłaconego rachunku

Rachunek można za pomocą wyżej podanej procedury zapłacić tylko częściowo z tym, że reszta zostanie dopłacona później, na przykład w następnym dniu. W takim przypadku postępuj według wyżej podanych punktów 1–3, tzn. wprowadź kwotę, którą otrzymasz od klienta (może być zapłacona różnymi metodami, np. część w gotówce i część bonami żywnościowymi) i kliknij przycisk Zapłacone.

Jeśli będziesz chciał dopłacić resztę (niezapłaconą część rachunku), idź do Historia przychodów, gdzie wybierzesz odpowiednią płatność 01. Szczegółowe informacje na temat niezapłaconej kwoty znajdziesz w szczegółach rachunku po kliknięciu w pole Gotówka 02. Teraz kliknij na fioletowe kółeczko z trzema kropkami.

Z oferty wybierz opcję Zapłacić. Dostaniesz się do Dialogu płatności, gdzie należy postępować według instrukcji w punktach 1–3, które są opisane na początku niniejszego rozdziału.

Wyświetlić informacje o częściowo zapłaconych rachunkach możesz także w Dotykačce Cloud w raporcie Wystawione dokumenty.

do góry

youtube-3233 Procedura rozdzielenia płatności (w języku czeskim):

do góry

Wróć do zakładki Zaawansowane możliwości płatności


Druk mini paragonu / Druk pełnego paragonu

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Druk mini paragonu / Druk pełnego paragonu

Te dwie opcje wyświetlają się tylko w przypadku, gdy masz w ustawieniach odpowiednie zadania drukowania aktywną opcję Mini rachunek. W przeciwnym razie będzie się wyświetlała podstawowa funkcja DRUK.

W przypadku aktywnego druku mini paragonu standardowo po zapłaceniu rachunku zostanie wydrukowany taki paragon. Jeśli jednak przed zapłaceniem klikniesz na DRUK PEŁNEGO PARAGONU, natychmiast zostanie jednorazowo wydrukowany pełny paragon.

Jeśli użyjesz niniejszej opcji druku, po zapłaceniu rachunku nie zostanie (po kliknięciu przycisku ZAPŁACONE w dialogu płatności) ponownie wydrukowany paragon.

Wróć do zakładki Zaawansowane możliwości płatności


Rachunek gastro

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Rachunek gastro

W Dotykačce możesz też wystawić rachunek gastro. Rachunek gastro to taki rachunek, na którym, zamiast nazw towarów, będzie widniała tylko nazwa “Usługa gastronomiczna” i odpowiednia stawka podatkowa.

Aktualnie rachunek gastro możesz wystawić tylko bezpośrednio z dialogu płatności.

Należy kliknąć w trzy pionowe kropki w prawym górnym rogu 01 i wybrać RACHUNEK GASTRO 02.


Druk

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Druk

Opcja DRUK prześle paragon do drukarki jeszcze przed zapłaceniem rachunku. W zależności od opcji druku w ustawieniach kasy paragon może być wydrukowany także automatycznie po kliknięciu przycisku Zapłacone.

Opcja Druk będzie widoczna tylko w przypadku, gdy masz w ustawieniach druku dodane zadanie drukowania Druk paragonów. W innym przypadku zamiast przycisku Druk jest przycisk Wysłać.

Jeśli masz w zadaniu drukowania włączony druk mini paragonu, opcja Druk zostanie zastąpiona opcjami DRUK MINI PARAGONU i DRUK PEŁNEGO PARAGONU.

Wróć do zakładki Zaawansowane możliwości płatności


Wyślij dokument

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Okno płatności > Zaawansowane opcje płatności >

Return to chapter overview

Wyślij dokument

Funkcja WYŚLIJ DOKUMENT wyśle kopię rachunku na wpisany e-mail. W załączniku wysłanej wiadomości będzie dokument dostępny w formacie .html.

Wróć do zakładki Zaawansowane możliwości płatności


Kafelkowe menu

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Kafelkowe menu

Kafelkowe menu na ekranie głównym aplikacji Dotykačka umożliwia szybki dostęp do wybranych funkcji systemu kasowego i do operacji z rachunkiem. W celu przejścia do poszczególnych rozdziałów, kliknij na wybrany kafelek na obrazku.

Otwarte rachunki

Klient

Historia

Wpłaty/wypłaty

Wczytaj kod

Mapa stołów

Otwórz / zamknij kasę

Otwórz szufladę

Otwórz szufladę

Magazyn

Rezerwacja

Centrum wsparcia

Wyloguj

Synchronizacja danych


Otwarte rachunki

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Otwarte rachunki

otevrene2 Klikając na ten przycisk wyświetlisz zestawienie wszystkich zaparkowanych rachunków. Jeśli nie masz żadnych zaparkowanych rachunków, przycisk jest szary i nieaktywny. Jeżeli masz zaparkowane rachunki, wyświetlana jest ich ilość. Widok ogólnego przeglądu możesz ustawić w ustawieniach aplikacji Dotykačka w zakładce Ustawienie widoku.

Każdy rachunek możesz za pomocą zielonego przycisku na wyświetlaczu z przypisanymi pozycjami zaparkować, a następnie do niego wrócić, dodać do rachunku następne pozycje lub go zamknąć i zapłacić. Więcej informacji znajdziesz w rozdziale Parkowanie rachunków.

Widok przeglądu możesz zmienić w ustawieniach aplikacji Dotykačka w panelu Ustawienie widoku. Opcjonalnie, przy każdym rachunku możesz wyświetlić przycisk płatności, które otworzy dialog płatności. W wypadku, gdy masz aktywną opcję szybkiej płatności, rachunek zostanie zamknięty z metodą płatności Gotówka zaraz po naciśnięciu tego przycisku.

Prosty wyświetlacz:

Szczegółowy wyświetlacz:

Tabela
z opcjami sortowania kolumn:


Parkowanie rachunków

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Otwarte rachunki >

Return to chapter overview

Parkowanie rachunków

Każdy rachunek w Dotykačce możesz zaparkować, a więc odłożyć i później wrócić do niego. Parkowanie rachunków ma zastosowanie przede wszystkim w przypadku zamówień Twoich klientów bez płacenia od razu, np. przy otwarciu rachunku w restauracji. Jeśli aktywna jest mapa stołów dochodzi do parkowania rachunków automatycznie do wybranych stołów. Rachunki na poszczególnych stołach w ten sposób zostają otwarte i w między czasie, personel może otworzyć następne rachunki.

Jak zaparkować rachunek?

Parkowanie rachunku z mapą stołów

Jak zaparkować rachunek?

Na ekranie z naliczonymi pozycjami kliknij przycisk parkowania 01.

Wyświetli się okno Zaparkuj. W tym oknie możesz wpisać notatkę, która będzie się wyświetlała na zaparkowanym rachunku. W celu zaparkowania rachunku wybierz przycisk ZAPISZ. Stoły, które mają już zaparkowane rachunki, są oznaczone fioletowym kolorem. Podczas parkowania kolejnego rachunku zostanie wyświetlony komunikat z pytaniem, czy aktualny rachunek powiązać z już zaparkowanym (otwartym) rachunkiem na danym stole czy na stole zaparkować kolejny (nowy) rachunek. Patrz rozdział Rozdzielenie rachunku.

Rachunek zostanie odłożony do listy zaparkowanych rachunków. Ten spis znajdziesz na głównym ekranie w w menu kafelkowym pod przyciskiem OTWARTE RACHUNKY (X) - w nawiasie wyświetla się liczba aktualnie zaparkowanych rachunków.

Po ponownym otwarciu zaparkowanego rachunku kliknij przycisk OTWARTE RACHUNKY (X) i wybierz ze spisu rachunek, który chcesz skorygować. Jeśli wpisałeś notatkę do rachunku, wyświetla się na liście.

Jeśli nie można skorygować zaparkowanego rachunku i korzystasz z Mobilnego sprzedawcy (Mobilnego kelnera) prawdopodobnie jest aktywny w Mobilnym sprzedawcą. W takim przypadku rachunek jest zablokowany do czasu, aż zostanie znowu zaparkowany w Mobilnym sprzedawcą. W celu uzyskania szczegółowych informacji w tym rozdziale.

Zostaną wyświetlone pozycje przypisane do rachunku i możesz z nim dalej pracować oraz dodawać pozycje. W celu ponownego zaparkowania kliknij ponownie przycisk 01. Klikając przycisk 02 możesz utworzyć następny, nowy rachunek na danym samym stole. W celu zamknięcia rachunku wybierz przycisk Wystaw rachunek 02. Rachunek zostanie zamknięty i zniknie z listy zaparkowanych. Następnie znajdziesz go w Historii.

do góry

Ekran z wykorzystaniem mapy stołów

Jeśli jest aktywna mapa stołów, może wyświetlać się na ekranie głównym zamiast kategorii i produktów lub otwartych rachunków. Możesz zmienić ten widok w tych ustawieniach. Klikając na mapie wybierz odpowiedni stół a następnie przypisz do danego stołu produkty. W momencie przypisania wszystkich produktów, możesz rachunek zatwierdzić lub zaparkować i wrócić do mapy stołów. Stół, na którym jest przypisany otwarty rachunek, jest na mapie wyróżniony kolorem. W dolnej części mapy znajduje się przyciski dla zmiany skali, ewentualnie przejście na następną stronę mapy.

Przytrzymując palec na jednym ze stołów, możesz zobaczyć aktualnie otwarte rachunki na tym stole. Naciskając wybrany rachunek otworzysz dialog, w którym możesz dany rachunek zamknąć. Możesz też zaraz otworzyć na tym stole rachunek nowy.

Ostrzeżenia dla personelu o okresie od ostatniej edycji rachunku na mapie stołów.

Przy każdym rachunku po pierwszej minucie od zaparkowania wyświetla się czas od ostatniej edycji rachunku. Czas ten informuje Twój personel, kiedy ostatnio stolik został obsłużony. W zależności od ustawień, kolor stopniowo zmienia się z zielonego na pomarańczowy a następnie na czerwony. W ten sposób otrzymasz informację o tym, że dany stół przez dłuższy okres czasu nie został obsłużony. Zmianę przedziału czasowego, ewentualnie wyłączenia, można przeprowadzić w ustawieniach Mapy stołów.

Jeżeli używasz mapy stołów, możesz także dodatkowo korzystać z systemu rezerwacyjnego, który umożliwi utworzenie i edycję rezerwacji za pośrednictwem prostej aplikacji. Więcej informacji znajdziesz w rozdziale Rezerwacja.


Przesunięcie rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Otwarte rachunki >

Return to chapter overview

Przesunięcie rachunku

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Jeśli używasz więcej kas, odpowiednia będzie funkcja, umożliwiająca przesunięcie z wybranych kas rachunków na inną kasę. W ten sposób przesuniesz np. rachunki z kasy w ogródku lub z salonu do kasy głównej w restauracji i uregulujesz tu rachunek. Aby było to możliwe, w kasie docelowej należy ustawić kasy powiązane. Dostępne kasy powiązane wyświetlą się w widoku Otwartych rachunków. Poniższa procedura pokazuje, jak to zrobić.

Jak przesuwać rachunki z jednej kasy na drugą?

W kasie głównej otwórz Ustawienia aplikacji Dotykačka i przejdź do części Synchronizacja i kopia zapasowa. Tutaj w dolnej części ekranu znajdziesz Powiązane kasy. Kliknij przycisk + DODAJ KASĘ i wprowadź adres IP kasy, z której chcesz przesuwać rachunki.

Dotykačka zweryfikuje, czy pod wprowadzonym adresem IP faktycznie znajdzie kolejną wspieraną kasę i jeśli tak, zostanie ona dodana pod swoją nazwą. W ten sam sposób można również dodać więcej kas.

Teraz wróć do ekranu głównego Dotykačky i przejdź do Otwartych rachunków. W dolnej części wyświetlą się powiązane kasy. Po kliknięciu w powiązaną kasę wyświetlą się jej aktualnie otwarte rachunki.

Wybierz rachunek i potwierdź jego przesunięcie. Rachunek zostanie przesunięty i jednocześnie otwarty. Możesz go uregulować i zamknąć lub dodać do niego inne pozycje, ponownie zaparkować i zapłacić później. To jednak tylko na kasie, na którą został przesunięty. Przesuwanie rachunku jest więc jednokierunkowe.

Adres IP kasy można znaleźć pod kafelkiem Centrum wsparcia w części Ustawienia WiFi. Jeśli kasa jest podłączona kablem, przydzielony adres IP znajdziesz w ustawieniach systemu Android w części Bezprzewodowe podłączenie do sieci » Następny » Ethernet.

·Powiązane kasy powinny mieć ustawiony stały adres IP, aby np. po ich wyłączeniu lub restarcie się nie zmienił. W razie zmiany adresu IP powiązana kasa będzie niedostępna i zaistnieje konieczność dodania jej pod właściwym adresem. O możliwość ustawienia stałego adresu IP należy się zwrócić do swojego administratora sieci.

·Przesuwanie rachunku jest jednokierunkowe, tj. tylko z powiązanych kas.

·We wszystkich kasach musi być wersja Dotykački 1.229 i wyższa oraz musi udostępniać tę samą pamięć masową (cloud).


Klient

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Klient

zakaznik6 Aplikacja Dotykačka umożliwia prowadzenie konta klienta, gdzie każdy rachunek możesz do niego przypisać. Ta funkcja może być wykorzystana na przykład w przypadku, gdy oferujesz swoim klientom program lojalnościowy, w ramach którego zbierają punkty na swoim koncie.

Do każdego utworzonego produktu można określić liczbę punktów, które klient otrzyma przy jego zakupie. Oczywiście można wprowadzić także ujemną wartość punktową, w przypadku, gdy po zakupie takiego produktu punkty zostaną klientowi odjęte. Przykładem może być na przykład butelka szampana, którą klient otrzyma po osiągnięciu 1000 punktów. Produkt będzie miał wartość punktową - 1000 i w ten sposób po jego przypisaniu, z konta klienta zostanie odjętych 1000 punktów. Stan końcowy jego konta punktowego będzie w tym momencie wynosił 0 punktów. Odliczenie punktów na koncie klienta jest możliwe zawsze do wartości 0, nie do wartości ujemnej.

Jeśli więcej kas jest podłączonych do jednej chmury, utworzone rachunki klienta oraz pobieranie punktów są synchronizowane na wszystkich kasach.

Konto klienta możesz utworzyć lub edytować także za pośrednictwem Dotykački w chmurze. Jednak w aplikacji Dotykačka w chmurze ustawia się tylko liczbę punktów klienta lub wygaśnięcie rachunku. Szczegółowe informacje znajdziesz w tym rozdziałem.

Jak pracować z kontem klienta?

Kliknij przycisk KLIENT w w menu kafelkowym. Otworzy się lista zarejestrowanych klientów. W celu utworzenia nowego należy kliknąć + NOWY KLIENT 01. Jeśli chcesz edytować już istniejące konta klienta, kliknij nazwę w liście i przytrzymaj dłużej. Krótkim naciśnięciem na nazwę klienta, przypiszesz go do rachunku. W przypadku zarejestrowanych klientów w podsumowaniu widoczna jest także firma, przyporządkowane etykiety, 04 stan konta punktowego 05 lub data ważności rachunku klienta, o ile została ustawiona.

Klienta z listy możesz także wyszukać za pomocą pola 02, np. na podstawie numeru telefonu. Jeżeli chcesz usunąć konto wybranego klienta, kliknij i przytrzymaj dłużej nazwę i w otworzonym oknie z danymi wybierz USUŃ KLIENTA. Przyciskiem 03 usuniesz przypisanego już klienta z konta.

Podczas tworzenia nowego konta klienta lub edycji już istniejącego, możesz wprowadzić te dane. Wymagana jest co najmniej jedna z następujących pozycji: Imię klienta, Nazwisko klientalub Nazwa firmy. Po wprowadzeniu numeru REGON informacje o firmie można wczytać przy użyciu przycisku z systemu ARES.

Nazwa firmy | Nazwa działalności klienta.
REGON firmy | REGON firmy, do której należy klient.
NIP firmy | NIP firmy, do której należy klient. Jeśli istnieje już klient o takim samym numerze NIP, pojawi się ostrzeżenie.
Imię | Imię klienta
Nazwisko | Nazwisko klienta
Adres | Adres klienta
Miasto | Miasto klienta
Kod pocztowy | Kod pocztowy miejsca zamieszkania klienta
Adres e-mail | Adres e-mail klienta
Nr telefonu | Telefon klienta
Notatka wewnętrzna | Notatka wewnętrzna dla personelu.
Uwagi | Uwagi do klienta
Punkty lojalnościowe | Jeśli do produktów masz przyporządkowane punkty lojalnościowe, tutaj zobaczysz aktualny stan punktowy konta klienta. Jeśli klient będzie mieć co najmniej 1 punkt, stan jego konta zostanie wydrukowany na paragonie.
Grupa rabatowa | Do konta klienta możesz przypisać grupę rabatową. Grupy rabatowe utworzysz w zaawansowanych ustawieniach aplikacji Dotykačka.
Etykiety | Wprowadzone etykiety będą wyświetlane bezpośrednio w zestawieniu klientów, a obsługa zobaczy te etykiety podczas wyboru klienta.
eData ważności konta. | Jeśli w tym polu umieścisz datę, konto klienta będzie od tej daty nieaktywny i nie będziesz mógł go przypisać do rachunku.
Kod kreskowy | Jeżeli klient posiada kartę klienta z kodem kreskowym, należy w tym polu umieścić kod kreskowy karty klienta.

Wprowadzone dane o kliencie będą także wykorzystane do wystawiania faktur.

do góry

Jak przypisać / zmienić klienta do rachunku?

Konto klienta do rachunku można przypisać na kilka sposobów.

Przed otwarciem konta wybierz przycisk KLIENT i następnie w zestawieniu wybierz klienta. Kafelek będzie wyświetlał imię wybranego klienta. Następnie należy wybrać produkty by je przypisać do rachunku. Pod listą przypisanych produktów zobaczysz informacje o kliencie. Jeśli konieczna jest zmiana już przyporządkowanego klienta, kliknij jego imię pod naliczonymi produktami i po prostu wybierz nowego. Za pomocą przycisku 01 dostosuj informacje o wybranym kliencie.

Jeśli masz już otwarty (zaparkowany) rachunek dla wybranego klienta, zostaniesz o tym powiadomiony. Następnie wybierz, czy produkty chcesz przypisać do aktualnego otwartego rachunku klienta, czy chcesz utworzyć nowy:

Inne możliwości jak przyporządkować/zmienić klienta to kliknięcie na ekranie z aktywnym kontem przycisku innych operacji 02 i wybór Przypisz klienta. W ten sposób przypiszesz klienta do aktualnego rachunku lub zmienisz już przypisanego klienta. Klienta można także przypisać do rachunku dodatkowo w Historii paragonów.

Rabat dla klienta możesz przypisać w każdym momencie, dopóki nie zamkniesz rachunku, wciskając przycisk Wystaw rachunek na ekranie głównym Dotykački. Po wciśnięciu przycisku Wystaw rachunek rachunek zostanie zamknięty, a następnie dojdzie także do jego fiskalizacji, w związku z czym nie można już w jakikolwiek sposób manipulować ceną. Dopóki przypisujesz produkty do rachunku, wystarczy w dowolnym momencie przed wciśnięciem przycisku Wystaw rachunek wczytać za pomocą czytnika kartę klienta lub przypisać konto klienta ręcznie i według ustawionego rabatu zostanie on zastosowany dla otwartego konto klienta.

do góry

Jak usunąć klienta z rachunku?

W celu usunięcia klienta z rachunku postępuj tak samo jak w poprzednich przypadkach, ale nie wybieraj żadnego klienta, tylko w oknie z listą klientów kliknij przycisk X BRAK KLIENTA.


Historia

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Historia

historie Przycisk HISTORIA wyświetli wszystkie przeprowadzone transakcje na systemie kasowym uporządkowane wg daty. W zestawieniu są wyróżnione zapłacone, niezapłacone i anulowane rachunki. A także rachunki, które nie zostały z jakiegoś powodu zafiskalizowane (zarejestrowane). Klikając na wybraną transakcję w zestawieniu, będziesz miał możliwość innych operacji z rachunkiem i zobaczysz także przypisane pozycje.

W historii znajdziesz wszystkie zamknięte lub niezamknięte rachunki, bez względu na to, czy były zafiskalizowane (zarejestrowane) lub zapłacone, czy nie. Historia wyświetla wszystkie paragony, także te, które zostały usunięte z systemu kasowego na podstawie tego ustawienia. Starsze paragony wyszukasz w prosty sposób. Informacje o wyszukanym paragonie zostaną automatycznie pobrane do systemu kasowego.

Za pomocą kafelka HISTORIA możesz m.in. częściowo lub w pełni anulować rachunki. Anulowanie rachunków jest szczegółowo opisane w rozdziale Anulowanie rachunku.

Jak pracować z historią transakcji?

Po kliknięciu na przycisk HISTORIA otworzy się zestawienie wszystkich utworzonych rachunków. Przy każdym rachunku jest wyświetlony jego stan,czy został zapłacony, niezapłacony czy anulowany. Do anulowanego rachunku w historii utworzy się także pozycja z wartością ujemną. Anulowany rachunek jest widoczny przez dwa wpisy: żółty wpis o sprzedaży (na obrazku jest to ostatni wpis 363,00 CZK) i czerwony wpis z następującym anulowaniem poszczególnych pozycji (na obrazku jest to pierwszy wpis -363,00 CZK).

Zestawienie filtrujesz do wybranych dokumentów zaznaczając opcję 01. Klikając przycisk 02 otworzysz kalendarz i możesz wybrać przedział czasowy dla poszczególnych transakcji. Zaznaczając opcję, 03 wyświetlisz w zestawieniu także anulowane rachunki otwarte. Z menu rozwijanego 04 ograniczysz wpisy tylko dla wybranego pracownika. Jeśli rachunek należy już do jednego z klientów, zobaczysz w zestawieniu imię klienta. Menu 04 filtruje wpisy według stanu fiskalizacji (rejestracji). Masz do wyboru: Wszystko, Tylko zafiskalizowane, Tylko niezafiskalizowane i Tylko bez fiskalizacji.

Wyszukać dokument zgodnie z liczbą można klikając ikonkę Wyszukaj dokument w prawym górnym rogu.

Klikając na wybrane konto 05 w historii wyświetlisz z lewej strony jego pozycje i możesz ewentualnie wykonać inne operacje z tym rachunkiem, jak np. przypisać klienta lub dodatkowo rachunek anulować (patrz następny obrazek).

Rachunki, których numer jest podkreślony [image], należą do tzw. samodzielnych sprzedawców. Dotyczy to osób samodzielnie prowadzących działalność gospodarczą, pracujących w jednym zakładzie.

Listę funkcji Możliwości rachunku wyświetlisz wybierając wybrany rachunek w zestawieniu i klikając przycisk 01 (patrz obrazek poniżej). Do wyboru będą następujące opcje, których dostępność zależy od właściwości wybranego rachunku i ustawienia kasy (patrz obrazek niżej):

Przypisz klienta - za pomocą tej opcji możesz dodatkowo przypisać klienta do rachunku. Pod pozycjami rachunku na lewej stronie zostanie wyświetlony wybrany klient. Więcej na temat przypisywania klientów do poszczególnych rachunków znajdziesz w rozdziale Klient. Do przypisanego konta klienta nie doliczają się już ewentualne punkty za zakup.

Wydrukować kopię rachunku - wydrukuje kopię paragonu tak, jak wyglądał w chwili wystawienia. Jeśli już dla tego rachunku został już wydrukowany paragon, paragon zostanie dodatkowo wydrukowany z historii oznakowany słowem Kopia. Jeśli masz ustawiony wielokrotny druk paragonów, w ten sposób zostanie oznakowana również kolejny paragon w zestawie.

Anuluj ten rachunek - wykona częściowe lub całkowite anulowanie wybranego rachunku. Instrukcję, jak postępować przy anulowaniu rachunku, znajdziesz w rozdziale Anulowanie rachunku.

Zmień sposób płatności - Zmieni dodatkowo metodę płatności dla już zamkniętego rachunku. Zmianę można wykonać tylko, jeśli:

·W historii wybrano paragon (zapłacony rachunek), nie np. anulowano dokument itp.

·Rachunek jest zapłacony w całości i przy pomocy jednej metody płatniczej.

·To nie dotyczy odpisu.

·Zalogowany użytkownik ma uprawnienie anulować dokument.

·Rachunek został wystawiony w aktualnie otwartej walucie.

Jeśli dodatkowo zmienisz metodę płatniczą na płatność kartą, już nie dojdzie do nowej inicjalizacji terminala płatniczego. Ewentualną dodatkową płatność kartą należy to przeprowadzić wpisując kwotę na terminalu płatniczym.

Wyślij dokument - dodatkowo wyśle paragon na e-mail, który wprowadzisz w następnym kroku. Chodzi o taka samą funkcję, którą jest Wyślij dokument dokument w oknie płatności, dostępną tylko przy płaceniu rachunku. Tutaj możesz jej użyć w każdej chwili.

Zapłacić - za pomocą tej opcji możesz dodatkowo zapłacić rachunek, ewentualnie Anulować rachunek.

Fiskalizuj - Jeśli dokument nie został zafiskalizowany (zarejestrowany), na przykład z powodu braku połączenia internetowego, możesz za pomocą tej opcji dodatkowo fiskalizować (rejestrować) rachunek.

Udostępnij/wydrukuj fakturę - jeśli do tego rachunku wystawiłeś fakturę, wyświetlisz ją klikając na tą opcję.

Istnieje prawdopodobieństwo, że rachunek z jakiegoś powodu nie zostanie zafiskalizowany (zarejestrowany). W takim przypadku zaglądnij do rozdziału Stan fiskalizacji (rejestracji) rachunków dla wskazówek, jak postępować w takim przypadku.


Anulowanie rachunku

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Historia >

Return to chapter overview

Anulowanie rachunku

Anulowanie transakcji można w aplikacji Dotykačce przeprowadzić całkowicie i anulować tym sposobem cały rachunek, lub tylko częściowo, poprzez wybranie poszczególnych pozycji z danego rachunku, które mają być usunięte. Nie ma znaczenia czy anulujesz rachunek zapłacony gotówką czy fakturę. W obu przypadkach dojdzie do wystawienia tzw. dokumentu korygującego o wartości ujemnej. Ta ujemna wartość fiskalizuje się pod tym samym numerem dokumentu i dojdzie do porównania utargów. Dokument korygujący przekazujesz do księgowości.

Anulowanie całego rachunku

Częściowe anulowanie rachunku

Opcje anulowania rachunku

Scenariusze zastosowania anulowania rachunku

Jak wykonać anulowanie rachunku?

Po kliknięciu kafelka Historia wyświetli się lista chronologicznie uporządkowanych rachunków. Należy wybrać ten, który chcesz anulować lub anulować częściowo i za pomocą fioletowej ikonki z trzema kropkami 01 otwórz okno Możliwości rachunku. Następnie wybierz Anuluj ten rachunek 02.

Wyświetli się okno płatności, gdzie znajduje się kilka opcji, jak wykonać anulowanie:

·Jeśli chcesz anulować cały rachunek, możesz również kliknąć Niewypłacone 01 (klientowi nie zostaną zwrócone pieniądze) lub Wypłacone 02 (klientowi zostaną zwrócone pieniądze) w prawej dolnej części okna.

·Podczas anulowania rachunku możesz zaznaczając / odznaczając wybór Zwróć towar do magazynu 04 wybrać, czy chcesz pozycje na tym rachunku z powrotem zwrócić do magazynu, czy nie. Ta funkcja działa niezależnie od tego, czy zwrócisz klientowi pieniądze, czy nie.

·Jeśli chcesz anulować tylko niektóre pozycje, należy wybrać częściowe anulowanie. Można do tego się dostać przytrzymując dłużej ikonkę trzech poziomych kropek 03 lub klikając tę ikonę i wybór ZWROT CZĘŚCIOWY z wyświetlonej oferty. Jeśli chcesz wykonać częściowe anulowanie, kontynuuj następny krok, w przeciwnym wypadku przejdź bezpośrednio do kroku 4.

·Niezależnie od pierwotnego rodzaju płatności (np. kartą), możesz wybrać inny sposób zwrotu pieniędzy (np. gotówka) 05.

·Po zakończeniu anulowania zostanie wydrukowany paragon anulowanie z kwotą ujemną anulowanego rachunku czy pozycji.

Klikając pojedynczą strzałkę przesuniesz jedną jednostkę produktu z okna Anuluj do okna Zwrot częściowy (na niżej podanym przykładzie mamy 1 sztukę kawy mrożonej, którą możemy przesunąć). Klikając podwójną strzałkę, przesuniesz wszystkie jednostki wybranego produktu. Jeśli na rachunku znajdowałyby się 4 szt. kawy mrożonej, przesunęłyby się wszystkie.

W chwili, gdy będziesz miał wybrane pozycje, które chcesz anulować, kontynuuj klikając Niezapłacone lub Zapłacone, czyli tak samo, jak w przypadku anulowania całego rachunku.

Teraz należy wrócić do okna Historia, gdzie można sprawdzić, czy wybrane pozycje zostały anulowane a rachunki anulowane rachunku w odpowiedni sposób zafiskalizowane (zarejestrowane). Upewnij się, że masz zaznaczone opcje dla wyświetlenia anulowanych dokumentów 01 w celu wyświetlania się ich w zestawieniu. Za pomocą kliknięcia anulowany rachunek 02 w lewym rogu wyświetlą się jego szczegóły wraz z kodem fiskalizacyjnym (rejestracyjnym). Do tego konkretnego anulowania rachunku należy odpowiedni częściowo anulowany rachunek z napisem Częściowo anulowane 02. Jeśli anulujesz cały rachunek, będzie mieć w nagłówku napis Anulowano 03.

Jeśli wykonasz częściowe lub pełne anulowanie rachunku, w historii wyświetli się oryginalny anulowany rachunek (rachunek z anulowanymi pozycjami), a także nowy zapis, który oznaczamy Anulowanie rachunku. Anulowanie rachunku jest automatycznie utworzone jako odnośnik do oryginalnego rachunku i zawiera pełną anulowaną kwotę z oryginalnego rachunku. Jeśli więc anulujesz z rachunku za łącznie 100 CZK dwie pozycje po 20 CZK, Anulowany rachunek będzie mieć wartość -40 CZK.

do góry

Opcje anulowania rachunku

Na niżej podanym obrazku widzisz ofertę, która wyświetli się po kliknięciu ikonki trzech pionowych kropek na karcie Anulowanie:

·Za pomocą opcji ZWROT CZĘŚCIOWY możesz anulować poszczególne pozycje na rachunku, co zostało wyżej opisane.

·Opcja EDYTUJ NOTATKĘ może być zastosowana na przykład w przypadku, gdy klientowi przy zwrocie towaru nie wypłacisz gotówki (wybierzesz Niewypłacone), ale pieniądze np. przelejesz mu na rachunek (patrz Scenariusze zastosowania anulowania rachunku). W takim przypadku możesz do Anulowany dokument dodać notatkę, że pieniądze zostaną zwrócone klientowi na rachunek bankowy XXXXXX / pocztą na adres XXXXX najpóźniej do 30 dni. W chwili, gdy dojdzie do wypłacenia pieniędzy (na przykład za kilka dni), możesz w Historii otworzyć niniejszy niezapłacony anulowany dokument i kliknąć Wystaw rachunek i Zapłacone.

·NIE FISKALIZUJ RACHUNEK użyj w przypadku, kiedy nie chcesz, aby był Anulowany rachunek fiskalizowany (rejestrowany). Standardowo Anulowany rachunek jest zafiskalizowany (rejestrowany), nawet jeśli oryginalny dokument został wystawiony bez fiskalizacji (bez rejestracji).

do góry

Scenariusze zastosowania anulowania rachunku

Istnieje kilka scenariuszy, według których zmienia się całkowita gotówka w kasie. Niniejsze scenariusze przedstawiają sytuacje, czy klient zapłacił Ci za towar, i czy przy anulowaniu zostały mu zwrócone pieniądze:

1.Klient towar (usługę) kupił i zapłacił Ci za nią. Przy zwrocie towaru i anulowaniu rachunku zwrócisz pieniądze klientowi (wybierzesz opcję Zapłacone). To oznacza, że pieniądze zostaną odliczone z rachunku i stan finansowy będzie zgodny ze stanem, kiedy sprzedaż nie była realizowana, ponieważ otrzymane pieniądze zostały klientowi zwrócone.
W kasie na dzień wystawienia rachunku zostanie sporządzony dokument, który zwiększa utarg zgodnie z typem płatności i zalicza się do VAT i transakcji kasowych. Poprzez wypłacenie w dniu wystawienia anulowania, zostanie utworzony dokument, który z kolei w przypadku wartości ujemnej obniża utarg wg typu zapłaty i obniża VAT i transakcje kasowe.

2.Klient towar (usługę) kupił i nie zapłacił Ci za niego. Typowym przykładem jest wystawienie dokumentu z odroczonym terminem zapłaty, np. faktury. Może chodzić także o przypadek, kiedy klient z jakiegoś powodu do tej pory nie zapłacił Ci za towar. Przy zwrocie towaru i anulowaniu wybierzesz Niewypłacone, tzn. żadnych pieniędzy nie zwracasz klientowi. Stan gotówki w kasie pozostanie, jak w poprzednim przypadku, niezmieniony.
Kasa do dnia wystawienia rachunku utworzy dokument, który zwiększa VAT, ale nie figuruje w przychodach i transakcjach kasowych, dopóki nie zostanie zapłacony (zapłacenie nie zwiększa już VAT i dokumentów, tylko figuruje w przychodach i transakcjach kasowych). Anulowanie z niewypłaceniem utworzy dokument o ujemnej wartości, który do dnia wystawienia anulowania obniży VAT, nie figuruje jednak w przychodach i transakcjach kasowych.

3.Błędne wprowadzenie metody płatności: Klient kupił towar i zapłacił Ci za niego w gotówce. Obsługa przez pomyłkę podała jako typ płatności płatność kartą. W takim przypadku należy w Opcjach rachunku wybrać Anulować ten rachunek, następnie Wypłacone wybrać taką samą metodę płatności, jaką został przez pomyłkę zapłacony rachunek. Teraz ponownie przeprowadzisz sprzedaż tego samego produktu, tym razem już z odpowiednim rodzajem płatności.

4.Klient zamówił jedzenie i otrzymał kartę z zamówieniem (bon), na podstawie którego odbierze jedzenie. Następnie jednak zmienił zdanie. Jeśli masz aktywną opcję Druk anulowanie zamówienia przy anulowaniu dokumentu w ustawieniach zadania drukowania Druk zamówień, przy anulowaniu zostanie wydrukowany, oprócz standardowego paragonu anulowania, także anulowany bon do kuchni, aby nie przygotowywać zamówienia.

W przypadku niedotrzymania procedury przy korekcie błędnie wprowadzonego typu płatności gotówka nie będzie zgadzać się przy zamknięciu z transakcjami płatniczymi.

do góry

tagy: anulacja rachunku


Stan fiskalizacji (rejestracji) rachunków

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Historia >

Return to chapter overview

Stan fiskalizacji (rejestracji) rachunków

Jak sprawdzić, czy rachunek był zafiskalizowany (zarejestrowany)?

Stan poszczególnych pozycji rachunków z uwzględnieniem ich fiskalizacji (rejestracji) można znaleźć w Historii transakcji. Tutaj także możesz dodatkowo zafiskalizować poszczególne dokumenty. Można także wykonać grupową fiskalizację (rejestrację) wszystkich niezafiskalizowanych paragonów.

·W przypadku pomyślnej fiskalizacji (ewidencja) pozycja w Historii utargów wyświetli się bez ostrzeżenia. Wystarczy wybrać w zestawieniu rachunek i kliknąć go.

·Jeśli została wybrana opcja Nie fiskalizować dokumentu, wyświetli się przy pozycji notatka Rachunek wystawiony bez fiskalizacji z przekreśloną fiskalizacją. Rachunki można w zależności od stanu filtrować przy użyciu menu 01.

·Jeśli rachunek nie został zafiskalizowany (zarejestrowany) z powodu jakiegoś błędu, zostanie wygenerowane powiadomienie w zestawieniu transakcji 01, a także w szczegółach konkretnej płatności 02. Pojawi się również czerwony ostrzegawczy wykrzyknik przy ikonie dla bocznego menu 04. W takim przypadku sprawdź właściwe ustawienie fiskalizacji i połączenie internetowe, a następnie spróbuj rozwiązać problem, klikając w opcję 03 lub 04 (patrz niżej).

·Wybierając fioletową ikonkę trzech poziomych kropek (patrz 03 na obrazek wyżej) przejdziesz na następującą ofertę. Tam wybierz opcję Fiskalizuj i dla wybranego rachunku dojdzie do nowej próby fiskalizacji (zarejestrowania).

do góry

Jak łącznie zafiskalizować (zarejestrować) niewysłane dokumenty?

Dokumenty, które nie zostały zafiskalizowane (zarejestrowane) można dodatkowo zafiskalizować (zarejestrować) za pomocą opcji Fiskalizować dokumenty w bocznym menu. Jeśli jakieś dokumenty nie zostały zafiskalizowane, zostanie wygenerowane powiadomienie za pomocą ikonki menu-chyba. Wybierając opcję Fiskalizować dokumenty dojdzie do nowej próby fiskalizacji (rejestracji) WSZYSTKICH niezafiskalizowanych dokumentów.

Jeśli w ten sposób nie dojdzie do fiskalizacji dokumentów, należy przeprowadzić ponowną rejestrację paragonów w Historii. (patrz niniejszy proces)

NewItem115

sipka1

NewItem116


Wpłaty / wypłaty

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Wpłaty / wypłaty

Klikając ten przycisk możesz przeprowadzić jednorazową wpłatę lub wypłatę gotówki na systemie kasowym. Wypłaty użyjesz na przykład w przypadku, gdy potrzebujesz gotówki z kasy do zapłacenia za dostawę towaru.

Zrobisz to w szybki sposób, wystarczy w wyświetlonym oknie wybrać Wypłata z kasy lub Zezwól na wpłatę do kasy 01 i wprowadzić kwotę, którą do kasy wkładasz lub z niej wyjmujesz 02. Opcjonalnie można operację kasową oznaczyć własną etykietą 03, która potem wyświetla się w zestawieniu utargów lub własną uwagą opisującą cel płatności i klienta. Na końcu należy kliknąć Zapisz i w ten sposób zapisać operację w kasie.

Klikając przycisk WPŁATY/WYPŁATY automatycznie otworzy się szuflada kasy. Inne możliwości otwierania szuflady kasowej można znaleźć w ustawieniach aplikacji Dotykačka w części Szuflada kasowa.


Wczytaj kod

nacist1 Wybierając ten przycisk, uruchamiasz skanowanie kodów kreskowych za pomocą wbudowanego aparatu fotograficznego w kasie dotykowej lub tablecie. W celu wczytania kodu zaleca się użycie zewnętrznego czytnika kodów kreskowych, z którym osiągniesz lepsze wyniki. Skanowanie za pośrednictwem aparatu może służyć jako rozwiązanie awaryjne.

Przycisk jest standardowo ukryty. Aby go wyświetlić, przejdź do Ustawienia aplikacji w części Ustawienie kasy aktywuj wybór Włącz skaner QR.

Wczytaj kod EAN lub PLU także bezpośrednio we właściwościach każdego produktu za pomocą wyświetlonych przycisków:


Mapa stołów

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Mapa stołów

mapa1 Mapa stołów jest automatycznie włączona, jeśli w kreatorze aktywacji wybrałeś jako rodzaj działalności Restauracja / kawiarnia. W pozostałych przypadkach możesz mapę stołów włączyć / wyłączyć w zaawansowanych ustawieniach aplikacji Dotykačka.

Mapa stołów umożliwia utworzenie schematu ustawienia stołów odpowiadającego w Twoim lokalu. Na poszczególne stoły możesz przypisywać i parkować utworzone już rachunki. Pozycje na jednym rachunku można także rozdzielić na kilka stołów lub rachunków i w ten sposób ułatwić wystawienie konkretnego rachunku.

Mapa stołów może mieć aż pięć stron, między którymi można się w prosty sposób przemieszczać. Na każdej stronie możesz mieć w ten sposób wyświetlone stoły odpowiadające jednemu pomieszczeniu lub sali. Ilość stron Mapy stołów wybierzesz w zaawansowanych ustawieniach aplikacji Dotykačka.

Zamiast produków, po zamknięciu lub zaparkowaniu rachunku, tu może się wyświetlać przegląd otwartych (zaparkowanych) rachunków lub mapa stołów. Aby zmienić ekran domyślny, zobacz te ustawienia.

W tym rozdziale znajdziesz:

Jak utworzyć i edytować mapę stołów?

Jak sprzedawać z mapą stołów?

Jak utworzyć rezerwację stołów?

Jeśli mapa stołów jest aktywna, wyświetla się na ekranie głównym aplikacji Dotykačka w prawej części zamiast kart produktów. Przypisanie produktów na rachunek wykonasz w taki sposób, że najpierw wybierzesz stół, a następnie wyświetlą się produkty i kategorie. W tym momencie już standardowo wybierając produkty przypisujesz je na rachunek do konkretnego stołu.

Mapę stołów wyświetlisz także w każdej chwili klikając na przycisk MAPA STOŁÓW w kafelkowym menu.

Jak utworzyć i edytować mapę stołów?

Aktywować mapę stołów i dodać do niej nowe strony możesz w ustawieniach aplikacji Dotykačka, w zakładce Mapa stołów. W tym rozdziale opisana jest konkretna procedura. Znajdziesz tam również informacje jak stoły przesuwać, usuwać lub modyfikować ich właściwości.

Jak sprzedawać z mapą stołów?

Procedurę, jak otworzyć i edytować rachunek przypisany do konkretnego stołu, znajdziesz w tym rozdziale. Pozycje na rachunku przypisanym do jednego stołu możesz także rozdzielić i przenieść na inny stół na nowy lub już istniejący rachunek.

Jak utworzyć rezerwację stołów?

Dotykačka umożliwia rezerwację stołu za pośrednictwem samodzielnej aplikacji Rezerwacja. Natychmiast po zainstalowaniu tej aplikacji do kasy dotykowej przy użyciu czytelnego kalendarza pojawi się możliwość tworzenia rezerwacji dla poszczególnych stołów. Ten prosty system rezerwacyjny zastąpi stale stosowaną książkę papierową. Więcej o systemie rezerwacyjnym Dotykačka można się dowiedzieć w oddzielnym rozdziale.

Na mapie stołów są zarezerwowane stoły wyświetlane jako R, 30 minut przed rozpoczęciem i 10 minut po rozpoczęciu rezerwacji. Ten czas można zmienić w menu Ustawienia aplikacji - Mapa stołów.


Otwórz / zamknij kasę

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Otwórz / zamknij kasę

Za pomocą przycisku otworzysz lub zamkniesz kasę. Okres między otwarciem a zamknięciem kasy stanowi 1 zmianę. Przycisk zmienia swoją nazwę i funkcję według aktualnego stanu kasy. Jeśli kasa jest zamknięta, klikając przycisk otworzysz ją i w ten sposób rozpoczniesz zmianę. Jeśli kasa jest otwarta, klikając kafelek, zamkniesz ją i w ten sposób zakończysz zmianę. Według poszczególnych zmian można np. wyświetlić wykaz utargów.

Podczas zamknięcia kasy można wyświetlić Spis z natury i wprowadzić aktualne ilości poszczególnych banknotów i monet, ewentualnie bonów żywnościowych. Kasa według wprowadzonych ilości obliczy gotówkę. Jeśli posiadasz w odpowiednim Zadaniu drukarki aktywowaną możliwość Automatycznie drukuj raport dobowy, po zamknięciu kasy zostanie wydrukowane zamknięcie z zestawieniem utargów. Poszczególne sprawozdania można numerować, wystarczy ustawić numerację w ustawieniach kasy.

Praca w systemie kasowym opiera się na tzw. zmianach. Zmiana to okres czasu od otwarcia kasy do jej zamknięcia. Przed rozpoczęciem sprzedaży, należy najpierw otworzyć kasę i wpisać ewentualne saldo początkowe. Podczas zamknięcia kasy należy wpisać saldo końcowe. W ten sposób zostaną rozdzielone rachunki dla poszczególnych zmian. Zgodnie z poszczególnymi zmianami możesz filtrować zestawienie utargów i różne zestawienia danych w Dotykačce w chmurze.

Otwarcie lub zamknięcie kasy przeprowadź, klikając przycisk Otwórz kasę czy też Zamknij kasę w menu kafelkowym Dotykački. Przycisk zmieni swoja nazwę według tego, czy kasa jest otwarta czy zamknięta.

·Chociaż nie trzeba zamykać kasy podczas pracy, jest wskazane jej zamknięcie przynajmniej raz w miesiącu. Przy długotrwałym otwarciu kasy rośnie baza danych, z którą pracuje Dotykačka, co może skutkować spowolnieniem reakcji kasy. Po zamknięciu kasy, dane są automatycznie usuwane z bazy danych i zostają zapisane w Administracji zdalnej.

·Jeśli używasz drukarki fiskalnej Novitus i podczas zamykania kasy dochodzi do zablokowania aplikacji Dotykačka, patrz informacje w tym rozdziale.

Jak otworzyć kasę?

W celu otwarcia kasy kliknij przycisk Otwórz kasę.

otwórz kase

W oknie wprowadź ewentualny początkowy stan gotówkowy, tj. wartość, którą masz rzeczywiście w systemie kasowym, a następnie kliknij przycisk Otwórz kasę. Jeśli masz aktywny Spis z natury, wystarczy wprowadzić liczbę poszczególnych banknotów lub monet w kasie. Od teraz już możesz sprzedawać lub pracować w systemie kasowym.

do góry

Jak zamknąć kasę?

W celu zamknięcia kasy i zakończenia zmiany wybierz przycisk Zamknij kasę.

W otwartym oknie wprowadź końcowy stan gotówkowy, a następnie kliknij przycisk Zapisz. Jeśli masz aktywny Spis z natury, wystarczy wprowadzić liczbę poszczególnych banknotów lub monet w kasie. Kasa (zmiana) zostanie zamknięta. Jeżeli podczas zamykania kasy, zostaną niezapłacone lub otwarte rachunki, będziesz o tym poinformowany.


Spis z natury

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Otwórz / zamknij kasę >

Return to chapter overview

Spis z natury

Podczas otwierania lub zamykania kasy może się wyświetlać spis z natury, do którego należy wprowadzić aktualne ilości banknotów i monet w kasie. Następnie Dotykačka na podstawie wprowadzonych informacji wyświetli całkowitą gotówkę w kasie.

Jak ustawić spis z natury?

Najpierw należy udostępnić Spis z natury w zaawansowanych ustawieniach aplikacji Dotykačka w części Ustawienia kasy. Tutaj także możesz wyszczególnić, jakie wartości monet i banknotów chcesz uwzględnić w spisie z natury. Dla każdego banknotu lub monety podaj jej nazwę i wartość.

Od tego momentu, podczas otwierania lub zamykania kasy będzie się wyświetlać spis z natury z listą monet i banknotów. Do przyporządkowanego pola 01 do każdej wartości należy wprowadzić aktualną ilość, którą masz w kasie. W polu 02 pojawi się całkowita kwota uzyskana poprzez zsumowanie wprowadzonych banknotów i monet.

Spis z natury pomoże także podczas rejestracji bonów żywnościowych. Wystarczy w Ustawienie kasy ustawić jako środek pieniężny różne wartości bonów żywnościowych. Następnie niniejsze wartości zobaczysz także w spisie z natury przy zamykaniu kasy i możesz wprowadzić liczbę poszczególnych bonów żywnościowych w kasie.


Zamknięcie

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Otwórz / zamknij kasę >

Return to chapter overview

Zamknięcie

Przy każdym zamknięciu kasy możliwe jest wydrukowanie na drukarce bonującej wykazu utargu dla danej zmiany, tzw. zamknięcie. Aby wydrukować zamknięcie, w ustawieniach należy odpowiednie zadanie drukowania aktywować wyborem Automatycznie drukuj raport dobowy. Wszystkie informacje na zamknięciu dotyczą operacji, które zostały wykonane w okresie od otwarcia do zamknięcia kasy.

Zamknięcie kasowe jest takie samo jak informacje, które znajdziesz w Zestawieniu utargów. Tutaj możesz także w każdej chwili wydrukować lub wysłać na adres e-mail zamknięcie. Jeśli życzysz sobie zawsze po zamknięciu kasy automatycznie wysyłać zamknięcie e-mailem, przejdź do Ustawieniach aplikacji i ustaw tę możliwość w pozycji Przesyłanie raportów drogą e-mailową.

Jakie pozycje znajdziesz na wydrukowanym zamknięciu?

Pozycje na zamknięciu można ustawić. W Ustawieniach aplikacji przejdź do części Drukuj i skoryguj odpowiednie zadanie drukowania - wybierz pozycje, które chcesz podawać na zamknięciu. Niżej podajemy przykład zamknięcia i wykazu utargu z większą liczbą metod płatności.

trzby1

Otwarcie kasy

Kwota, którą wprowadza obsługa podczas otwierania kasy. Wyświetlona wartość reprezentuje całkowitą zawartość gotówki podczas otwierania kasy. Tutaj podana jest także data i czas otwarcia kasy.

Zamknięcie kasy

Kwota, którą wprowadza obsługa podczas zamykania kasy. Wyświetlona wartość reprezentuje całkowitą zawartość gotówki podczas zamykania kasy. Tutaj podana jest także data i czas zamknięcia kasy.

Nadmiar / Manko

Różnica w gotówce, która powinna być w kasie w gotówce, którą wprowadziła obsługa podczas zamykania kasy. Do manka zaliczane są następujące transakcje gotówkowe: gotówka wydana, gotówka przyjęta, wpłaty gotówkowe i wypłaty gotówkowe.

Transakcja kasowa

Ilość wszystkich wydanych dokumentów kasowych

Utarg

Suma i ilość przychodów podzielone według metod płatności (gotówka, karta płatnicza, bony żywnościowe...)

Dokumenty

Zestawienie i wysokość niezapłaconych lub anulowanych dokumentów

Spis stawek VAT

Spis całkowitych kwot z poszczególnymi stawkami VAT

Udzielone rabaty

Zestawienie i wysokość udzielonych rabatów

Wpłaty/Wypłaty kasowe

Zestawienie jednorazowych wpłat i wypłat na kasie

Rachunki

Kwoty za otwarte i niezapłacone rachunki z ilością poszczególnych dokumentów

Sprzedaż

Sprzedane pozycje wyświetlone wg kategorii i produktu

Zysk

Wyliczony zysk na podstawie różnic cen zakupu i sprzedaży:

Jeżeli zysk ma być adekwatną informacją, należy mieć poprawnie uzupełnione ceny zakupu przy wszystkich produktach sprzedażowych.

(Przykład: Jeśli kupisz beczkę piwa za 1000 zł, jedno piwo kosztuje 10 zł, prawidłowa cena zakupu jednego półlitrowego piwa będzie wynosiła 10 zł)


Otwórz szufladę

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Otwórz szufladę

Kliknięcie przycisku kasa wysyła impuls do drukarki i następuje otwarcie szuflady kasowej. Dostępność tego przycisku zależy od opcji Wyświetl przycisk otwarcia szuflady kasowej w tych ustawień. Standardowo przycisk jest ukryty.


Magazyn

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Magazyn

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

sklad3 Częścią systemu kasowego jest aplikacja Magazyn, która służy do prowadzenia magazynu (gospodarki magazynowej). Chodzi o niezależną aplikację, która musi być na urządzeniu zainstalowana. Aplikację w prosty sposób także otworzysz bezpośrednio z aplikacji Dotykačka, klikając ten przycisk.

Szczegółowy opis aplikacji magazynowej znajdziesz w odrębnym rozdziale.

System kasowy ma zawsze automatycznie przyporządkowany tzw. magazyn domyślny. Następne magazyny możesz podłączyć do kasy za pomocą chmury Dotykačka. Jeżeli chcesz zmienić magazyn domyślny kasy, należy go najpierw w chmurze Dotykačka utworzyć i przypisać do danej kasy, a następnie przeprowadzić zmianę magazynu bezpośrednio na systemie kasowym.


Rezerwacja

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Rezerwacja

rezervace Do aplikacji Dotykačka można doinstalować prostą aplikację dla tworzenia i zestawienia rezerwacji poszczególnych stołów. Aplikacja Rezerwacja jest dostępna jako część aplikacji Dotykačka i zastępuje ona papierową książkę dla ewidencji rezerwacji, która jest nadal najpowszechniejszą metodą.

Rezerwacje działają razem z Mapą stołów i Kontami klientów w aplikacji Dotykačka i wyświetlają je w kalendarzu zarezerwowanych stołów. Podczas tworzenia nowej rezerwacji, zawsze do dyspozycji są tylko dostępne stoły dla konkretnej ilości osób i w wybranym przedziale czasowym.

Szczegółowy opis systemu rezerwacji znajdziesz w odrębnym rozdziale.


Centrum wsparcia

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Centrum wsparcia

W oknie Centrum wsparcia znajdują się wszystkie istotne informacje dla udzielenia wsparcia technicznego. Tutaj znajdziesz link do pełnej wersji instrukcji obsługi i do bazy rozwiązań - kolejne instrukcje. Z tego okna także uruchomisz / zainstalujesz aplikację TeamViewer Quick Support, która umożliwia zdalne podłączenie specjalisty technicznego do Twojego systemu kasowego.

Opcje Centrum wsparcia:

Podręcznik użytkownika

Link do pełnej wersji instrukcji obsługi. Po kliknięciu otworzy się strona w domyślnej przeglądarce internetowej. Dla prawidłowego widoku zalecamy zastosowanie Google Chrome.

Baza danych - instrukcje

Link do bazy rozwiązań na stronie wsparcia technicznego. Po kliknięciu strona otworzy się w domyślnej przeglądarce internetowej.

Wsparcie techniczne

Po kliknięciu otworzy się prosty formularz, za pomocą którego wyślesz zgłoszenie do wsparcia technicznego. Procedurę wysłania zgłoszenia znajdziesz w tym rozdziale.

Wygeneruj kod autoryzacyjny dla wsparcia techniczego

Jeżeli wystąpi konieczność, aby technik podłączył się do Twojej chmury Dotykačka, należy dostęp autoryzować. Zrobisz to klikając przycisk Wygeneruj kod autoryzacyjny dla wsparcia techniczego. Następnie należy wyświetlony kod autoryzacyjny przekazać przez telefon technikowi. Bez tego kodu nie ma możliwości dostępu do Twoich danych. PIN można wygenerować bezpośrednio na systemie kasowym lub za pośrednictwem chmury Dotykačka.

Włącz TeamViewer

Po kliknięciu otworzy się strona w sklepie Google Play w celu pobrania aplikacji TeamViewer Quick Support. Za pośrednictwem tej aplikacji technik może się podłączyć bezpośrednio do Twojego systemu kasowego przeprowadzić niezbędne zmiany. Warunkiem jest aktywne połączenie internetowe. Tę procedurę znajdziesz w tym rozdziale.

Wyślij dane do programisty

Za pośrednictwem tej opcji zostanie automatycznie utworzona wiadomość e-mail z danymi technicznymi i informacjami o ustawieniach systemu kasowego. Tej opcji używaj tylko wtedy, gdy zostaniesz poproszony przez wsparcie techniczne.

Ustawienia WiFi

Wyświetla nazwę (SSID) sieci bezprzewodowej, do której podłączone jest urządzenie. W nawiasie podany jest aktualny adres IP.

Inne aplikacje do pobrania

Link do sklepu Google Play do strony z innymi aplikacjami Dotykačka. Na tej stronie możesz sprawdzić, czy używasz aktualnej wersji aplikacji Dotykačka i powiązanych aplikacji.

Aplikacja Dotykačka

Numer wersji aplikacji. Za pomocą kliknięcia wyświetli informacje o użytym kluczu licencyjnym i pozycjach w bazie danych.


Wysłanie zgłoszenie do wsparcia technicznego

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Centrum wsparcia >

Return to chapter overview

Wysłanie zgłoszenie do wsparcia technicznego

Zgłoszenie do wsparcia technicznego możesz wysłać bezpośrednio z systemu kasowego. Służy do tego prosty formularz, który znajdziesz pod przyciskiem Centrum wsparcia na ekranie głównym aplikacji Dotykačka.

Jak wysłać zgłoszenie do wsparcia technicznego?

Należy kliknąć przycisk Centrum wsparcia w kafelkowym menu na ekranie głównym aplikacji Dotykačka. Wybierz opcję Wsparcie techniczne.

Otworzy się prosty formularz. Tutaj należy dokładnie uzupełnić wszystkie pola:

·Imię i nazwisko - Wprowadź swoje imię.

·E-mail - Starannie wprowadź e-mail, na który chcesz otrzymać odpowiedź. Ewentualny tekst domyślny w tym polu usuń.

·Numer telefonu - Wpisz numer telefonu dla ewentualnego kontaktu telefonicznego.

·W polu 01 opisz swoją prośbę do wsparcia technicznego i szczegółowo przedstaw błędy lub problemy.

Na koniec należy kliknąć przycisk WYŚLIJ ZGŁOSZENIE, wiadomość zostanie wysłana.


Zdalne podłączenie

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Centrum wsparcia >

Return to chapter overview

Zdalne podłączenie

Specjalista techniczny może dzięki prostej aplikacji zdalnie (za pośrednictwem internetu) podłączyć się do Twojego systemu kasowego i przeprowadzić niezbędne czynności. W większości przypadków jest to bardzo efektywne, ponieważ technik pracuje podobnie tak, jakby stał obok kasy.

Podczas rozwiązywania problemów, nie jesteś zobligowany do wykonywania poleceń, wszystko zdalnie przeprowadza technik. Pracę technika możesz oczywiście śledzić na kasie. Podczas tej czynności klient jest także z technikiem w kontakcie telefonicznym.

W większości przypadków chodzi o najszybszy a także najprostszy sposób pomocy. Komunikacja jest zaszyfrowana, zatem by zdalnie połączyć się z systemem kasowym, należy zawsze mieć włączoną aplikację TeamViewer Quick Support. Po jej zamknięciu nie można już podłączyć się ponownie zdalnie do urządzenia.

Jak umożliwić technikowi zdalne podłączenie?

Kliknij przycisk Centrum wsparcia w menu kafelkowym na ekranie głównym Dotykački. Wybierz opcję Włącz TeamViewer.

Jeśli aplikacja TeamViewer QuickSupport będzie zainstalowana w kasie, zostanie automatycznie pobrana i zainstalowana za pośrednictwem Dotykačka Marketplace. Poczekaj na zakończenie instalacji. Po zakończeniu instalacji aplikacja uruchomi się.

Przy pierwszym uruchomieniu aplikacji TeamViewer QuickSupport możesz zostać zapytany o instalację dodatków dla zdalnego podłączenia, dodatek ten także należy zainstalować. Jeśli urządzenie nie wymaga dodatku, wyświetli się okno z informacją o natywnym wsparciu zdalnego sterowania. Aktywuj wybór 01, aby to okno znowu się nie wyświetlało i następnie kliknij ANULUJ 02.

Aby specjalista techniczny mógł się podłączyć do urządzenia, należy podyktować mu w uruchomionej aplikacji TeamViewer QuickSupport wyświetlony numer ID. TeamViewer QuickSupport należy zostawić uruchomiony i zakończyć go dopiero po odłączeniu się technika.

Poczekaj przy kasie. Gdy technik zainicjuje połączenie, należy na nie zezwolić w kasie. Technik nie będzie w stanie się podłączyć w kasie bez uzyskania zezwolenia.


Wyłącz

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu >

Return to chapter overview

Wyloguj

odhlasit1 Klikając ten przycisk, wylogujesz aktualnie zalogowanego użytkownika (pracownika).

Aplikacja Dotykačka umożliwia tworzenie konta użytkownika, do którego możesz przypisać poszczególne uprawnienia dla obsługi systemu kasowego i dla aplikacji magazynowej. Za pomocą odpowiedniego ustawienia konta użytkownika i uprawnień, uniemożliwisz personelowi przeprowadzanie nieautoryzowanych ustawień, operacji kasowych i magazynowych, lub ograniczysz dostęp do wykazu utargu. Szczegółowe informacje na temat konta użytkownika i uprawnień znajdziesz w rozdziale Zarządzanie użytkownikami.

W zależności od rodzaju licencji Dotykački dostępny może być także prosty system obecności, który stanowi część okna dialogowego.

Jeśli nastąpi wylogowanie użytkownika, który pracował z otwartym rachunkiem, rachunek ten zostanie automatycznie zapisany i zaparkowany. Po zalogowaniu można go znaleźć w otwartych rachunkach.


Obecność

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż > Kafelkowe menu > Wyloguj >

Return to chapter overview

Obecność

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Zależnie od typu licencji Dotykački, która została zakupiona, można mieć do dyspozycji prosty system monitorowania obecności pracowników. Pozwala on na rejestrowanie czasu przybycia do pracy, przerw i wyjść, a zapis rozpoczęcia pracy można połączyć ze standardowym logowaniem użytkownika do kasy. Podczas kolejnego wylogowania użytkownik zostanie zapytany, czy idzie na przerwę lub wychodzi, a te informacje zostaną uwzględnione w raporcie obecności.

Lista obecności jest dostępna w oknie logowania kasy. Zestawienie obecności pracowników można znaleźć w raportach lub w zestawieniach Dotykački w chmurze.

Listę obecności należy najpierw aktywować w Ustawienia aplikacji w części Obecność.

Jak działa w Dotykačce lista obecności?

Najpierw należy aktywować listę obecności w System kasowy Dotykačka. Zaleca się w ustawieniach aktywować wybór Zapisać przyjście przy zalogowaniu się pracownika i dzięki temu przybycie do pracy będzie zapisywać się automatycznie podczas logowania użytkownika do kasy. Listę obecności można znaleźć w oknie logowania. W celu odnotowania przybycia do pracy wystarczy, że użytkownik zaloguje się w kasie, wybierając swoje nazwisko lub wprowadzając pin.

Jeśli przybycie nie jest powiązane z logowaniem do kasy, użytkownik musi w oknie dialogu kliknąć w nagłówku przycisk Obecność 01 i odnotować przybycie ręcznie, a następnie zalogować się do kasy.

W sytuacji gdy w późniejszym czasie użytkownik wyloguje się, w oknie dialogowym pojawią się przyciski obecności umożliwiające zapis przerwy lub wyjścia z pracy. Te opcje można znaleźć również po kliknięciu przycisku Obecność w nagłówku.

Po przejściu do zakładki Obecność można rozpocząć / zakończyć pracę lub przerwę, a także przełączyć się na raport obecności, w którym można znaleźć ewidencję poszczególnych pracowników. Dostęp do raportów jest jednak zależny od konkretnego użytkownika.


Synchronizacja danych

Navigation: Obsługa aplikacji systemu kasowego > Główne menu i sprzedaż >

Return to chapter overview

Synchronizacja danych

sync Podczas każdej operacji na kasie dochodzi do automatycznej synchronizacji danych z chmurą Dotykačka. Chmura Dotykačka to prosty interfejs sieciowy, który przedstawia przegląd transakcji kasowych i umożliwia także zdalną konfigurację systemu kasowego za pośrednictwem każdego komputera czy tabletu.

Podczas aktywnego połączenia internetowego dane w chmurze Dotykačka są aktualne lub z maksymalnym opóźnieniem kilku sekund. Przebieg synchronizacji z chmurą Dotykačka przedstawia animowana ikona chmurki na głównym ekranie obok nazwy zalogowanego użytkownika.

Czerwona ikona chmurki oznacza nieaktywne połączenie internetowe. W takim przypadku dane w chmurze Dotykačka nie muszą być aktualne. Sprawdź połączenie internetowe (WiFi router) i prawidłowe podłączenie kasy z internetem.


Zarządzanie pozycjami

Navigation: Obsługa aplikacji systemu kasowego >

Zarządzanie pozycjami

Pierwszym krokiem przed użytkowaniem systemu kasowego i sprzedażą jest utworzenie produktów, które będziesz sprzedawać. Produkty w aplikacji Dotykačka są rozdzielone w kategoriach. Najpierw więc należy utworzyć kategorie a następnie produkty. Utworzone produkty należy umieszczać w poszczególnych kategoriach. W szczególności w przypadku większej ilości produktów będziesz miał przejrzyste zestawienie a także w szybki sposób znajdziesz wymagany produkt.

Widok zarządzania pozycjami

Utworzenie, przesunięcie i usunięcie kategorii

Utworzenie, przesunięcie i usunięcie produktu

Edycja zapisanego produktu

Produkty specjalne

Połączenie

Odliczanie składników z magazynu

Opakowania zwrotne

Kalkulacja ceny wg czasu

EAN, PLU i kod ważony

Etykiety

Szybkie i krótkie notatki

Punkty lojalnościowe

Druk etykiet cenowych

Zarządzanie produktami, kategoriami i innymi pozycjami systemu kasowego, wraz ze zbiorowym importem / eksportem, możesz przeprowadzić za pośrednictwem interfejsu sieciowego chmury Dotykačka.


Widok zarządzania pozycjami

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Widok zarządzania pozycjami

Okno zarządzaniem pozycjami otworzysz za pomocą bocznego menu na ekranie głównym aplikacji Dotykačka i wybierając pozycję Zarządzenie pozycjami.

01 | Lista kategorii - Lista wszystkich utworzonych kategorii. Kategorie w zestawieniu możesz w dowolny sposób uporządkować.
02 | Edycja kategorii - Wybierając tę ikonę, edytujesz właściwości danej kategorii.
03 | Karty produktów - W tej części wyświetlają się utworzone produkty należące do danej kategorii. Produkty możesz w dowolny sposób uporządkować. Klikając produkt, edytujesz jego właściwości. Na kartach w domyślnym ustawieniu wyświetlana jest cena sprzedaży.
04 | Szybkie dodanie produktu - Klikając tę ikonę, otworzysz okno w celu dodania nowego produktu do wybranej kategorii.
05 | Druk etykiet cenowych - Druk etykiet cenowych na standardowej drukarce etykiet. Informacje na ten temat znajdują się w tym rozdziale.
06 | Zezwól na zarządzanie magazynem - Klikając, przejdziesz do aplikacji Magazyn.
07 | Dodanie nowej pozycji - Klikając, dodajesz nową kategorię, produktu lub specjalny produkt.
08 | Wyszukiwanie - W to pole możesz wprowadzić nazwę szukanego produktu. Nie jest rozróżniana kolejność szukanego słowa, ani diakrytyka. Podczas wprowadzania będą sugerowane podobne produkty. Po kliknięciu w wyszukaną pozycję bezpośrednio otworzy się okno z właściwościami produktu.
09 | Wstecz - klikając, wracasz do głównego menu.


Utworzenie, przesunięcie i usunięcie kategorii

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Utworzenie, przesunięcie i usunięcie kategorii

Kategorie służą do przejrzystego zarządzania produktami. Zalecamy utworzyć kategorie przed utworzeniem pojedynczych produktów a następnie produkty bezpośrednio umieszczać w poszczególnych kategoriach.

Kategoriami możesz zarządzać także zdalnie za pośrednictwem chmury Dotykačka.

Jak utworzyć kategorię?

Jak edytować lub usunąć utworzoną kategorię?

Jak przesunąć kategorię?

Jak utworzyć kategorię?

Na ekranie głównym aplikacji Dotykačka kliknij ikonę 01 bocznego menu 02 i wybierz Zarządzenie pozycjami.

Na otwartej stronie kliknąć w prawym górnym rogu przycisk + DODAJ NOWE 01 i z wyświetlonego menu wybrać KATEGORIĘ. 02.

Wybierz nazwę kategorii i klikając przycisk 01 wybierz jej kolor. Dla produktów w tej kategorii można ustawić jednolitą stawkę VAT klikając rozwijane menu 02. Jeśli jednak masz już ustawioną stawkę bezpośrednio przy każdym produkcie, stawka przy produkcie będzie miała pierwszeństwo. Nowo utworzony produkt skopiuje stawkę VAT z kategorii. Stawka z kategorii będzie także automatycznie stosowana w przypadku sprzedaży natychmiastowej, jeśli zostanie wybrana dana kategoria jako nazwa sprzedawanej pozycji.

Zostaw aktywną opcję Wyświetl w głównym menu, w przeciwnym razie, kategoria nie będzie się wyświetlała na głównym ekranie. Ukrycie kategorii zalecane jest w przypadkach, jeśli w tej kategorii będziesz np. umieszczać produkty (składniki) do odliczania składników z magazynu. Dzięki temu, nie będziesz musiał za każdym razem ukrywać pozycji występujących jako składnik danej pozycji.

Nową kategorię zapisz klikając Zapisać 03.

Jak przesunąć kategorię?

Kategorie można przesuwać (układać) w taki sposób, że za pomocą gestu długie kliknięcie aktywujesz tryb sortowania a następnie przeciągnięciem ikony w celu przesunięcia kategorię przesuniesz w górę lub w dół. W taki sposób zmienisz kolejność kategorii, w której są wyświetlane na ekranie głównym. Kategorię, którą chcesz przesunąć kliknij i przytrzymaj długo, pojawi się ikona sortowania. Teraz kliknij na ikonę sortowania przy wybranej kategorii i przeciągając przesuń ją do wymaganej lokalizacji.

do góry

Jak edytować lub usunąć utworzoną kategorię?

W Zarządzaniu pozycjami należy wybrać kategorię z listy po lewej stronie a następnie kliknąć ikonkę ołówka 01. Otworzy się okno z właściwościami wybranej kategorii, gdzie można dostosować jej właściwości i zapisać. W celu usunięcia kliknąć w tym oknie przycisk ANULUJ 02 a następnie usunięte kategorie jeszcze potwierdzić kliknięciem ZAPISZ.

Jednak zamiast bezpośrednio usuwać pozycje, polecamy tymczasowe ukrycie kategorii poprzez deaktywację opcji 03. Gdy będziesz potrzebował nową kategorię, ukrytą po prostu uwidocznij i zmień jej nazwę.

Jeśli usuniesz kategorię, która zawiera produkty, nie stracisz ich. Produkty z usuniętej kategorii przesuną się do kategorii domyślnej Wszystko. Ta kategoria jest jednak widoczna tylko w zarządzaniu pozycjami.


Utworzenie, przesunięcie i usunięcie produktu

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Utworzenie, przesunięcie i usunięcie produktu

Podstawowym elementem podczas pracy z systemem kasowym jest produkt. Produktem może być właściwie wszystko, co sprzedajesz klientom: produkt, danie, usługa... Poszczególne produkty przypisujesz do kategorii. Utworzone produkty i kategorie wyświetlają się na ekranie głównym aplikacji Dotykačka.

Produktami możesz zarządzać także zdalnie za pośrednictwem chmury Dotykačka.

Należy pamiętać o tym, że produkt, który sprzedajesz musi być podany najlepiej w sztukach (nie dotyczy np. usług), w przeciwnym razie na paragonie będzie wydrukowana np. ilość litrów piwa.

Tutaj znajdziesz instrukcje, jak utworzyć, przesuwać i usuwać produkty:

Jak utworzyć produkt?

Jak utworzyć kopię produktu?

Jak przesunąć produkt?

Jak usunąć produkt?

Jak utworzyć produkt?

Na ekranie głównym aplikacji Dotykačka kliknij ikonę 01 bocznego menu 02 i wybierz Zarządzenie pozycjami.

Na otwartej stronie kliknąć w prawym górnym rogu przycisk + DODAĆ NOWE 01 i z wyświetlonego menu wybrać PRODUKT 02. Dodać nowy produkt możesz także bezpośrednio przyciskiem 03. Produkty specjalne są opisane w tym rozdziale.

Otworzy się karta produktu. Wprowadź nazwę produktu i wybierz jego kategorię. Następnie wpisz cenę i właściwości sprzedawanego opakowania. Możesz wprowadzić ilość i jednostkę opakowania lub produktu. Jednostkę zmienisz klikając pozycję Sztuki w części Opakowania i jednostki patrz następny obrazek. Standardowo powinna zostać podana zawsze 1 sztuka. Tylko w niektórych przypadkach, jak np. odliczanie składników z magazynu należy wybrać inne jednostki.

Zalecamy najpierw wybrać stawkę VAT a następnie wprowadzić cenę brutto. W przeciwnym razie dojdzie do przeliczenia (zmiany) wprowadzonej ceny. Jeżeli nie możesz wybrać konkretnej stawki VAT, wejdź w Dotykačce w Ustawienia aplikacji » Ustawienie stawki VAT » Pobierz stawki podatkowe.

Jeśli klikniesz na ikonę strzałki w części Ceny, rozwinie się menu z następnymi opcjami cen.

Opcje cen
Promocja (po rabatach) | Jeśli tą funkcję aktywujesz, wprowadź cenę promocyjną, która zostanie wprowadzona podczas sprzedaży.
Nie łącz rabatów | Włączenie tej funkcji spowoduje, że nie zostanie dla tego produktu doliczony ewentualny rabat na cały rachunek.
Wymagaj wprowadzenia ceny | W razie włączenia tej funkcji podczas sprzedaży produktu wymóg wprowadzenia ceny.
Wymagaj wprowadzenia ilości | W razie włączenia tej funkcji podczas sprzedaży produktu wymagane jest wprowadzenie ilości. To odpowiednie np. dla produktów ważonych.
Obliczaj wartość na podstawie czasu | Jeżeli cena pozycji jest obliczana wg czasu, Dotykačka będzie automatycznie wyliczała cenę w zależności od czasu i wystawionych jednostek przez okres parkowania rachunku. Dotyczy np. sprzedaży usług.

Przewiń teraz na dół strony, jeśli chcesz, wprowadź kody EAN i PLU, a następnie zapisz zmiany klikając przycisk ZAPISZ I EDYTUJ. Spowoduje to wyświetlenie następnych zakładek z ustawieniami zaawansowanymi po lewej stronie. Jeśli nie chcesz edytować innych cech tego produktu, kliknij w przycisk ZAPISZ 02.

do góry

Jak utworzyć kopię produktu?

Produkty możesz skopiować wraz z ich właściwościami. Wykorzystasz tej funkcji np. podczas tworzenia produktu, który jest podobny do innego, już utworzonego, produktu. W takim przypadku do oryginalnego produktu utwórz kopię a następnie zmień tylko te właściwości, które się różnią.

W Zarządzaniu pozycjami wybierz produkt, który chcesz duplikować. W naszym przypadku będziemy duplikowali produkt Pilsner Urguel.

Należy kliknąć ikonkę trzech pionowych kropek.

Wyświetli się opcja Utwórz kopię. Kliknij na nią i wykonaj wymagane zmiany.

Zmieniony produkt zapisz za pomocą opcji Zapisz.

W tym momencie na liście produktów pojawi się kopia duplikowanego produktu.

Jak przesunąć produkt?

Produkty możesz układać w podobny sposób jak kategorie. Tryb przesuwania produktów aktywujesz klikając i przytrzymując palec przez ok. 2 sekundy na karcie produktu, który chcesz przesunąć. Aktywację przesuwania rozpoznasz na podstawie odskoczenia karty z pierwotnej pozycji o kilka centymetrów i przejściem karty w ciemniejszy odcień. Teraz przesuń kartę produktu na wybrane miejsce i upuść. Podczas umieszczaniu karty na nowe miejsce inne karty produktów zawsze się automatycznie przesuną.

do góry

Jak usunąć produkt?

W panelu Zarządzanie pozycjami kliknij w pozycję, którą chcesz usunąć, a następnie na karcie tego produktu wybierz USUŃ 01 w prawym górnym rogu. Pokaże się okno dla potwierdzenia. Zamiast usuwać produkt, zalecamy tymczasowe ukrycie produktu, wyłączając opcję Wyświetl jako pole 02. Przy następnym dodawaniu nowego produktu edytuj ukryty produkt i wyświetl go ponownie.


Edycja zapisanego produktu

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Edycja zapisanego produktu

Produktami możesz zarządzać także zdalnie za pośrednictwem chmury Dotykačka. Jeżeli ponownie otworzysz kartę utworzonego już produktu w systemie kasowym, poszczególne właściwości produktu zostaną podzielone do 6 zakładek:

Ogólne

Cena

Plan cenowy

Magazyny

Połączenie

Etykieta cenowa

Skład

Porcja

Zakładka Ogólne

Nazwę | Wprowadź nazwę produktu, pod jaką będzie wyświetlana w głównym menu.
Kategoria | Wybierz kategorię, do której będzie należał produkt.
Wyświetl jako pole | Jeżeli wyłączysz tą funkcję, produkt nie będzie wyświetlony na kasach. Nie zostanie wyświetlone na ekranie głównym w zestawieniu produktów. To możesz zastosować, jeśli np. chcesz ukryć produkt tymczasowo a później ponownie go sprzedawać.
Notatki i etykiety
Etykiety | Rozróżnienie produktów według etykiet (tagów). Do jednego produktu możesz przypisać kilka etykiet.
Szybkie notatki (warianty) | W tym polu należy wpisać ewentualne warianty produktu (np. steak medium). Podczas przypisania produktu na rachunek, będziesz mógł wybrać odpowiedni wariant i zostanie on także wydrukowany na paragonie.
Krótka notatka | Notatka, która służy dla informacji o produkcie (np. alergeny). Krótka notatka jest drukowana na paragonie.
Długi opis | Szczegółowy opis produktu przeznaczony np. dla administratora. Długi opis nie jest drukowany na paragonie, ani wyświetlany w głównym menu.

Pakiet a jednostka

Pakiet a jednostka

Ilość produktu w sprzedawanym opakowaniu. Klikając Sztuki, zmień jednostki opakowania. W przypadku produktów ważonych należy tutaj ustawić jednostkę Kilogramy.

Magazyn
Odliczaj z magazynu | Wyłączenie tej funkcji spowoduje, że produkt nie będzie odliczany z zasobów magazynowych. Można także wybrać, czy chcesz sprzedać towar nawet jeśli nie będzie go w magazynie lub tylko wyświetlić powiadomienie.
Pozycja produkcyjna | Ta opcja oznacza produkt, który produkujesz w swoim lokalu. W taki sposób oznaczona pozycja nie jest odliczana podczas sprzedaży, ale w momencie jej produkcji. Produkty możesz wyprodukować w prosty sposób w aplikacji Magazyn.
Sprzedaż wspólna | Ta opcja nie obowiązuje dla polskiego rynku. Dla Polski, kieruj się tymi wskazówkami.

Sprzedaż na wynos

Sprzedaż na wynos

Umożliwi to w przypadku tego produktu jego sprzedaż na wynos. W przypadku sprzedaży na wynos można ustawić wspólną wyjściową stawkę lub wybrać własną stawkę VAT. Więcej informacji na temat tej funkcji znajdziesz w tym rozdziale. Stawkę VAT dla sprzedaży na wynos można określić także za pośrednictwem specjalnej etykiety.

Kody kreskowe

Kody kreskowe

W te pola należy wprowadzić kod EAN i PLU. Kasa kontroluje, czy wprowadzony kod nie jest już przypisany do jakiegoś produktu w kasie. Jeśli tak będzie, wyświetli się ostrzeżenie. Przy użyciu wyświetlonych przycisków można zeskanować kod za pomocą wbudowanego aparatu fotograficznego w urządzeniu.

do góry

Zakładka Cena

Ceny
Cena jednostkowa / cena za opakowanie | Należy wybrać, czy cena końcowa produktu będzie ceną za ustawione opakowanie czy sprzedawane sztuki. Przydatne w przypadku, kiedy chcesz prowadzić pozycję sprzedaży w litrach, natomiast opakowanie sprzedażowe wynosi np. 0,3 l. Wystarczy w takim przypadku ustawić opakowanie i jednostki 0,3 Litra a następnie wybrać cenę za opakowanie 15 zł. Nie jest konieczne przed wprowadzeniem ceny przeliczanie kwoty na wartość 50 zł, która odpowiada jednemu litrowi sprzedawanego napoju.
Cena netto | Cena produktu bez VAT. Niniejsza opcja nie jest widoczna w przypadku aktywacji opcji Nie jestem płatnikiem VAT. Klient, który nie jest płatnikiem VAT podaje tylko jedną końcową cenę sprzedaży i nie zajmuje się kwestią stawek VAT.
Stawka VAT | Wybierz odpowiednią stawkę VAT.
Cena brutto | Cena z podatkiem będzie automatycznie doliczana na podstawie wprowadzonej ceny podatku i stawki VAT.
Promocja (po rabatach) | Jeśli niniejsza opcja jest aktywna, można wprowadzić w pole przed znak % aktualną zniżkę od bieżącej ceny, która zostanie zaakceptowana przy sprzedaży.
Nie łącz rabatów | Jeżeli ta funkcja będzie aktywna, nie zostanie dla tego produktu doliczony ewentualny rabat na cały rachunek.
Wymagaj wprowadzenia ceny | Włączenie tej funkcji spowoduje, że podczas sprzedaży produktu, system zawsze będzie wymagał wprowadzenia ceny. W momencie wybrania produktu, zostanie dodany do rachunku, wyświetli się okno z zakładką CENA i klawiaturą numeryczną. Funkcja ta jest przydatna dla bezpośredniej sprzedaży towaru, w przypadku którego nie chcesz mieć ustawionej jednolitej ceny końcowej.
Wymagaj wprowadzenia ilości | Włączenie tej funkcji spowoduje, że podczas sprzedaży produktu, system zawsze będzie wymagał wprowadzenie ilości. W momencie wybrania produktu do rachunku wyświetli się okno z zakładką ILOŚĆ i klawiatura numeryczna. Funkcja ma zastosowanie podczas sprzedaży towaru na wagę (piekarnia, rzeźnik...).
Obliczaj wartość na podstawie czasu | Jeżeli cena pozycji jest obliczana wg czasu, Dotykačka będzie automatycznie wyliczała cenę w zależności od czasu i wystawionych jednostek przez okres parkowania rachunku. Dotyczy np. sprzedaży usług.

Program lojalnościowy

Program lojalnościowy

Należy wprowadzić liczbę punktów, które zostaną doliczone po zakupie produktu na konta klienta.

do góry

Zakładka Plan cenowy

Tutaj będą widoczne wszystkie ustawione promocje cenowe dotyczące produktu. Promocje cenowe można utworzyć w chmurze Dotykačka. Procedura, jak utworzyć tymczasowe promocje cenowe, znajduje się w tym rozdziałem.

Zakładka Magazyny

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Zakładka magazyny pokazuje wszystkie magazyny, z których aktualnie odejmowany jest produkt. Klikając przycisk, Historia transakcji przejdziesz do karty produktu w aplikacji Magazyn i wyświetlisz przesunięcia magazynowe.

Zakładka Połączenie

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Umożliwia dodanie do danego produktu kategorii z innymi pozycjami, które można naliczyć razem z danym produktem. Można to wykorzystać np. do zamówienia innych dodatków do pizzy lub sprzedaży promocyjnej 2+1 gratis itp. Szczegółowe informacje o tych produktach znajdziesz w rozdziale Połączenie.

Zakładka Skład

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W tej zakładce zdefiniujesz składniki dla produktu, w którym się znajdujesz. W celu uzyskania szczegółowych informacji zapoznaj się z rozdziałem Skład.

Zakładka Etykieta cenowa

W zarządzaniu pozycjami dostępna jest opcja wydrukowania etykiety na standardowej drukarce paragonów, które jest dołączona do kasy. W celu uzyskania szczegółowych informacji zapoznaj się z rozdziałem Druk etykiet cenowych.

Zakładka Porcja

Zakładka Porcja wyświetla zestawienie wszystkich utworzonych porcji, w tym domyślne zwykłe porcje. Porcje, które tu oznaczasz, będą do dyspozycji we właściwościach naliczanego produktu podczas sprzedaży i będziesz mógł wybrać dowolną porcję do naliczenia.


Specjalne produkty

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Specjalne produkty

Oprócz zwykłych produktów (pozycji sprzedaży) w Dotykačce można stworzyć również tzw. specjalne produkty, które mają specyficzne funkcje. Te produkty są wyróżnione spośród zwykłych pozycji sprzedaży gwiazdką i standardowo mają żółty kolor. Produkty specjalne można utworzyć również za pośrednictwem interfejsu Dotykačka w chmurze.

Specjalne produkty utwórz w Zarządzaniu pozycjami przy użyciu górnego przycisku + DODAJ NOWE:

Można wykorzystać następujące produkty specjalne:

Separator

Rabat na rachunku

Wykorzystanie punktów

·Separator
Naliczenie tego produktu pozwala na czytelne oddzielenie naliczonych pozycji na wydrukowanym zamówieniu. Jeśli aktywujesz drukowanie separatora również w przypadku paragonu, pozycje będą odpowiednio oddzielone także na paragonie. Separator ma więc wpływ zarówno na zamówienie, jak i zgodnie z ustawieniem odpowiednie zadanie drukowania i na paragony.

·Rabat na rachunku
Poprzez naliczenie tego produktu nastąpi wyświetlenie okna do zapisania ceny, która będzie odliczona od całego rachunku. Rabat dotyczy całego rachunku. Ten produkt można zawsze naliczyć tylko raz.

·Wykorzystanie punktów
Podczas naliczania produktu wyświetlone zostanie okno służące do wprowadzania punktów lojalnościowych, które chcesz wykorzystać. Cenę za punkt określa się podczas tworzenia produktu. Ten produkt można zawsze naliczyć tylko raz. Więcej informacji o punktach lojalnościowych można znaleźć w tym rozdziale.

Podczas tworzenia produktu jednorazowo określ wartość finansową jednego punktu. Następnie po naliczeniu i wprowadzeniu wysokości odliczanych punktów odpowiednia kwota zostanie odliczona od wartości rachunku. Po dokonaniu płatności konto klienta nie tylko pomniejszy się o zdefiniowaną liczbę punktów, ale jednocześnie także wysokość punktów podzieli się między wszystkie pozycje jako rabat od rachunku. Nie ma potrzeby zajmować się rozróżnianiem podatku VAT dla poszczególnych pozycji na rachunku.

Aby specjalne produkty działały, należy zachować ich pierwotne właściwości, które zostały im automatycznie przypisane przy tworzeniu. Można wprowadzać własny rabat w zakładce Cena i własną nazwę.


Połączenie

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Połączenie

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

raketa

Niniejszy rozdział zawiera krótkie nagranie wideo.

Podczas oznaczania połączenie umożliwia łatwy wybór innych pozycji, które dodaje się jako opcjonalna część głównego produktu sprzedaży. Wybrane pozycje są powiązane z zarządzaniem magazynem. Odliczą się bądź odejmą zgodnie z ich własnymi ustawieniami. Zakres wyboru można ograniczyć przez minimalną i maksymalną liczbę wybranych pozycji. Ponadto można wybrać jakie pozycje i na jakich warunkach mogą być dodawane na rachunek gratis.

Połączenie umożliwia spełnienie określonych wymagań dotyczących sprzedaży opcjonalnych dodatków. Mogą to być na przykład:

·Wybór konkretnego sosu gratis do steaka

·Wybór opcjonalnych dodatków do pizzy zgodnie z życzeniem klienta

·Produkt gratis w ramach promocji sprzedaży 2+1 lub najtańszy produkt gratis itp.

Połączenie wykorzystuje kategorie produktów. Przed ich użyciem należy utworzyć własną kategorię z produktami gratis lub np. dodatkami. Należy dodać tę kategorię do głównego produktu, a produkty w tych kategoriach będą automatycznie oferowane podczas naliczania głównego produktu. Sprzedaże produktu z połączeniami należy realizować zawsze w kasie głównej. Mobilny sprzedawca nie wspiera połączenia i produkt z połączeniami nie może zostać tutaj naliczony.

Połączenia uwzględniają liczbę sztuk (opakowań) lub ustawione jednostki we właściwościach produktu. Zatem jeżeli sprzedajesz np. opakowanie po 6 szt., wybrane pozycje w grupie połączenia również zostaną dodane na rachunek 6x. Tak samo proporcjonalnie do głównego produktu dodają się połączenia jako dodatki z ustawioną ilością, np. 200 g.

Jak korzystać z połączenia?

Pokażemy to na przykładzie sprzedaży pizzy. Klientom damy możliwość opcjonalnego wyboru niektórych dodatków.

Utwórz kategorię produktów z dodatkami. Dodatki stanowią zwykłe produkty bez specjalnych ustawień. Określ ich cenę i ewentualnie skład. Kategorię z dodatkami najlepiej ukryć, aby nie można było doliczyć ich samodzielnie. W ten sposób został utworzony produkt Pizza, do którego będziemy oferować dodatkowo opcjonalne dodatki.

W Zarządzaniu pozycjami kliknij produkt Pizza i z zakładek po lewej stronie wybierz Połączenie.

Przyciskiem + 01 wybierz co najmniej jedną kategorię z dodatkami. Każdą dodaną kategorię można przy użyciu przycisku 02 EDYTUJ i w ten sposób zmieniać warunki (czytaj dalej), w oparciu o które będzie można naliczać pozycje w kategorii. Dodane kategorie określamy mianem Grupa połączeń. Gdy grupa zostanie dodana i wyedytowana, zapisz wszystko za pomocą przycisku 03 .

Jeśli teraz standardowo zostanie rozliczony produkt Pizza, wyświetli się okno z dodatkami, tj. pozycjami z dodanych kategorii w poprzednim kroku. Kliknięcie wybranego dodatku lub dodatków powoduje ich naliczenie i dodanie do rachunku.

Jeśli oprócz połączeń masz przy produkcie aktywne inne opcje, np. Wymagaj wprowadzenia ceny, wyświetlone zostanie specjalne okno z możliwością stopniowego wyboru lub wprowadzania.

Możliwości grupy połączeń (dodanych kategorii)
Nazwa grupy | Można wybrać własną nazwę, która wyświetli się przy sprzedaży.
Wyjściowo wybrane pozycje są bezpłatne | Oznaczone pozycje wyjściowe będą naliczane gratis. W tym przypadku należy ponadto oznaczyć Wyjściowe pozycje.
Wszystkie pozycje są bezpłatne | Wszystkie pozycje przy wyborze będą naliczane gratis.
Najtańsza pozycja jest bezpłatna | Tylko najtańsza pozycja z grupy będzie naliczana gratis.
Zakres wyboru (minimum/maksimum) | Poprzez aktywację jednego wyboru lub obu określa się, ile pozycji można naliczyć w ramach jednej sprzedaży.
Wyjściowe pozycje | Zaznaczając, można oznaczyć co najmniej jedną pozycję jako domyślną. Oznaczone pozycje będą zgodne z wyborem Wyjściowo wybrane pozycje są bezpłatne automatycznie naliczane gratis.

do góry

Sposób korzystania z połączenia pokazuje krótkie nagranie wideo:

Sprzedaż dodatków i pozycji 2+1


Odliczanie składników z magazynu

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Odliczanie składników z magazynu

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Skład to właściwość produktu, gdzie nie jest odpisywany z magazynu pojedynczy produkt, ale poszczególne jego składniki. Możesz w ten sposób zdefiniować, że podczas sprzedaży określonego produktu z magazynu odliczy się ustawiona ilość z innych pozycji magazynowych.

Przykład odliczania składników:
Utwórz produkty kawa, mleko i kawa z mlekiem. Podczas sprzedaży produktu kawa z mlekiem z magazynu nie odliczy się bezpośrednio ten produkt, ale tylko odpowiednia ilość jego składników, w tym przypadku produktów kawa i mleko. Składu użyj podczas sprzedaży napojów, gdzie odliczasz z jednego wspólnego produktu (butelki) 0,3 lub 0,5 litra. Z magazynu możesz odliczać także np. różne produkty do stylizacji włosów składające się ze składników w różnych proporcjach.

Skład możesz w prosty sposób ustawić także w chmurze Dotykačka. W celu uzyskania szczegółowych informacji zapoznaj się z tym rozdziałem.

Jak ustawić skład

Odliczanie ilości ujemnej

Odliczanie produktów i surowców

Jak ustawić skład dla konkretnego produktu?

Najpierw należy utworzyć wszystkie produkty, których użyjesz jako składniki. Główny produkt, będzie wyświetlony w głównym menu systemu kasowego. Jego składniki, a więc produkty wliczone w skład, które będą się odliczały w danej ilości z magazynu, w menu głównym nie będą wyświetlane. Proces pokażemy na wyżej wymienionym przykładzie kawy z mlekiem:

Utwórz nowe produkty Kawa z mlekiem, Kawa i Mleko. Zapisz wszystkie produkty.

Otwórz produkt Kawa z mlekiem i w zakładce Ogólne w części Magazyn zdezaktywuj opcję Odliczaj z magazynu. Otwórz produkty Kawa i Mleko i w zakładce Ogólne zdezaktywuj opcję Wyświetl jako pole. W ten sposób te produkty nie będą wyświetlane w menu głównym i nie będzie można ich sprzedawać. Następnie w części Pakiet a jednostka ustaw wymagane jednostki, ilość ustawimy w następnym kroku. Wszystko ponownie zapisz.

Otwórz produkt Kawa z mlekiem i kliknij w zakładkę Skład. Za pomocą przycisku + 01 wybierz produkty dla składu, w naszym przypadku Kawę i Mleko. Te składniki zostaną dodane do listy. Teraz ustaw wymaganą ilość 02, która podczas sprzedaży Kawy z mlekiem zostanie odliczona z magazynu i w taki sposób ustawiony produkt zapisz. Za pomocą przycisku 03 usuń wprowadzone składniki. Klikając nazwę 04 otwórz kartę wybranego produktu, który jest stosowany jako składnik.

W momencie sprzedaży Kawy z mlekiem, z magazynu zostanie odliczona tylko ustawiona ilość Kawy i Mleka. Produkty służące jako składniki danej pozycji są ukryte i nie można ich samodzielnie sprzedawać.

Ukryte produkty są oznaczone znakiem wodnym z przekreślonym okiem:

Maksymalna ilość składników, które możesz odliczać to 15. W przypadku niektórych składników należy ustawić także tzw. straty w na przykład 5% z objętości. W ten sposób umożliwisz systemowi liczenie ewentualnych strat podczas sprzedaży danego produktu, na przykład piwa. Tzn. ustaw odliczaną ilość składnika trochę większą.

do góry

Odliczanie ilości ujemnej

Odliczać można także ilość ujemną, np. w sytuacjach, kiedy sprzedajesz pizzę z dodatkami a klient nie życzy sobie któregoś z dodatków. Standardowo sprzedajesz pizzę z szynką, klient jednak szynki nie chce. Podczas sprzedaży tej pizzy potrzebujesz więc, by zapasy magazynowe pozostały po dokonaniu sprzedaży bez zmian. To osiągniesz przez to, że utworzysz produkt „Bez szynki” i ustawisz dla niego odliczanie szynki w takiej samej, jednak ujemnej ilości. Podczas sprzedaży pizzy szynka najpierw zostanie odliczona, ale przez wykazanie w fakturze „Bez szynki” równocześnie także doliczy. Ilość magazynowa szynki nie zostanie na skutek sprzedaży zmieniona.

do góry

Straty znane produktów i składników

Jeśli używasz odliczania składników z magazynu, aplikacja Dotykačka zaproponuje także straty znane odliczanych składników. Zrobisz to w prosty sposób:

1.W ustawieniach systemu kasowego należy aktywować metodę płatności Straty znane.

2.Następnie tą metodę płatności znajdziesz w oknie płatności.

3.Przypisz na rachunek produkty, które chcesz odpisać i „zapłać” rachunek za pomocą metody płatności Straty znane.

4.Produkty zostaną odpisane wraz ze składnikami.


Kalkulacja ceny wg czasu

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Kalkulacja ceny wg czasu

Cena końcowa produktu może być obliczana na podstawie czasu. Funkcje możesz zastosować podczas sprzedaży usług, których cena zależy od wykorzystanego czasu. W celu włączenia tej funkcji aktywuj we właściwościach produktu opcję Obliczaj wartość na podstawie czasu.

kalkulovat hodnotu na case1

Okres czasu może być zdefiniowany jako sekunda, minuta lub godzina i ustawiany w polu Pakiet a jednostka. W momencie zaparkowania rachunku, zostanie naliczany czas sprzedaży i z każdą ustawioną jednostką dojdzie do uwzględnienia wartości produktu. Następnie podczas wystawiania zaparkowanego rachunku dojdzie do przeliczenia ceny według wykorzystanego czasu od zaparkowania rachunku (liczy się każda rozpoczęta jednostka).

Przykład zastosowania:

Utwórz produkt DOSTĘP DO FITNESS z wartością 1 zł za 1 minutę. Kiedy klient wejdzie na siłownię, przypisz pozycję na rachunek i go zaparkuj. Kiedy klient będzie wracał, za 67 minut, wykonaj rozliczenie zaparkowanego rachunku. Klientowi zostanie naliczona 1 złotówka × 67 minut = 67 zł. W przypadku, gdy chcesz wykonać dodatkową korektę ceny, możesz edytować cenę podczas wystawiania rachunku.


EAN, PLU i kod ważony

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

EAN, PLU i kod ważony

Do każdego utworzonego produktu możesz w jego właściwościach przypisać różne kody i w ten sposób uprościć wyszukiwanie i sprzedaż produktów. System kasowy Dotykačka obsługuje następujące kody:

Kod EAN to stare, ale nadal popularne oznaczenie dla graficznych kodów kreskowych używanych w sklepie jako pojedyncza identyfikacja numeryczna poszczególnych pozycji. Ilość liczb użytych dla kodu EAN jest w systemie Dotykačka praktycznie nieograniczona, jednak zalecamy używać formatu EAN-13 z 13 znakowym kodem numerycznym. Utworzenie i wydrukowanie kodu EAN nie jest bezpośrednio powiązane z aplikacją Dotykačka. Do kasy wprowadzasz tylko kod numeryczny, który sam wybierzesz a następnie wygenerujesz dla niego kod kreskowy EAN w jakiejkolwiek aplikacji dla tworzenia kodów EAN.

Kod PLU to wewnętrzny kod towaru używany we wszystkich typach działalności. Kodu należy użyć, jeśli chcesz przyspieszyć wyszukiwanie towaru i pamiętasz przydzielone kody. Bezpośrednio na ekranie głównym aplikacji Dotykačka, możesz według kodu PLU wyszukać produkt. Używanie takich kodów wewnętrznych jest popularne dla pieczywa, warzyw lub owoców, a więc dla towarów, na których nie można umieścić naklejki z kodem kreskowym. Do kodu PLU możesz mieć przypisany także klasyczny kod kreskowy EAN w celu wczytania za pomocą czytnika.

Kod EAN dla wagi

System kasowy Dotykačka obsługuje stosowanie ważonych kodów EAN. Przykładem dla stosowania kodu EAN jest najczęściej używany format EAN-13, którego utworzenie i wykorzystanie umożliwiają praktycznie wszystkie aktualnie stosowane wagi. Przykład kodu dla wagi:

·Pierwsze dwie cyfry (29) wskazują, że chodzi o ważony kod EAN (możesz użyć zakresu 20 do 29).

·Następne 4 cyfry (0828) przedstawiają kod PLU towaru.

·1 na siódmym miejscu to suma kontrolna (dla systemu kasowego nie ma zastosowania).

·Następnych pięć cyfr (00274) wskazuje wagę towaru (według wybranych jednostek w przypadku produktu chodzi o 0,274 kg lub 274 g).

·Ostatnią pozycją (5) jest ponownie suma kontrolna (dla systemu kasowego nie ma zastosowania).

Przykład użycia ważonego kodu EAN:

Dla wybranego produktu (na przykład pomidorów) ustawić kod EAN 2710010000000 i jednostkę gram. Na wadze ustaw dla pomidorów druk EAN 13. Za pomocą numeru 27 określisz, że chodzi o ważony kod, numer 1001 definiuje sam produkt (w naszym przypadku pomidory). Pozycja 8–12 służy do zapisu aktualnej wagi w gramach. 0,5 kg pomidorów przy prawidłowych ustawieniach powinien odpowiadać kod EAN 2710010005000, który wydrukuje waga. Na końcu kod zeskanuj za pomocą czytnika kodów kreskowych a kasa wyświetli produkt pomidory 500 g z odpowiednią ceną.


Etykiety

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Etykiety

Etykiety można użyć jako pomocnika dla oznaczenia produktów. Następnie w różnych funkcjach aplikacji Dotykačka można produkty segregować według etykiet, np. w zestawieniu utargów. Również przy użyciu etykiet i ustawień zadań drukowania można określić, jakie produkty mają się drukować na paragonach i na zamówieniach (bonach).

Poza standardowymi etykietami (czyli tymi, które tworzy sam użytkownik) istnieją jeszcze etykiety specjalne które zapewniają określoną funkcjonalność i muszą być wprowadzone w dokładnym kształcie. Te etykiety zawsze zaczynają się od myślnika, czyli znaku „-”. Standardowe etykiety mają kolor niebieski. Właściwie wprowadzone etykiety specjalne mają z kolei kolor czerwony (patrz obrazek poniżej).

Jeśli będziesz miał etykiety utworzone dla klientów, zobaczysz nazwę etykiety w chwili, gdy wybierzesz klienta w systemie kasowym.. Za pomocą etykiet można usunąć poszczególnych klientów lub produkty albo je dodać do grup i filtrować. Etykiety mogą być przypisane do produktów lub do klientów.

Utworzenie nowej etykiety wykonaj, klikając pole tag Nowa etykieta 01 we właściwościach produktu lub klienta w kasie lub w chmurze Dotykačka i pisząc tekst, który będzie na etykiecie. Etykietę zapisz, klikając przycisk GOTOWE na klawiaturze. W taki sposób utworzona etykieta zostanie automatycznie zapisana do produktu lub klienta i dodana do pozostałych już utworzonych etykiet. Jeśli chcesz usunąć etykietę, kliknij krzyżyk 02 obok wybranej etykiety.

W przypadku nazw etykiet rozróżniana jest wielkość liter. Etykiety z nazwami „Kuchnia” i „kuchnia” będą rozróżniane jako dwie różne etykiety.

Etykiety specjalne

Etykieta specjalna dla konkretnej stawki VAT

Podczas sprzedaży na wynos przy użyciu specjalnej etykiety możesz określić, jaka konkretna stawka VAT zostanie zastosowana dla produktu. Zastosowana stawka VAT opiera się na nazwie etykiety: -ta-8 = VAT 8%, -ta-23 = VAT 23% itp.

Specjalne etykiety dla dalszej realizacji

Dla sprzedaży kuponów (voucherów) Dotykačka obsługuje specjalną etykietę - voucher. Jeśli dodasz do produktu z 0% stawką VAT tę etykietę, zostanie rejestrowany przychód oznaczony niniejszą informacją. Następnie dla zastosowania vouchera z mocą wsteczną należy użyć metody Karta podarunkowa/Voucher.

W przypadku sprzedaży używanego produktu należy przy produkcie z odpowiednią stawką VAT użyć dla rozróżnienia etykiety -used. Ponownie zostanie rejestrowana płatność oznaczona znakiem reprezentująca używany produkt. Jeśli jako metody płatności używasz wystawienie faktury, możesz w uwadze do faktury wpisać tekst ostrzegający przed szczególnym trybem sprzedaży.

Konkretne procedury dla sprzedaży i odbioru kuponów (voucherów) i zaliczek lub sprzedaży używanego towaru znajdziesz w bazie wiedzy.

Etykieta specjalna dla podzielonej płatności

Jeśli Klient posiada w swojej ofercie produkty wymienione w załączniku nr 15 do ustawy o VAT (towary i usługi wrażliwe) należy przy nich wpisać etykietę: -svatp-2019

Jeśli na fakturze znajduje się choćby jeden towar wskazany w załączniku nr 15 do ustawy o VAT (towary i usługi wrażliwe) oraz wartość faktury brutto łącznie przekracza 15.000 zł w metodzie płatności pojawi się informacja :”Mechanizm podzielonej płatności”.

Etykieta specjalna do przypisania na konto księgowe

W celu przypisania na konto księgowe zastosuj etykietę z przedrostkiem -ac- (tj. np. -ac-P0001).


Szybkie i krótkie notatki

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Szybkie i krótkie notatki

Szybkie notatki (warianty) służą do szybkiego utworzenia dowolnej ilości różnych wariantów produktu. Nadal chodzi o ten sam produkt z jedną ceną sprzedaży i zawsze zostanie odliczona z magazynu ta sama pozycja. Szybkie notatki drukują się na paragonie, więc klient je zobaczy.

Wariantów użyjesz np. dla rozróżnienia nr seryjnych napojów (sklep) lub jedzenia, na przykład steków (gastronomia). Opcje zapisujesz tak samo jak etykiety przez ich napisanie i potwierdzenie przyciskiem GOTOWE na klawiaturze.

Przykład użycia szybkich notatek:
Do produktu Wino dodasz szybkie notatki (warianty) 122, 123 i 124, które prezentują numery seryjne poszczególnych butelek. Podczas sprzedaży przed samym naliczeniem produktu odnośnik, umożliwiając wybór opcji (serii), a następnie produkt zostanie dodany na rachunek. W ten sam sposób możesz szybkie notatki użyć przy sprzedaży steków. Utworzysz warianty RARE, MEDIUM i WELL DONE. Przy sprzedaży wybierz wymagany wariant i z tym wariantem umieść produkt na rachunku klienta.

Krótka notatka (np. lista alergenów) zostanie wyświetlona pod nazwą produktu na otwartym lub zaparkowanym rachunku, jeśli produkt nie ma zdefiniowanego kodu EAN. W takim przypadku zamiast krótkiej notatki zostanie wyświetlony w wierszu z produktem kod EAN. Krótka notatka zostanie także wydrukowana na paragonie pod nazwą produktu i znajdziesz ją w zakładce informacje we właściwościach produktu w zaparkowanym/utworzonym rachunku.

Długi opis wyświetla się tylko we właściwościach produktu i służy jako dodatkowa informacja dla administratora. Długi opis nie jest drukowany ani wyświetlony dla personelu.


Punkty lojalnościowe

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Punkty lojalnościowe

Do każdego produktu możesz przypisać tzw. punkty lojalnościowe. Te punkty lojalnościowe zostaną doliczone do konta klienta podczas zakupu produktu. Punkty lojalnościowe można ustawić w formacie ujemnym. Typowym przykładem użycia są promocje dla klientów VIP lub sprzedaż karnetu do centrum fitness lub sauny. Punkty lojalnościowe możesz użyć razem z kartami klientów z kodami EAN.

Punkty lojalnościowe można ustawić dla poszczególnych produktów bezpośrednio na systemie kasowym lub w Dotykačka w chmurze. Korektę punktów u klienta przeprowadzać wyłącznie w chmurze Dotykačka.

W celu wykorzystania punktów lojalnościowych można zastosować specjalny produkt, po którego naliczeniu punkty zostaną odliczone i jednocześnie zostanie odliczona zdefiniowana kwota za jeden punkt. Więcej informacji znajdziesz w rozdziale Specjalne produkty.

Liczbę punktów dla każdego produktu można wyświetlić na ekranie głównym na kafelkach produktowych. Wystarczy zezwolić na tę opcję w menu Ustawienia aplikacji - Ustawienie widoku.

Przykłady zastosowania:

Sprzedaż produktów

W produkcie wino ustaw +30 punktów lojalnościowych. Klient dokona zakupu wina i uzyska na swoim koncie 30 punktów. Przy osiągnięciu 1000 punktów klient otrzyma nagrodę, na przykład szampana. Szampan będzie więc następnym produktem z ceną 0,01 zł i wartością punktową -1000. Kiedy klient uzbiera 1000 punktów, „sprzedasz” mu szampana z zerową ceną i z jego konta klienta automatycznie odliczy się 1000 punktów.

Sprzedaż usług

Utwórz produkt KARTA LOJALNOŚCIOWA z wartością punktową +1000. Następnie utwórz produkt WEJŚCIE FITNESS o wartości -100 punktów. Przy jednorazowej sprzedaży pozycji WEJŚCIE FITNESS zostanie z konta klienta odliczonych 100 punktów. W ten sposób klient może z tym karnetem wykorzystać 10 wejść.

Jeśli stan konta punktowego klienta będzie wynosił co najmniej jeden punkt, podczas sprzedaży na konto klienta zostanie wydrukowana na paragonie całkowita wartość punktów + wartość punktów za aktualny zakup.


Druk etykiet cenowych

Navigation: Obsługa aplikacji systemu kasowego > Zarządzanie pozycjami >

Return to chapter overview

Druk etykiet cenowych

W zarządzaniu pozycjami dostępna jest opcja wydrukowania etykiety na standardowej drukarce paragonów, które jest dołączona do kasy. Wystarczy do danej drukarki dodać zadanie drukowania. Wydruk paragonów. Format wydrukowanych etykiet zależy od typu podłączonej drukarki.

Jak wydrukować etykiety na zwykłej drukarce paragonów?

Najpierw należy przejść do opcji ustawienie druku i dodać do drukarki zadanie drukowania. w celu druku etykiet cenowych.

Teraz należy otworzyć Zarządzanie pozycjami i w górnym panelu kliknąć Druk etykiet cenowych. W dolnej części wyświetlona zostanie instrukcja informująca o konieczności wyboru etykiety cenowej do druku.

Klikając kafelek produktów w zarządzaniu pozycjami, wybierasz etykiety cenowe do druku. W dolnej części będzie widoczna ich liczba. Po wybraniu wszystkich etykiet cenowych do druku kliknij przycisk Drukuj. Nie zostanie przeprowadzone właściwy druk. Wyświetli się zestawienie wybranych etykiet. Z zestawienia można usunąć błędnie wybrane etykiety lub dostosować ich liczbę i aktywować cięcie (jeśli drukarka je wspiera). Klikając WYDRUKUJ, można wydrukować etykiety cenowe.

Etykiety cenowe można wydrukować także za pośrednictwem interfejsu Dotykačka w chmurze z komputera na zwykłej drukarce. Informacje na ten temat znajdują się w tym rozdziale.


Wykaz utargu

Navigation: Obsługa aplikacji systemu kasowego >

Wykaz utargu

Do utargu można się dostać, klikając Wykaz utargu w bocznym menu Dotykački. Otworzy się strona, która wyświetla zestawienia kasowe (sprawozdania) standardowo sporządzane zgodnie z poszczególnymi zmianami 02, a więc zgodnie z okresem od otwarcia do zamknięcia kasy. Pomiędzy widokiem według zmian lub daty (kalendarz) przełączysz się kliknięciem na wybraną pozycję 01.

Jeśli masz otwartą kasę, możesz wyświetlić aktualny stan kasy za pomocą przycisku 03. Informacje na temat utargu wyświetlają się na prawej stronie w takiej samej formie, w jakiej zostaną wydrukowane na drukarce lub są wysyłane na adres e-mail. W celu wydrukowania lub wysłania zestawienia za pomocą wiadomości e-mail użyj przycisku 04. Przed drukiem lub wysłaniem raportu można wybrać, jakie dane mają zostać podane w raporcie.

W zestawieniu znajdziesz także aktualne saldo gotówkowe na otwartej zmianie. Informacja Saldo gotówkowe 05 wyświetla oczekiwany przez system kasowy stan gotówkowy. Wartość jest obliczona za pomocą wprowadzonego stanu początkowego, wpłat i wypłat kasowych i przeprowadzonej sprzedaży i anulowań. W przypadku przyjmowania voucherów lub bonów żywnościowych, obliczenie jest przeprowadzane także dla tych pozostałych gotówkowych metod płatności.

Aby istniała możliwość wysłania zestawienia wiadomością e-mail, należy najpierw tę możliwość w opcji Ustawieniach aplikacji aktywować i wskazać adresy e-mail, na które te informacje będą wysyłane. O konieczności tego ustawienia będziesz powiadomiony.

Jeśli zamiast wyświetlania zmian wybierzesz kalendarz, na lewej stronie zostanie domyślnie wyświetlony aktualny miesiąc. Klikając na wybrany dzień wyświetlisz zestawienia zmianowe dla tego dnia. Z menu rozwijanego 09 można zmienić wyświetlanie kalendarza i ograniczyć zestawienie oprócz dnia do wybranego tygodnia, miesiąca, roku czy kwartału. Wyświetlane dane zawsze będą odpowiadać wybranemu interwałowi.

Dane w niektórych blokach można uporządkować 06 według rożnych kryteriów, klikając ikonę . Co więcej w przypadku sprzedaży i zysków można wybrać dodatkowe kryteria filtrowania 08 klikając obrócony trójkąt 07.

Wykaz utargu znajdziesz także w chmurze Dotykačka w raporcie ze sprzedaży Utarg.

do góry

Jak system kasowy Dotykačka oblicza zysk?

Zmagazynujesz 10 sztuk produktu za cenę zakupu 10 zł i kolejnych 5 sztuk tego samego produktu za 5 zł. Cena zakupu tego produktu jest obliczana według wzoru:

suma wartości magazynu (125 zł) / suma ilości magazynu (15) = 8,333 zł

8,333 zł jest więc średnią ceną zakupu jednej sztuki produktu. Następnie system oblicza zysk jako sumę średnich cen zakupu, od którego odejmie sprzedane produkty:

cena sprzedaży - średnia cena zakupu = zysk


Raporty

Navigation: Obsługa aplikacji systemu kasowego >

Raporty

W menu Raporty w bocznym menu, znajdziesz różne rodzaje zestawień. Aktualnie do dyspozycji są następujące raporty:

Produkty na otwartych rachunkach

Przesunięcia magazynowe

Inwentaryzacja finansowa

Obecność

Dostawa


Produkty na otwartych rachunkach

Navigation: Obsługa aplikacji systemu kasowego > Raporty >

Produkty na otwartych rachunkach

Raport Produkty na otwartych rachunkach podaje zestawienie o rodzaju i ilości produktów, które znajdują się na otwartych (niezapłaconych) rachunkach. Za pomocą przycisków w górnej części można raport wysłać na e-mail 01 lub wydrukować na drukarce paragonów 02.


Przesunięcia magazynowe

Navigation: Obsługa aplikacji systemu kasowego > Raporty >

Przesunięcia magazynowe

Raport Przesunięcia magazynowe na podstawie przeprowadzonych inwentaryzacje (najczęściej na końcu zmiany) wyświetli przeprowadzone przesunięcia magazynowe, różnicę inwentaryzacyjną i różnicę finansową w cenie sprzedaży.

W celu wyświetlenia tego raportu (w segmencie gastronomicznym znanym jako zwierciadło) należy najpierw w aplikacji Magazyn dokonać inwentaryzacji początkowej. W ten sposób ustala się stan początkowy wszystkich pozycji. Pierwszy raport wygeneruje się dopiero z drugą przeprowadzoną inwentaryzacją, kiedy porównuje się stan zasobów pomiędzy tymi dwoma inwentaryzacjami. Po każdej następnej inwentaryzacji wygeneruje się już następny raport, gdzie zawsze zostają porównane ostatnie dwie inwentaryzacje. W celu wygenerowania magazynu nie trzeba przeprowadzać kompletnej inwentaryzacji, raporty wygenerują się także po częściowej inwentaryzacji (np. tylko napoje, lub tylko jedzenie).

Wybierz raport przesunięć magazynowych, dla którego chcesz wyświetlić szczegółowe informacje.

Wyświetli się kompletne zestawienie magazynowe. Podobne zestawienie jest także w Raporcie inwentaryzacji w Aplikacji Magazyn, tutaj znajduje się także zestawienie o początkowym stanie, sprzedażach i zakupach, a także różnicy cenowej.


Inwentaryzacja finansowa

Navigation: Obsługa aplikacji systemu kasowego > Raporty >

Inwentaryzacja finansowa

Ten raport wyświetla wartość finansową sprzedanego towaru w sklepie i w cenie zakupu za okres od poprzedniej do aktualnej inwentaryzacji. W ten sposób uzyskasz niezwłoczny przegląd wartości sprzedaży towaru od ostatniej inwentaryzacji. W raporcie jest także osobno wyróżniony zakup towaru i straty znane.

Wybierz raport inwentaryzacji finansowej, dla którego chcesz wyświetlić szczegóły.

Wyświetli się zestawienie finansowe w okresie pomiędzy dwoma inwentaryzacjami. Informacje w raporcie są zależne od przeprowadzonych inwentaryzacji a także od wprowadzonych cen zakupu i sprzedaży poszczególnych produktów. Za pomocą przycisku 01 można wyświetlony raport wydrukować na drukarce paragonów, do druku można wybrać aż dwie kolumny z datami, które są dla Ciebie interesujące.


Obecność

Navigation: Obsługa aplikacji systemu kasowego > Raporty >

Obecność

W tym raporcie można znaleźć zestawienie listy obecności pracowników. Dane w zestawieniu są pobierane z prostego systemu obecności, który oferuje Dotykačka. Dostępność listy obecności jest zależna od zakupionej licencji Dotykački. Zestawienie można wyświetlić lub wydrukować dla wybranego okresu lub pracownika.

Zestawienie obecności można znaleźć również w Dotykačce w chmurze jako zestaw.


Dostawa

Navigation: Obsługa aplikacji systemu kasowego > Raporty >

Dostawa

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Prosty raport prezentujący całkowite kwoty sprzedaży za pozycje naliczane do dystrybucji. W celu uzyskania szczegółowych informacji zapoznaj się z rozdziałem Specjalny stół do dystrybucji.


Powiadomienie

Navigation: Obsługa aplikacji systemu kasowego >

Powiadomienie

Pozycja bocznego menu Powiadomienia wyświetla ważne wiadomości z Dotykački i inne istotne informacje dla systemu kasowego. Nieprzeczytane wiadomości są sygnalizowane ikoną.


Ustawienia aplikacji

Navigation: Obsługa aplikacji systemu kasowego >

Ustawienia aplikacji

Zaawansowane ustawienia systemu kasowego są dostępne w bocznym menu aplikacji Dotykačka w zakładce Ustawienia aplikacji. Klikając na tą zakładkę wyświetlisz listę wszystkich ustawień kasy podzielonych na poszczególne kategorie. Znajdziesz tutaj wszystkie ustawienia systemu kasowego i urządzeń, które są obsługiwane przez Dotykačku.

Ustawienia kasy - Podstawowe ustawienia widoku, obliczania cen i pracy na kasie.

Ustawienie fiskalizacji - Ustawienia kasy dotykowej dla elektronicznej ewidencji przychodów (konfigurowanie drukarek fiskalnych).

Ustawienia stawek VAT - Ustawienia stawek VAT, dezaktywacja stawek VAT lub zbiorcza zmiana stawki VAT dla sprzedawanych pozycji.

Ustawienie widoku - W tej części możesz ustawić parametry widoku określonych pozycji.

Zarządzanie użytkownikami - Dla każdego użytkownika kasy (pracownika) utwórz konto i wybierz uprawnienia dla różnych operacji kasowych.

Ustawienia bezpieczeństwa - Wymuszenie kodu PIN i automatyczne wylogowanie użytkownika.

Synchronizacja i kopia zapasowa - Ustawienia synchronizacji z chmurą Dotykačka, utworzenie lokalnych kopii zapasowych.

Przesyłanie raportów drogą e-mailową - Aktywacja i ustawienia automatycznego przesyłania informacji na wybrane adresy e-mail.

do góry

Ustawienia zaawansowane

Grupy rabatowe - Ustawienie grup rabatowych dla konta klienta.

Mapa stołów - Aktywacja mapy stołów i jej ustawienia.

Metody płatności - Możliwości płatności i ustawienia rodzajów płatności wyświetlonych w oknie płatności.

Druk - Ustawienia drukarek, dodawanie zadań drukowania (konfigurowanie standardowych drukarek).

Faktury - Ustawienia właściwej skali numerycznej dla wystawienia faktury.

Klawiatura PLU - ustawienia klawiatury PLU. Dostępna tylko wtedy, gdy wybrany jest tryb kasy Katalog w Ustawieniach kasy.

Sprzedaż natychmiastowa - Ustawia opcje Sprzedaży natychmiastowej. Funkcja dostępna tylko wtedy, gdy wybrany jest tryb kasy Sprzedaż natychmiastowa w Ustawieniach kasy.

Wyświetlacz klienta - Ustawienia dla wyświetlacza klienta Dotykačka, który poza informacją o rachunku wyświetla także obrazki i wideo.

Magazyny - Zmiana magazynu domyślnego, z którego korzysta system kasowy.

Mobilny kelner (Mobilny sprzedawca) - Włącz lub wyłącz mobilne połączenia kelnerskie. Informacje o licencji i użyteczna liczba Mobilnych sprzedawców.

Sprzedaż na wynos - Tutaj należy ustawić zachowanie funkcji Na wynos, w tym stosowane stawki VAT dla tego typu sprzedaży.

Szuflada kasowa - Ustawienia otwierania szuflady kasowej.

Zarządzanie porcją - Procentowa definicja sprzedawanych porcji, które można wykorzystać podczas sprzedaży produktów.

Dziennik danych – funkcja na razie nieaktywna

Obecność - Włączenie/wyłączenie prostego systemu w celu monitorowania obecności pracowników.

Aplikacja Dotykačka - Wyświetla wersję zainstalowanej aplikacji. Klikając wyświetlisz zestawienie wszystkich wpisów w bazie danych urządzenia.


Ustawieniach kasy

Podane niżej pozycje definiują podstawowe właściwości systemu kasowego, które mają wpływ na obliczanie i wyświetlanie cen. Niektóre wartości w tej części są już ustawione według funkcji, które wybrałeś w przewodniku aktywacji przy pierwszym uruchomieniu aplikacji Dotykačka. Zmiana ustawienia oznaczonego gwiazdką* pojawi się dopiero po restarcie aplikacji Dotykačka.

Następujące opcje zdecydowanie zalecamy ustawić / sprawdzać jeszcze przed samym użytkowaniem kasy i tworzeniem produktów. Późniejsza zmiana niektórych wartości może spowodować zmianę cen produktów i mieć wpływ na wyliczenie ceny końcowej i VAT.

Ustawieniach kasy

Nazwa kasy

Wybierz nazwę kasy, pod którą kasa będzie identyfikowana i wyświetlona w Dotykačka w chmurze.

Tryb kasy

Za pomocą tego ustawienia wybierasz, w jaki sposób będziesz dodawać pozycje na rachunek:

·Katalog - klikając, wybierasz poszczególne produkty (karty produktowe), które wcześniej utworzyłeś.

·Sprzedaż natychmiastowa - natychmiastowa szybka sprzedaż za pomocą klawiatury numerycznej, gdzie na kalkulatorze wprowadzisz tylko ilość i cenę.

Jeśli podczas aktywacji kasy wybierzesz jako typ firmy Sprzedaż detaliczna, w stanie wyjściowym zostanie ustawiony tryb Sprzedaż natychmiastowa. Jeśli wybrałeś inny rodzaj działalności (np. Restauracja), w stanie wyjściowym zostanie ustawiony tryb Katalog. Ustawienie Tryb kasy umożliwi zmianę tego ustawienia niezależnie od rodzaju działalności, jaką wybrałeś podczas aktywacji kasy.

W celu uzyskania szczegółowych informacji zapoznaj się z rozdziałem Sprzedaż natychmiastowa.

Liczba wyświetlonych miejsc dziesiętnych*

Ilość wyświetlanych miejsc dziesiętnych przy cenach produktów na ekranie głównym i w zarządzaniu pozycjami. To ustawienie ma także wpływ na wyświetlanie cen na rachunkach i na wydrukowanych paragonach. Jeśli ustawisz tutaj wartość 0, następujące ustawienie Liczba wyświetlonych miejsc dziesiętnych nie będzie miała żadnego wpływu na pozycje rachunku, ponieważ w tym przypadku wszystkie ceny będą się zawsze automatycznie zaokrąglane do pełnych liczb. (Zalecane ustawienia dla większości działalności: 2 miejsca dziesiętne)

Liczba wyświetlonych miejsc dziesiętnych na pozycjach rachunku*

Ta opcja powoduje zaokrąglanie cen poszczególnych produktów na paragonie. Ustawiona wartość nie ma wpływu na liczbę wyświetlonych miejsc dziesiętnych, ale pokazuje, w jaki sposób zostanie przeprowadzone zaokrąglenie cen przypisanych produktów. Warunkiem jest to, że Liczba wyświetlonych miejsc dziesiętnych jest ustawiona na wartość 1 i wyższą. (Zalecane ustawienia dla większości działalności: 2)

Możliwe wartości i zaokrąglenia
0 | Ceny będą zaokrąglone zawsze (84,49 zł będzie zaokrąglone na 84 zł, 84,50 zł będzie zaokrąglone na 85 zł).
1 | Zostaną zaokrąglone tylko miejsca dziesiętne (84,49 zł będzie zaokrąglone na 84,50 zł).
2 | Ceny nie będą zaokrąglane (84,49 zł nie będzie zaokrąglone).
3 i wyższe | W Republice Czeskiej nie są używane, niniejsze wartości są przygotowane dla innych walut.

Liczba miejsc dziesiętnych do zaokrąglenia dla całkowitej sumy rachunku*

Ta opcja ustawia zaokrąglanie całkowitej ceny na paragonie. Ustawiona wartość nie ma wpływu na liczbę wyświetlonych miejsc dziesiętnych, ale pokazuje, w jaki sposób zostanie przeprowadzone zaokrąglenie całkowitej ceny. Warunkiem jest to, że Liczba wyświetlonych miejsc dziesiętnych jest ustawiona na wartość 1 i wyższą. (Zalecane ustawienia dla większości działalności: 0

Możliwe wartości i zaokrąglenia
0 | Cena ŁĄCZNIE będzie zaokrąglona zawsze (184,49 zł będzie zaokrąglone na 184 zł, 184,50 zł będzie zaokrąglone na 185 zł).
1 | Cena ŁĄCZNIE będzie zaokrąglona do miejsc dziesiętnych (184,49 zł będzie zaokrąglone na 184,50 zł).
2 | Cena ŁĄCZNIE w Republice Czeskiej nie zostanie zaokrąglona (184,49 CZK nie zostanie zaokrąglone).
3 i wyższe | W Republice Czeskiej nie są używane, niniejsze wartości są przygotowane dla innych walut.

Ceny o ujemnej wartości

Umożliwi wprowadzanie cen ujemnych we właściwościach produktu i do cen produktów w otwartym rachunku. Niniejsze ustawienie można użyć przy sprzedaży na przykład jako rekompensatę za częściowe anulowanie (w przypadku kombinacji z zezwoleniem na sprzedaż ilości ujemnych).

Ilości ujemne

Umożliwi wprowadzanie ilości ujemnych do ilości sprzedaży poszczególnych rachunków w otwartym rachunku. Ujemne ilości można wprowadzać tylko we właściwościach naliczanego produktu w zakładce ILOŚĆ. Nie można stosować przycisku + - na ekranie z przypisanymi produktami. Niniejsze ustawienie można użyć przy sprzedaży na przykład jako rekompensatę za częściowe anulowanie (w przypadku kombinacji z zezwoleniem na cenę ujemną).

Połącz pozycje na rachunku

Aktywuje automatyczne łączenie zgodnych produktów na rachunku w przypadku jego zapisania lub zaparkowania.

Przykład:
Jeśli na rachunek dodasz pierwszy produkt A, a następnie od razu dodasz ten sam produkt A, dojdzie do automatycznego połączenia tych produktów w jednej pozycji z odpowiednią ilością. Jeśli dodasz na rachunek następny produkt B i jako trzecią pozycję ponownie produkt A, nie dojdzie do połączenia. Ta zasada zawsze obowiązuje. Jeśli rachunek zaparkujesz, a następnie otworzysz, dojdzie do połączenia zgodnych produktów do jednej pozycji. Jeśli ta funkcja nie jest aktywna, nie będzie dochodzić do łączenia produktów, także w przypadku otwarcia zaparkowanego rachunku. (Zalecane ustawienia dla większości działalności: aktywne)

Bez względu na to, czy to ustawienie jest aktywne czy nie, można zawsze ręcznie połączyć zgodne produkty na otwartym rachunku za pomocą opcji Połącz pozycje w funkcji Możliwości rachunku.

Szybka płatność

Dzięki tej funkcji szybko wystawisz rachunek w przypadku kliknięcia przycisku Wystawić rachunek na ekranie głównym. Okno płatności z opcją określenia typu płatności, ręcznego druku paragonu i wyświetlenia kwoty do zwrotu nie będzie wyświetlone. Funkcja jest odpowiednia tylko dla działalności, które nie prowadzą płatności bezgotówkowych.

Zalecamy razem z tą opcją aktywować Automatyczny druk paragonów w ustawieniu odpowiadającym zadaniu drukowania. W przeciwnym razie paragon przy wystawieniu rachunku nie będzie drukowany. Dodatkowo można wydrukować paragon w Historii przez wybór danego rachunku i Drukowanie kopii rachunku.

Uniemożliwia sprzedaż pozycji poniżej ceny zakupu

Jeśli ta opcja jest aktywna, kasa podczas płacenia rachunku będzie sprawdzać, czy pozycje są dodawane z ceną wyższą niż cena zakupu (jeśli cena zakupu została wprowadzona przy przyjęciu na magazyn). W razie ceny niższej nie będzie można towaru sprzedać, a podczas płacenia w oknie płatności wyświetli się ostrzeżenie:

Włącz skaner QR

Ten wybór aktywuje na ekranie głównym w menu kafelkowym przycisk WCZYTAJ KOD, który służy do odczytu kodów BAR i QR przy użyciu zintegrowanej kamery przedniej lub tylnej. Zdolność rozpoznania kodu kreskowego jest zależna od warunków świetlnych i jakości wbudowanego aparatu w urządzeniu. W celu skanowania kodów zalecamy użyć zewnętrznego czytnika kodów kreskowych.

do góry

Kasa

Informacje o działalności gospodarczej

Informacje o Twojej działalności, jak na przykład nazwa, adres i REGON, które wyświetlą się na fakturze. Proces wystawiania faktur jest opisany tutaj. Przełącznik Płatnik VAT w tym ustawieniu stosowany jest jako dane na fakturach. Dane dotyczące firmy można uzupełnić również bezpośrednio w ustawieniach faktur.

Jeśli w Twoim zakładzie pracuje więcej samodzielnych osób prowadzących działalność, w kasie mogą być oznaczeni jako tzw. samodzielni sprzedawcy. Każdy samodzielny sprzedawca wówczas w swoich ustawieniach wypełni informacje o swojej firmie.

Numeracja paragonów

Wartość, od której system kasowy zacznie numerować wystawione transakcje. W przypadku nowej kasy ustawiona jest wartość 0. Pierwsza transakcja będzie miała numer 1. Dla numerowania faktur można ustawić własną skalę numeryczną. Tak samo jest w przypadku sprawozdania kasowego.

Jeżeli ustawisz wartość np. 201800300, następna transakcja będzie miała numer 201800301. (Zalecane ustawienie dla większości działalności: zacząć od wartości 2018XXXXX dla wyznaczenia aktualnego roku i co roku tę wartość zmienić.)

W części Prefiks numeru Można ustawić własny prefiks do automatycznego numerowania dokumentów, numer faktury może składać się z tekstu, roku, miesiąca, dnia i liczby porządkowej, np. u201806250012. W polu wystarczy właściwie wpisać zastępcze symbole i znaki, można zastosować następujące:

%Y | 4 cyfry roku (2018)
%y | 2 cyfry roku (18)
%m | 2 cyfry miesiąca (06)
%d | 2 cyfry dnia (25)
0-9 a-z A-Z . : ; / # _ | dozwolone znaki

Wykorzystane znaki i symbole zastępcze wyświetlić przez kliknięcie pytajnika. Maksymalna długość całej liczby paragonu nie może przekroczyć 25 znaków. Takie same możliwości numerowania pozostają do dyspozycji także w przypadku faktury. Numer, od którego Dotykačka zacznie numerować (czytnik dokumentów), możesz dowolnie zmieniać.

W zależności od umieszczonych symboli zastępczych licznik będzie automatycznie resetowany co roku, co miesiąc czy dzień. Jeśli więc do numerowania wykorzystasz symbol zastępczy dla roku + liczbę porządkową, licznik będzie resetowany co roku. Jeśli zastosujesz do numeracji symbol zastępczy dla roku + liczbę porządkową, licznik będzie resetowany co roku. A jeśli zastosujesz również symbol zastępczy dla dnia, na każdy dzień będzie dostępna nowa seria paragonów. Każdego dnia liczba porządkowa dokumentu będzie automatycznie ustawiana na 1.

W części Czytnik dokumentów ustaw przy użyciu przycisków numerycznych, uwzględniając liczbę porządkową dokumentu. Liczba cyfr powinna uwzględniać operacyjność. Jeśli w ciągu dnia w firmie wystawia się średnio 560 paragonów, ustawić 3 lub lepiej 4 cyfry. Dla paragonów zastrzeż więc serię liczbową od 1 do 9999. Pamiętaj jednak, że jeśli w prefiksie użyjesz jeden symbol zastępczy dla roku, seria liczbowa będzie resetowana od kolejnego roku. W tym przypadku konieczna jest seria liczbowa, która wystarczy na cały rok. Jeśli aktywujesz możliwość Resetowania czytnika dokumentów, dojdzie do wyzerowania czytnika i kolejny dokument będzie mieć wówczas numer 1.

Transakcje nie mogą mieć takiego samego numeru. Dlatego przy zmianie numeracji uważaj, aby był ustawiony taki szereg liczbowy, który nie będzie zawierać wartości numerycznej, która już kiedyś została wykorzystana!

Jeśli w Twoim zakładzie pracuje więcej samodzielnych osób prowadzących działalność, w kasie mogą być oznaczeni jako tzw. samodzielni sprzedawcy. Każdy samodzielny sprzedawca ma własną numerację paragonów.

do góry

Kod waluty ISO 4217

Tutaj należy wybrać oficjalny kod waluty według normy ISO 4217.

Numerowanie zamknięć kasy

Wartość, od której kasa numeruje pojedyncze sprawozdania. Możliwości są zgodne z numerowaniem paragonów opisanym powyżej.

Uzupełnij stan początkowy kasy w gotówce

Automatycznie będzie wpisana kwota początkowa stanu gotówkowego na kasie podczas otwierania kasy według poprzedniego salda końcowego.

Podczas otwierania/zamykania kasy wymagać spisu z natury

Jeżeli aktywujesz tę opcję, podczas zamykania lub otwierania kasy będzie wymagane wprowadzenie spisu z natury. W spisie z natury powinna być uzupełniona ilość wszystkich monet i banknotów płatniczych: 1 gr, 2 gr, 5 gr, 10 gr, 20 gr, 50 gr, 1 zł, 2 zł, 5 zł monety i 10 zł, 20 zł, 50 zł, 100 zł, 200 zł, 500 zł banknoty. Zmianę wstępnie ustawionych środków płatniczych przeprowadzisz w zakładce Ustaw rodzaje środków płatniczych.

Ustaw rodzaje środków płatniczych

Tutaj ustawisz poszczególne typy środków płatniczych (monety i banknoty) i ich wartości. Jeśli jest dozwolony wybór Podczas otwierania/zamykania kasy wymagać spisu z natury, a wyświetlą się ustawione środki płatnicze w wyliczeniu podczas zamykania kasy.

Otwierając zakładkę, pojawi się możliwość wpisania środków płatniczych Jeśli chcesz dodać następny środek płatniczy, przejdź na koniec zestawienia, tam znajdziesz pustą pozycję. Do tej pustej pozycji wpisać nazwę banknotu, 01 monety lub innego środka płatniczego i wprowadzić jego wartość 02. Klikając ikonę 03 możesz zmienić na banknoty lub monety. Kiedy wprowadzisz wymagane dane, dojdzie do zapisania środka płatniczego i na końcu pojawią się następne puste pozycje. Po wprowadzeniu wszystkich środków płatniczych (monety, banknoty, czeki, vouchery, bony żywnościowe) kliknij przycisk OK w lewym dolnym rogu i wszystko zapisz.

do góry

Druga waluta płatności

Zezwól na drugą walutę

Za pomocą aktywacji można zezwolić na walutę wtórną używaną dla obliczenia całkowitej kwoty wystawionego paragonu. Wartość w drugiej walucie jest widoczna po kliknięciu drugiej waluty w oknie płatności i jest ona drukowana z kursem walut na paragonie:

Niniejsza opcja nie służy do obliczania kwoty w złotówkach do zwrotu klientowi w przypadku płatności w innej walucie. Obliczenie całkowitej kwoty jest przeprowadzane na podstawie wprowadzonego kursu wymiany, patrz następna opcja Kurs waluty. W Historii zapłacona kwota zawsze będzie widoczna w pierwotnej walucie. Na paragonie zostanie podana pełna kwota w obu walutach.

Następujące opcje obowiązują tylko dla dozwolonej waluty wtórnej.

Symbol płatności (waluta)

Tutaj wprowadź międzynarodowy symbol waluty, który jest częścią aktualnej czeskiej klawiatury. Zatem € lub $. Jednak aktualnie nie można tych symboli wydrukować. Jako symbol płatności możesz wprowadzić EURO, zostanie on wydrukowany na paragonie.

Kurs waluty

Tutaj ustawisz kurs wymiany dla obliczenia wartości waluty wtórnej.

Kod waluty ISO 4217

Tutaj należy wybrać oficjalny kod waluty według normy ISO 4217. Niniejszy kod zostanie użyty dla waluty wtórnej.


Ustawienie fiskalizacji

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Ustawienie fiskalizacji

Ta sekcja dotyczy dalszych ustawień fiskalizacji. Instrukcje do podłączenia drukarek fiskalnych do Dotykački i ich konfiguracji opisano w tym rozdziale.

Zezwól na fiskalizację

Aby fiskalizacja działała poprawnie, ta opcja musi być aktywna. W przeciwnym wypadku drukarka nie będzie drukowała rachunków i tym samym nie będą one zafiskalizowane.

Stosuj zdalny sterownik drukarki fiskalnej

Ta opcja pozwala połączyć więcej paneli z jedną drukarką fiskalną. W wypadku, że jest ona aktywna, do poprawnego funkcjonowania trzeba ustawić statyczny adres IP na kasie głównej i wpisać go do pola Adres zdalnego sterownika drukarki fiskalnej na kasie drugiej. Więcej informacji w tym rozdziale.

Adres zdalnego sterownika drukarki fiskalnej

Adres IP kasy głównej, do której jest podłączona drukarka fiskalna (patrz poprzednia opcja).

Otwórz ustawienia drukarki fiskalnej

Dotknij, by otworzyć sterownik drukarki fiskalnej. Właściwa konfiguracja sterownika jest ważna dla poprawnego funkcjonowania drukarki.

Potwierdź druk raportu dziennego

Tu ustalasz, czy raport dobowy ma zostać wydrukowany bezpośrednio po zamknięciu kasu lub dopiero po zaakceptowaniu.

Udostępnij wystawienie dokumentu bez fiskalizacji

Jeśli włączysz tę opcję, przy wystawianiu rachunku pojawi się czarny przycisk, którym możesz ustawić, by dany rachunek nie został zafiskalizowany. Jednak po wybraniu tej opcji dany rachunek się nie wydrukuje.

Volba Generuj faktury PDF není v tomto nastavení od verze Dotykačky 1.230 k dispozici. Vygenerovat fakturu je možné prostřednictvím platebního dialogu. Navíc lze přidáním tiskové úlohy vygenerovanou fakturu vytisknout na fiskální tiskárně.


Ustawienie stawek VAT / / zmiana stawek VAT

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Ustawienie stawek VAT / / zmiana stawek VAT

W tej części ustawisz używane Stawki podatkowe VAT. Do dyspozycji jest także prosty edytor, za pomocą którego możliwa jest zbiorcza zmiana stawki VAT dla wybranych pozycji.

Stawki podatku VAT

Po wybraniu tej zakładki, otworzy się okno z możliwością ustawienia stawek VAT dla sprzedaży produktów i usług. Ustawione stawki podatkowe wyświetlają się w menu rozwijanym we właściwościach produktu w zakładce Cena, we właściwościach kategorii i na klawiaturze Niezwłocznej sprzedaży.

Jeśli posiadasz, w przewodniku aktywacji wybierz opcję, że nie jesteś płatnikiem VAT – w tym ustawieniu aktywny będzie wybór NIE BĄDŹ PŁATNIKIEM VAT. Późniejsza zmiana niniejszej opcji spowoduje zmianę cen wszystkich już utworzonych produktów i zmianę, w jaki sposób Dotykačka oblicza końcowe ceny.

Jeżeli ustawiłeś, że nie jesteś podatnikiem VAT, w Administracji zdalnej, w detalach produktów nie zobaczysz pola dla ustawienia stawki VAT i pól Cena netto/brutto. Zobaczysz tylko pole Cena.

Nie należy zmieniać domyślnie płatnika na podmiot niebędący płatnikiem VAT, w przypadku aktywnego korzystania z kasy. W przeciwnym razie po zmianie płatnika / podmiotu niebędącego płatnikiem VAT konieczne jest dostosowanie stawek podatkowych dla poszczególnych produktów bądź bezpośrednio w kasie, lub przy użyciu funkcji Edytuj zbiorowo w Dotykačce w chmurze.

W karcie Cena we właściwościach poszczególnych produktów lub w edycji kategorii możesz wybrać odpowiednią wartość w polu Stawka VAT.

Wyświetl ceny bez VAT

Jeżeli funkcja jest aktywna, kasa będzie wyświetlać tylko ceny bez VAT. Jeśli korzystasz ze Sprzedaży natychmiastowej i masz aktywny wybór Wymagaj wprowadzenia ceny dla produktu, nie będzie konieczności podawania stawki VAT. Klawisze ze stawkami VAT będą ukryte. Przy sprzedaży VAT zostanie standardowo zastosowany. Ta funkcja ma zastosowanie np. dla sprzedaży hurtowej, która przede wszystkim pracuje z cenami bez VAT.

do góry

Zbiorcza zmiana VAT

W dolnej części okna znajduje się przycisk Uruchom edytor. Po kliknięciu tego przycisku następuje otwarcie edytora dla zbiorczej zmiany stawki VAT dla wybranych pozycji.

Jak zmienić stawkę VAT dla większej liczby pozycji jednocześnie?

Przyciskiem Uruchom edytor otwórz zbiorczą korektę pozycji. W lewej części wybierz kategorię produktów. Przy użyciu menu 01 można wyświetlić tylko produkty z określoną stawką VAT. Aby dokonać zmiany, kliknij i zaznacz produkty lub użyj przycisku WYBIERZ WSZYSTKO w nagłówku i kliknij przycisk KONTYNUUJ.

W kolejnym kroku wybierz, jaką nową stawkę VAT należy zastosować w przypadku wybranych produktów. Wybór 02 określa, czy zostanie zachowana pierwotna cena produktów, w tym nowa stawka VAT, czy w zależności od wybranej stawki końcowa cena sprzedaży zwiększy się czy zmniejszy. Na koniec potwierdź zmianę za pomocą przycisku WYKONAJ EDYCJĘ POZYCJI.

Zmianę stawki VAT dla wielu pozycji można przeprowadzić także za pośrednictwem chmury Dotykačka. Tutaj możesz skorzystać z opcji zbiorczej zmiany produktów. Należy jednak pamiętać, że w trakcie tej korekty zachowana pozostaje zawsze pierwotna końcowa cena sprzedaży brutto.


Ustawienie widoku

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Ustawienie widoku

W tej części można ustawić parametry widoku pewnych pozycji systemu kasowego.

Ekran wyjściowy

To ustawienie określa, co będzie się wyświetlać w prawej części głównego menu zawsze po zaparkowaniu lub zamknięciu rachunku,tj. zapłacie. Można wybrać między kartami produktów (KATALOG), zestawieniem otwartych rachunków lub mapą stołów.

do góry

Ekran sprzedaży

Ilość kolumn

Klikając wybierzesz wartość numeryczną, która mówi, ile produktów będzie wyświetlonych w jednym wierszu. Wybór dotyczy wyświetlania produktów na ekranie głównym i w zarządzaniu pozycjami. Wybór Automatycznie automatycznie poprawi liczbę kolumn według liczby produktów od 4 do 6 kolumn. W celu zmiany liczby kolumn zakończ i ponownie uruchom aplikację Dotykačka.

Wielkość czcionki w polach

Możliwość ustawienia wielkości liter w kartach produktów na ekranie głównym i w zarządzaniu pozycjami. Zawsze jednak wielkość liter automatycznie dostosowuje się do długości nazwy produktu, aby można było wyświetlić całą nazwę.

Wyświetl cenę na kafelku

Aktywna funkcja pozwoli na wyświetlanie cen w kartach produktu na ekranie głównym. Funkcja jest domyślnie aktywna.

Wyświetl punkty na kafelku

Poprzez aktywację tej funkcji zezwolisz na wyświetlanie punktów lojalnościowych w kartach produktu na ekranie głównym. Ta funkcja jest standardowo nieaktywna. Więcej informacji o punktach lojalnościowych można znaleźć w rozdziale Program lojalnościowy.

Uwzględnij także niewidoczne pozycje podczas wyszukiwania

Standardowo produkty niewidoczne nie są objęte w wyszukiwaniu. W przypadku Odliczania składników z magazynu nie znajdziesz ukrytych surowców. Jeżeli ta funkcja jest aktywna, wyszukiwaniem będą objęte także wszystkie ukryte pozycje.

Stosować tary podczas ważenia

Przy wprowadzaniu ilości w przypadku ważonego towaru wyświetli się okno do odliczania tar. Problematyką tworzenia i stosowania tary w aplikacji Dotykačka zajmuje się niniejszy rozdział.

Rozbudowane dodawanie pozycji na rachunek

Zmienia wygląd ekranu, umożliwiając rozszerzony wpis właściwości pozycji sprzedaży – więcej informacji można znaleźć w rozdziale Księgowanie z poleceniem.

·Kreator - Wyświetla tylko aktywne właściwości produktu w postaci kreatora. Innymi słowy, musisz przejść ustawienia poszczególnych właściwości produktu od początku do końca.

·Wszystko - Wyświetli wszystkie właściwości produktu bez względu na to, czy są aktywne czy nie. Poszczególne ustawienia (poza wymaganymi) można ominąć.

do góry

Otwarte rachunki

Sposób wyświetlania

Zestawienie otwartych rachunków ma trzy tryby wyświetlania. Wybierz najbardziej Ci odpowiadający.

·Domyślny - Karty rachunków zgodnie ze stołami i czasem wraz z podstawowymi informacjami.

·Kompaktowy - Wyświetlenie w wierszach z możliwością zarządzania poszczególnymi stołami.

·Szczegółowe - Karty rachunków z wyświetlonymi pozycjami na poszczególnych rachunkach.

Ilość kolumn

Wybierz preferowaną liczbę kolumn lub pozostaw wyświetlanie automatyczne.

Skompensuj historię rachunków

Rachunki starsze niż 24 godziny zostaną oznakowane jako historyczne i wyświetlane na końcu zestawienia.

Wyświetl przycisk do wystawienia rachunku

Dla każdego zaparkowanego rachunku zostanie wyświetlony przycisk w celu jego zamknięcia i zapłaty. Jeśli masz uruchomioną szybką płatność, po wciśnięciu tego przycisku rachunek zostanie zapłacony w gotówce.

do góry

Płatność

Rozmiar okna dialogowego płatności

Wyświetlanie okna płatności może uwzględniać wielkość wyświetlacza urządzenia. Dla urządzeń z mniejszym wyświetlaczem, okno płatności wyświetli się w widoku kompaktowym, dopasowanym do urządzenia z mniejszym wyświetlaczem. Do wyboru są trzy opcje:

·Wielkość automatyczna — Widok okna płatności zostanie automatycznie dopasowany do urządzenia.

·Pełny — Okno płatności zostanie wyświetlone w standardowej pełnej postaci.

·Kompaktowy — Okno płatności zostanie wyświetlone w sposób dostosowany do urządzenia z mniejszym wyświetlaczem.


Zarządzanie użytkownikami

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Zarządzanie użytkownikami

Przed używaniem systemu kasowego zalecamy najpierw utworzyć konta użytkowników dla poszczególnych pracowników, którzy będą pracować na kasie. Do każdego rachunku użytkownika przyporządkujesz zestaw uprawnień i tym sposobem określisz, do jakich funkcji i zestawień dana osoba bądź osoby będą mieć dostęp. Jeśli dla konta użytkownika ustawisz PIN, będzie trzeba go wprowadzić w celu zalogowania się i dzięki temu rachunek będzie chroniony przed wykorzystaniem przez inne osoby. Jeśli posiadasz czytnik kodów kreskowych lub czipów, użytkownicy mogą automatycznie logować się do / wylogowywać się ze swojego rachunku przez wczytanie swojej karty z kodem kreskowym lub czipem.

Poza prawami dla operacji kasowych czy aplikacji Magazyn możesz także określić, jakie informacje zobaczy użytkownik po zalogowaniu się do chmury Dotykačka. Jednak uprawnienia użytkownika dotyczące chmury Dotykačka są przypisane do odrębnego konta użytkownika i nie są powiązane z kontami pracowników w systemie kasowym. Dostęp do chmury Dotykačka może mieć także osoba, która nie pracuje bezpośrednio z kasą, ale potrzebuje np. zestawienia utargu. Procedurę utworzenia konta użytkownika w chmurze Dotykačka i przypisania uprawnień znajdziesz w tym rozdziale.

W zależności od Twej licencji możesz mieć do dyspozycji również podstawowy system obecności. Można go znaleźć w oknie logowania użytkownika. Więcej informacji na temat systemu obecności można znaleźć w rozdziale Obecność.

Jeśli nie ustawisz we właściwościach konta kodu PIN, każdy będzie mógł się pod to konto zalogować Logowanie standardowo nie jest w żaden sposób chronione. Zalecamy co najmniej ustawić kod PIN dla konta domyślnego Administrator, który ma dostęp do wszystkich funkcji kasy.

Jeśli użytkownik zapomniał swojego kodu PIN-u do logowania do kasy, można go zmienić w opcji Dotykačka w chmurze. Patrz także niniejszy artykuł w bazie wiedzy

Jak ustawić konto użytkownika?

Na ekranie głównym Dotykački otwórz menu boczne i wybierz Ustawieniach aplikacji. Z zestawienia wybierz Zarządzanie użytkownikami.

W lewej części ekranu 01 zobaczysz listę wszystkich utworzonych użytkowników. Standardowo jest tutaj utworzone konto Administrator, które jest kontem domyślnym użytkownika aplikacji Dotykačka z nieograniczonymi uprawnieniami. Mogą tutaj także być utworzone inne przykładowe konta. Konto można edytować klikając jego nazwę lub za pomocą przycisku 02 dodasz nowe konto. Nie usuwaj domyślnego konta administratora.

Podstawowymi informacjami konta użytkownika jest nazwa, adres e-mail, telefon, kod PIN i kod kreskowy. Jedyną wymaganą pozycją jest imię i nazwisko, pozostałe pozycje są opcjonalne. Czterocyfrowy kod PIN służy do zabezpieczenia konta. Jeśli pracownicy mają karty z kodem kreskowym, mogą przeprowadzić autoryzację poprzez wczytanie kodu kreskowego, który musi odpowiadać kodowi kreskowemu na ich koncie użytkownika. Edytuj lub uzupełnij wymagane dane i zapisz ustawienia za pomocą kliknięcia przycisku ZAPISZ 03 po prawej stronie.

Jeśli chcesz usunąć konto użytkownika, otwórz jego właściwości i kliknij ikonę 04 w górnej części po prawej stronie. W wyświetlonym menu wybierz opcję USUŃ KONTO UŻYTKOWNIKA.

Użytkownicy, którzy mają wprowadzony PIN, jednak nie mają aktywnego wyboru Zawsze wymagaj kodu PIN mogą się zalogować zarówno przy użyciu PIN-u, jak i poprzez wybór swojego nazwiska w zestawieniu użytkowników, patrz logowanie użytkownika. Konto w tym momencie nie jest jednak chronione kodem PIN. Jeśli opcję Zawsze wymagaj kodu PIN połączysz z wprowadzonym kodem PIN, konto będzie chronione i nie będzie wyświetlone na liście użytkowników. Dlatego też w celu logowania użytkownik musi wprowadzić kod PIN.


Więcej sprzedawców na jednej kasie

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami >

Return to chapter overview

Więcej sprzedawców na jednej kasie

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Dotykačka wspiera samodzielną sprzedaż wielu sprzedawców na jednej kasie. Na jednym urządzeniu kasowym i pod jedną licencją dzięki temu w ramach jednego zakładu może użytkować Dotykačkę wiele samodzielnych podmiotów, tzw. sprzedawców. Można to wykorzystać, jeśli z jakiegoś powodu konieczne jest, aby poszczególni użytkownicy kasy wystawiali oddzielne rachunki. Fiskalizują jednak zawsze na jednej podłączonej kasie fiskalnej.

Każdego samodzielnego sprzedawcy w kasie dotyczą następujące informacje:

·Ma wypełnione dane o własnej firmie. Dane te są wykorzystywane do nagłówka/stopki w paragonie.

·Stosuje własny numer i prefiks do numeracji paragonów, dokumentów anulowanych i faktur.

·Może skorygować druk paragonów i drukowane dane na paragonach zgodnie ze swoimi preferencjami.

·Nie ma dostępu do wszystkich opcji Ustawienia aplikacji Dotykačka. Powiązane uprawnienia użytkownika do ustawienia aplikacji są ignorowane u sprzedawcy.

·W Historii i Zestawieniu utargów widzi tylko rachunki, które sam wystawił. Do danych pozostałych sprzedawców nie ma dostępu.

·W ustawieniach Mapy stołów może parkować rachunki do przyporządkowanych stołów.

·Domyślny rachunek użytkownika w kasie (Admin) ma standardowo dostęp do danych i ustawień każdego samodzielnego sprzedawcy.

·Wszyscy sprzedawcy udostępniają te same produkty, dlatego dobrze jest dla każdego sprzedawcy utworzyć samodzielną kategorię produktów.

·W Dotykačce w chmurze samodzielnym sprzedawcą jest zwykły użytkownik. Standardowo sprzedawca nie ma dostępu do Dotykački w chmurze.

·Sprzedawca zawsze kieruje się ustawieniem opodatkowania w kasie. Dla wszystkich użytkowników/sprzedawców obowiązuje jednolite ustawienie płatnik/niepłatnik VAT.

Tworzenie samodzielnego sprzedawcy w skrócie:

1.Utwórz nowy rachunek użytkownika lub otwórz istniejący.

2.Ustaw rachunek użytkownika jako samodzielny sprzedawca i dostosuj jego ustawienia.

3.Ustaw PIN do rachunku użytkownika i zapisz zmiany.

4.Wyloguj się z kasy. Po zalogowaniu się sprzedawca może rozpocząć sprzedaż.

do góry

Jak utworzyć samodzielnego sprzedawcę?

Przejdź przez boczne menu na ekranie głównym do Ustawienia aplikacji i kliknij Zarządzanie użytkownikami. Tutaj utwórz nowego użytkownika lub już istniejącego użytkownika oznacz jako samodzielnego sprzedawcę. Tę możliwość znajdziesz w dolnej części ekranu otwartego rachunku użytkownika.

Każdego sprzedawcę zalecamy chronić PIN-em,aby nikt inny nie mógł sprzedawać w jego imieniu. Jak tylko oznaczysz sprzedawcę, przycisk zmieni się na USTAWIENIE SPRZEDAWCY. Kliknij ponownie ten przycisk, w ten sposób przejdziesz do ustawień, które są identyczne dla każdego sprzedawcy.

Określ ustawienia dla każdego sprzedawcy. Możesz ustawić własne informacje o firmie, które zostaną użyte do nagłówka/stopki drukowanych dokumentów, numeracji paragonów i możliwości druku paragonów.

Dla każdego sprzedawcy w numeracji paragonów jest automatycznie stosowany prefiks literowy A–Z. W przypadku pierwszego sprzedawcy paragony będą zaczynać się na literę A, następne B. Oczywiście możesz dostosować przedrostek według własnych preferencji.

Teraz wystarczy zalogować się do kasy jako dany użytkownik. Użytkownik pracujący na kasie jako samodzielny sprzedawca jest widoczny w nagłówku na ekranie głównym. W taki sam sposób jego rachunki są oznakowane w Historii. Filtrowanie rachunków sprzedawcy w historii jest możliwe przez prosty wybór nazwy sprzedawcy z rozwijanego menu Wystawione przez pracownika.

Z perspektywy sprzedaży samodzielny sprzedawca nie ma żadnych ograniczeń. Po zalogowaniu się może więc rozpocząć sprzedaż pod swoim rachunkiem. Należy pamiętać, że do kasy zawsze należy zalogować się pod swoim rachunkiem.

Jak usunąć sprzedawcę?

Zestawienie dotyczące wszystkich samodzielnych sprzedawców w kasie z opcją usunięcia sprzedawcy znajdziesz w opcji Ustawienia aplikacji w części Zarządzanie sprzedawcami.

W celu szybkiego zalogowania/wylogowania sprzedawców można do Dotykački podłączyć czytnik chipów. Wylogowanie lub zalogowanie można prosto przeprowadzić przez przyłożenie czipu do czytnika. Wówczas kasa automatycznie Cię zaloguje lub wyloguje. W tych ustawieniach można ponadto aktywować automatyczne wylogowanie użytkownika po wystawieniu dokumentu (zamknięcie rachunku).


Logowanie / wylogowanie użytkowników

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami >

Return to chapter overview

Logowanie / wylogowanie użytkowników

Użytkownicy mogą się logować w standardowy sposób, wybierając swoje konto (wprowadzając kod PIN) lub po zalogowaniu/wylogowaniu wykorzystać czytnik chipów. Logowanie lub wylogowanie użytkownika odbędzie się w prosty sposób za pomocą przyłożenia chipu do czytnika. Podłączenie czytnika chipów jest opisane w tym rozdziale.

Jeśli użytkownik, który wylogował się z kasy, ma otwarte jakiekolwiek rachunki, zostaną one automatycznie zaparkowane przy wylogowaniu. Jeśli przy użyciu czipa zostanie zalogowany do kasy użytkownik, a następnie kolejny użytkownik zaloguje się czipem, zalogowany użytkownik zostanie automatycznie wylogowany.

W zależności od Twej licencji możesz mieć do dyspozycji również podstawowy system obecności. Można go znaleźć w oknie logowania użytkownika. Więcej informacji na temat systemu obecności można znaleźć w rozdziale Obecność.

Jak zmienić zalogowanego użytkownika?

W celu zmiany zalogowanego użytkownika do kasy kliknij przycisk WYLOGUJ SIĘ w menu kafelkowym na ekranie głównym Dotykački.

W wyświetlonym oknie logowania wprowadź kod PIN do swojego konta 01 i potwierdź, klikając przycisk parafa. Możesz wybrać także nazwę użytkownika z listy 02. W ten sposób także zostaniesz zalogowany do wybranego konta. Na liście użytkowników wyświetlają się tylko konta, które nie są chronione kodem PIN. W górnej części 03 należy przełączyć się między oknem dialogowym a listą obecności.

Jeśli zapomniałeś kodu PIN i nie możesz się zalogować, postępuj zgodnie z niniejszym artykułem w bazie wiedzy

do góry

Jak użyć czytnika do logowania się pracownika?

Najpierw należy do utworzonego konta użytkownika wstawić numer kodu. Numer kodu jest zapisany na każdym chipie. W celu zapisania wystarczy edytować konto pracownika i wczytać kod. Następnie pracownik może się w prosty sposób zalogować za pomocą chipa. W celu logowania można użyć również kart z kodem kreskowym we współpracy z czytnikiem kodów kreskowych. Kod liczbowy stanowi właśnie kod kreskowy na karcie.

1. Utworzenie i przypisanie kodu do konta pracownikom

Kliknij ikonę trzech pionowych kresek w celu wyświetlenia bocznego menu.

Wybierz opcję Ustawieniach aplikacji.

Teraz wybierz Zarządzanie użytkownikami.

Wybierz pracownika (użytkownika) 01, do którego chcesz przypisać kod i klikając, wybierz pole Kod kreskowy 02.

Przyłóż chip 01 do czytnika 02.

Kod automatycznie wczyta się z chipu i uzupełni w polu Kod kreskowy. Teraz zapisz zmiany, klikając przycisk ZAPISZ po prawej stronie.

2. Logowanie użytkownika za pomocą chipu

Wyloguj się, klikając ikonę. Wyświetlone zostanie okno wyboru użytkownika.

Przyłóż chip 01 do czytnika 02.

Dojdzie do automatycznego zalogowania się użytkownika, do którego należy chip. Następnie należy przeprowadzić wylogowanie przez przyłożenie czipa do czytnika. Pierwsze przyłożenie czipa pozwala na zalogowanie użytkownika, a następne na jego wylogowanie.


Zabezpieczenie konta

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami >

Return to chapter overview

Zabezpieczenie konta

Każde konto użytkownika należy zabezpieczyć za pomocą zdefiniowania numeru kodu (PIN) we właściwościach konta. Jeśli konto ma ustawiony kod PIN, należy go zawsze wprowadzić w celu zalogowania się. W taki sposób zabezpieczone konto nie będzie mógł użyć inny użytkownik (pracownik), który nie zna kodu PIN. PIN ustawisz we właściwościach każdego konta użytkownika. Jeśli zapomniałeś PIN, można go zmienić w Dotykačka w chmurze.

W oddzielnych ustawieniach możesz także zdefiniować, do jakich funkcji w systemie kasowym użytkownicy będą mieli dostęp. To ustawienie obowiązuje dla wszystkich użytkowników. Więcej informacji na ten temat znajdziesz w tym rozdziałem.

Jeśli użytkownik zapomniał swojego kodu PIN do logowania do kasy, można go zmienić w opcji Dotykačka w chmurze. Patrz także niniejszy artykuł w bazie wiedzy

Jak ustawić zabezpieczenie za pomocą kodu PIN?

Wybierz nazwę użytkownika, w ten sposób otworzą się jego właściwości. W części Zabezpieczenie aktywuj opcję Zawsze wymagaj kodu PIN.

Wyświetli się okno, do którego wpisz nowy kod PIN, a następnie wprowadź go ponownie w celu potwierdzenia. Wprowadzone dane zawsze potwierdź, klikając klawisz parafa. Na koniec nie zapomnij wszystkiego zapisać.

Teraz wróć na główny ekran Dotykački i kliknij przycisk WYLOGUJ SIĘ. Wyświetli się okno logowania. W celu zalogowania się wystarczy wprowadzić na klawiaturze numerycznej ustawiony kod PIN 01 i kliknąć przycisk Gotowe parafa. Pracownicy z przypisanym kodem PIN nie są wyświetlani w spisie pracowników po lewej stronie.

Istnieje możliwość ustawienia, aby zawsze po zamknięciu aplikacji Dotykačka wymagane było logowanie za pomocą kodu PIN. Jeśli więc zamkniesz aplikację a następnie ponownie ją uruchomisz, wyświetli się wymienione wyżej okno logowania. Tę możliwość znajdziesz w Ustawieniach aplikacji w części Ustawienia bezpieczeństwa.


Uprawnieniami użytkownika

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami >

Return to chapter overview

Uprawnieniami użytkownika

Konta użytkowników powinny przede wszystkim służyć do rozróżnienia personelu, a także do ograniczenia dostępu pracowników do niektórych funkcji kasowych. Na każdym koncie możesz przypisać uprawnienia do określonych funkcji – osobno dla operacji kasowych i osobno dla aplikacji Magazyn. Ustawienia dostępu użytkownika znajdziesz w dolnej części okna z właściwościami konta.

Poza prawami dla operacji kasowych czy aplikacji Magazyn możesz także określić, jakie informacje zobaczy użytkownik po zalogowaniu się do chmury Dotykačka. Jednak uprawnienia użytkownika dotyczące chmury Dotykačka są przypisane do odrębnego konta użytkownika i nie są powiązane z kontami pracowników w kasie. Dostęp do chmury Dotykačka może mieć także osoba, która nie pracuje bezpośrednio z kasą, ale potrzebuje np. zestawienia utargu. Procedurę utworzenia konta użytkownika w chmurze Dotykačka i przypisania uprawnień znajdziesz w tym rozdziale.

Listę wszystkich uprawnień, które można aktywować dla użytkownika znajdziesz w tym rozdziale.

Jak ustawić uprawnienia?

Wybierz nazwę użytkownika, w ten sposób otworzą się jego właściwości. Należy przesunąć prawą część ekranu z właściwościami konta na sam koniec. Tu znajdziesz w dwóch wierszach zestawienie przydzielonych praw dla kasy (Ogólne uprawnienia użytkownika) i zestawienie przydzielonych praw dla aplikacji Magazyn (Uprawnienia użytkownika związane z magazynem).

W celu aktywacji poszczególnych uprawnień do określonych funkcji należy kliknąć na zakładkę. Wyświetli się okno z wszystkimi uprawnieniami do funkcji kasowych lub magazynu. Po liście można się poruszać za pomocą gestu dla przesuwania i tym sposobem przesuwać listę w górę lub w dół. Jeśli obok pozycji wyświetla się zaznaczone pole parafa2, do tej funkcji użytkownik ma dostęp. Klikając w to pole można zmienić jego stan i dezaktywować dostęp do tej funkcji. Informacje o wybranym uprawnieniu wyświetlisz, klikając ikonę info. Po ustawieniu wszystkich uprawnień potwierdź zmiany na koncie użytkownika przyciskiem ZAPISZ po prawej stronie.


Lista uprawnień użytkownika

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami > Uprawnienia użytkownika >

Return to chapter overview

Lista uprawnień użytkownika

Uprawnienia użytkownika dla operacji kasowych i magazynu

Opisany jest stan początkowy, kiedy wszystkie opcje są aktywne. Poniżej podane są informacje o tym, kiedy użytkownik utraci dostęp, jeżeli dezaktywujesz daną funkcję Jak ustawić uprawnienia poszczególnym użytkowników (pracownikom), którzy pracują w systemie kasowym, znajdziesz w tym rozdziale. Użytkownikowi możesz przypisać dwa oddzielne zestawy uprawnień — dla operacji kasowych i aplikacji Magazyn.

Poza prawami dla operacji kasowych czy aplikacji Magazyn możesz także określić, jakie informacje zobaczy użytkownik po zalogowaniu się do chmury Dotykačka. Jednak uprawnienia użytkownika dotyczące chmury Dotykačka są przypisane do odrębnego konta użytkownika i nie są powiązane z kontami pracowników w kasie. Dostęp do chmury Dotykačka może mieć także osoba, która nie pracuje bezpośrednio z kasą, ale potrzebuje np. zestawienia utargu. Procedurę utworzenia konta użytkownika w chmurze Dotykačka i przypisania uprawnień znajdziesz w tym rozdziale.

Uprawnienia użytkownika dla operacji kasowych

Uprawnienia użytkownika dla aplikacji Magazyn

Uprawnienia użytkownika dla operacji kasowych
Udostępnij podgląd utargu (wszystko) | Zezwoli na dostęp do zestawieniu utargów.
Wyświetl utargi (bieżąca zmiana) | Zezwala na wgląd do opcji utarg tylko w aktualnie otwartej zmianie.
Udostępnij podgląd stanu kasy | Zezwala na wyświetlenie obliczonego stanu finansów kasy przy zamknięciu kasy.
Wydruk raportów | Zezwala automatycznie na druk sprawozdania kasowego. W celu funkcjonalności w ustawieniach odpowiednie zadanie drukowania powinno być umożliwione Automatycznie drukuj raport dobowy.
Udostępnij podgląd zysków | Pozwala na wyświetlenie zysku w zestawieniu utargów i na wydrukowanym zamknięciu kasy.
Edycja produktu | Zezwala na dostęp do menu Zarządzenie pozycjami.
Edycja użytkownika | Zezwala na dostęp do menu Zarządzanie użytkownikami.
Możliwość ręcznego wyboru klienta | Pozwala na wyświetlenie kafelka Klient w celu umożliwienia ręcznego wyboru rachunku klienta.
Edycja klientów | Zezwala na tworzenie, edycję i usuwanie konta klientów.
Zezwól na wypłatę z kasy | Zezwala na dostęp do menu Wpłaty/Wypłaty w celu zarejestrowania gotówkowej operacji kasowej.
Udostępnij historię rachunków | Zezwala na dostęp do historii dokumentów.
Zmiana metody płatności | Zezwala na zmianę sposobu płatności wystawionego dokumentu w Historii.
Anuluj dokumenty | Umożliwia anulowanie wystawionych rachunków z historii.
Anuluj otwarte rachunki | Zezwala na anulowanie otwartych rachunków.
Zezwól na wprowadzenie zmian w pozycjach zaparkowanych | Pozwala dodatkowo edytować już zaparkowane pozycje na otwartym rachunku. Umożliwia pełną edycję, w tym dodawanie i usuwanie sztuk lub usuwanie pozycji z rachunku.
Zmiany w niezaparkowanych pozycjach | Pozwala na zmianę ilości i ceny nowo dodanych niezaparkowanych otwartych pozycji na rachunek. Pozwala również usunąć niezaparkowane przedmioty z rachunku.
Wydrukuj paragon poglądowy | Umożliwia wydruk paragonu poglądowego z otwartego rachunku.
Udzielenie rabatów | Umożliwia udzielanie indywidualnych rabatów na otwarty rachunek / pozycję otwartego rachunku.
Zezwól na wystawienia rachunku bez opłacenia | Zezwala na wystawienie dokumentu bez zapłaty. Taki dokument nie zostanie włączony do utargów kasy i można go dodatkowo opłacić z menu Historia.
Utworzenie odpisu | Zezwala na użycie metody płatności Straty znane. W celu funkcjonalności metoda płatności Straty znane powinna być dostępna w opcji Metody płatności.
Otwarcie szuflady kasowej | Pozwala na wyświetlenie kafelka Otwórz szufladę. W celu funkcjonalności należy mieć aktywną metodę Wyświetl przycisk otwarcia szuflady kasowej w opcji ustawienia szuflady kasowej.
Zezwól na wprowadzenie zmian w ustawieniach aplikacji | Umożliwia zmianę zaawansowanych ustawień kasy. (Ustawienia aplikacji).
Zarządzanie magazynem | Zezwala na dostęp do aplikacji Magazyn. Prawo jest nadrzędne wobec pozostałych uprawnień magazynowych.

do góry

Uprawnienia użytkownika dla aplikacji Magazyn
Dostęp do magazynu | Zezwala na dostęp do aplikacji Magazyn.
Zezwól na przyjęcie na magazyn | Zezwala wykonywać przyjęcie towaru na magazyn i korektę pozycji magazynowych.
Wykonaj korektę magazynowa | Pozwala na korektę stanu towarów na magazynie.
Zezwól na wprowadzenie ceny zakupu | Zezwala dostosowywać cenę zakupu podczas przyjęcia pozycji na magazyn..
Udostępnij podgląd do aktualnych stanów magazynowych | Zezwala na wyświetlanie aktualnego stanu zapasów magazynowych.
Udostępnij inwentaryzację | Pozwala na wyświetlenie raportu inwentaryzacji
Zezwól na utworzenie inwentaryzacji | Pozwala tworzyć nowe inwentaryzacje magazynowe.
Udostępnij aktualny stan w magazynie podczas inwentaryzacji | Zezwala na wyświetlanie aktualnej ilości zapasów magazynowych podczas inwentaryzacji.
Edytuj magazyn | Pozwala na wyświetlenie listy magazynów i zmianę ich nazwy.
Wyświetl raporty magazynowe | Pozwala na wyświetlenie kafelka Raporty.
Eksport raportów magazynowych | Zezwala eksportować i wysyłać raporty e-mailem.
Udostępnij listę dostawców | Pozwala na wyświetlenie kafelka Zarządzanie dostawcami.
Utworzenie / Edycja dostawców | Umożliwia tworzenie nowych i edycję istniejących dostawcy.


Obecność

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Zarządzanie użytkownikami >

Return to chapter overview

Obecność

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Zależnie od typu licencji Dotykački, która została zakupiona, można mieć do dyspozycji prosty system monitorowania obecności pracowników. Pozwala on na rejestrowanie czasu przybycia do pracy, przerw i wyjść, a zapis rozpoczęcia pracy można połączyć ze standardowym logowaniem użytkownika do kasy. Podczas kolejnego wylogowania użytkownik zostanie zapytany, czy idzie na przerwę lub wychodzi, a te informacje zostaną uwzględnione w raporcie obecności.

Lista obecności jest dostępna w oknie logowania kasy. Zestawienie obecności pracowników można znaleźć w raportach lub w zestawieniach Dotykački w chmurze.

Listę obecności należy najpierw aktywować w Ustawienia aplikacji w części Obecność.

Jak działa w Dotykačce lista obecności?

Najpierw należy aktywować listę obecności w System kasowy Dotykačka. Zaleca się w ustawieniach aktywować wybór Zapisać przyjście przy zalogowaniu się pracownika i dzięki temu przybycie do pracy będzie zapisywać się automatycznie podczas logowania użytkownika do kasy. Listę obecności można znaleźć w oknie logowania. W celu odnotowania przybycia do pracy wystarczy, że użytkownik zaloguje się w kasie, wybierając swoje nazwisko lub wprowadzając pin.

Jeśli przybycie nie jest powiązane z logowaniem do kasy, użytkownik musi w oknie dialogu kliknąć w nagłówku przycisk Obecność 01 i odnotować przybycie ręcznie, a następnie zalogować się do kasy.

W sytuacji gdy w późniejszym czasie użytkownik wyloguje się, w oknie dialogowym pojawią się przyciski obecności umożliwiające zapis przerwy lub wyjścia z pracy. Te opcje można znaleźć również po kliknięciu przycisku Obecność w nagłówku.

Po przejściu do zakładki Obecność można rozpocząć / zakończyć pracę lub przerwę, a także przełączyć się na raport obecności, w którym można znaleźć ewidencję poszczególnych pracowników. Dostęp do raportów jest jednak zależny od konkretnego użytkownika.


Zarządzanie sprzedawcami

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Zarządzanie sprzedawcami

Zestawienie utworzonych samodzielnych sprzedawców w kasie. Rachunek użytkownika oznakować jako sprzedawcę w części Zarządzanie użytkownikami. Widoczni są tutaj wszyscy utworzeni sprzedawcy w kasie i można ich usunąć. Po usunięciu rachunek użytkownika traci status samodzielnego sprzedawcy. Sam rachunek użytkownika w kasie pozostanie, zostanie jednak zdezaktywowany. Jeśli zechcesz go znowu użyć, należy go ponownie aktywować w zarządzaniu użytkownikami.

Szczegółowe informacje o samodzielnej sprzedaży w ramach jednej kasy są podane w rozdziale Więcej sprzedawców na jednej kasie.


Ustawienia bezpieczeństwa

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Ustawienia bezpieczeństwa

W tej części można ustawić automatyczne wylogowanie użytkowników.

Automatycznie wyloguj użytkownika z aktywnym kodem PIN

Jeśli ta opcja jest aktywna, przy przejściu kasy w tryb uśpienia (wyłączenie wyświetlacza) zalogowany użytkownik zostanie automatycznie wylogowany. Warunkiem dla automatycznego wylogowania jest to, aby konto użytkownika było zabezpieczone kodem PIN.

Automatycznie wyloguj użytkownika po wystawieniu dokumentu

Jeśli wybór jest aktywny, po wystawieniu dokumentu (zamknięciu rachunku) zalogowany użytkownik zostanie automatycznie wylogowany.


Synchronizacja i kopia zapasowa

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Synchronizacja i kopia zapasowa

W tej części znajdziesz ustawienia synchronizacji z Dotykačką w chmurze, tworzenia kopii zapasowych i przechowywanie danych oraz możliwość dodania powiązanej kasy w celu przesuwania rachunków. Poza dodaniem powiązanych kas nie zalecamy wprowadzania tutaj żadnej zmiany bez uprzedniej konsultacji ze wsparciem technicznym!

Synchronizacja z chmurą Dotykačka

Klikając, włączasz lub wyłączasz połączenie kasy do Dotykačka w chmurze i synchronizację danych. W tej zakładce widoczny jest także identyfikator chmury, tj. interfejsu sieciowego, na którym kasa zapisuje dane.

Jeżeli te opcję dezaktywujesz, nie będą w chmurze Dotykačka do dyspozycji aktualne dane a także nie będzie w pamięci internetowej tworzona kopia zapasowa danych. W ten sposób w przypadku awarii kasy możesz stracić dane. Opcja ta powinna być zawsze włączona.

Informacje o kasie

Jednoznaczny identyfikator kasy i internetowej pamięci masowej (Cloudu), w której przechowywane są dane kasy.

Kopia zapasowa

Włącz automatyczne tworzenie kopii zapasowych

Włączysz lub wyłączysz automatyczne tworzenie lokalnych kopii zapasowych. Tę opcję zalecamy pozostawić włączoną. Z lokalnej kopii zapasowej można bowiem w przypadku problemów odzyskać dane. Z ewentualnym odzyskaniem danych pomoże Ci wsparcie techniczne.

Kopie danych zapisują się w folderze DotykackaBackup i działają zgodnie z następującym schematem:

·Z kopii zapasowych starszych niż 1 rok zachowane zostają dane za ostatni miesiąc. Pozostałe są na bieżąco usuwane.

·Za ostatni miesiąc zawsze zapisywane są dane za ostatni dzień w tygodniu.

·Za ostatni tydzień zawsze zapisywana jest ostatnia kopia zapasowa każdego dnia.

·Za ostatni dzień zawsze zapisywane są 4 kopie zapasowe.

Preferowana pamięć zewnętrzna (karta pamięci SD)

Jeśli do urządzenia zostanie włożona karta SD a ta opcja będzie udostępniona, kopie zapasowe będą się automatycznie zapisywały na tę kartę SD.

Ręcznie utwórz kopię zapasową

Klikając utworzysz nową lokalną kopię zapasową.

Przechowywanie danych

To ustawienie określa czas, na jaki Dotykačka przechowuje lokalne dane w kasach. Standardowo przechowane są dane z aktualnego i poprzedniego miesiąca (wybór AUTOMATYCZNY). Możesz także ustawić własny okres czasu, ewentualnie przechowywać na urządzeniu wszystkie dane. Starsze dane z kasy są kasowane zawsze po zamknięciu zmiany, dlatego ważne jest regularne zamykanie zmian. Dotykačka przed usunięciem lokalnych danych sprawdza obecność tych samych danych w w chmurze Dotykačka. Dlatego też nie może dojść do usunięcia danych, które nie są jeszcze z jakiegoś powodu zsynchronizowane z chmurą Dotykačka.

Jeśli chcesz wyświetlić na kasie rachunek, który został już usunięty, wyszukaj go w Historii. Kiedy otworzysz go w historii, paragon zostanie automatycznie pobrany do kasy.

Przykład ustawienia:
Jeśli ustawisz okres 1 miesiąca, a aktualnie jest sierpień, w kasie będą dostępne dane od 1 lipca do 31 sierpnia. Następnie 1 września dojdzie do automatycznego usunięcia danych za lipiec. Identycznie zachowują się także inne okresy: 1 dzień = dane z dziś i cały poprzedni dzień.

Okres dla przechowania danych określa wielkość bazy danych w kasie. Duża ilość danych w bazie danych może spowodować spowolnienie działania kasy, przede wszystkim w przypadku dużej ilości transakcji. Dlatego też zalecamy pozostawić ustawienia domyślne. Starsze dane są zawsze do dyspozycji w w chmurze Dotykačka.

Powiązane kasy

» Dopuszczone od wersji aplikacji Dotykačka 1.229. «

Przyciskiem + DODAJ KASĘ i wprowadź adres IP kasy, z której chcesz przesuwać rachunki. Jeśli na powiązanej kasie wspierana będzie wersja aplikacji Dotykačka, zostanie dodana do spisu. Z kas dodanych na podstawie adresu IP można przesuwać rachunki i je regulować. Powiązane kasy wyświetlą się w Otwartych rachunkach. Pełna procedura przesunięcia rachunku została zaprezentowana w rozdziale Przesunięcie rachunku.

Adres IP kasy można znaleźć pod kafelkiem Centrum wsparcia w części Ustawienia WiFi. Jeśli kasa jest podłączona kablem, przydzielony adres IP znajdziesz w ustawieniach systemu Android w części Bezprzewodowe podłączenie do sieci » Następny » Ethernet.

·Powiązane kasy powinny mieć ustawiony stały adres IP, aby np. po ich wyłączeniu lub restarcie się nie zmienił. W razie zmiany adresu IP powiązana kasa będzie niedostępna i zaistnieje konieczność dodania jej pod właściwym adresem. O możliwość ustawienia stałego adresu IP należy się zwrócić do swojego administratora sieci.

·Przesuwanie rachunku jest jednokierunkowe, tj. tylko z powiązanych kas.

·We wszystkich kasach musi być wersja Dotykački 1.229 i wyższa oraz musi udostępniać tę samą pamięć masową (cloud).


Przesyłanie raportów drogą e-mailową

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Przesyłanie raportów drogą e-mailową

Automatycznie prześlij raport dobowy drogą e-mailową

Tu możesz aktywować automatyczne wysyłanie raportu zmianowego na podane adresy e-mail. Aplikacja Dotykačka potrafi automatycznie wysłać raport zmianowy kasy po każdym jej zamknięciu. Możesz także wysłać aktualne zestawienie transakcji kasowych za wybrany okres.

Wpisz adres(y) e-mail

Jeśli masz aktywną poprzednią opcję, należy tutaj spisać poszczególne adresy e-mail rozdzielone przecinkiem bez przerw (np. mail1@mail.pl, mail2@mail.pl), na które będą przesyłane raporty.


Grupy rabatowe

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Grupy rabatowe

Grupy rabatowe służą do przypisania stałego rabatu do rachunków klienta. Można utworzyć dowolną ilość grup rabatowych z różnymi rabatami. Każdą grupę rabatową należy nazwać i wprowadzić wysokość rabatu w procentach. Jeśli klient ma przypisaną grupę rabatową, ustawiony rabat zostanie automatycznie zastosowany do każdej pozycji rachunku, który zostanie przypisany do tego klienta.

Jak utworzyć i zastosować grupę rabatową?

W części Grupy rabatowe kliknij przycisk + 01. W ten sposób otworzysz okno do utworzenia nowej grupy rabatowej.

W polu 02 wprowadź nazwę grupy rabatowej i w pole 03 wpisz numer, który będzie przedstawiać rabat w procentach (np. dla zniżki 5% wpisz numer 5). Opcję Wyświetl w głównym menu zostaw aktywną, w przeciwnym razie grupa rabatowa nie będzie dostępna w ustawieniach konta klienta. Następnie wszystko zapisz klikając przycisk Zapisz.

Od tego momentu grupa rabatowa będzie się wyświetlała we właściwościach konta klienta. Z rozwijanego menu możesz wybrać i przypisać grupę rabatową do danego klienta.

Kiedy przypiszesz klienta do rachunku, automatycznie zostanie zastosowany rabat z ustawionej grupy rabatowej.

Utworzonych grup rabatowych nie można usunąć. Grupę rabatową, której nie chcesz już używać, ukryj za pomocą dezaktywacji opcji Wyświetl w głównym menu, ewentualnie przypisz jej inną zniżkę.


Mapa stołów

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Mapa stołów

Mapa stołów jest automatycznie włączona, jeśli w przewodniku aktywacji wybierzesz jako typ firmy Restauracja/kawiarnia. W pozostałych przypadkach możesz włączyć/wyłączyć mapę stołów właśnie w tych ustawieniach. Jeśli na Twojej mapie stołów jest ich wiele, możesz zmienić wielkość mapy (na ekranie głównym) i wyświetlić na jednej mapie wiele pozycji lub podzielić mapę na kilka stron, patrz wybór Strony.

Po włączeniu mapy stołów i utworzeniu strony wybór konkretnej strony 01 powoduje jej otwarcie i umożliwia dodawanie poszczególnych stołów.

Możliwości A dotyczą informacji o czasie od ostatniej edycji rachunku, który jest zaparkowany na danym stole. Tutaj ustawiasz czas, po jakim zmienia się kolor stołu. Więcej informacji znajdziesz w tym rozdziale. Jeśli chcesz te informacje wyświetlić, wybierz aktywację wyboru Wyświetl czas od ostatniej zmiany przy stole.

Jeśli stosujesz aplikację Rezerwacje, wyświetlone zostaną możliwości ustawienia powiadomienia zbliżającej się rezerwacji stołu B.

Standardowo mapa stołów jest wyświetlana ponownie zawsze, kiedy zamkniesz rachunek i dokonasz jego zapłaty. Zasada sterowania polega na tym, że najpierw klikasz mapę stołów, a następnie ten stół rozliczasz. Po wybraniu stołu zamiast mapy stołów wyświetli się ekran z produktami, a mapa stołów wyświetli się ponownie po zamknięciu rachunku. Jeśli jest to niepożądane, możesz wybrać inny ekran wyjściowy. Mapę stołów w tym przypadku wyświetlisz, klikając kafelek Mapa stołów 01 w menu ikon na głównym ekranie.

Zamiast produków, po zamknięciu lub zaparkowaniu rachunku, tu może się wyświetlać przegląd otwartych (zaparkowanych) rachunków lub mapa stołów. Aby zmienić ekran domyślny, zobacz te ustawienia.

Jeśli na mapie stołów utworzonych jest wiele stron, między tymi stronami można się w prosty sposób przełączać, klikając przycisk z nazwą strony 02 po prawej stronie na dole.

Jeśli mapa stołów jest aktywna, na ekranie głównym Dotykački wyświetli się ona w prawej części zamiast kart produktów. Przypisanie produktów na rachunek wykonasz w taki sposób, że najpierw wybierzesz stół, a następnie wyświetlą się produkty i kategorie. W tym momencie już standardowo wybierając produkty przypisujesz je na rachunek do konkretnego stołu. Na konkretnym stole można także zaparkować rachunek.

Jeżeli używasz mapy stołów, możesz także dodatkowo korzystać z systemu rezerwacyjnego, który umożliwi utworzenie i edycję rezerwacji za pośrednictwem prostej aplikacji. Więcej informacji znajdziesz w rozdziale Rezerwacja. Stoły z aktywną rezerwacją są na mapie stołów oznakowane kolorem fioletowym R.

Jeśli rozwozisz swoje produkty klientom, możesz zastosować specjalny stół do dystrybucji i uzyskać w ten sposób informacje o łącznej sprzedaży dystrybuowanych produktów. Więcej informacji na temat tej opcji znajdziesz w tym rozdziale.


Dostosowanie strony mapy stołów

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Mapa stołów >

Return to chapter overview

Dostosowanie strony mapy stołów

Jak edytować stronę mapy stołów?

Jeśli włączysz mapę stołów, będziesz mógł dodawać strony i pojedyncze stoły. Każda strona może zatem przedstawiać część restauracji lub piętro z pokojami (jeśli korzystasz z aplikacji Rezerwacja w trybie hotelowym).

Aby edytować utworzoną stronę, stuknij w nią na mapie stołów. Zobaczysz siatkę, w której możesz dodawać stoły za pomocą przycisku 01. Możesz łatwo dostosować już dodane stoły, po prostu w nie stukając. Dotknij i przytrzymaj dany stół, by go przesunąć. Aby usunąć mapę stołów bądź stronę, wejdź w menu w ustawieniach aplikacji 02 i kliknij w odpowiedni guzik.

Jak edytować lub usunąć stół?

Kliknij w stół na wybranej stronie mapy stołów by wyświetlić okno dialogowe do edycji jego właściwości, takich jak nazwa, typ lub liczba miejsc. Liczba miejsc jest ważna dla tworzenia rezerwacji. Możesz też usunąć dany stół za pomocą odpowiedniego przycisku.

Jeśli rozwozisz swoje produkty klientom, możesz zastosować specjalny stół do dystrybucji i uzyskać w ten sposób informacje o łącznej sprzedaży dystrybuowanych produktów. Więcej informacji na temat tej opcji znajdziesz w tym rozdziale.


Specjalny stół do dystrybucji

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Mapa stołów >

Return to chapter overview

Specjalny stół do dystrybucji

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Do mapami stołów możesz dodać także specjalny „stół” do dystrybucji. To konieczne, jeśli korzystasz z jednej z usług dystrybutorskich, np. Uber Eats. W ten sposób zdobędziesz informacje o łącznej kwocie naliczonej za dystrybucję klientom zgodnie z poszczególnymi zmianami i rozdzielnie zgodnie z metodami płatności.

Po prostu nalicz produkty do dystrybucji na ten stół. W ten sposób przekażesz Dotykačce, że naliczone produkty zostaną klientowi dostarczone. Wystarczy więc ten stół kliknąć i naliczyć produkty lub już naliczone produkty zaparkować na tym stole. Następnie należy standardowo zamknąć rachunek przy użyciu przycisku Wystaw rachunek. Wszystkie tak zaparkowane i zamknięte rachunki zostaną następnie zsumowane przez Dotykačkę. Końcowa kwota będzie dostępna w raporcie Dostawa:


Metody płatności

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Metody płatności

W części Metody płatności określasz możliwości płatności, a także typy płatności, które będą wyświetlane w oknie płatności po wystawieniu rachunku.

Karta płatnicza

Aktywuj w przypadku, gdy używasz zewnętrznego terminalu dla karty płatniczej.

Ustawienie płatności kartą

Klikając na tę opcję możesz wybrać, czy szuflada kasy ma się otworzyć także przy płatności kartą.

Terminal płatniczy SumUp®

Aktywuj, jeśli wraz z aplikacją Dotykačka chcesz stosować terminal płatniczy SumUp. Najpierw należy jednak zainstalować sterownik dla tego terminala. Pełną procedurę podłączenia znajdziesz w tym rozdziale. Jeśli metoda płatności jest aktywna, wyświetla się w oknie płatności.

Ustawienia terminala SumUp®

Klikając ten wybór, ustawisz opcje terminala płatniczego SumUp.

do góry

Czeki

Jeśli aktywujesz niniejszą opcję, w oknie płatności będzie można oznaczyć płatność czekiem.

Bony żywnościowe

Jeśli aktywujesz niniejszą opcję, w oknie płatności będzie można oznaczyć płatność bonami żywnościowymi.

Elektroniczny bon żywnościowy

Jeśli aktywujesz niniejszą opcję, w oknie płatności będzie można oznaczyć płatność elektronicznymi bonami żywnościowymi.

Konfiguracja elektronicznego kuponu posiłków

Jeśli masz połączony z panelem dotykowym standardowy terminal kart płatniczych bez wsparcia elektronicznych bonów żywieniowych, możesz go wyłączyć dla tej metody płatności. W związku z tym, księgujesz płatność jako płatność elektronicznymi bonami żywieniowymi, ale na tym terminalu kart płatniczych nie zobaczysz ceny tej płatności. To ustawienie jest właściwe, jeśli dla elektronicznych bonów żywieniowych używasz innego terminala, który jednak nie jest połączony z panelem.)

Karta podarunkowa/Voucher

Specjalna metoda płatności dla pobierania wydanego vouchera. Wydany voucher to produkt z 0% VAT i z etykietą -voucher. Jeśli klient dopłaca, należy przeprowadzić rozdzielne płatności (kredyt/voucher + gotówka lub karta płatnicza).

Przelew bankowy

Jeśli aktywujesz niniejszą opcję, w oknie płatności będzie można oznaczyć płatność przelewem bankowym.

Straty znane

Dzięki tej metodzie płatności można w prosty sposób odliczyć pozycje z magazynu (np. przy rozlaniu napoju) bezpośrednio w oknie płatności. Wystawiając rachunek metodą płatniczą Straty znane odlicz cały sprzedany towar, w tym ustawiony skład. Nie zostanie wystawiony paragon, ale tylko potwierdzenie o przeprowadzonym odpisie, które nie ma wpływu na utarg i VAT kasy.

Po wystawieniu pozycji metodą Straty znane dojdzie do właściwie ewidencjonowanego przesunięcia Straty znane również w aplikacji magazynowej. To przesunięcie magazynowe będzie od następnej wersji dostępne także w chmurze Dotykačka i będzie można filtrować przesunięcia magazynowe i pracować z odpisem także w nowych raportach.

Straty znane produktów i składników

Jeśli używasz odliczania składników z magazynu, aplikacja Dotykačka zaproponuje także straty znane odliczanych składników. Zrobisz to w prosty sposób:

1.W ustawieniach kasy aktywuj metodę płatności Straty znane.

2.Następnie metodę płatności znajdziesz w oknie płatności.

3.Przypisz na rachunek produkty, które chcesz odpisać i „zapłać” rachunek za pomocą metody płatności Straty znane.

4.Produkty zostaną odpisane wraz ze składnikami.

do góry

Płatność mobilna ILQ

Dotykačka wspiera płatność za pośrednictwem systemu ILQ,czyli metodę płatności rachunku przy użyciu telefonu komórkowego.

Akceptuj płatność ILQ

Aktywując tę opcję wyświetlisz opcję płatności ILQ w oknie płatności.

Identyfikacja konta użytkownika

Po kliknięciu na tę opcję wprowadź numer przyporządkowanego rachunku bankowego lub ID użytkownika, który przydzielił Ci operator systemu ILQ.


Druk

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Druk

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w tym rozdziale. W tej sekcji dodajemy tylko drukarki niefiskalne!

W niniejszej części skonfigurujesz ustawienia drukarek bonujących. Przed pierwszym użyciem systemu kasowego ustaw swoją drukarkę (drukarki) i wypróbuj druk testowy.

Ustawienie drukarek w aplikacji Dotykačka składa się z dwóch kroków, które przeprowadzisz za pośrednictwem prostego kreatora. W momencie, kiedy podłączysz drukarkę, aplikacja Dotykačka automatycznie zapisze dla niej odpowiednie ustawienia. Następnie do zapisanej drukarki dodajesz zadania drukarki, jakie dokumenty powinna drukować.

1.Dodaj drukarkę na podstawie rodzaju podłączenia i ewentualnie zmień jej ustawienia.

2.Dodaj do drukarki zadania drukowania i dostosuj ich ustawienia.

3.Gotowe, drukarka została ustawiona!

Jak dodać nową drukarkę?

Z bocznego menu aplikacji Dotykačka wybierz Ustawienia aplikacji a następnie Druk. Otworzy się kreator dla ustawienia druku. Z lewej strony kliknij + Dodaj drukarkę.

Wybierz rodzaj podłączenia drukarki:

·Dla drukarki podłączonej za pomocą kabla sieciowego lub bezprzewodowo za pośrednictwem WiFi kliknij Sieć (WiFi). Kasa wyszukuje drukarki sieciowe w Twojej sieci. Klikając na znalezioną drukarkę dostosuj jej ustawienia i wydrukuj stronę testową. Drukarkę sieciową można wyszukać także poprzez wprowadzenie jej adresu IP.

·Jeśli masz drukarkę podłączoną przez kabel USB bezpośrednio do kasy, wybierz USB. Kasa wyświetli urządzenia podłączone do portów USB. Klikając na wybraną drukarkę dostosujesz jej ustawienia i wykonasz druk testowy.

·Jeśli masz już z urządzeniem sparowaną drukarkę bluetooth i chcesz ją ustawić w aplikacji Dotykačka, wybierz Bluetooth. Kasa wyświetli sparowane urządzenia. Klikając na wybraną drukarkę dostosujesz jej ustawienia i wykonasz druk testowy.

Jeśli drukarka prawidłowo wydrukuje druk testowy, kliknij przycisk ZAKOŃCZ. Drukarka zostanie dodana do aplikacji Dotykačka.

Drukarka została dodana oraz zweryfikowana poprzez druk testowy w taki sposób, że kasa komunikuje się z drukarką. Teraz wybierz, jakie zadania ma wykonać drukarka. Wybierz przycisk + DODAJ ZADANIE i wybierz jedno z czterech zadań drukowania (Niektóre zadania nie są dostępne w polskiej wersji Dotykački.):

·Wydruk paragonów

·Wydruk zamówień

·Druk przyjęcia / wydania kasowego

·Druk raportów i zamknięć

·Wydruk faktur

·Druk etykiet cenowych

Klikając na KONTYNUUJ zostanie wybrane zadanie dodane do drukarki. Jeśli chcesz, aby drukarka drukowała jednocześnie np. paragony i zamówienia, dodaj w taki sam sposób następne zadanie drukowania.

Każde zadanie drukowania ma różne ustawienia. Kiedy dodasz zadanie do drukarki, a następnie na nią klikniesz, możesz dostosować jej ustawienia. W celu ustawienia zadań drukowania zapoznaj się z tym rozdziałem.

do góry

Jak usunąć drukarkę lub zadanie drukowania?

W celu usunięcia drukarki kliknij na nią w lewym panelu a następnie kliknij ikonkę kosza w nagłówku. W taki sam sposób postępuj także w przypadku zadania drukowania. Pod drukarką należy kliknąć zadanie, które chcesz usunąć i usuń je klikając na ikonkę kosza w nagłówku.


Ustawienie drukarek

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk >

Return to chapter overview

Ustawienie drukarek

W momencie dodania drukarki, możesz zmienić jej ustawienia. Opcje ustawienia wyświetlą się zaraz po dodaniu drukarki, ewentualnie możesz je otworzyć w każdej chwili wybierając drukarkę z lewej strony 01 i klikając na przycisk USTAWIENIA. 02.

Ustawienia drukarki

Jeśli system Dotykačka rozpoznaje podłączoną drukarkę, ustawi poprawne ustawienia automatycznie. Te ustawienia możesz zmienić w każdej chwili. Obrazek przedstawia ustawienia dla mobilnej drukarki bluetooth Dotykačka.

Opcje Ustawienia drukarki

Kodowanie / Strona z kodem

Zestaw znaków, którego drukarka użyje dla druku. Dla drukarki Dotykačka zostaw domyślny typ kompletu znaków tj. cp852 i stronę z kodem 18

Znaków w wierszu

Wprowadź ilość drukowanych znaków w wierszu. Dla 80 mm papieru zostaw wartość 48. Dla 58 mm papieru zostaw wartość 32. Te wartości obowiązują dla drukarki Dotykačka. Inne typy drukarek mogą mieć inną wartość znaków, np. dla drukarki Sewoo SLK-TS400 ustaw 42

W przypadku dla niektórych urządzeń automatycznie aktywowany jest druk graficzny. Pomniejszając / powiększając wartości znaków w wierszu (dotyczy również czcionki B) zwiększasz lub zmniejszasz wielkość znaków. Możesz też przetestować różne wartości. Maksymalna zalecana wartość druku graficznego to 38.

Znaki w wierszu (czcionka B)

Dla druku mniejszą czcionką (czcionka B) można ustawić inną ilość znaków w wierszu. Standardowo jest tutaj ustawiona taka sama wartość jak wyżej. Mniejszą czcionkę dla druku ustawisz w zadaniach drukowania.

Oddzielenie po druku

Wprowadź liczbę wierszy, o które drukarka przesunie papier po każdym druku. To odpowiednie do bezproblemowego odcięcia lub oderwania paragonu.

Obcięcie papieru

Zaznaczając zezwolisz na nacięcie papieru po każdym drukowaniu. Jeśli drukarka posiada nóż, ta opcja powinna być zaznaczona.

Szuflada kasowa

Zaznaczając zezwolisz na otwieranie szuflady kasowej. Jeśli drukarka ma wtyczkę dla podłączenia szuflady kasowej, ta opcja powinna być aktywna.

Sygnał

Po zaznaczeniu tej opcji drukarka będzie wydawać ostrzeżenia dźwiękowe po zakończonym druku.

Inne opcje druku ustawisz w poszczególnych zadaniach druku, które dodałeś do drukarki. Informacje o ustawieniach zadań drukowania znajdziesz w następnym rozdziale.


Ustawienie zadań drukowania

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk >

Return to chapter overview

Ustawienie zadań drukowania

Dodać zadanie drukowania można do każdej dodanej drukarki. Kiedy dodasz je do drukarki, możesz edytować jego ustawienia klikając na zadanie drukowania, które chcesz edytować:

Niektóre zadania nie są dostępne w polskiej wersji Dotykački.

Zadanie drukowania pokazuje wszystko, co drukarka będzie drukować. Aplikacja Dotykačka oferuje następujące zadania drukowania (w celu wyświetlenia informacji o ustawieniach konkretnego zadania, kliknij na zadanie):

·Wydruk paragonów

·Wydruk zamówień

·Druk przyjęcia / wydania kasowego

·Druk raportów i zamknięć

·Wydruk faktur

·Druk etykiet cenowych


Wydruk paragonów

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Wydruk paragonów

Opcje druku paragonów

Filtry

Ograniczenie druku paragonów na podstawie dodanych filtrów. Kliknij przycisk + DODAJ FILTR i wybierz filtr, który chcesz dodać do zadania. Aktualnie aplikacja Dotykačka obsługuje filtr Wg etykiety. Po dodaniu filtru następnym kliknięciem na niego rozwiniesz go i dostosujesz.

Filtry paragonów
Filtr wg etykiety | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Filtr zgodny z urządzeniem | Ten filtr jest odpowiedni jeśli stosujesz np. Mobilnego sprzedawcy (Mobilnego kelnera) lub więcej kas. Możesz w ten sposób określić, że drukarka będzie drukować paragony tylko ze zdefiniowanych urządzeń (kas) lub interfejsów (API).

Filtr zgodny z urządzeniem jest dostępny tylko w przypadku posiadania licencji Dotykačka NIEOGRANICZONA.

do góry

Ustawienie druku

Ustawienie druku paragonów
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować paragony. Jeśli zmienisz język, pamiętaj, że produkty na paragonie będą podane w oryginalnym języku (z oryginalnymi nazwami). To ustawienie ma wpływ na treść na paragonie oprócz nazw sprzedawanych pozycji.
Liczba kopii | Wprowadź ile razy chcesz wydrukować każdy paragon. Wartość domyślna to 1.
Zastosuj mniejszą czcionkę | Aktywacja tego pola, będzie oznaczała drukowanie paragonów mniejszą czcionką. Do tej czcionki w ustawieniach drukarki można ustawić odmienną liczbę znaków na wiersz niż dla zwykłej czcionki.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.
Mini paragon | Znacznie zmniejszy tekst większej czcionki i usunie nadmierne przesunięcie tekstu na niekorzyść słabszej czytelności danych na paragonie. Stawki VAT nie będą wyświetlane w tabelce, ale w jednym rzędzie.
Automatyczny druk paragonów | Włączenie niniejszej opcji spowoduje automatyczny wydruk paragonu po wciśnięciu przycisku Zapłacone w oknie płatności.
Drukuj separatory | Po aktywacji na paragonie w czytelny sposób będą oddzielone poszczególne zamówienia. Ten wybór jest zależny od specjalnej opcji Separator, który zapewnia oddzielenie pozycji na wydrukowanym zamówieniu.
Druk nagłówka małą czcionką | Nagłówek na paragonie z oznakowaniem firmy i innymi informacjami zostanie wydrukowany mniejszą czcionką.

Dane drukowane

Dane drukowane

Klikając zaznaczysz, jakie dane i informacje chcesz wydrukować na paragonie. Wszystkie aktywne pozycje z listy zostaną wydrukowane na paragonie.

Drukuj logo na paragonach

Jeśli aktywujesz tę opcję, na paragonach będzie drukowane standardowe logo systemu kasowego. Własne logo możesz wybrać przyciskiem ZMIEŃ.

Plik z obrazkiem należy najpierw zapisać w pamięci wewnętrznej urządzenia. Obrazek można wgrać do kasy np. po podłączeniu kabla USB do komputera. Najlepiej użyj czarno-białego obrazka, ewentualnie obrazka, w kilku odcieniach szarości (1 bitowy czarno-biały obrazek, indeksowany obrazek imitujący odcienie szarości). Kolorowe obrazki nie zawsze będą drukowane poprawnie.

Obsługiwane formaty obrazków
Format obrazka | jpg, jpeg, png (bez przezroczystego tła)
Rozdzielczość | Drukarka 80 mm: maks. szerokość 570 px* Drukarka 58 mm: maks. szerokość 384 px*

* Podane rozmiary obowiązują dla 80 mm drukarek z drukiem 48 znaków na wiersz i 58 mm drukarek z 32 znakami na wiersz.

Przy niedotrzymaniu wyznaczonego rozmiaru, logo nie zostanie wydrukowane prawidłowo.

Nagłówek | Umieść tekst, który zostanie wydrukowany w górnej części paragonu np. imię, REGON, telefon itd. Jeśli w przewodniku aktywacji podałeś adres zakładu, zostanie on tutaj uzupełniony automatycznie.
Stopka | Umieść tekst, który zostanie wydrukowany w dolnej części paragonu np. pozdrowienia lub podziękowanie.


Wydruk zamówień

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Wydruk zamówień

Opcje druku zamówień

Filtry

Ograniczenie druku zamówień na podstawie dodanych filtrów. Kliknij przycisk + DODAJ FILTR i wybierz filtr, który chcesz dodać do zadania. Po dodaniu filtru następnym kliknięciem na niego rozwiniesz go i dostosujesz.

Filtr zamówień
Filtr wg etykiety | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Filtr zgodny z urządzeniem | Ten filtr jest odpowiedni jeśli stosujesz np. Mobilnego sprzedawcy (Mobilnego kelnera) lub więcej kas. Możesz dzięki temu określić, że drukarka będzie drukować zamówienia tylko ze zdefiniowanych urządzeń (kas) lub interfejsów (API).

Filtr zgodny z urządzeniem jest dostępny tylko w przypadku posiadania licencji Dotykačka NIEOGRANICZONA.

do góry

Ustawienie druku

Ustawienie druku zamówień
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować zamówienia. Jeśli zmienisz język, pamiętaj, że produkty na zamówieniu będą podane w oryginalnym języku (z oryginalnymi nazwami). To ustawienie ma wpływ na treść na zamówieniu oprócz nazw sprzedawanych pozycji.
Liczba kopii | Wprowadź ile razy chcesz wydrukować każde zamówienie. Wartość domyślna to 1.
Zastosuj mniejszą czcionkę | Zaznaczenie tej opcji będzie oznaczało drukowanie zamówień mniejszą czcionką. Do tej czcionki w ustawieniach drukarki można ustawić odmienną liczbę znaków na wiersz niż dla zwykłej czcionki.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.
Drukuj numer odwrotnie | Dla lepszej czytelności numer zamówienia będzie biały na czarnym tle.
Drukuj nazwy pozycji dużą czcionką | Po aktywacji tej opcji nazwy sprzedanych pozycji będą na zamówieniu wydrukowane dużą czcionką.
Drukuj ceny na zamówieniach | Po aktywacji niniejszej opcji w przypadku poszczególnych produktów na zamówieniu zostaną wydrukowane także ceny.
Druk „Na wynos” | Wydrukuje na zamówieniu informacje o sprzedaży Na wynos.
Wydrukować pozycje osobno | Dla każdej pozycji na rachunku zostanie wydrukowane samodzielne zamówienie (bon). To zasadne, jeśli bon jest przekazywane klientowi w celu późniejszego odebrania zamówienia.

Wydruk klienta

Dane drukowane

Wybranie tej opcji spowoduje wydrukowanie na zamówieniu informacji o kliencie. Jeśli więc klient jest przyporządkowany do zamówienia.

Anulowanie zamówienia
Drukuj zamówienie anulowane | Włączenie tej opcji aktywuje wydruk anulowanego zamówienia Jeśli anulujesz rachunek, drukarka wydrukuje druk potwierdzający anulowanie.
Drukuj zamówienie razem z anulacją rachunku | Jeśli ten wybór jest aktywny, podczas anulowania dokumentu w Historii zostanie wydrukowany, poza anulowanym paragonem, również bon anulowania do kuchni. To może mieć zastosowanie w przypadku druku bonu dla klienta, na podstawie którego odbiera jedzenie. Jeśli klient zrezygnuje z zamówienia, do kuchni zostanie wysłana informacja, żeby nie przygotowywać dania.


Druk przyjęcia / wydania kasowego

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Druk przyjęcia / wydania kasowego

Możliwość druku kasowego przychodu i wydatku

To zadanie aktualnie nie jest dostępne w polskiej wersji Dotykački.

Dotykačka umożliwia druk przyjęcia lub wydania kasowego na standardowej termodrukarce. To ustawienie obowiązuje dla drukarki bonującej, która jest podłączona do systemu kasowego.

Ustawienie druku

Ustawienia druku kasowego przychodu i wydatku
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować przychody i wydatki.
Liczba kopii | Wprowadź, ile kopii powinno zostać wydrukowanych przy jednym druku. Wartość domyślna to 1.
Zastosuj mniejszą czcionkę | Zaznaczenie niniejszej opcji będzie oznaczać drukowanie faktur mniejszą czcionką. Do tej czcionki w ustawieniach drukarki można ustawić odmienną liczbę znaków na wiersz niż dla zwykłej czcionki.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.


Druk raportów i zamknięć

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Druk raportów i zamknięć

Opcje druku raportów i zamknięć

Ustawienie druku

Ustawienie druku paragonów
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować raporty i zamknięcia. Jeśli zmienisz język, pamiętaj, że produkty będą podane w oryginalnym języku (z oryginalnymi nazwami). To ustawienie ma wpływ na treść na paragonie i raporty oprócz nazw sprzedawanych pozycji.
Liczba kopii | Wprowadź ile razy chcesz wydrukować każde zamknięcie. Wartość domyślna to 1.
Zastosuj mniejszą czcionkę | Zaznaczenie tej opcji będzie oznaczało drukowanie raportów mniejszą czcionką. Dla tej czcionki można ustawić w ustawieniach drukarki inną ilość znaków w wierszu niż dla standardowej czcionki.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.

Automatycznie drukuj raport dobowy

Po aktywacji tej opcji zostanie automatycznie wydrukowany wykaz utargu (zamknięcie) za aktualną zmianę. Druk zostanie wykonany zawsze po zamknięciu kasy.

Dane drukowane

Dane drukowane

Klikając zaznaczysz, jakie dane i informacje chcesz wydrukować na zamknięciu. Wszystkie aktywne pozycje z listy zostaną wydrukowane na raporcie.

Druk sprzedaży

Zaznacz, jakie zestawienia sprzedaży chcesz wraz z zamknięciem wydrukować.

Druk zysków

Zaznacz, jakie zestawienia zysków (utargu) chcesz wraz z zamknięciem wydrukować.


Wydruk faktur

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Wydruk faktur

Opcje druku faktur

System Dotykačka umożliwia druk faktur na standardowej drukarce termicznej. To ustawienie obowiązuje dla drukarki bonującej, która jest podłączona do systemu kasowego.

Ustawienie druku

Ustawienie druku faktur
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować faktury. Jeśli zmienisz język, pamiętaj, że produkty na fakturze będą podane w oryginalnym języku (z oryginalnymi nazwami). To ustawienie ma wpływ na treść na faktur oprócz nazw sprzedawanych pozycji.
Liczba kopii | Wprowadź ile razy chcesz wydrukować każdą fakturę. Wartość domyślna to 1.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.


Druk etykiet cenowych

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk > Ustawienie zadań drukowania >

Return to chapter overview

Druk etykiet cenowych

Opcje druku metek

Dotykačka umożliwia druk etykiet cenowych na standardowej termodrukarce. To ustawienie obowiązuje dla drukarki bonującej, która jest podłączona do systemu kasowego.

Ustawienie druku

Ustawienie druku metek
Sprzedawca | Jeśli tutaj zostanie wybrany konkretny sprzedawca, niniejsze zadanie drukowania będzie do dyspozycji tylko dla tego sprzedawcy. Ma to również zastosowanie w przypadku, gdy jedną kasę użytkuje więcej samodzielnych sprzedawców. W ten sposób dla każdego można ustawić własne zadania drukowania.
Język wydruku | Ustaw, w jakim języku chcesz drukować etykiety cenowe. Jeśli zmienisz język, pamiętaj, że produkty na etykietach cenowych będą podane w oryginalnym języku (z oryginalnymi nazwami). To ustawienie dotyczy treści na etykiecie cenowej oprócz nazw sprzedawanych pozycji.
Liczba kopii | Wprowadź, ile razy chcesz wydrukować każdą etykietę cenową. Wartość domyślna to 1. Liczbę kopii można jednak ustawić bezpośrednio podczas wyboru etykiet do druku.
Zastosuj mniejszą czcionkę | Zaznaczenie niniejszej opcji będzie oznaczać drukowanie faktur mniejszą czcionką. Do tej czcionki w ustawieniach drukarki można ustawić odmienną liczbę znaków na wiersz niż dla zwykłej czcionki.
Sygnał | Jeżeli drukarka taką opcję obsługuje i ta opcja jest aktywna, podczas wydruku drukarka wyda ostrzeżenie dźwiękowe.


Wydruk zamówień

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk >

Return to chapter overview

Wydruk zamówień

Jeśli masz ustawiony wydruk zamówień i prawidłowo podłączoną i ustawioną drugą (LAN) drukarkę, zamówienia będą się drukować na tej drukarce. To, że zamówienie zostało wydrukowane, rozpoznasz na podstawie koloru numeru, który w otwartym rachunku przedstawia ilość sztuk poszczególnych produktów.

Fioletowy – bon się nie drukuje
Zielony – bon się drukuje

Jeśli jest ustawiony druk bonów i błędnie skonfigurowana drukarka na zamówienia, wraz z fioletowym kolorem wyświetli się powiadomienie o błędzie drukarki. Jeśli do rachunku przypisałeś rachunek klienta, na zamówieniu zostanie wydrukowane także imię klienta.


Konfiguracja drukarki LAN

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk >

Return to chapter overview

Konfiguracja drukarki LAN

Do urządzenia z systemem kasowym możesz podłączyć aż 3 drukarki, z czego 1 drukarka może być do kasy podłączona bezpośrednio za pośrednictwem kabla USB. W branży gastronomicznej z reguły używa się jednej drukarki do wydruku paragonów i drugiej drukarki do wydruku zamówień (bonów).

Drukarka bonująca z systemem kasowym zazwyczaj podłączana jest za pośrednictwem sieci LAN klienta. Tj. drukarka jest podłączona za pomocą kabla sieciowego do aktywnego elementu (routera), który również zapewnia np. zasięg sieci bezprzewodowej WiFi. Do tej sieci WiFi powinien być podłączony także system kasowy. Połączenie drukarki za pomocą sieci WiFi nie polecamy ze względu na możliwość przerwania połączenia spowodowanego częstą niestabilnością i złą jakością połączenia bezprzewodowego.

Drukarkę LAN do wydruku zamówień podłącz za pomocą kabla sieciowego zawsze bezpośrednio do routera, do którego jest podłączone (za pomocą kabla lub bezprzewodowo) także urządzenie z systemem kasowym. Oba urządzenia muszą być w tej samej sieci. W przypadku podłączenia drukarki do innego aktywnego elementu, druk może działać nieprawidłowo.

Aby podłączyć drukarkę sieciową do systemu kasowego Dotykačka, należy ją najpierw podłączyć do komputera z dowolnym systemem operacyjnym a następnie przeprowadzić jej konfigurację w interfejsie sieciowym, za pośrednictwem przeglądarki internetowej.

Podłączenie drukarki do komputera

Konfiguracja drukarki

Następująca procedura przeznaczona jest dla zaawansowanych użytkowników, którzy znają podstawy protokołu IP. Jeśli nie chcesz przeprowadzić konfiguracji drukarki sam, zwróć się do wsparcia technicznego.

Jak podłączyć drukarkę LAN

Wciśnij i przytrzymaj na drukarce przycisk FEED i włącz drukarkę. Wydrukują się parametry i ustawienia drukarki. W wydrukowanych informacjach znajdziesz parametr Ip address: i obok niego adres IP, który drukarka ma ustawiony fabrycznie. Zapamiętaj ten adres IP.

Podłącz za pomocą standardowego kabla sieciowego (Ethernet) drukarkę do komputera. W komputerze należy otworzyć zestawienie połączeń sieciowych (Wciśnij przycisk START i wprowadź ncpa.cpl). Wybierz kablowe połączenie sieciowe (przeważnie oznaczone jako Podłączenie do sieci lokalnej lub Sieć Ethernet) i kliknij na połączenie prawym przyciskiem. Z wyświetlonego menu wybierz Właściwości.

We właściwościach połączenia sieciowego zdezaktywuj Protokół IP wersja 6. Następnie kliknij na Protokół IP wersja 4 i wybierz Właściwości.

Jeśli we właściwościach protokołu IP wersja 4 nie jest ustawiony stały adres IP, zaznacz opcję Zastosować następujący adres IP i w pole adres IP wprowadź adres IP w takim samym zakresie (nigdy jednak taki sam), w jakim jest ustawiona drukarka. Tzn. na przykład 192.168.12.107. Jeśli komputer ma ustawiony stały adres IP, przepisz ten adres i dopiero potem przepisz go z nowym adresem. Następnie po konfiguracji drukarki przywróć oryginalny adres IP. Przesuń się w pole Maska podsieci i wprowadź 255.255.255.0, następnie za pomocą przycisku OK zapisz zmiany.

do góry

Jak skonfigurować drukarkę LAN?

Teraz należy otworzyć przeglądarkę internetową i w pasek adresu wprowadzić adres IP drukarki. Otworzy się w interfejsie sieciowym dla konfiguracji drukarki. Na wyświetlonej stronie kliknij Configure Interface.

W pole obok tekstu Device IP Address wprowadź nowy adres IP drukarki, który koresponduje z Twoją lokalną siecią (z lokalną siecią klienta). Drukarki LAN obsługują tylko statyczny adres IP. Nie ma możliwości dynamicznego przypisania adresu IP z serwera DHCP. Dotykačka musi mieć drukarkę LAN także zdefiniowaną przez adres statyczny. Ustawiony adres IP uzupełnij w ustawienia drukarki, której używasz dla druku zamówień.

Po zapisaniu ustawionego adresu IP należy jeszcze uruchomić ponownie drukarkę. Informuje o tym wyświetlony dialog. Kliknij na przycisk Reboot, w ten sposób wykonasz restart drukarki. Po ponownym uruchomieniu drukarka będzie używać ustawionego na nowo adresu IP, pod którym będzie dostępna w sieci.


Ustawienia druku niefiskalnego

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Druk >

Return to chapter overview

Ustawienia druku niefiskalnego

By druk niefiskalny drukował się poprawnie, dla niektórych drukarek trzeba ustawić odpowiednią liczbę znaków w wierszu w aplikacji Drukarka fiskalna PL.

Trzeba wejść w Ustawienia (koło zębate w prawym górnym rogu), wybrać Szerokość papieru i wpisać poprawną liczbę w zależności od Twojej drukarki.

Wartości dla drukarek znajdziesz w tabelce poniżej:

Drukarka | Typ drukarki | Liczba znaków w wierszu
Emar Tempo | Emar tempo PRO | 41
EMAR-D205 (PRINTO LINE) |  | 39
Novitus Deon E | Deon E | 42
Novitus HD E | Novitus HD E | 60
Novitus Deon E Lan | Deon E Lan | 38
Posnet Trio | 14/TRIO/D | 38

Podłączenie drukarek fiskalnych i ustawienie fiskalizacji znajdziesz w tym rozdziale.


Co robić w przypadku problemów z drukowaniem?

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!

Co robić w przypadku problemów z drukowaniem?

Jeśli paragony lub zamówienia się nie drukują, sprawdź prawidłowe ustawienia i funkcje drukarki. Informacje na ten temat znajdziesz e tym rozdziale. Kontynuuj wybierając sposób podłączenia swojej drukarki:

Drukarka jest podłączona do systemu kasowego za pomocą kabla USB

Drukarka jest połączona bezprzewodowo za pomocą sieci WiFi

Drukarka jest podłączona za pomocą kabla sieciowego LAN (Ethernet)

Używam mobilnej drukarki bluetooth

do góry

Drukarka podłączona za pomocą kabla USB

1.Sprawdź, czy drukarka ma podłączone zasilanie - światełko LED POWER na drukarce się świeci.

2.Wyłącz drukarkę i system kasowy i sprawdź prawidłowe podłączenie kabla USB po obu stronach. Najlepiej kabel USB odłącz i ponownie podłącz. Następnie włącz oba urządzenia.

3.Jeśli masz do dyspozycji inny kabel USB, spróbuj go wymienić.

4.Jeśli z drukarki wychodzi pusty papier, sprawdź, czy rolka z papierem jest umieszczona prawidłową termoaktywną stroną do góry. Kiedy szybko przejedziesz palcem po termoaktywnej stronie, pojawi się czarna linia.

5.W ustawieniach druku w aplikacji Dotykačka drukarkę USB usuń i ponownie dodaj i skonfiguruj.

do góry

Drukarka podłączona za pośrednictwem sieci WiFi

1.Sprawdź, czy drukarka ma podłączone zasilanie - światełko LED POWER na drukarce się świeci.

2.Sprawdź, czy sieć WiFi w Twoim lokalu działa. Spróbuj do sieci WiFi podłączyć inne urządzenie, np. telefon komórkowy.

3.System kasowy i drukarka muszą być podłączone do tej samej sieci WiFi.

4.Zrestartuj router (aktywny element), który utworzy sieć WiFi.

5.Jeśli z drukarki wychodzi pusty papier, sprawdź, czy rolka z papierem jest umieszczona prawidłową termoaktywną stroną do góry. Kiedy szybko przejedziesz palcem po termoaktywnej stronie, pojawi się czarna linia.

6.W ustawieniach druku w Dotykačce drukarkę WiFi usuń i ponownie dodaj i skonfiguruj.

do góry

Drukarka podłączona za pomocą sieciowego kabla LAN (Ethernet)

1.Sprawdź, czy drukarka ma podłączone zasilanie - światełko LED POWER na drukarce się świeci.

2.Sprawdź, czy sieć w Twoim lokalu działa. Spróbuj do sieci podłączyć za pomocą innego urządzenia, np. komputera. Kabel LAN odłącz z drukarki i podłącz do komputera.

3.Jeśli masz do dyspozycji inny kabel LAN, spróbuj go wymienić. Kabel LAN nie może być zakleszczony między drzwiami, jego maksymalna długość to 10 metrów.

4.Kasa i drukarka muszą być podłączone do tej samej sieci, do tego samego routera (aktywnego elementu), który tworzy sieć.

5.Drukarka nie może być podłączona za pomocą kabla LAN bezpośrednio do kasy. Oba urządzenia (kasę i drukarkę) należy podłączyć za pomocą kabla LAN do routera.

6.Zrestartuj router (aktywny element), który tworzy sieć, do którego podłączona jest kasa i drukarka.

7.Jeśli z drukarki wychodzi pusty papier, sprawdź, czy rolka z papierem jest umieszczona prawidłową termoaktywną stroną do góry. Kiedy szybko przejedziesz palcem po termoaktywnej stronie, pojawi się czarna linia.

8.W ustawieniach druku w Dotykačce drukarkę LAN usuń i ponownie dodaj i skonfiguruj.

do góry

Mobilna drukarka Bluetooth

1.Sprawdź, czy drukarka ma podłączone zasilanie -światełko POWER na drukarce się świeci. Drukarka bluetooth standardowo przejdzie po 2 godzinach w tryb oszczędzania. Jeśli nie świeci się żadne światełko LED, włącz drukarkę

2.Podłącz drukarkę do zasilania i całkowicie naładuj baterię.

3.Drukarka musi być sparowana z tabletem. Drukarkę z listy sparowanych urządzeń usuń i sparuj ją z tabletem ponownie. Następnie usuń ją także w ustawieniach druku aplikacji Dotykačka i ponownie usuń i ponownie dodaj i skonfiguruj.

4.Jeśli z drukarki wychodzi pusty papier, sprawdź, czy rolka z papierem jest umieszczona prawidłową termoaktywną stroną do góry. Kiedy szybko przejedziesz palcem po termoaktywnej stronie, pojawi się czarna linia.


Faktury

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Faktury

W tej zakładce udostępnisz i ustawisz własną skalę numeryczną dla numerowania faktur.

Dla poprawnego wydruku faktur należy dla niektórych drukarek użyć specjalnych ustawień. Patrz tutaj.

Możliwość wystawiania faktur

Najpierw należy w systemie Dotykačka włączyć opcję wystawiania faktur. Po wykonaniu tej czynności wyświetlą się kolejne ustawienia. W oknie płatności użyj opcję Wystaw jako fakturę. Dla numerowania faktur można ustawić własną skalę numeryczną, patrz niżej inne opcje.

Informacje o działalności gospodarczej

Uzupełnij dane o swojej firmie, które widoczne będą na wygenerowanych fakturach.

Skala numeryczna

Używaj oddzielnej skali numerycznej

Jeżeli chcesz używać własnej numeracji faktur, aktywuj to pole. Jeśli ten wybór jest aktywny, wprowadź w pole Numer faktury początkowy numer do numerowania faktur. Pierwsza wystawiona faktura otrzyma ten numer, a każda następna liczba zwiększy się o jeden. Jeśli ta opcja jest możliwa, numer dokumentu zostanie automatycznie użyty jako numer zmienny na fakturze płatnej przelewem.

Jeśli ta opcja nie jest aktywna, dla faktury zostanie zastosowana taka sama numeracja jak dla pozostałych dokumentów wg tych ustawień.

Numerowanie faktur

Początkowy numer, który zostanie użyty jako numer dla następnej wystawionej faktury.

Jeśli ustawisz wartość np. 201800300, następna faktura zostanie wydrukowana jako dokument z numerem 201800301. (Zalecane ustawienie dla większości działalności: zacząć od wartości 2018XXXXX dla wyznaczenia aktualnego roku i co roku tę wartość zmienić).

W części Prefiks numeru można ustawić własny prefiks do automatycznego numerowania faktur. Numer faktury może składać się z tekstu, roku, miesiąca, dnia i liczby porządkowej np. f201806250012. W polu wystarczy właściwie wpisać zastępcze symbole i znaki, można zastosować następujące:

%Y | 4 cyfry roku (2018)
%y | 2 cyfry roku (18)
%m | 2 cyfry miesiąca (06)
%d | 2 cyfry dnia (25)
0-9 a-z A-Z . : ; / # _ | dozwolone znaki

Wykorzystane znaki i symbole zastępcze wyświetlić przez kliknięcie pytajnika. Maksymalna długość całej liczby faktury nie może przekroczyć 25 znaków. Takie same możliwości numerowania pozostają do dyspozycji także w przypadku paragonów. Numer, od którego Dotykačka zacznie numerować (czytnik dokumentów), możesz dowolnie zmieniać.

W zależności od umieszczonych symboli zastępczych licznik może być automatycznie resetowany co roku, co miesiąc czy dzień. Jeśli więc do numerowania wykorzystasz symbol zastępczy dla roku + liczbę porządkową, licznik będzie resetowany co roku. Jeśli zastosujesz do numeracji symbol zastępczy dla roku + liczbę porządkową, licznik będzie resetowany co roku. A jeśli zastosujesz również symbol zastępczy dla dnia, na każdy dzień będzie dostępna nowa seria faktur. Każdego dnia liczba porządkowa będzie automatycznie ustawiana na 1. Reset przeprowadza się, klikając opcję Resetować czytnik dokumentów.

W części Czytnik dokumentów ustaw przy użyciu przycisków numerycznych, uwzględniając liczbę porządkową dokumentu. Liczba cyfr powinna uwzględniać operacyjność. Jeśli w ciągu dnia w firmie wystawia się średnio 560 faktur, ustawić 3 lub lepiej 4 cyfry. Dla faktury zastrzeż więc serię liczbową od 1 do 9999. Pamiętaj jednak, że jeśli w prefiksie użyjesz jeden symbol zastępczy dla roku, seria liczbowa będzie resetowana od kolejnego roku. W tym przypadku konieczna jest seria liczbowa, która wystarczy na cały rok.

Używaj oddzielnej skali numerycznej do zwrotu

Zezwól na własną numerację lub jej zabroń w przypadku anulowania faktury. Możliwości tej numeracji są zgodne z powyższym numerowaniem faktur.

Specjalna stopka

Miejsce na własny tekst, który zostanie umieszczony w stopce wygenerowanych faktur.


Klawiatura PLU

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Klawiatura PLU

Zastosuj klawiaturę PLU

Jeśli ta opcja jest aktywna, na ekranie głównym pojawi się ikona dla wyświetlenia klawiatury numerycznej dla Sprzedaży natychmiastowej i wyszukiwania produktów według kodów PLU/EAN.

Udostępnij sprzedaż za pomocą ręcznego wprowadzenia ceny

Jeśli wyłączysz tę opcję, na klawiaturze PLU i w trybie Sprzedaży natychmiastowej będzie nieaktywny klawisz CENA i nie będziesz mógł bezpośrednio wprowadzać ceny sprzedawanych pozycji. To ma zastosowanie w przypadku, gdy wprowadzasz produkty tylko za pomocą kodów EAN lub PLU i nie korzystasz z bezpośredniego wprowadzania ceny.


Sprzedaż natychmiastowa

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Sprzedaż natychmiastowa

W tej zakładce możesz edytować ustawienia Sprzedaży natychmiastowej.

Udostępnij sprzedaż za pomocą ręcznego wprowadzenia ceny

Jeśli wyłączysz tę opcję, na klawiaturze PLU i w trybie Sprzedaży natychmiastowej będzie nieaktywny klawisz CENA i nie będziesz mógł bezpośrednio wprowadzać ceny sprzedawanych pozycji. To ma zastosowanie w przypadku, gdy wprowadzasz produkty tylko za pomocą kodów EAN lub PLU i nie korzystasz z bezpośredniego wprowadzania ceny.


Wyświetlacz klienta

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Wyświetlacz klienta

Do systemu kasowego możesz dokupić tzw. Wyświetlacz klienta, którym jest następne urządzenie z zainstalowaną specjalną aplikacją, która wyświetla na wyświetlaczu obrazki reklamowe i wideo, lub prostszy dwuliniowy wyświetlacz na stojaku. Dodatkowo podczas sprzedaży wyświetlane są także sprzedawane pozycje i całkowita kwota do zapłaty. Klient ma podgląd, jakie pozycje są dodawane do rachunku i jaka jest jego suma całkowita.

displej2

Instalacja i konfiguracja wyświetlacza klienta 14".

Jeśli wyświetlacz klienta 14" przestał pokazywać dane z systemu kasowego, oznacza to, że prawdopodobnie dostał przydzielony inny adres IP, niż jest ustawiony w kasie.


Instalacja i konfiguracja wyświetlacza klienta 14".

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji > Wyświetlacz klienta >

Return to chapter overview

Instalacja i konfiguracja wyświetlacza klienta 14".

Warunkiem dla instalacji i konfiguracji wyświetlacza klienta 14" jest pełne uruchomienie systemu kasowego Dotykačka. Tzn. zainstalowana aplikacja Dotykačka. Wyświetlacz klienta komunikuje się z urządzeniem za pośrednictwem połączenia sieciowego. System kasowy, a także i sam wyświetlacz klienta muszą mieć przypisany adres IP i muszą być nawzajem „widoczni”.

Jak zainstalować i uruchomić wyświetlacz klienta 14"?

Wyświetlacza klienta skonfigurujesz w następujący sposób:

1.Instalacja aplikacji Wyświetlacz klienta

2.Konfiguracja wyświetlacza klienta na systemie kasowym

3.Wgranie plików za pośrednictwem chmury Dotykačka.

4.Synchronizacja

Instalacja aplikacji Wyświetlacz klienta

Rozpakuj i podłącz wyświetlacz klienta. Powinno dojść do jego automatycznego włączenia. Uruchom z pulpitu systemu Android Dotykačka Marketplace i zainstaluj aplikację Wyświetlacz klienta.

Uruchom aplikację Wyświetlacz klienta. Wyświetli się okno z wygenerowanym numerem ID. Na podstawie tego numeru system kasowy podłączy się do wyświetlacza klienta. Zapamiętaj ten numer. Za pomocą przycisku USTAW RĘCZNIE (MANUAL CONFIGURATION) można wyświetlić i zmienić adres IP wyświetlacza klienta i port. Te dane zalecamy zmienić tylko zaawansowanym użytkownikom. Standardowo nie trzeba ich zmieniać. Następnie kontynuuj ustawianie wyświetlacza klienta w aplikacji Dotykačka na urządzeniu z system kasowym.

Jeśli w twojej sieci działa serwer DHCP, wyświetlacz klienta automatycznie otrzyma adres IP. Po zmianie adresu IP wyświetlacza klienta, dzięki sparowaniu za pomocą numeru ID, kasa będzie mogła go znaleźć.

do góry

Konfiguracja w aplikacji Dotykačka

Na systemie kasowy uruchom aplikację Dotykačka i przejdź do zaawansowanych ustawień. Wybierz zakładkę Wyświetlacz klienta. Otworzą się ustawienia dla zaawansowanego wyświetlacza klienta Dotykačka.

Kliknij Podłącz rozszerzony wyświetlacz klienta 01 i w wyświetlonym oknie wybierz wyświetlacz klienta z odpowiednim numerem ID (patrz poprzedni obrazek). Aktywuj opcję Używaj rozszerzonego wyświetlacza klienta 02. W ten sposób masz podłączony do kasy wyświetlacz klienta. Możesz więc kontynuować wgrywaniem plików, które będą się wyświetlały na wyświetlaczy klienta.

do góry

Wgranie plików

Wybierz, które pliki będą się wyświetlały na wyświetlaczu klienta. Te ustawienia przeprowadzasz w chmurze Dotykačka. Zaloguj się do interfejsu sieciowego Dotykačka w chmurze i postępuj według poleceń w tym rozdziale.

Synchronizacja

Kiedy przygotujesz listę odtwarzania, kliknij opcję Ustaw, 03 dojdzie do synchronizacji i wgrania plików. Do kilku sekund (według ilości i rozmiaru plików) obrazki lub video zaczną się wyświetlać na wyświetlaczu klienta. Jednocześnie aktywna będzie opcja Wyświetl ustawienie wyświetlacza. Klikając na tą opcję wyświetlisz ustawienia bezpośrednio na wyświetlaczu klienta. Ustawienia wyświetlą się także, jeśli podczas odtwarzania 3x przytrzymasz palec na wyświetlaczu klienta.

Jeśli nie chcesz na wyświetlaczu klienta wyświetlać logo Dotykački, zdezaktywuj opcję 04. Klikając na obrazek logo możesz je także zmienić.

Jeśli chcesz na wyświetlaczu klienta wyświetlać tylko pliki bez informacji o aktualnej transakcji, wykonaj synchronizację a następnie ustaw inny adres IP. Wyświetlacz klienta będzie zawierał już pliki, ale nie będzie dostępny dla wyświetlania aktualnych informacji.


Magazyny

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Magazyny

Zakładka Magazyny przedstawia magazyn domyślny, z którego korzysta kasa. Magazyn domyślny jest automatycznie tworzony po aktywacji aplikacji. Każdy magazyn ma przydzielony identyfikator - ID magazynu. Jeśli chcesz zmienić magazyn domyślny kasy (chcesz np. dwie kasy przekierować na ten sam magazyn), kliknij na wyświetlony wpis Magazyn domyślny a następnie z wyświetlonej listy magazynów wybierz kliknięciem magazyn, który zostanie przypisany do kasy.

Magazyny utworzysz w chmurze Dotykačka. Tutaj tylko określasz, do których magazynów będzie miała dostęp każda kasa. Ewentualnie możesz za pomocą ustawień dla każdego produktu określić, z którego magazynu zostanie odliczony. W tym momencie nie trzeba zmieniać magazynu domyślnego na kasie.

System kasowy ma zawsze automatycznie przyporządkowany tzw. magazyn domyślny. Następne magazyny możesz podłączyć do kasy za pomocą chmury Dotykačka. Jeżeli chcesz zmienić magazyn domyślny kasy, należy go najpierw w chmurze Dotykačka utworzyć i przypisać do danej kasy, a następnie przeprowadzić zmianę magazynu bezpośrednio na systemie kasowym.


Kelner Mobilny (Mobilny sprzedawca)

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Kelner Mobilny (Mobilny sprzedawca)

W tej zakładce znajdziesz ustawienia aplikacji Mobilnego sprzedawcy (Mobilnego Kelnera). Podane niżej ustawienia znajdziesz w Ustawieniach aplikacji.

Zezwól na używanie Mobilnego sprzedawcy

Jeśli opcja jest aktywna, podłączeni Mobilni sprzedawszy zostaną zsynchronizowani z tą kasą. Jeśli używasz Mobilnego sprzedawcy, zostaw tę opcję włączoną.

Urządzenia licencjonowane

Zestawienie autoryzowanych Mobilnych sprzedawców w kasie. W przypadku, gdy masz licencję tylko na jednego Mobilnego sprzedawcy, możesz za pomocą kliknięcia określić, który z podłączonych sprzedawców będzie aktywny.


Sprzedaż na wynos

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Sprzedaż na wynos

takeaway Tutaj należy ustawić zachowanie funkcji Na wynos, w tym stosowane stawki VAT dla tego typu sprzedaży. Ustawienie obowiązuje również w przypadku sprzedaży za pośrednictwem Mobilnego sprzedawcy (Mobilnego kelnera).

Najpierw należy zezwolić na sprzedaż na wynos – wyświetlą się ustawienia tej funkcji. Wybory Zachowanie funkcji na wynos określają przyciski sprzedaży na wynos dotyczące pozycji dodanych na rachunek. Zgodnie z tymi ustawieniami można zezwolić na sprzedaż na wynos wszystkich sprzedawanych produktów lub tylko produktów wybranych. Jeśli podłączysz sprzedaż na wynos dla wszystkich sprzedawanych pozycji, wyświetli się możliwość sprzedaży na wynos jako ikona samochodu dla każdego produktu na rachunku. Klikając tę ikonkę aktywujesz sprzedaż na wynos dla naliczanej pozycji, kolejne kliknięcie ją dezaktywuje:

Jeśli nie chcesz aktywować sprzedaży na wynos ogólnie dla wszystkich produktów, ustaw ją tylko dla wybranych pozycji. Wówczas przycisk sprzedaży na wynos wyświetli się tylko dla tych produktów, które będą mieć we właściwościach możliwość sprzedaży na wynos.

Oprócz przycisku okno sprzedaży Na miejscu / Na wynos , jak tylko dodasz pozycje do rachunku lub później w oknie płatności podczas wystawiania rachunku. W ten sposób można umożliwoć sprzedaż na wynos dla całego rachunku. Z podanymi możliwościami wiążą się wybory opcji Zastosuj. Poszczególne opcje można łączyć. Pełne możliwości sprzedaży na wynos prezentuje tabela poniżej.

do góry

Możliwości ustawień sprzedaży na wynos:

Wybór | Zachowanie
Zastosuj specjalną stawkę VAT na wybrane pozycje | W przypadku produktów sprzedawanych na wynos zastosuj wybraną stawkę VAT. Stawkę VAT przy sprzedaży na wynos można wprowadzić także osobno we właściwościach każdego produktu. Stawka wprowadzona dla danego produktu ma pierwszeństwo.
Zezwól na sprzedaż na wynos dla wszystkich pozycji | Dla naliczonych pozycji wyświetli się przycisk aktywacji sprzedaży na wynos.
Zezwól na sprzedaż na wynos tylko dla wybranych pozycji | Wyświetli się przycisk aktywacji sprzedaży na wynos tylko dla pozycji (produktów), dla których sprzedaż na wynos jest dozwolona we właściwościach
Zezwól na sprzedaż całego rachunku na wynos | Opcja umożliwi zastosowanie sprzedaży na wynos w oknie płatności dla całego rachunku
Żądaj wyboru formy sprzedaży Na miejscu / Na wynos przed płaceniem | Na ekranie okno w celu wyboru sprzedaży Na miejscu / Na wynos podczas płacenia rachunku.
Żądaj wyboru Na miejscu / Na wynos podczas oznaczania pozycji | Wyświetli się dialog wyboru sprzedaży Na miejscu / Na wynos już podczas naliczania produktu (dodania produktu na rachunek).

Ustawienie stawki VAT przy sprzedaży na wynos można przeprowadzić także za pośrednictwem chmury Dotykačka. Wystarczy wybranym produktom dodać etykiety specjalnej -ta-XX, gdzie XX oznacza liczbę w procentach, np. -ta-8 oznacza 8% stawkę VAT.

W ustawieniach zadania drukowania Wydruk paragonów można wybrać, czy sprzedaż na wynos ma być podana na wydrukowanym paragonie przy produktach. Patrz część Dane drukowane.


Szuflada kasowa

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Szuflada kasowa

Tutaj ustawisz otwieranie szuflady kasowej. Do wyboru masz 4 możliwości. Możesz aktywować wszystkie lub tylko niektóre. Standardowo są aktywne wszystkie pierwsze trzy opcje. To ustawienie zapewni prawidłowe otwieranie szuflady kasowej podczas drukowania lub po kliknięciu przycisku ZAPŁACONE W GOTÓWCE w oknie płatności.

Otwórz szufladę kasową po wydrukowaniu paragonu

Szuflada kasowa otworzy w momencie drukowania paragonu. Druk paragonu przebiega automatycznie w chwili, kiedy wciskasz przycisk Wystaw rachunek na ekranie głównym aplikacji Dotykačka. To dotyczy, kiedy masz ustawiony Automatyczny druk paragonów w odpowiednim zadaniu drukowania.

Otwórz szufladę kasową po dokonaniu płatności

Szuflada kasowa zostanie otwarta dopiero po zapłaceniu, tj. w chwili, gdy wciśniesz przycisk ZAPŁACONE W GOTÓWCE w oknie płatności po wystawieniu rachunku.

Otwórz szufladę kasową tylko raz

Jeśli ta opcja nie jest aktywna, ale aktywne są dwie poprzednie opcje, szuflada kasowa zostanie otwarta dwa razy, podczas druku paragonu i przy płatności.

Otwórz szufladę kasową po dokonaniu wyboru metody płatności

Wraz z aktywacją tej możliwości zostanie otwarta szuflada kasowa w momencie, kiedy w oknie płatności wybierzesz metodę płatności, tj. jeszcze przed samym dokonaniem zapłaty. Zawsze należy kliknąć wybraną metodę płatności, otworzy się szuflada kasowa i aktywuje przycisk zapłaty rachunku.

Wyświetl przycisk otwarcia szuflady kasowej

Ukryje się lub wyświetli przycisk otwarcia szuflady kasy w menu kafelkowym na ekranie głównym aplikacji Dotykačka. Przy użyciu tego przycisku można kasę w dowolnym momencie otworzyć bez względu na aktualną czynność kasy.

Szufladę kasową możesz otworzyć nie tylko podczas płatności gotówką, ale także przy płatności kartą. Wystarczy aktywować odpowiednią opcję w Ustawieniach aplikacji Dotykačka - Ustawienie płatności - Ustawienie płatności kartą.

Szuflada kasy otworzy się także podczas ewidencji wpływu lub wydatku do kasy. Np. podczas pobrania gotówki na zakup surowców.

W celu prawidłowego działania szuflady kasowej należy najpierw podłączyć do kasy drukarkę i ustawić druk. Szufladę kasową podłącza się za pomocą kabli RJ11 / RJ12 or RJ14 bezpośrednio do drukarki, patrz rozdział Zestawienie kasy.


Zarządzanie porcją

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Zarządzanie porcją

W tych ustawieniach za pomocą przycisku + dodajesz porcje. Każda porcja jest zdefiniowana przez wyrażenie procentowe wielkości porcji i wyrażenie procentowe ceny za ustawioną wielkość. Zarządzać porcjami możesz także w chmurze Dotykačka.

Jeżeli zdefiniujesz tutaj porcje, możesz je wykorzystać w poszczególnych pozycjach. Produkt, który chcesz sprzedawać w różnych porcjach, otwórz w Zarządzaniu pozycjami i w zakładce Porcje aktywuj z listy utworzonych porcji te, które chcesz przy sprzedaży produktu wykorzystać. Następnie zapisz produkt.

Kiedy przypiszesz produkt do rachunku, należy w celu wybrania innej porcji otworzyć właściwości przypisanego produktu, w zakładce Porcje kliknąć wybraną porcję i potwierdzić przyciskiem ZAPISZ.

Inną opcją, jak sprzedawać produkt w różnych porcjach, jest utworzenie oddzielnych produktów dla poszczególnych porcji. Następnie produkty o różnych porcjach umieść w osobnej kategorii by je mieć w jednym miejscu.


Obecność

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Obecność

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

Włączenie lub wyłączenie prostego systemu obecności Dostępność obecności jest zależna od zakupionej licencji systemu kasowego Dotykačka

Jeśli obecność zostanie aktywowana, będzie dostępna w standardowym oknie logowania w kasie, które wyświetli się po wylogowaniu użytkownika z kasy.

Aktywny wybór Zapisać przyjście przy zalogowaniu się pracownika zapewni, że podczas logowania użytkownika do kasy automatycznie zostanie odnotowane przyjście do pracy.

Jak działa system obecności w Dotykačce dowiesz się w tym rozdziale.


Aplikacja Dotykačka - informacje podstawowe

Navigation: Obsługa aplikacji systemu kasowego > Ustawienia aplikacji >

Return to chapter overview

Aplikacja Dotykačka - informacje podstawowe

W tym oknie znajdziesz informacje o systemie kasowym.

Data kompletacji pakietu - Data uruchomienia obecnie używanej wersji.

Kod synchronizacji kasy - Unikalny kod do parowania kasy z Asystentem telefonicznym.

Klucze licencyjne - Przedstawia obecnie zastosowany klucz licencyjny.

Informacje o bazie danych - Ilości wpisów w bazie danych.


Aktualizacja aplikacji

Navigation: Obsługa aplikacji systemu kasowego >

Aktualizacja aplikacji

Zawsze zalecamy używać aktualnej wersji wszystkich aplikacji. Nowe wersje aplikacji Dotykačka są dostępne w co ok. 15–30 dni. W nowych wersjach są naprawione błędy systemu kasowego a także udostępniają nowe funkcje. W momencie kiedy wyjdzie nowa wersja, dostępna jest w aplikacji Dotykačka Marketplace.

W większości wypadków dochodzi do automatycznej aktualizacji aplikacji. Jeśli z jakiegoś powodu aplikacja się nie aktualizuje, można przeprowadzić aktualizację ręcznie, ewentualnie za pomocą podanej niżej procedury zaktualizować aplikację Dotykačka Marketplace. W większości wypadków niedziałająca aktualizacja automatyczna jest spowodowana złym łączem internetowym.

Lista zmian (informacje dotyczące aktualizacji) są regularnie publikowane w bazie danych wiedzy lub można je popierać za pomocą tego kanału RSS.

By doszło do aktualizacji, niezbędnym jest działające połączenie internetowe na urządzeniu!

Automatyczna aktualizacja

Aktualizacje do urządzeń są wysyłane w kilku etapach. Na Twoje urządzenie więc może nie trafić bezpośrednio w dniu, gdy została ona uruchomiona. Nie mniej jednak, powinna być na nowa wersja na wszystkich urządzeniach dostępna do ok. 5–7 dni od wydania. Kiedy Twój system kasowy otrzyma informację, że jest dostępna nowa wersja aplikacji, pojawi się takie okno:

Za pomocą przycisków w dolnej części przeprowadzisz aktualizację natychmiast lub ją odłożysz o 30 minut. Po upłynięciu tego czasu wyświetli się ponownie to samo okno i ponownie pojawi się możliwość zainstalowania aktualizacji lub odłożenia o 30 minut.

do góry

Ręczna aktualizacja

Przejdź na ekran główny systemu Android i klikając na Dotykačka Marketplace uruchom aplikację.

Zobaczysz zestawienie wszystkich aplikacji powiązanych z systemem kasowym. Kiedy aktualizacja będzie dostępna, zobaczysz obok aplikacji Dotykačka przycisk AKUTALIZUJ. Kliknij na ten przycisk, dojdzie do aktualizacji aplikacji na nową (aktualną wersję).

do góry

Co robić, jeśli aplikacja nie aktualizuje się automatycznie?

Jeśli nie dochodzi do automatycznej aktualizacji aplikacji kasowych, wykonaj usunięcie danych aplikacji Dotykačka Marketplace w systemie Android według tej procedury:

Pobierz za pomocą gestu górny pasek systemowy i kliknij na ikonkę koła zębatego dla dostępu do ustawień systemu Android.

Wybierz pozycję Aplikacja w celu wyświetlenia listy zainstalowanych aplikacji.

Z listy wybierz aplikację Dotykačka Marketplace i kliknij na nią.

Sprawdź, czy znajdujesz się rzeczywiście na karcie aplikacji Dotykačka Marketplace a następnie kliknij na przycisk Wyczyść dane.

Zwróć uwagę, czy nie usuwasz danych aplikacji Dotykačka, ponieważ w tym wypadku doszłoby do usunięcia wszystkich danych z systemu kasowego!

Następnie Dotykačka Marketplace wróci do ustawień domyślnych i powinny zacząć działać automatyczne aktualizacje także wszystkich pozostałych aplikacji Dotykačka.


Aplikacja Magazyn

Navigation: »No topics above this level«

Aplikacja Magazyn

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Aplikacja Magazyn jest niezbędną częścią systemu kasowego Dotykačka. Służy do przejrzystej rejestracji produktów, ich ilości i dostawców. W tej aplikacji przeprowadzisz inwentaryzację lub przyjęcie na magazyn oraz wyświetlisz przesunięcia magazynowe.

Aplikacja magazynowa umożliwia także w prosty sposób wytworzenie produktu. Produkcja dotyczy produktów wytwarzanych w Twoim lokalu, kiedy do odliczania składników nie dochodzi standardowo podczas sprzedaży, ale tylko przy produkcji.

Instalacja i uruchomienie

Interfejs użytkownika

Przyjęcie produktów na magazyn i produkcja

Zarządzanie magazynami

Zarządzanie dostawcami

Inwentaryzacja (ważona inwentaryzacja)

Raporty

Zbiorowa inwentaryzacja i przyjęcie na magazyn

Menu i ustawienia

Magazynami możesz zarządzać także zdalnie za pośrednictwem chmury Dotykačka. Więcej informacji znajdziesz w tym rozdziale.


Instalacja i uruchomienie

Navigation: Aplikacja Magazyn >

Instalacja i uruchomienie

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Aplikacja Magazyn nie jest na urządzeniu zainstalowana domyślnie. Należy więc ją zainstalować. Procedurę instalacji aplikacji znajdziesz w rozdziale Instalacja aplikacji.

Jeśli masz zainstalowaną aplikację Magazyn, znajdziesz jej ikonkę na pulpicie urządzenia. Magazyn otworzysz klikając na tę ikonę.

W taki sam sposób możesz aplikację Magazyn otworzyć bezpośrednio z aplikacji Dotykačka klikając na MAGAZYN w kafelkowym menu.


Interfejs użytkownika

Navigation: Aplikacja Magazyn >

Interfejs użytkownika

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Aplikacja Magazyn jest podzielona na 3 podstawowe części. W części 01 wyświetlane są wszystkie produkty uporządkowane według alfabetu wraz z aktualną ilością. Listę produktów możesz filtrować klikając na wybrana kategorię wyświetloną w górnej części. Konkretny produkt znajdziesz poprzez wprowadzenie jego nazwy w pole wyszukiwania 02.

W środkowej części 03 znajduje się menu głównych funkcji aplikacji magazynowej:

·Klikając ikonę, Zarządzanie magazynami, zobaczysz listę wszystkich utworzonych magazynów. Można je dowolnie nazwać w celu odróżnienia.

·Zarządzanie dostawcami umożliwia dodawanie, edytowanie i usuwanie dostawców poszczególnych produktów.

·Inwentaryzację pozycji w magazynie można przeprowadzić, klikając ikonę Inwentaryzacja. W inwentaryzacji możesz zaznaczyć wszystkie produkty w magazynie lub tylko produkty oznaczone przez wybraną kategorię lub etykietę.

·Pozycja List przewozowy wyświetli zaimportowane elektroniczne listy przewozowe za pośrednictwem chmury Dotykačka.

·Raporty przedstawiają zestawienia dotyczące ruchu magazynowego, inwentaryzacji lub przyjęć na magazyn. Zestawienia należy eksportować do pliku .csv lub można je wysłać za pomocą podanego e-maila.

·Zbiorowe przyjęcie na magazyn lub inwentaryzacja pozwalają za pomocą czytnika kodów kreskowych przyjąć towar na magazyn według sztuk lub edytować ilość magazynową w ramach inwentaryzacji.

W części 04 wyświetla się użytkownik, który aktualnie zalogowany jest w aplikacji Dotykačka. Na dole znajduje się inteligentna klawiatura 05 do wyszukiwania pozycji i wprowadzania wartości. Klikając na ikony 06 otwórz menu aplikacji lub wyświetlaj tylko produkty wytworzone.

Jeśli chcesz zamiast klawiatury (SmartPad) wykorzystać klawiaturę systemową, dezaktywuj w ustawieniach aplikacji magazyn opcję Korzystaj wyłącznie z wbudowanej klawiatury SmartPad.


Przyjęcie towaru na magazyn i produkcja

Navigation: Aplikacja Magazyn >

Przyjęcie towaru na magazyn i produkcja

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Przyjęcie produktów na magazyn

Produkcja produktów

Przyjęcie produktów na magazyn można wykonać także za pośrednictwem interfejsu sieciowego chmury Dotykačka. Procedurę przyjęcia produktów na magazyn w chmurze Dotykačka znajdziesz w tym rozdziale.

Zdalna administracja umożliwia także grupowe przyjęcie produktów na magazyn, jak to wykonać znajdziesz tutaj.

W zestawieniu produktów możesz się poruszać w górę lub w dół za pomocą gestu przeciągania palcem po wyświetlaczu. Jednak nie jest to wygodne w przypadku dużej ilości produktów. Klikając na nazwę kategorii w górnej części ograniczysz listę produktów tylko do tej kategorii. W celu wyszukania konkretnego produktu, użyj klawiatury, która wyszuka produkty wg liter znajdujących się na danej klawiaturze. Na przykład produkt Cappy wyszukasz poprzez wprowadzenie 22779.

Jeśli w ustawieniach aplikacji Magazyn aktywujesz na wyświetlanie klawiatury Smartpad, po kliknięciu w pole dla wyszukiwania zostanie wyświetlona standardowa klawiatura alfanumeryczna.

do góry

Jak przyjąć produkt na magazyn?

Kiedy wyszukasz produkt, kliknij na niego. W ten sposób otworzysz kartę produktu, gdzie możesz monitorować przesunięcia magazynowe, edytować właściwości produktu (Nazwę, Kategorię, kod EAN i PLU) a także przeprowadzić jego przyjęcie na magazyn.

W karcie produktu kliknij w zakładkę PRZYJĘCIE NA MAGAZYN. Zakładka PRZYJĘCIE NA MAGAZYN umożliwia wykonywanie operacji magazynowych z wybrana pozycją. Możesz tutaj wybrać dostawcę i w pole Numer faktury wprowadzić numer faktury, dokumentu przewozowego lub innego numeru identyfikacyjnego, który następnie umożliwi połączenie przyjęcia na magazyn kilku pozycji w jednym raporcie.

W pole Ilość 01 wprowadź ilość produktu przyjętego na magazyn (liczba dodatnia = przyjęcie na magazyn, liczba ujemna = korekta). Jeśli chcesz wpisać cenę zakupu dla dodatkowego obliczenia zysku z utargu, możesz tutaj wprowadzić cenę zakupu netto, następnie w przypadku podmiotów niebędących płatnikami VAT swoją końcową cenę zakupu. Dla prawidłowego obliczania średniego zysku należy cenę zawsze wprowadzać w jednostce, która ma zastosowanie dla danego produktu. W zakładce Przyjęcie na magazyn jest zawsze wstępnie wypełniona ostatnia cena zakupu.

Po kliknięciu przycisku ZMAGAZYNUJ 03 produkt zostanie niezwłocznie zmagazynowany. Jeśli używasz kilku magazynów, można pozycję przesunąć na inny magazyn poprzez aktywację tej opcji 02 i zaznaczenie konkretnego magazynu. Zalecamy jednak zawsze upewnić się, że aktualnie znajdujesz się w odpowiednim magazynie, którego nazwa jest wyświetlona w lewym górnym rogu w części 04.

Za pomocą podanych wyżej kroków analogicznie zmagazynujesz wszystkie produkty. Informacje na temat ilości produktów w magazynie automatycznie przeniosą się do aplikacji Dotykačka na karty poszczególnych produktów.

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Aktualne stany magazynowe można szybko sprawdzić, jeśli na ekranie głównym Dotykački dłużej przytrzymasz płytkę wybranego produktu. Wyświetli się informacja o aktualnym stanie na magazynie.

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO

do góry

Produkcja

Produkcja to specjalny rodzaj przyjęcia na magazyn, kiedy odliczanie składników nie przebiega standardowo podczas sprzedaży, ale tylko podczas produkcji (przyjęcia) produktu na magazyn produktu. Przykładem są kanapki lub desery lub inne produkty, które przygotujesz w swoim lokalu. Następnie produkcja na systemie kasowym przebiega właśnie w aplikacji Magazyn. Zaczynamy, pokażemy Ci, jak w systemie Dotykačka wyprodukować kanapkę z szynką.

W aplikacji Dotykačka masz utworzony produkt kanapka z szynką wraz ze składnikami do odliczania z magazynu. Aby kanapka mogła być „wyprodukowana”, należy ustawić jej prawidłowy symbol. Idź do właściwości produktu i w zakładce Ogólne, w części Magazyn oznacz opcję Pozycja produkcyjna. Musi być także aktywne pole odliczaj z magazynu. Nie zapomnij zapisać zmiany. Właściwości produktu można edytować także za pośrednictwem chmury Dotykačka.

Następnie przejdź do aplikacji Magazyn, w zakładce Produkcja wprowadź wyprodukowaną ilość 01 i kliknij przycisk ZATWIERDŹ. 02. W tym momencie dojdzie do odliczenia użytych składników z magazynu.

Gotowe, kanapka z szynką jest wyprodukowana, składniki z magazynu odliczone. Możesz rozpocząć sprzedaż tego produktu. Pamiętaj jednak o tym, że podczas standardowego przyjęcia na magazyn lub inwentaryzacji nie dojdzie do odliczenia składników, należy zawsze stosować zakładkę produkcja.


Zarządzanie magazynami

Navigation: Aplikacja Magazyn >

Zarządzanie magazynami

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Klikając na ikonę Zarządzanie magazynami wyświetli się lista wszystkich utworzonych magazynów. W przypadku każdego magazynu można w celu prostej identyfikacji zmienić jego Nazwę.

Każdy magazyn ma także wygenerowany numer identyfikacyjny ID magazynu. Ten numer powinieneś pamiętać, jeśli chcesz zmienić magazyn, z którego korzysta system kasowy Dotykačka. Ponieważ każda kasa standardowo używa domyślnego magazynu, z którego odlicza produkty.

Za pomocą Przyporządkowania produktów można zdefiniować dla określonych produktów inny magazyn. Jednak, jeśli chcesz, aby np. 2 kasy używały tego samego magazynu, należy w kasach zmienić magazyn domyślny. Można to wykonać za pomocą zmiany ID magazynu na każdej kasie w Ustawieniach aplikacji. Dla procedury zmiany magazynu domyślnego, należy zapoznać się z rozdziałem Magazyny.


Zarządzanie dostawcami

Navigation: Aplikacja Magazyn >

Zarządzanie dostawcami

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W celu przejrzystego podziału produktów można utworzyć własną listę dostawców. Podczas przyjęcia produktów na magazyn można wybrać poszczególnych dostawców. Dla każdego dostawcy można zdefiniować jego nazwę, REGON, adres e-mail, numer telefonu i kod pocztowy.

Jak utworzyć nowego dostawcę?

Listę utworzonych dostawców znajdziesz po lewej stronie 01. Nowego dostawcę dodasz klikając przycisk 02. Po uzupełnieniu danych kliknij przycisk ZAPISZ 03 rekord zapiszesz.

Jak usunąć dostawcę?

Usunąć utworzonego dostawcę można za pośrednictwem chmury Dotykačka w zakładce Spisy » Dostawcy. Więcej informacji na ten temat znajdziesz w rozdziale Dostawcy.


Inwentaryzacja (ważona inwentaryzacja)

Navigation: Aplikacja Magazyn >

Inwentaryzacja (ważona inwentaryzacja)

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Dla prostego wyrównania zapasów magazynowych w systemie kasowym Dotykačka służy inwentaryzacja. Możesz przeprowadzić pełną inwentaryzację lub częściową inwentaryzację według wybranej kategorii produktów lub etykiet. Pierwszą inwentaryzację należy przeprowadzić jeszcze przed samym użytkowaniem kasy.

Inwentaryzację można przeprowadzić także za pośrednictwem chmury Dotykačka. Więcej informacji znajdziesz w tym rozdziale.

Jak przeprowadzić inwentaryzację?

Ważona inwentaryzacja

Jak przeprowadzić inwentaryzację?

W celu inwentaryzacji kliknij na przycisk ROZPOCZĄĆ INWENTARYZACJĘ 01. Jeśli chcesz przeprowadzić cząstkową inwentaryzację, wybierz kategorie lub etykiety (tagi) produktów 02, które mają być włączone do inwentaryzacji i kliknij przycisk ZACZNIJ INWENTARYZACJĘ 03 w części kategorii i etykiet.

Po uruchomieniu inwentaryzacji zostaną wyświetlone wszystkie produkty lub tylko produkty z wybranych kategorii i etykiet. Każdy wiersz przedstawia jeden produkt. Obok nazwy produktu po prawej stronie zobaczysz stan zapasów w magazynie, ponadto pole 01 do wpisania ilości stwierdzonej podczas inwentaryzacji, a po lewej różnicę między pierwotnym a nowym stanem magazynu. Klikając na ikonkę lupy możesz wyszukać produkty dla inwentaryzacji. Wystarczy wprowadzić ich nazwę.

Ilość magazynową można w prosty sposób wprowadzić za pomocą klawiatury i za pomocą klawisza ENTER przeskoczyć do następnego produktu. Jeśli niektóre pozycje nie mają być inwentaryzowane, pozostaw pole 01 do wpisania stanu magazynowego puste i przeskocz na kolejny produkt.

Podczas inwentaryzacji jej stan zostaje automatycznie zapisywany. Jeżeli więc przez przypadek zamkniesz aplikację Magazyn lub z jakiegoś powodu aplikacja sama zostanie zatrzymana, ostatni stan inwentaryzacji pozostanie zapisany. Po ponownym uruchomieniu inwentaryzacji przyciskiem ROZPOCZNIJ INWENTARYZACJĘ będziesz powiadomiony o inwentaryzacji w toku i będziesz mógł ją dokończyć.

do góry

Ważona inwentaryzacja

Ważona inwentaryzacja nie jest jeszcze obsługiwana w Polsce.

Przy produktach, które nie mają uzupełnionego odpowiedniego kodu EAN, wyświetli się przycisk 02 dla ważonej inwentaryzacji. Inwentaryzacja dzięki ważeniu oszczędza czas w przypadku, gdy sprzedajesz rozlewane napoje i masz do systemu Dotykačka podłączoną wagę. Dane można z wagi przepisać także ręcznie. Z ważoną inwentaryzacją powiązane jest także to ustawienie w aplikacji Magazyn. Dla działającej inwentaryzacji ważonej wymaga się podłączenia do internetu. Dotykačka wczyta informacje o butelkach z internetowej bazy danych.

Połóż butelkę na wagę i kliknij przycisk z ciężarkiem 02. W polu dla ilości automatycznie uzupełni się ilość produktu, która odpowiada zawartości w zważonej butelce (np. 724 gramów może odpowiadać 0,44 litra). W przypadku większości sprzedawanych butelek system Dotykačka zna wagę pełnej butelki i potrafi na podstawie jej wagi określić pozostałą ilość. W ten sposób bardzo szybko dostosujesz aktualny stan rozlewanych napojów. Za pomocą przycisków + i - wprowadź pełne butelki na magazynie. Doliczają się one do zważonej ilości.

Jeśli Dotykačka nie zna ważonej pozycji, należy wprowadzić wymóg dodania tego przy użyciu prostego formularza. Twoje żądanie zweryfikujemy i następnie dodamy produkt do bazy danych.

Jeśli masz podłączoną drukarkę, przyciskiem Drukuj 03 można wydrukować aktualnie wyświetlane pozycje dla prostszej ewidencji. Na wydrukowanej liście przy każdym produkcie jest wolne pole dla wpisania ilości magazynowej. Następnie uzupełnione wartości w takiej samej kolejności przepisz do inwentaryzacji. W celu zapisania wartości i zakończenia inwentaryzacji kliknij na przycisk Zakończ inwentaryzację 04.

Aktualne zasoby magazynowe podczas inwentaryzacji zawierają sprzedane towary ze wszystkich wystawionych rachunków. Pozycje na otwartych rachunkach nie są odliczane z magazynu.

Ukryte produkty użyte jako składniki nie będą dostępne w magazynie. Jeśli chcesz pracować z tymi pozycjami w magazynie, utwórz ukrytą kategorię i umieść w niej wszystkie produkty używane jako składniki. Produkty w ukrytej kategorii nie zostaną wyświetlone na ekranie głównym, ale będą dostępne w aplikacji Magazyn.


Raporty

Navigation: Aplikacja Magazyn >

Raporty

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Raporty dostarczają informacje o przesunięciach magazynowych. Do dyspozycji pozostają następujące raporty:

·Raport transakcji - wyświetla wszystkie przesunięcia magazynowe we wszystkich magazynach

·Raport inwentaryzacji - lista wszystkich przeprowadzonych inwentaryzacji uporządkowane rosnąco według daty i godziny. Klikając na wybrany wpis zobaczysz zestawienie produktów, w przypadku których została przeprowadzona inwentaryzacja. Wybrany wpis można wyeksportować do pliku .csv i zapisać w pamięci wewnętrznej urządzenia lub przesłać e-mailem.

·Raport przyjęcia na magazyn - zestawienie wszystkich przeprowadzonych przyjęć na magazyn. Klikając wybrany zapis, wyświetlisz produkty, które zostały przyjęte na magazyn, w tym przyjętą ilość. Wybrany wpis można wyeksportować do pliku .csv i zapisać w pamięci wewnętrznej urządzenia lub przesłać e-mailem.

·Raport różnic dokumentu dostawy - pokazuje różnicę ilościową pozycji między końcowym przyjętym na magazyn stanem a stanem pozycji na elektronicznym dokumencie dostawy. Jeśli zauważalna będzie jakakolwiek różnica, to oznacza, że faktycznie dostarczono mniej lub wręcz odwrotnie więcej towaru niż podano na dokumencie dostawy.


Zbiorowa inwentaryzacja i przyjęcie na magazyn

Navigation: Aplikacja Magazyn >

Zbiorowa inwentaryzacja i przyjęcie na magazyn

Zbiorowe przyjęcie na magazyn i zbiorowa inwentaryzacja umożliwia proste wczytanie przy użyciu czytnika kodów kreskowych sztuki pozycji (towaru), a następnie tę liczbę sztuk przyjąć na magazyn lub edytować w ramach inwentaryzacji.

Jeśli więc 3x wczytasz kod kreskowy jakiegoś produktu, 3 sztuki dodadzą się do inwentaryzacji lub do przyjęcia na magazyn. Zawsze po sczytaniu kodu czytnikiem wczyta się 1 sztuka lub 1 opakowanie w zależności od ustawień jednostki konkretnego produktu. Zawsze zastosowanie ma 1x jednostka lub opakowanie, które jest ustawione we właściwościach produktu . Zbiorowe przyjęcie na magazyn i zbiorowa inwentaryzacja jest więc przede wszystkim przeznaczona dla hurtowni prowadzących inwentaryzację sztuk lub przyjęcia na magazyn.

Jak przeprowadzić zbiorową inwentaryzację lub przyjęcie na magazyn?

W kasie, do której podłączony jest czytnik kodów kreskowych, wejdź do aplikacji Magazyn. W głównym menu kliknij Zbiorowa inwentaryzacja lub Zbiorowe przyjęcie na magazyn.

Zeskanuj kody kreskowe towaru, który chcesz przyjąć na magazyn, lub edytuj jego ilość w magazynie w ramach inwentaryzacji. Jeśli kod kreskowy odpowiada jednemu z kodów kreskowych w kasie, zostanie dodany do spisu.

Za pomocą przycisków 01 dostosuj liczbę każdego produktu. W celu bezpośredniego wprowadzenia liczby możesz także kliknąć przycisk 02 i wprowadzić liczbę przy użyciu wyświetlonej klawiatury dotykowej. W razie przyjęcia na magazyn za pośrednictwem tego przycisku można ponadto wprowadzić cenę zakupu bez VAT. Błędnie wczytany produkt usuń przyciskiem 03. Pamiętaj, że jeśli masz np. 6 sztuk opakowania napojów, należy wczytać kod kreskowy z napoju 6x lub wczytać go 1x i następnie ręcznie skorygować ilość.

Za pomocą przycisku ZAKOŃCZ INWENTARYZACJĘ lub ZMAGAZYNUJ po prawej stronie na górze zapisz wszystko. Do zakończonej inwentaryzacji możesz dodać uwagę, w razie zakończonego przyjęcia na magazyn wybierz dostawcę i wpisz numer faktury.


Menu i ustawienia

Navigation: Aplikacja Magazyn >

Menu i ustawienia

» Ten wybór znajdziesz w aplikacji Magazyn. «

Menu aplikacji Magazyn otworzysz za pomocą ikonki trzech kropek w prawej górnej części i znajdziesz w nim podane niżej funkcje.

Zmień magazyn

Jeśli używasz kilku magazynów, możesz po kliknięciu na tę pozycję wybrać magazyn, z którym będziesz pracował w aplikacji.

Ustawienia

Klikając na tę pozycję wyświetlisz ustawienia aplikacji magazynowej. Zapisanie zmian tych ustawień wymaga restartu aplikacji Magazyn:

Korzystaj wyłącznie z wbudowanej klawiatury SmartPad

Jeśli ta opcją jest aktywna, w aplikacji Magazyn będzie wyświetlona tylko klawiatura SmartPad. Jeśli chcesz pracować ze standardową systemową klawiaturą z opcją wprowadzania znaków alfanumerycznych i symboli, zdezaktywuj tę opcję. Będziesz mógł wyszukiwać produkty za pomocą standardowej klawiatury.

Ukryj produkty, które nie są odliczane z magazynu.

Za pomocą aktywacji funkcji ukryjesz w zestawieniu produktów w aplikacji Magazyn te produkty, które nie mają aktywnej opcji Odliczaj z magazynu.

List przewozowy

Wypełnij pola w zakładce do przyjęcia na magazyn wg wartości w liście przewozowym.

Podczas przyjęcia na magazyn zostaną wykorzystane wartości ilości produktu podane na importowanym liście przewozowym w systemie Dotykačka.

Inwentaryzacja

Domyślna jednostka masy podczas inwentaryzacji poprzez ważenie

Podczas inwentaryzacji ważonej będą zastosowane ustawione jednostki (gram / kilogram).

Dokładność z jaką będzie przeprowadzana inwentaryzacja poprzez ważenie

Ustaw minimalną zastosowaną jednostkę dla lepszej dokładności inwentaryzacji ważonej (1 g / 10 g / 100 g / 1 kg).

Aplikacja Dotykačka

Wyświetlenie informacji o aktualnie używanej wersji aplikacji magazynowej.

Wyloguj się

Klikając na tę opcję zostaniesz wylogowany z aplikacji magazynowej i zostanie wyświetlone okno logowania.


Dotykačka w chmurze

Navigation: »No topics above this level«

Dotykačka w chmurze

Podczas aktywacji każdego systemu kasowego utworzy się dla niego także wirtualna pamięć, tzw. chmura. W tej pamięci są zapisywane dane i ustawienia, którymi zarządzasz za pomocą chmury Dotykačka. W przypadku, gdy aktywujesz drugą i kasę, możesz podczas aktywacji podłączyć ją do już istniejącego konta w chmurze, dane i ustawienia będą w ten sposób udostępniane nawzajem (patrz obrazek niżej).

Dotykačka w chmurze to prosty interfejs sieciowy dla zarządzania poszczególnymi systemami kasowymi. Konto w chmurze Dotykačka jest utworzone automatycznie po pomyślnym zakończeniu kreatora aktywacji podczas pierwszego uruchomienia aplikacji Dotykačka. Usługa Dotykačka w chmurze jest także dostosowana do użytkowania na smartfonach lub tabletach. Dzięki temu, masz dostęp do wszystkich danych z dowolnego miejsca.

Za pośrednictwem Dotykački w chmurze można grupowo importować produkty, dokonać ich zmiany lub zbiorowego przyjęcia na magazyn, inwentaryzacji a także ustawić uprawnienia poszczególnych pracowników (użytkowników). Dotykačka w chmurze umożliwia w ten sposób zdalne, na przykład z domu, zarządzanie poszczególną kasa i śledzenie utargu.

Dane z poszczególnych kas są synchronizowane na bieżąco. By mieć wszystkie dane aktualne,konieczne jest stabilne połączenie internetowe na systemie kasowym. Jeśli jednak kasy nie mogą być na stałe podłączone do internetu, dane zsynchronizują się zawsze podczas połączenia z internetem, w tym momencie zostaną zsynchronizowane wszystkie dane, nawet te starsze. Stan usług Dotykački w chmurze można śledzić na stronie https://status.dotykacka.cz.

Synchronizacja danych

Praca na kilku systemach kasowych

Logowanie do chmury Dotykačka

Wyświetlanie danych na podstawie daty

Generowanie zestawień i raportów

Powiadomienia od Dotykački

Ustawienie Dotykački w chmurze (ustawienie danych osobowych i do faktur, ustawienie uprawnień użytkownika)

Grupowy import / export

Zbiorowe przyjęcie na magazyn

Panel zakładek (wszystkie funkcje chmury Dotykačka)

Ustawienia użytkownika (ustawienia konta)

Wyświetlacz klienta

Do pracy z interfejsem internetowym chmury Dotykačka zalecamy używać przeglądarki Chrome lub Firefox. Wszystkie wersje Internet Explorer i wbudowane nienazwane przeglądarki w systemie operacyjnym Android (Android Web View) nie są obsługiwane.

Interfejs chmury Dotykačka można przetestować za pomocą specjalnego demo konta. Demo chmury Dotykačka służy wyłącznie do sprawdzenia i zapoznania się z usługą. Dane podane tutaj są testowe i nie są połączone z żadną kasą. Można więc bez obaw testować np. dodawanie produktów lub ustawienia magazynu. Do chmury Dotykačka wystarczy zalogować się pod następującym kontem:

E-mail: demo@dotykacka.cz
Hasło: touchpo_84406


Synchronizacja danych

Navigation: Dotykačka w chmurze >

Synchronizacja danych

Dane z każdej kasy są na bieżąco automatycznie synchronizowane z chmurą Dotykačka. Do synchronizacji dochodzi podczas każdej operacji z systemem kasowym. Jeżeli kasa nie ma stałego połączenia internetem, dojdzie do synchronizacji za każdym razem podczas aktywnego podłączenia. By mieć wszystkie dane aktualne w chmurze Dotykačka,niezbędne jest aktywne połączenie internetowe.

Jeśli połączenie internetowe jest nieaktywne i nie można zsynchronizować danych z chmurą Dotykačka, ikonka chmurki będzie na głównym ekranie aplikacji Dotykačka czerwona.

Jeśli aktywujesz kilka systemów kasowych w ramach swojego konta w chmurze Dotykačka, te kasy będą automatycznie udostępniać pewne dane. W celu uzyskania szczegółowych informacji zapoznaj się z tym rozdziałem.

Jaką ilość danych potrzebuje Dotykačka dla funkcjonowania?

Wykorzystanie przez aplikację Dotykačka + Dotykačka Marketplace to średnio 300 - 600 MB miesięcznie. W zależności od używanego urządzenia, inne aplikacje systemowe i aplikacje Google (OS android, Klawiatura, Google Services) mogą pobierać dano, a to od 1,5 GB do 10 GB w ciągu miesiąca. Intensywność danych usług systemowych nie dotyczy połączenia mobilnego, kiedy zużywane dane są systemowo ograniczane.

W praktyce, sama aplikacja Dotykačka podczas zapisywania (fiskalizacja pozycji + synchronizacja danych) nie wykorzysta z połączenia internetowego więcej niż 30 - 50 KB/s. W takim przypadku nie ma wpływu na prędkość połączenia internetowego, ponieważ przekazywane ilości danych są bardzo małe.

Zalecany minimalny miesięczny limit danych połączenia mobilnego wynosi 500 MB, a lepiej 1 GB.

Pamiętaj, że system kasowy powinien służyć jako urządzenie jednofunkcyjne. Nie instaluj na urządzeniu innych aplikacji nie związanych z aplikacją Dotykačka. Te aplikacje mogą mieć wpływ na wydajność urządzeń a także na synchronizowane dane.


Praca na kilku systemach kasowych

Navigation: Dotykačka w chmurze >

Praca na kilku systemach kasowych

W przypadku korzystania z kilku systemów kasowych, standardowo każda nowa kasa będzie przyporządkowana do tego samego konta użytkownika i pamięci (chmury) w chmurze Dotykačka. W takim przypadku, wszystkie kasy automatycznie udostępniają następujące dane:

·Produkty i ich ustawienia

·Konta użytkowników

·Konta klientów

Jeśli każda kasa będzie pracowała w innej walucie lub będzie miała ustawione różne zaokrąglenie, należy takie kasy używać oddzielnie. Tak samo, jeśli nie życzysz sobie, aby kasy udostępniały dane w ramach jednego konta w chmurze Dotykačka. W obydwu przypadkach, utwórz nową pamięć (konto w chmurze) podczas aktywacji kasy, ewentualnie skontaktuj się ze wsparciem technicznym.

Praca na kilku systemach kasowych z udostępnianymi danymi

Mapa stołów

Na każdej kasie możesz wybrać aż 5 stron mapy stołów. Przeprowadzisz to w ustawieniach Mapy stołów, gdzie mapę stołów można także dezaktywować, jeśli nie chcesz jej używać, ewentualnie później znów włączyć. Praca z mapami stołów i ich przełączanie jest opisana w rozdziale Mapa stołów.

Mapę stołów należy na każdym systemie kasowym ustawić z osobna.

Ceny produktów

Jeżeli zmienisz właściwości produktów zmienią się one na wszystkich kasach. Jeśli chcesz zmienić np. cenę produktu tylko dla konkretnej kasy, możesz to wykonać np. za pomocą utworzenia reguły w Planie cenowym. Udostępnić produkty wyłącznie do określonej kasy można za pomocą reguły w zakładce produkty niewidoczne.

Magazyn

Standardowo każda kasa używa własnego magazynu domyślnego. Jeśli chcesz dla wszystkich systemów kasowych ustawić jeden magazyn, utwórz w chmurze Dotykačka nowy magazyn i ustaw jego dostępność dla wszystkich lub wybranych kas. Nie zapomnij także na każdej kasie ustawić tego magazynu jako domyślnego.

Synchronizacji kas można także użyć dla funkcjonalności tzw. Mobilnego sprzedawcy (Mobilnego kelnera) w przypadku, gdy nie posiadasz licencji Dotykačka, która go obsługuje. Szczegółowe informacje o tej opcji znajdziesz w bazie rozwiązań.


Logowanie do chmury Dotykačka

Navigation: Dotykačka w chmurze >

Logowanie do chmury Dotykačka

W celu zalogowania się do interfejsu sieciowego chmury Dotykačka przejdź na stronę https://admin.dotykacka.pl. Do okna logowania wprowadź adres e-mail 01 i hasło 02, które wprowadziłeś w przewodniku aktywacji. Następnie kliknij przycisk Login 03.

Zastosowanie adresu e-mail i hasła w celu logowania może nie być wystarczająco bezpieczną metodą. Jeśli chcesz zabezpieczyć dostęp do danych w chmurze Dotykačka, ustaw tzw. dwupoziomowe zabezpieczenie. W celu zalogowania należy, oprócz adresu e-maila i hasła, wprowadzić jeszcze jednorazowy kod wygenerowany przez aplikację Google Authenticator.

Jeśli po zalogowaniu do chmury Dotykačka nie zostanie po okresie 60 minut zarejestrowana żadna aktywność, wyświetli się ostrzeżenie. Po następnych 2 godzinach aktywności dojdzie ze względów bezpieczeństwa do automatycznego wylogowania.

Do pracy z interfejsem internetowym chmury Dotykačka zalecamy używać przeglądarki Chrome lub Firefox. Wszystkie wersje Internet Explorer i wbudowane nienazwane przeglądarki w systemie operacyjnym Android (Android Web View) nie są obsługiwane.

do góry

Wybór pamięci (konta w chmurze)

Każda kasa zapisuje dane w pamięci Dotykačka, którą nazywamy chmurą. Jeśli zarejestrujesz systemy kasowe do jednej wspólnej chmury, będą wzajemnie między sobą udostępniać dane i produkty. Chmura Dotykačka może więc sparować kilka kas podłączonych do różnych kont w chmurze. Każde konto w chmurze może np. reprezentować jeden oddział lub sklep itp. Nową chmurę można utworzyć w przewodniku aktywacji.

Jeżeli masz utworzonych kilka kont w chmurze, po zalogowaniu się do chmury Dotykačka wyświetli się ekran z ich wyborem:

Wybierz konto, który chcesz sparować i kliknij go. W ten sposób zalogujesz się do wybranej chmury i zobaczysz stronę z zestawieniem poszczególnych kas, które do tej chmury należą.

do góry

Jak odzyskać dane do logowania?

Jeśli zapomniałeś danych do logowania, kliknij tekst Zapomniałeś hasła? 04 pod oknem logowania, patrz pierwszy ekran.

W następnym kroku wprowadź adres e-mail, który używasz do logowania się do chmury Dotykačka i kliknij przycisk Szukaj.

Jeśli wprowadziłeś prawidłowy adres e-mail, zostaniesz poinformowany o możliwościach odzyskania hasła. Teraz kliknij Kontynuuj. Na podany adres e-mail otrzymasz link do zmiany hasła.

Jeśli nie otrzymasz wiadomości z linkiem do zmiany hasła, sprawdź inne foldery na swojej poczcie, przede wszystkim Odrzucone wiadomości (Spam). Kliknij tekst Nie otrzymałem żadnego e-maila wyślij e-mail ponownie.

W celu zapoznania się z kompletną instrukcją, jak odzyskać hasło, sprawdź naszą Bazę danych – instrukcje.


Wyświetlanie danych na podstawie daty

Navigation: Dotykačka w chmurze >

Wyświetlanie danych na podstawie daty

Dużą ilość informacji w chmurze Dotykačka możesz filtrować według wybranego okresu czasu. Służy do tego pole Filtr Data (zakres), które znajdziesz w nagłówku każdej strony z danymi, które można w taki sposób filtrować. W kalendarzu możesz wybrać ze wstępnie ustawionych zakresów. Klikając na wstępnie ustawiony zakres dojdzie do automatycznego ustawienia kalendarza w tym okresie. Ponadto za pomocą przycisków w nagłówku można od razu wyświetlone wpisy sortować do ostatniego dnia, miesiąca lub roku.

Jeśli chcesz wybrać własny zakres, wybierz opcję Własny 01 i klikając prawe i lewe okna kalendarza, wybierz początek i koniec okresu, dla którego chcesz wyświetlić dane. W polu 02 i 03 możesz bezpośrednio wpisać datę w formacie dd/mm/rrrr. Klikając ikonę 04 i 05 przesuwasz kalendarz po miesiącach. Ustawiony zakres potwierdź klikając na przycisk Filtrować 06.

Jeżeli chcesz jako okres czasu ustawić tylko jeden dzień, kliknij dwukrotnie na wybrany dzień w lewym lub prawym oknie kalendarza. Prawidłowo wybraną datę rozpoznasz według kształtu niebieskiego kwadracika w kalendarzu. Jeśli jest zaokrąglony, masz wszystko prawidłowo wprowadzone i kalendarz umożliwi Ci za pośrednictwem przycisku Filtrować zapisać.


Generowanie zestawień i raportów

Navigation: Dotykačka w chmurze >

Generowanie zestawień i raportów

Podsumowania, zestawienia i inne eksporty danych do formatu .csv lub Excela są generowane w tle. To znaczy, że nie musisz czekać na wygenerowanie tych danych. O wygenerowanym pliku zostaniesz powiadomiony za pomocą wiadomości w przeglądarce. Następnie wszystkie wygenerowane zestawienia i przeglądy znajdziesz w zakładce Zestawienia » Historia Eksportów gdzie możesz je w każdej chwili pobrać.

Stronę z wygenerowanymi plikami otworzysz także za pomocą kliknięcia ikony 01 w nagłówku chmury Dotykačka. Kiedy plik zostanie wygenerowany, ikonka będzie migać na zielono.

Za pomocą przycisku Pobierz 02 pobierz wybrane dane, przyciskiem Usuń 03 usuniesz wybrany eksport. W celu usunięcia wszystkich wcześniej wyeksportowanych danych i zestawień użyj przycisku Usuń wszystko 04.

do góry

Jak wygenerować dane?

W wybranej zakładce, podsumowaniu lub przy wybranym zestawieniu użyj przycisku dla eksportu do Excela lub formatu .csv.

W tle zostanie utworzony wybrany raport lub zestawienie. Kiedy dane zostaną wygenerowane, w zakładce Spisy » Historia Eksportów, pojawi się w prawej górnej części okno informacyjne. Klikając na to powiadomienie bezpośrednio pobierzesz wymagany plik.


Powiadomienia od Dotykački

Navigation: Dotykačka w chmurze >

Powiadomienia od Dotykački

W górnym panelu interfejsu sieciowego chmury Dotykačka znajdziesz ikonkę informującą o wiadomościach z Dotykački. Wiadomości, które otrzymasz mogą dotyczyć niezapłaconych faktur, lub ważnych informacji handlowych i technicznych. Wiadomości o niezapłaconych fakturach są wyświetlane także bezpośrednio na wyświetlaczu systemu kasowego jako jednorazowe powiadomienia.

Kiedy otrzymasz nową wiadomość, ikonka koperty w górnym panelu zmieni kolor i wyświetli ilość nieprzeczytanych wiadomości. Jednocześnie pojawi się także w górnej części żółty pasek z informacją o nowej wiadomości. To powiadomienie ukryjesz klikając krzyżyk.

Za pomocą kliknięcia na ikonkę koperty wyświetlisz nieprzeczytane wiadomości. Wiadomość wyświetlisz klikając na nią w zestawieniu wiadomości.


Ustawienia chmury Dotykačka

Navigation: Dotykačka w chmurze >

Ustawienia chmury Dotykačka

Menu Ustawienia chmury Dotykačka, która jest dostępna przez ikonę koła zębatego 01 na górnej listwie ekranu umożliwia m.in. zmianę informacji przyporządkowanej do Twojego konta użytkownika w Dotykačce w chmurze. Masz możliwość zmiany hasła użytkownika, ustawienia dwupoziomowego zabezpieczenia i edycji danych osobowych lub informacji o Twojej działalności gospodarczej. W zakładce znajdziesz także dostęp do listy faktur za płatność licencji Dotykačka.

Wybierz konto w chmurze

Podgląd wystawionych faktur

Wsparcie techniczne

Ustawienia konta

Wylogowanie

do góry

Wybierz konto w chmurze

Tutaj możesz się przełączać między swoimi chmurami, o ile masz ich więcej.

Dane w Dotykačce są zapisane na tzw. chmurze, która jest zabezpieczoną pamięcią danych w internecie i komunikuje się z Twoim systemem kasowym synchronizując z nim dane. Pracować możesz w systemie kasowym, a także zdalnie poprzez interfejs sieciowy, który nazywamy Dotykačka w chmurze.

Możesz mieć utworzonych kilka kont w chmurze, na przykład w przypadku dwóch sklepów z różnym asortymentem. Zaloguj się do Dotykački w chmurze i wybierz jakim sklepem (chmurą) chcesz aktualnie pracować. Nowe konto w chmurze (dla jednej lub kilku systemów kasowych) możesz utworzyć w przewodniku aktywacji. W większości przypadków wystarczy tylko jedno konto w chmurze, gdzie poszczególne systemy kasowe udostępniają dane w chmurze

do góry

Podgląd wystawionych faktur

W tej zakładce znajdują się zestawienia wystawionych regularnych faktur za licencje Dotykačka z informacjami o ich zapłacie. Klikając ikonę, 01 pobierzesz fakturę w formacie .pdf. Klikając przycisk, Wystaw rachunek 02 przejdziesz do bramki płatniczej w celu zapłaty kartą. Na tej stronie zobaczysz także wpisane dane konieczne w celu przeprowadzenia płatności, a w dolnej części zestawienie licencji z kluczami licencyjnymi.

Jeśli któraś z wystawionych faktur nie została zapłacona w terminie, zostaniesz o tym powiadomiony:

Niezapłacone faktury można uregulować kartą płatniczą klikając przycisk Wystaw rachunek. Wyświetli się strona z podsumowaniem i przyciskiem przekierowującym do bramki płatniczej. Płatność jest realizowana przy użyciu zabezpieczonej (usługa 3D secure) bramki spółki Global Payment. Bramkę tę standardowo wykorzystują np. sklepy internetowe w Republice Czeskiej.

do góry

Wsparcie techniczne

Ten wybór przekieruje cię na strony centrum pomocy technicznej spółki Dotykačka. Jeżeli chcesz wygenerować kod PIN dla dostępu technika do Twojego konta w chmurze Dotykačka, zastosuj funkcję o tej samej nazwie w menu Ustawienia konta w chmurze.

do góry

Ustawienia konta

Tutaj możesz przeprowadzić m.in. ustawienie danych informacyjnych, włącznie ze zmianą hasła i danych osobowych. Więcej informacji na temat tych opcji znajdziesz w następnym odrębnym rozdziale.

do góry

Wyloguj

Za pomocą tej funkcji wylogujesz się z chmury Dotykačka i zostaniesz przekierowany do okna logowania.


Ustawienia konta

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka >

Return to chapter overview

Ustawienia konta

Tutaj możesz przeprowadzić m.in. ustawienie danych informacyjnych, włącznie ze zmianą hasła i danych osobowych. Więcej informacji na temat następujących funkcji znajdziesz w poszczególnych rozdziałach.

Zmiana hasła

Dwupoziomowe zabezpieczenie

Dane osobowe

Dane do faktury

Zarządzanie tokenem API


Zmiana hasła

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka > Ustawienia konta >

Return to chapter overview

Zmiana hasła

W chmurze Dotykačka należy przejść do zakładki Ustawienia konta. Na zakładce Zmiana hasła wprowadź w polu 01 swoje aktualne hasło, za pomocą którego logujesz się do chmury Dotykačka. W polu 02 i 03 należy wprowadzić nowe hasło, a następnie kliknąć na przycisk Zapisz.

Nowego hasła użyj przy następnym Logowaniu sie do chmury Dotykačka.


Dwupoziomowe zabezpieczenie

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka > Ustawienia konta >

Return to chapter overview

Dwupoziomowe zabezpieczenie

Dwupoziomowe zabezpieczenie (2FA OTP) jest bardzo bezpiecznym sposobem logowania użytkownika. Poza standardową formą logowania się za pomocą nazwy użytkownika i hasła, w celu logowania niezbędny jest jeszcze jednorazowo wygenerowany kod, który ma ograniczony okres ważności. Z dwupoziomowym zabezpieczeniem możesz spotkać się na przykład w bankowości mobilnej, gdzie po wprowadzeniu nazwy i hasła potrzebujesz jeszcze ważny kod wysłany za pomocą SMS.

Do logowania się do konta w chmurze Dotykačka, możesz także aktywować dwupoziomowe zabezpieczenie i w ten sposób zabezpieczyć swoje dane. Jeśli masz aktywowane dwupoziomowe zabezpieczenie, nie można zalogować się do chmury Dotykačka tylko na podstawie adresu e-mail i hasła. Dodatkowo potrzebujesz jednorazowego kodu, który uzyskasz w aplikacji Google Authenticator. Kod jest ważny tylko dla Twojego numeru telefonu.

By korzystać z aplikacji dwupoziomowego zabezpieczenia, niezbędny jest smartphone z systemem operacyjnym Android lub iOS (Apple iPhone).

Jak ustawić dwupoziomowe zabezpieczenie?

Logowanie do chmury Dotykačka za pomocą kodu uwierzytelniającego

Dezaktywacja dwupoziomowego zabezpieczenia

Jak ustawić dwupoziomowe zabezpieczenie?

W chmurze Dotykačka należy przejść do zakładki Ustawienia konta. W zakładce Dane osobowe wprowadź w pole Numer telefonu swój numer i klikając na przycisk Zapisz zapisz zmiany.

Ze sklepu Google Play lub Apple Store pobierz i zainstaluj w telefonie aplikację Google Authenticator. Następnie przejdź do zakładki Dwupoziomowe zabezpieczenie i kliknij na przycisk Ustaw dwupoziomowe zabezpieczenie.

Otwórz aplikację Google Authenticator, kliknij na przycisk ROZPOCZĄĆ. Następnie w dalszym kroku wybierz Skanować kod kreskowy.

W chmurze Dotykačka przejdź do zakładki Dwupoziomowe zabezpieczenie i zeskanuj kod QR wyświetlony w przeglądarce internetowej. Jeśli zostaniesz poproszony o instalację czytnika, zainstaluj go. Po zeskanowaniu kodu QR Google Authentificator wygeneruje kod uwierzytelniający, który należy wprowadzić w pole 01 i zapisz ustawienia.

Od tej chwili, w momencie logowania się do chmury Dotykačka, będziesz potrzebował tego samego kodu uwierzytelniającego. Będzie on wyświetlany zawsze po uruchomieniu aplikacji Google Authentificator. Kod uwierzytelniający jest ważny ok. 20 sekund, następnie wygenerowany jest nowy kod. Każdy kod ma ograniczoną ważność.

do góry

Logowanie do chmury Dotykačka za pomocą kodu uwierzytelniającego

Jak tylko zalogujesz się do Dotykački w chmurze, zostanie po wprowadzeniu standardowych danych logowania wyświetlone dalsze okno logowania 01, do którego zostanie wprowadzony kod uwierzytelniający (OTP) z aplikacji Google Authenticator i klikniesz na przycisk Login:

Jeżeli nie możesz wprowadzić kodu uwierzytelniającego, klikając na przycisk 02 dojdzie do przesłania kodu w wiadomości SMS na komórkę, która jest podana w Ustawienia Użytkownika Dotykački w chmurze.

do góry

Dezaktywacja dwupoziomowego zabezpieczenia

W celu wyłączenia dwupoziomowego zabezpieczenia, przejdź do Ustawień konta i wybierz zakładkę Dwupoziomowe zabezpieczenie. Jeżeli zabezpieczenie jest aktywne, na wyświetlonej stronie będzie do dyspozycji przycisk, który dezaktywuje dwupoziomowe zabezpieczenie.


Ochrona danych osobowych

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka > Ustawienia konta >

Return to chapter overview

Ochrona danych osobowych

W celu zmiany danych osobowych należy otworzyć Ustawienia konta przejść do zakładki Dane osobowe. Tutaj możesz edytować swoje imię i nazwisko, e-mail i numer telefonu. Adres e-mail służy do logowania się do Chmury Dotykačka. Wprowadzony numer telefonu można wykorzystać w celu dwupoziomowego zabezpieczenia. Po edycji danych należy zapisać zmiany klikając na przycisk Zapisz.


Zmiana danych do faktury

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka > Ustawienia konta >

Return to chapter overview

Zmiana danych do faktury

W celu zmiany danych do faktury należy otworzyć Ustawienia konta iprzejść do zakładki Dane do faktury. W tym miejscu możesz edytować informacje o swojej działalności gospodarczej. Po edycji danych należy zapisać zmiany klikając na przycisk Zapisz.

Wprowadzony numer telefonu i e-mail jest wysyłany się do systemu fakturowania Dotykački. Na te dane kontaktowe otrzymasz ewentualne przypomnienia o niezapłaceniu opłaty licencyjnej.


Zarządzanie tokenem API

Navigation: Dotykačka w chmurze > Ustawienia chmury Dotykačka > Ustawienia konta >

Return to chapter overview

Zarządzanie tokenem API

Dla integracji aplikacji stron trzecich możesz użyć API Dotykačka. Jeśli aplikacje mają mieć dostęp do danych w chmurze Dotykačka, należy dla nich wygenerować tzw. token uwierzytelniający. To przeprowadzisz właśnie na tej stronie. Następnie każdemu tokenowi przypiszesz uprawnienia do poszczególnych danych w Chmurze Dotykačka.

Jak tylko wygenerujesz token przy pomocy przycisku Dodaj 01, wyświetli się strona z zestawieniem praw do Dotykački w chmurze. W domyślnych ustawieniach, każdy nowy token ma przyporządkowane wszystkie uprawnienia. Wygenerowany token można usunąć przy pomocy przycisku Deaktywuj 02, klikając w ikonę 03 pokazać jego właściwości.

Uprawnień tokena nie można później zmienić. Zostają zdefiniowane tylko podczas tworzenia tokena. W celu zmiany praw należy utworzony token usunąć i dodać nowy z aktualnymi prawami.

Prawa są wyświetlane w grupach, przy pomocy przycisków 04 grupy praw rozwiniesz lub zwiniesz, przyciskami 05 aktywujesz lub dezaktywujesz wszelkie prawa dla utworzonego tokenu. Do notatki można dodać krótki opis tokena. Nowy token zapisz za pomocą przycisku Utwórz 06.


Ustawienie konta w chmurze

Navigation: Dotykačka w chmurze >

Ustawienie konta w chmurze

Dane w Dotykačce są zapisane na tzw. chmurze, która jest zabezpieczoną pamięcią danych w internecie i komunikuje się z Twoim systemem kasowym synchronizując z nim dane. Pracować możesz w systemie kasowym, a także zdalnie poprzez interfejs sieciowy, który nazywamy Dotykačka w chmurze.

Możesz mieć utworzonych kilka kont w chmurze, na przykład w przypadku dwóch sklepów z różnym asortymentem. Zaloguj się do Dotykački w chmurze i wybierz z jakim sklepem (chmurą) chcesz aktualnie pracować. Nowe konto w chmurze (dla jednej lub kilku systemów kasowych) możesz utworzyć w przewodniku aktywacji. W większości przypadków wystarczy tylko jedno konto w chmurze, gdzie poszczególne systemy kasowe udostępniają dane w chmurze

Menu Ustawienie konta w chmurze, dostępne przez ikonę chmurki w górnym pasku wyświetlacza, posiada kilka istotnych ustawień:

Ustawienie konta w chmurze

Ustawienia kas

Wsparcie techniczne

Użytkownicy z dostępem do usługi Dotykačka w chmurze (prawa użytkownika)

Zarządzanie Webhookami

Ustawienia konta w chmurze

Możliwość zmiany nazwy chmury i ukrycie grafów w podsumowaniu na ekranie głównym. Kliknij ikonę chmurki, 01 a następnie Ustawienia konta w chmurze 02. Wprowadź nową nazwę konta w chmurze lub przełącz przełącznik 03 i kliknij przycisk Zapisz. Przełącznik w pozycji ON oznacza wyświetlanie wykresów, w pozycji OFF brak ich wyświetlania.

do góry

Ustawienia kas

Zestawienie informacji na temat wybranego systemu kasowego i zakładu. Same ustawienia kasowe dokonasz bezpośrednio na Twojej kasie dotykowej w Ustawieniach kasy. Po kliknięciu ikony chmury 01 wybierz Ustawienia kas 02 i teraz wybierz kasę, dla której chcesz wyświetlić informacje. 03.

W części 04 można ustawić lub dostosować adres zakładu. Jeśli adres został podany przy aktywacji, zostanie on wyświetlony tutaj. Wypełniony adres zakładu automatycznie ustawi się jako nagłówek przy wydruku paragonów.

do góry

Wsparcie techniczne

W tym miejscu wygenerujesz kod PIN, który umożliwi wsparciu technicznemu dostęp do Twojego konta w chmurze. Więcej informacji znajdziesz w rozdziale Generowanie kodu PIN.

do góry

Użytkownicy z dostępem do usługi Dotykačka w chmurze

W tej zakładce możesz uprawnienia dla przeprowadzania poszczególnych operacji w chmurze Dotykačka. Pełną listę uprawnień użytkownika dla chmury Dotykačka znajdziesz tutaj.

Oprócz uprawnień do przeprowadzania poszczególnych operacji w chmurze Dotykačka można także określić uprawnienia dla operacji kasowej lub aplikacji Magazyn. Procedurę tworzenia konta użytkownika w systemie kasowym i przypisania uprawnień znajdziesz w tym rozdziale.

Jak dodać użytkownika i przyporządkować mu uprawnienia dla konta w chmurze Dotykačka?

Przyciskiem Dodaj 01 dodajesz użytkownika, przyciskiem Edytuj 02 dodajesz lub usuwasz użytkownikom poszczególne prawa do pracy w Dotykačce w chmurze.

W przypadku, gdy dodajesz nowego użytkownika, wprowadź jego adres e-mail w odpowiednie pole 01 i wybierz Zweryfikuj. Proces weryfikacji kontroluje unikalność adresu e-mail, z którą użytkownik loguje się do systemu. Wprowadzony adres e-mail musi być nie zarejestrowany w obrębie wszystkich użytkowników chmury Dotykačka, w przeciwnym razie wyświetli się komunikat „Ten e-mail już został zarejestrowany”. W takim przypadku należy użyć innego adresu e-mail. Wyjątkiem są użytkownicy, z którymi udostępniasz co najmniej jedno konto w chmurze. Takiego adresu e-mail możesz użyć także wtedy, kiedy jest już zarejestrowany w systemie. Następnie dla nowego użytkownika wybierz Nazwa użytkownika 02 i Język (obowiązkowe) 03. Ustawienie lub anulowanie potwierdzisz za pomocą przycisku Zapisz na dole strony.

Jeśli edytujesz istniejącego użytkownika, dane będą już uzupełnione a Ty je tylko sprawdzisz, ewentualnie poprawisz.

W prawej części okna edycji znajdziesz następujące pozycje:

·Informacyjne pole Chmura 01, które wyświetla, dla którego konta w chmurze będziesz przyporządkowywać uprawnienia dla użytkownika.

·Przełącznik Udostępnij konto w chmurze 02 w domyślnym, włączonym stanie, umożliwi wybranemu użytkownikowi dostęp do konta w chmurze, którego numer jest podany w polu 01.

·Przycisk + 03 rozwinie listę uprawnień w taki sposób, że zostaną wyświetlone wszystkie dostępne możliwości dla edycji. Przycisk - zwinie listę — będzie widoczny tylko pierwszy poziom każdej grupy uprawnień, zestawienie będzie bardziej przejrzyste.

·Przycisk Wybierz wszystko (stan domyślny) 04 zaznaczy wszystkie uprawnienia, co oznacza, że użytkownik będzie miał pełna kontrolę nad kontem w chmurze. Przyciskiem Anuluj wszystko usuniesz wszystkie prawa użytkownika.

·Klikając wybrane uprawnienie 05 odbierzesz go użytkownikowi. Nieaktywne pola nie mają zielonego wypełnienia. Jeśli ponownie klikniesz w to pole, zostanie przyporządkowane do użytkownika i wyświetli się na zielono. Klikając pozycję, która ma przed sobą + dodajesz lub odejmujesz wszystkie prawa, które są na poziomach pod nią. Klikając symbole + i - rozwijasz i zwijasz listę.

·Po ustawieniu wszystkich praw kliknij Zapiszlub możesz wszystko anulować przyciskiem Anuluj na dole strony.

do góry

Zarządzanie Webhookami

Webhooky to zdefiniowane przez użytkownika wywołanie HTTP, które pozwala na podstawie określonego zdarzenia w Dotykačce wykonać zdefiniowaną akcję, np. w celu wysłania informacji o ruchu magazynu do sklepu internetowego itp. Ta funkcja jest opracowana z myślą o programistach. Aktualnie dostępne są przesunięcia magazynowe (sprzedaż towarów), zmiany produktów i zmiany punktów na rachunkach klienckich. Więcej informacji znajdziesz w rozdziale Webhooki.


Generowanie kodu PIN

Navigation: Dotykačka w chmurze > Ustawienie konta w chmurze >

Return to chapter overview

Generowanie kodu PIN

Jeżeli wystąpi konieczność, aby technik podłączył się do Twojej chmury Dotykačka, ze względów bezpieczeństwa należy dostęp autoryzować. PIN można wygenerować bezpośrednio na systemie kasowym lub za pośrednictwem kasy dotykowe.

Jak wygenerować kod PIN w chmurze Dotykačka?

Zaloguj się do interfejsu sieciowego chmury Dotykačka i w prawym górnym rogu, kliknij na ikonkę chmurki 01.

Kliknij w zakładkę Wsparcie techniczne 02. Na wyświetlonej stronie kliknij przycisk Generuj PIN 03. Następnie wyświetlony kod autoryzacyjny, który pojawi się w polu nad przyciskiem, przekaż technikowi. Bez tego kodu nie ma możliwości dostępu do Twoich danych.


Lista uprawnień użytkownika dla chmury Dotykačka

Lista uprawnień użytkownika dla chmury Dotykačka

Procedurę, jak ustawić i przypisać uprawnienia do poszczególnych użytkowników, znajdziesz w poprzednim rozdziale Ustawienia konta w chmurze.

Dostęp do ustawień konta w chmurze
Dostęp do zapisu certyfikatu Fiskalizacji | Umożliwi/zabroni użytkownikowi zapisać certyfikat fiskalizacji przez Dotykačkę w chmurze.
Zezwól na generowanie PINu dla wsparcia technicznego | Użytkownik będzie mógł edytować zakładkę wygenerowania PIN-u, konieczny do logowania technika do Dotykački w chmurze klienta.
Zezwól na ustawienie upoważnień użytkowników w usłudze Dotykačka w chmurze | Użytkownik będzie mógł zarządzać tą listą.
Zmiana adresu zakładu | Użytkownik z tym prawem będzie mógł dostosować adres zakładu dla poszczególnych kas.

Dostęp do podsumowania, grafów i rankingów

Wyświetli/ukryje dla użytkownika wyjściową stronę Dotykački w chmurze.

Dostęp do raportów sprzedaży

Zezwól na eksport raportów sprzedaży

Umożliwi/zabroni użytkownikowi dostęp do Raportów sprzedaży.

Dostęp do zestawień

Zezwól na eksport zestawień

Umożliwi/zabroni użytkownikowi dostęp do Zestawień.

Zezwól na korektę cen w czasie

Umożliwi/zabroni użytkownikowi wprowadzenia zmian cen produktów zgodnie z okresem czasu.

do góry

Zezwól na zarządzanie systemem kasowym
Zezwól na Import/Eksport danych | Użytkownik będzie mógł używać przycisków dla importu/eksportu, które są dostępne w poszczególnych zakładkach Zestawień.
Dostęp do listy produktów i kategorii
Zezwól na edycję produktów i kategorii | Użytkownik będzie mógł edytować zakładkę Produkty i Kategoria.
Dostęp do bazy klientów
Edycja klientów | Użytkownik będzie mógł edytować zakładkę Klienci.
Dostęp do listy użytkowników
Edycja użytkowników | Użytkownik będzie mógł edytować zakładkę Pracownicy
Dostęp do listy magazynów
Edycja magazynów | Użytkownik będzie mógł edytować zakładkę Magazyny.
Dostęp do listy dostawców
Edycja dostawców | Użytkownik będzie mógł edytować zakładkę Dostawcy.
Dostęp do listy produktów niewidocznych
Zezwól na edycję produktów niewidocznych | Użytkownik będzie mógł edytować zakładkę Produkty niewidoczne.
Dostęp do zestawienia upoważnienia Fiskalizacji
Edycja reprezentacji Fiskalizacji | Użytkownik będzie mógł edytować zakładkę Pełnomocnictwo (ta opcja nie obowiązuje dla polskiego rynku).

do góry

Dostęp do magazynów
Eksport w magazynach | Umożliwi/zabroni użytkownikowi eksportowanie danych z listy w zakładce Magazyny.
Dostęp do stanu magazynowego
Dostęp do przesunięć magazynowych | Użytkownik będzie mógł edytować zakładkę Stany magazynowe.
Powiadomienia magazynowe | Użytkownik z tym prawem będzie tworzyć i dostosowywać zasady wyszukiwania ilości magazynowych.

Dostęp do listy przyjęć na magazyn

Użytkownik będzie mógł edytować zakładkę Zestawienie przyjęcia produktów na magazyn.

Dostęp do listy przesunięć

Użytkownik będzie mógł edytować zakładkę Lista przesunięć.

Dostęp do listy inwentaryzacji
Zezwól na przeprowadzenie inwentaryzacji | Użytkownik będzie mógł przeprowadzać inwentaryzację w zakładce Lista inwentaryzacji
Dostęp do różnicy w inwentaryzacji | Użytkownik będzie mógł zobaczyć różnicę w cenie w zakładce Lista inwentaryzacji.
Dostęp do szczegółów inwentaryzacji | Użytkownik będzie mógł wyświetlić szczegóły inwentaryzacji w zakładce Lista inwentaryzacji.

Dostęp do przyporządkowania produktów
do magazynów

Użytkownik będzie mógł edytować zakładkę Przyporządkowanie produktów.

Dostęp do el. Listów przewozowych

Użytkownik będzie miał dostęp do elektronicznych listów przewozowych.

do góry

Dostęp do ustawień wyświetlacza klienta

Użytkownik będzie mógł edytować zakładkę Wyświetlacz klienta.

Wyświetlanie i edycja faktur
i danych do faktury

Użytkownik z tym prawem będzie mógł edytować dane o spółce na fakturach, jak również będzie mógł fakturę wyświetlić.

Oprócz uprawnień do przeprowadzania poszczególnych operacji w chmurze Dotykačka można także określić uprawnienia dla operacji kasowej lub aplikacji Magazyn. Procedurę tworzenia konta użytkownika w systemie kasowym i przypisania uprawnień znajdziesz w tym rozdziale.


Webhooki

Navigation: Dotykačka w chmurze > Ustawienie konta w chmurze >

Return to chapter overview

Webhooki

Aby uzyskać lepszą integrację systemu kasowego Dotykačka, można zarejestrować webhooki, które wysyłają na podany adres informacje o zmianie poszczególnych obiektów.

W obecnej chwili obsługiwane są webhooki dla następujących obiektów:

·Przesunięcia magazynowe (na konkretnym stole)

·Pozycja sprzedaży

·Przesunięcia punktów na rachunku klienta

Dla jednego obiektu można mieć zdefiniowanych więcej webhooków. W przypadku każdego z nich można zdefiniować, czy zostanie wybrana jedna z dwóch metod:

GET: polecenie służy jako ping i nie zawiera żadnych danych.

POST: polecenie zawiera w formacie JSON arkusz obejmujący jeden lub więcej zapisów.

Przykłady poleceń (POST)

Przesunięcia magazynowe

[

 {

   "avgpurchasepricewithoutvat": null,

   "branchid": 193440357,

   "created": 1567787960104,

   currency "CZK",

   "employee_id": 0,

   "inventoryid": null,

   "invoicenumber": null,

   "note": null,

   "order_id": 2.4137645982054e+15,

   "product_id": 8.0311313152812e+14,

   "purchasepricewithoutvat": null,

   "quantity": "-1",

   "quantitystatus": "0",

   "stocktransactionid": null,

   "stocklogid": 3.0390946566338e+15,

   "supplier_id": null,

   "transactiontype": "SALE",

   "unit": "Piece",

   "warehouseid": 193440357,

   "synced": 0,

   "versiondate": 1567787960230

 }

]

do góry

Pozycja sprzedaży

[

 {

   "bitflags": 1536,

   "ctlg_amount_id": null,

   "ctlg_bind_type": null,

   "ctlg_item_id": null,

   "categoryid": 3.3955730426472e+14,

   "currency": null,

   "deleted": 0,

   "description": "",

   "discountpercent": "0",

   "discountpermitted": 1,

   "display": 1,

   "dnids": null,

   "ean": "",

   "eetsubjectid": null,

   "hexcolor": "#BA68C8",

   "marginmin": null,

   "modifiedby": "0",

   "name": "bdtest",

   "noteslist": null,

   "onsale": 0,

   "packaging": "1",

   "plu": "",

   "points": "0",

   "pricewithvat": "50",

   "pricewithoutvat": "43.47826086956522",

   "productid": 2.112090313741e+15,

   "purchasepricewithoutvat": "15",

   "requirespriceentry": 0,

   "sortorder": 1.3297681284524e+18,

   "stockdeduct": 1,

   "stockoverdraft": "ALLOW",

   "stockquantity": "-60",

   "subtitle": "238378",

   "supplier_id": null,

   "supplierproductcode": null,

   "tagslist": null,

   "units": "Piece",

   "vat": "1.15",

   "canonicalname": "bdtest",

   "numcanonicalname": "238378",

   "synced": 0,

   "versiondate": 1567787059475,

   "unitsmeasurement": null,

   "packagingmeasurement": null

 }

]

do góry

Przesunięcia punktów dla zakończonych rachunków

[

 {

   "branch_id": 193440357,

   "created": 1567787831505,

   "customer_id": 3.9025083776719e+14,

   "employee_id": 0,

   "id": 2.7090307149034e+15,

   "note": null,

   "order_id": 1.2803012539544e+15,

   "pointgroup": 1,

   "points": "1",

   "synced": 0,

   "versiondate": 1567787831505

 }

]


Ustawienia języka

Navigation: Dotykačka w chmurze >

Ustawienia języka

Aplikacja Dotykačka i usługa Dotykačka w chmurze są dostępne w następujących językach:

Czeski / Polski / Angielski / Niemiecki / Wietnamski / Chiński

Język użyty w chmurze Dotykačka można w prosty sposób zmienić, klikając oznakowanie języka w górnym pasku. Zmiana języka nastąpi natychmiast.

Język usługi Dotykačka w chmurze można zmienić także w ustawieniach danych osobowych. Jeśli chcesz zmienić język systemu kasowego, przeczytaj ten rozdział.


Grupowy import / export

Navigation: Dotykačka w chmurze >

Grupowy import / export

Za pomocą chmury Dotykačka możesz do systemu kasowego Dotykačka zaimportować lub wyeksportować z niego następujące pozycje:

Produkty

Kategoria

Etykiety

Konta klientów

Grupy rabatowe

Dostawcy

Odliczane składniki pozycji

Inwentaryzacje

W zależności od licencji systemu Dotykačka niektóre pozycje dla importu/eksportu mogą być niedostępne. Procedura importu / eksportu jest dla każdej pozycji identyczna. Wystarczy przejść na interfejsie chmury Dotykačka do zakładki Zestawienia i konkretnego spisu lub do Zestawienia odliczania w przypadku importu usuwanych surowców. W nagłówku strony z wybranym zestawieniem znajdziesz przycisk dla wykonania eksportu do formatu .xls lub .csv.

Przed eksportem danych z systemu do Excela lub formatu .csv należy zezwolić na odbiór powiadomień z chmury Dotykačka. Jak to zrobić przeczytasz w tym rozdziale. Wyeksportowany plik można edytować a następnie ponownie zaimportować, ale już tylko w formacie .csv za pomocą przycisku dla importu. Wyeksportowany .xls plik należy więc po edycji za każdym razem zapisać w formacie .csv i ponownie go zaimportować. Import formatu .xls nie jest obsługiwany.

Jak prawidłowo przeprowadzić import danych przedstawia ten rozdział, gdzie znajdziesz przykładową procedurę importu produktów i ich właściwości z wykorzystaniem programu Excel.

Możemy Ci także pomóc z importem produktów do systemu kasowego. Wystarczy pobrać jeden z plików w tym artykule i uzupełnić go swoimi danymi. Następnie uzupełniony plik wyślij do wsparcia technicznego z prośbą o import danych. Import danych wykonujemy tylko za pośrednictwem tych plików.

do góry

Jak importować / eksportować pozycje do systemu kasowego?

Import i eksport pokażemy na przykładzie produktów. Przejdź do zakładki Spisy » Produkty. Za pomocą przycisków 01 zapiszesz (wyeksportujesz) istniejące produkty do formatu .csv lub tabeli Excel. W celu importu produktów kliknij na przycisk 02 Import

Pojawi się pole z przyciskiem Przeglądaj… 03. Klikając na ten przycisk otworzysz okno w celu wybrania pliku. Wybierz przygotowany plik importowy w formacie .csv. Plik musi być przygotowany dokładnie według wymogów, które są podane przy każdej pozycji (patrz miejsca z pozycjami na początku tego rozdziału). Kiedy wybierzesz plik importowy, pojawią się obok pola przyciski dla jego wgrania 04 lub usunięcia 05. Jeśli wybrałeś prawidłowy plik, za pomocą przycisku Wgraj wykonasz jego import. Za pomocą przycisku Usuń usuniesz wybrany plik przed importem a następnie możesz wybrać inny.

Zakończenie procedury importu pliku jest widoczne w panelu poniżej. Kiedy w panelu będzie wyświetlone 100 %. Plik został prawidłowo zaimportowany. Podczas następnej synchronizacji Dotykački zaimportowane lub zmienione produkty pojawią się na systemie kasowym. Synchronizację możesz także wywołać ręcznie klikając na ikonę chmurki na ekranie głównym aplikacji Dotykačka.

Kiedy wybierzesz przycisk Import, pojawi się także Szablon do importu szablon.csv (patrz obrazek wyżej), Klikając w ten link pobierzesz przykładowy plik, który po uzupełnieniu danych można wykorzystać w celu ponownego importu. Szablon zawiera wszystkie niezbędne kolumny. Wystarczy uzupełnić dane, w tym przypadku właściwości Twoich produktów.

Do importu zawsze używaj uzupełnionego szablonu lub przygotowanego wyeksportowanego pliku. Importowany plik musi być w formacie .csv, import plików .xls(x) i innych nie jest obsługiwany! Nigdy nie importuj własnych plików, ponieważ mogłoby dojść do uszkodzenia struktury danych w bazie danych!

Jeśli chcesz plik .csv edytować za pomocą programu Excel, kolumna productID powinna mieć format TEXT. W innym wypadku plik może się nieprawidłowo zaimportować lub w ogóle nie zaimportować. Ustawienia formatu znajdziesz w tym rozdziale.

Wszystkie kolumny w pliku importowym zostaw także w przypadku, gdy nie zawierają żadnych danych. Kolumn bez danych nie usuwaj. Kodowanie pliku musi być UTF-8 ewentualnie Windows-1250 (CP-1250), w innym wypadku zostanie wyświetlona błędna diakrytyka.


Import danych krok po kroku

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import danych krok po kroku

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W tym rozdziale została przedstawiona krok po kroku procedura przykładowego importu produktów za pośrednictwem chmury Dotykačka. Na podstawie tej procedury będziesz mógł sam przeprowadzić import. Ta procedura jest przeznaczona dla tych osób, które jeszcze nie mają w systemie kasowym żadnych produktów. Możesz ją wykorzystać podczas pierwszego uzupełnienia kasy nowymi pozycjami.

Import własnych produktów

Ważne informacje

·Podczas importu nowych produktów do systemu kasowego, każdy produkt otrzyma unikalny numer (productId). Ten numer służy do zmiany lub aktualizacji tej pozycji. Jeśli zaimportowane produkty z kasy wyeksportujesz i w pliku zmienisz właściwości produktu o numerze productId 6351216842362154, zmiany tego produktu przy następnym imporcie zostaną przepisane na systemie kasowym. Dzięki polu productId kasa rozpozna ten produkt. Jeżeli wartość w kolumnie productId usuniesz, system kasowy utworzy nowy produkt o innym numerze produktid.

·Jeśli edytujesz za pomocą aplikacji Excel plik .csv z istniejącymi produktami z kasy, należy ustawić wartość kolumny productId na Tekst i zapisać plik. Excel może w tej kolumnie przetworzyć dane jako numery i automatycznie je dostosować. W ten sposób dojdzie do zmiany unikalnego identyfikatora produktu, a pliku nie będzie można po korektach ponownie zaimportować. Poprawną procedurę znajdziesz w tym rozdziale.

·Kolumny, której nie wypełniasz - nie usuwaj, ewentualnie usuń tylko jej zawartość, nagłówek z nazwą kolumny musi pozostać niezmieniony.

·Prawidłowo przygotowany plik .csv z danymi sprawdzisz za pomocą programu notatnik.

·Jeśli w przypadku niektórych produktów w kasie po imporcie znajdują się błędne dane, nie usuwaj tych produktów. Produkty z kasy wyeksportuj a w pliku tylko popraw nieprawidłowe dane i ponownie go zaimportuj. Dzięki productId właściwości wybranych produktów zostaną zmienione.

·W celu wgrania poprawionego pliku do systemu, musi on zawierać dane w obowiązkowych pozycjach (kolumnach). Te kolumny nie mogą być puste. Opis poszczególnych pozycji (kolumn) w pliku importowym, wraz z obowiązkowymi, znajdziesz w rozdziale Import produktów.

·Zalecamy używać jako separatora w pliku .csv średnik, ponieważ w ten sposób nie musisz się przejmować, czy cena jest w formacie 24.00 czy 24,00. Excel używa standardowo średnika jako separatora.

do góry

Importujemy produkty

Zaloguj się do chmury Dotykačka i przejdź do zakładki Spisy » Produkty. W prawym górnym rogu strony kliknij na przycisk Import i klikając w link szablon.csv pobierz szablon do komputera.

Plik szablon.csv otwórz w programie Excel w naszym przypadku będzie to Excel 2016. Po otwarciu zobaczysz tylko tekst w wierszach, który nie jest podzielony na komórki. W celu wygodnej edycji, należy podany tekst podzielić na poszczególne komórki (kolumny). Zrobisz to za pomocą kreatora, który oferuje Excel. W ten sposób dane, pomiędzy poszczególnymi średnikami, podzielimy na kolumny. Oznacz oba wiersze z tekstem i przejdź do karty Dane, tutaj wybierz Tekst jako kolumny.

Inną opcją jest zaimportowanie pliku bezpośrednio za pomocą tego kreatora, procedurę znajdziesz w rozdziale Ustawienie prawidłowego formatu komórek.

Kreator otworzy się za pomocą przepisania tekstu do kolumn. W pierwszym kroku zostaw wybraną opcję Separator i kontynuuj. Jako separator zaznacz przecinek i zostaw standardowy format komórek. Po zakończeniu operacji w kreatorze za pomocą przycisku Zakończ poszczególne pozycje zostaną podzielone na kolumny. W ten sposób masz prawidłowo przygotowany plik do jego edycji i możesz rozpocząć dodawać poszczególne pozycje. Podczas edycji pliku, nie usuwaj nazw kolumn w tabelce, rozpocznij od drugiego wiersza, który należy zmienić. Informacje w nim zawarte są wyłącznie przykładowe.

Opis poszczególnych pozycji (kolumn) w pliku importowym, znajdziesz w rozdziale Import produktów.

Kiedy plik zostanie uzupełniony danymi, zapisz go w tym samym formacie, a więc .csv. Poprawność pliku zweryfikujesz za pomocą otwarcia w notatniku, gdzie zobaczysz tekst z diakrytyką i numery oddzielone średnikami.

Następnie ponownie przejdź do interfejsu sieciowego chmura Dotykačka i na stronie z importem ustaw kodowanie Windows 1250. W tym kodowaniu Excel zapisał plik. Za pomocą przycisku Przeglądaj… wybierz zapisany plik. W naszym przypadku jest to plik produkty.csv. I za pomocą przycisku Wgraj wgraj plik do chmury Dotykačka.

Po synchronizacji, nowe produkty pojawią się także w systemie kasowym.


Ustawienie prawidłowego formatu komórek

Navigation: Dotykačka w chmurze > Grupowy import / export >

Ustawienie prawidłowego formatu komórek

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Jeśli edytujesz plik CSV produktów wyeksportowany z chmury Dotykačka w aplikacji Excel, kolumna productId w pliku importowym powinna mieć format TREŚĆ. W przeciwnym razie plik może się do chmury Dotykačka zaimportować nieprawidłowo lub w ogóle. Aby kolumna productId miała prawidłowy format, zaimportuj importowy plik .csv według podanej niżej procedury.

Podane wyżej informacje obowiązują tylko dla pliku .csv, który uzyskasz za pomocą eksportu utworzonych już produktów z chmury Dotykačka, tzn. jeśli chcesz dokonać korekty istniejących produktów. Jeśli nie masz jeszcze w systemie kasowym żadnych produktów, w pliku importowym z nowymi produktami nie musisz uzupełniać tej kolumny – w takim przypadku format nie jest istotny.

Szybka procedura, jak prawidłowo zaimportować plik CSV z produktami do MS Excel (wersja 2016):

1.Uruchom aplikację Microsoft Excel.

2.Kliknij zakładkę Dane > Z treści.

3.Wybierz plik CSV, który będziesz edytować w Excelu i wybierz Importuj.

4.Zezwól na rozdzielenie i kliknij Dalej.

5.Wybierz jako separator przecinek i kontynuuj za pomocą przycisku Dalej.

6.Wybierz productID > podświetli się na czarno.

7.Jako Format danych w kolumnie wybierz Treść, kontynuuj przyciskami Zakończ i TAK.

Drugą opcją jest wyeksportowanie danych z chmury Dotykačka bezpośrednio do pliku .xls. Po otwarciu pliku w aplikacji Excel i edycji zapisz plik w formacie .csv. Podczas importu pliku do chmury Dotykačka wybierz kodowanie Windows-1250.

do góry

Procedura eksportu plików XLS i importu plików CSV

Eksport
Wybierz listę 01, którą chcesz wyeksportować, a następnie w górnym pasku kliknij przycisk Excel. 02. W ten sposób wyeksportujesz plik do formatu .xls.

Otwórz wyeksportowany plik .xls w aplikacji Excel, przeprowadź wymagane zmiany i plik zapisz w formacie .csv.

Podczas edycji pliku zwracaj uwagę na to, aby:

1.Przy usuwaniu wierszy, usuń całe wiersze, nie tylko ich treść. Jeżeli będziesz importował tabelkę z pustymi wierszami wyświetli się komunikat o błędzie.

2.Podczas zmiany ceny netto usunąć cenę brutto i odwrotnie. Jedynie w ten sposób program będzie mógł prawidłowo doliczyć drugą wartość.

Import
Na górnej liście wybierz Import 01, wybierz kodowanie Windows-1250, 02 a następnie wybierz plik .csv przyciskiem 03, który w poprzednim kroku zapisałeś. W ten sposób dojdzie do zaimportowania pliku z powrotem do chmury Dotykačka.


Import produktów

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import produktów

Za pośrednictwem chmury Dotykačka można importować i eksportować produkty i ich kategorie. Jeśli masz już utworzone produkty lub kategorie, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowych lub aktualizacji istniejących produktów i kategorii. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każdy produkt lub kategoria jest reprezentowana przez własny numer ID. Jeśli przeprowadzisz zmianę pozycji w pliku .csv, po imporcie zostanie zmieniona pozycja z takim samym numerem ID w chmurze Dotykačka a po synchronizacji także na systemie kasowym. Pozycje w importowanym pliku korespondują z właściwościami produktów.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Produkty.

Jeśli nie masz jeszcze utworzonych produktów i kategorii i chcesz je grupowo zaimportować, pobierz ten plik i zastąp przykładowe dane własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia ten rozdział. Przykładowy plik jest również dostępny do pobrania w chmurze Dotykačka.

do góry

Opis kolumn w pliku importowym

Plik importowy dla produktów
externalId | Unikalny numer produktu (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każdy produkt musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej wykorzystany dla usuniętego produktu.
productId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
categoryId | Unikalny numer kategorii. Na podstawie tego numeru do produktu zostanie przypisana odpowiednia kategoria. Jeśli ID kategorii zostawisz pustą, produkt zostanie automatycznie przypisany do ogólnej kategorii Import. W przypadku, gdy chcesz produkt zaklasyfikować do nowej kategorii, uzupełnij categoryId jako dowolny unikalny numer dla każdej nowej kategorii.
categoryName | Nazwa kategorii, do której będzie należeć produkt
name | Nazwa produktu
ean | Kod EAN produktu
hexColor | Kod koloru w formacie HEX (np. #EED5D2). Kody poszczególnych kolorów znajdziesz tutaj.
subtitle | Krótka notatka produktu
description | Długi opis produktu
units | Jednostka ilości produktu. Domyślny stan to sztuki - Piece. (lista jednostek, których można użyć)
unitsmeasurement | Jednostka miary dla zastosowania na etykietach cenowych. Jeśli nie jest wprowadzone, podczas generowania etykiet cenowych będzie zastosowana jednostka domyślna - szt. Dotyczy packagingmeasurement, patrz niżej.
priceWithoutVAT | Cena sprzedaży produktu netto (np. 24,00 lub 24.00) Tę kolumnę możesz pominąć, jeśli uzupełnisz cenę brutto priceWithVAT.
vat | Stawka VAT w formacie dziesiętnym z kropką lub przecinkiem (np. 1.21 dla 21 %, 1,15 dla 15 % lub 1 dla podmiotu niebędącego płatnikiem VAT)
priceWithVAT | Cena sprzedaży produktu brutto (np. 24,00 lub 24.00) Tę kolumnę możesz pominąć, jeśli uzupełnisz cenę netto priceWithoutVAT.
display | Numer określający, czy produkt wyświetla się w zestawieniach produktów na ekranie głównym czy nie (1 lub 0 - wyświetlone/ukryte).
deleted | Numer oznaczający usunięty produkt (1 lub 0 - usunięty/nieusunięty). Po usunięciu produkt nie będzie on wyświetlany w kasie. Wartość domyślna to 0.
stockDeduct | Określa, czy produkt jest odliczany z magazynu czy nie. Np. w przypadku odliczania składników produkty sprzedaży nie są odliczane (1 lub 0 - jest odliczany/nie jest odliczany).
tagsList | Lista etykiet oddzielona przecinkiem bez spacji (np. etykieta1,etykieta2,etykieta3). By księgowo przypisać konto, przy produkcie (account assignment) dodaj etykietę z przedrostkiem -ac- (np. -ac-P00001).
notesList | Lista szybkich notatek lub wariantów produktu, oddzielonych przecinkiem bez spacji (np. rare,medium,well done)
sortOrder | Cały numer, który określa kolejność produktów w Dotykačce. Możesz użyć dowolnej serii cyfr (chwilowo nieobsługiwane)
onSale | Określa, czy produkt posiada rabat lub nie (1 lub 0 - rabat/bez rabatu).
discountPercent | Rabat w procentach stosowany jest dla produktu w przypadku, gdy jest onSale ustawiony na 1 (wartość rabatu lub 0)
points | Ilość punktów lojalnościowych, które zostaną doliczone klientowi podczas sprzedaży (wartość ujemna odlicza punkty).
plu | Kod PLU produktu (Można wprowadzić więcej kodów PLU do jednego produktu poprzez wprowadzenie kodów do jednej komórki. W ramach komórki każdy kod powinien być wprowadzony za pomocą użycia kombinacji klawiszy Ctrl + Enter.)
packaging | Ilość sztuk w opakowaniu (wartość domyślna to 1)
packagingmeasurement | Jednostka opakowania, która widnieje na etykietach cenowych. Jeśli wartość nie jest wprowadzona, podczas generowania etykiet cenowych domyślnie przypisana jest 1 szt.
currency | Waluta dla ceny produktu. Dla waluty zł należy użyć skrótu PLN.
marginmin | Minimalna marża (nie jest jeszcze stosowana, będzie wdrażana w następnych wersjach)
dnids | Numer listu przewozowego (nie jest jeszcze stosowany, będzie wdrażany w następnych wersjach)
eetsubjectId | Podmiot dla sprzedaży w ramach upoważnienia
margin | Minimalna marża na produkcie w procentach „10%” lub w „10” złotówkach
discountPermitted | Numer określający, czy w przypadku produktu są dopuszczone rabaty grupowe (1 lub 0 - rabaty dopuszczone/niedopuszczone).
requiresPriceEntry | Wymagaj wprowadzenia ceny (1 lub 0 - wymagać/nie wymagać)
requiresQuantityEntry | Wymagaj wprowadzenia ilości (1 lub 0 - wymagać/nie wymagać)
timeable | Kalkulować wartość w zależności od czasu (1 lub 0 - kalkulować/nie kalkulować)
fiscalizationdisabled | Określa, czy produkt zostanie rejestrowany (fiskalizowany) czy nie (1 lub 0 - nie fiskalizować/fiskalizować).
takeawayitem | Włącza (1) lub wyłącza (0) możliwość sprzedaży produktu na wynos.
stockoverdraft | Ustawia możliwość sprzedaży produktu, jeśli nie ma go w magazynie. Możliwe ustawienia: ALLOW (pozwól), WARN (ostrzeż) i DISABLE (wyłącz). Wartość domyślna to ALLOW.
jointsale | Jeżeli produkt ma aktywną sprzedaż wspólną (wartość 1), Dotykačka przy sprzedaży tego produktu doda na rachunek też produkty składowe. Sprzedaż wspólną używamy np. przy operowaniu z opakowaniami zwrotnymi. Ta opcja nie obowiązuje dla polskiego rynku. Opakowania zwrotne dla Polski opisano tutaj.
special | Oznacza specjalne produkty. Standardowa wartość to 0. Tylko dla wcześniej utworzonych specjalnych produktów będzie wynosić 1.
assembleditem | Oznacza wytwarzane produkty. Wartość standardowa to 0, w przypadku produkowanego wyrobu tutaj będzie 1.

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne. Wymagane kolumny muszą zawsze zawierać pewną wartość!

do góry

Obsługiwane jednostki

Jednostka jest określana w kolumnie units, unitsmeasurement i packaging. Należy ją podać w pliku importowym w podanym niżej angielskim formacie:

Piece - sztuka

Deciliter - decylitr

Milliliter - mililitr

Centiliter - centylitr

Liter - litr

UsGallon - galon (dla USA)

UkGallon - galon (Dla Wielkiej Brytanii)

Hectoliter - hektolitr

CubicMeter - metr sześcienny (kubik)

CubicFoot - stopa sześcienna

Milligram - miligram

Decagram - dekagram

Gram - gram

Kilogram - kilogram

Kwintale

Tonne - tona

Pound - funt

Ounce - uncja

Millimeter - milimetr

Centimeter - centymetr

Meter - metr

Kilometer - kilometr

Inch - cal (“)

Mile - mila

SquareMeter - metr kwadratowy

SquareFoot - stopa kwadratowa

Second - sekunda

Minute - minuta

Hour - godzina

Day - dzień


Import kategorii

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import kategorii

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Za pośrednictwem chmury Dotykačka można importować i eksportować produkty i ich kategorie. Jeśli masz już utworzone kategorie, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowe lub aktualizacji istniejące kategorie. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każda kategoria jest musi mieć swój unikalny numer ID. Jeśli przeprowadzisz zmianę pozycji w pliku .csv, po imporcie zostanie zmieniona pozycja z takim samym numerem ID w chmurze Dotykačka a po synchronizacji także na systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Kategorie.

Jeśli nie masz jeszcze utworzonych kategorii i chcesz je grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia na przykładzie ten rozdział.

do góry

Opis kolumn w pliku importowym

Importowany plik dla kategorii
externalId | Unikalny numer kategorii (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każda kategoria musi mieć numer ID unikatowy. Nie można ponownie użyć numeru, który został już wcześniej użyty dla usuniętej kategorii.
categoryId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
name | Nazwa kategorii
vat | Domyślna stawka VAT (stosowana jest dla płatnika VAT podczas sprzedaży natychmiastowej)
display | Numer określający, czy kategoria wyświetla się w zestawieniach produktów na ekranie głównym czy nie (1 lub 0 - wyświetlone/ukryte).
hexColor | Kod koloru w formacie HEX (np. #EED5D2). Kody poszczególnych kolorów znajdziesz tutaj.
deleted | Numer oznaczający usuniętą kategorię (1 lub 0 - usunięta/nieusunięta). Po usunięciu kategoria nie będzie wyświetlana w kasie. Wartość domyślna to 0.
eetsubjectId | Wewnętrzny ID podmiotu Fiskalizacji. Ta opcja nie obowiązuje dla polskiego rynku.
margin | Minimalna marża, którą stosuje się w przypadku, kiedy nie masz ustawionej marży przy konkretnym produkcie (można wpisać procentowo 10% lub 10, czyli 10 PLN).
fiscalizationdisabled | Określa, czy produkty będą rejestrowane (fiskalizowane) czy nie (1 lub 0 - nie fiskalizować/fiskalizować).

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.


Import etykiet (tagów)

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import etykiet (tagów)

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Za pośrednictwem chmury Dotykačka można importować i eksportować etykiety, którymi oznaczasz poszczególne produkty lub klientów. Jeśli masz już utworzone etykiety, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowych lub aktualizacji istniejących etykiet. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każda etykieta jest posiada własny numer ID. Jeśli przeprowadzisz zmianę pozycji w pliku .csv, po imporcie zostanie zmieniona pozycja z takim samym numerem ID w chmurze Dotykačka a po synchronizacji także na systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Produkty. W celu wyświetlenia strony z etykietami należy jeszcze przełączyć na zakładkę Etykiety.

Jeśli nie masz jeszcze utworzonych etykiet i chcesz je grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia na przykładzie ten rozdział.

do góry

Opis kolumn w pliku importowym

Plik importowy dla etykiet
externalId | Unikalny numer etykiety (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każdy produkt musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej użyty dla usuniętej etykiety.
tagId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
name | Nazwa etykiety
tag | Rodzaj etykiety (lista rodzajów etykiet, których można użyć)

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.

do góry

Obsługiwane rodzaje etykiet

Rodzaj etykiety klasyfikuje się w kolumnie tag. Należy go podać w pliku importowym w podanym niżej angielskim formacie:

PRODUCT - Etykieta przyporządkowana do produktu
CUSTOMER - Etykieta przyporządkowana do klienta


Import klientów

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import klientów

Za pośrednictwem chmury Dotykačka można importować i eksportować konta klientów. Jeśli masz już utworzone konta klientów, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowych lub aktualizacji już istniejących kont. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każde konto klienta posiada własny numer ID. Jeśli przeprowadzisz zmianę w danych klienta w pliku .csv, po imporcie zostanie zmienione to konto klienta z takim samym numerem ID w chmurze Dotykačka a po synchronizacji także na systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Klienci.

Jeśli nie masz jeszcze utworzonych listy klientów i chcesz je grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia na przykładzie ten rozdział.

Opis kolumn w pliku importowym

Plik importowy dla klientów
externalId | Unikalny numer klienta (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każdy klient musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej wykorzystany dla konta klienta.
customerId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
vatNo | REGON klienta
firstName | Imię klienta
lastName | Nazwisko klienta
barCode | Kod kreskowy PLU klienta (Służy np. dla kart klientów).
e-mail | E-mail kontaktowy
phone | Numer telefonu bez spacji (420111222333 lub 111222333)
birthDay | Data urodzenia w formacie ddmmrrrr np. 12061980.
address | Ulica / adres zamieszkania, siedziby
city | Miasto
zip | Kod pocztowy
country | Kod kraju np. PL
companyName | Nazwa firmy
discountGroup_id | ID grupy rabatowej
points | Ilość punktów lojalnościowych (klienta)
note | Uwagi do klienta
internalNote | Wewnętrzna notatka (Ta notatka nie jest drukowana.)
headerPrint | Nagłówek paragonu
expireDate | Data ważności rachunku w formacie rrrr-mm-dd hh:mm:ss np. 2029-05-12 00:00:00. Podanego czasu system nie bierze pod uwagę, ale musi być uzupełniony. Data wygaśnięcia jest zawsze ustawiona po północy.
tagsList | Etykiety oddzielone przecinkiem
deleted | Numer oznaczający usuniętego klienta (1 lub 0 - usunięty/nieusunięty). Po usunięciu klient nie będzie wyświetlany w kasie. Wartość domyślna to 0.
display | Numer określający, czy klient wyświetla się w zestawieniach klientów na ekranie głównym czy nie (1 lub 0 - wyświetlone/ukryte).
ico | Nie uzupełnia się, służy tylko dla kompatybilności wstecznej. Dla REGONU zostanie zastosowana kolumna vatNo.

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.


Import grup rabatowych

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import grup rabatowych

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Za pośrednictwem chmury Dotykačka można importować i eksportować grupy rabatowe, które możesz przypisywać do klientów. Jeśli masz już utworzone grupy rabatowe, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowych lub aktualizacji istniejących grup rabatowych. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każda grupa rabatowa jest posiada własny numer ID. Jeśli przeprowadzisz zmianę pozycji w pliku .csv, po imporcie zostanie zmieniona pozycja z takim samym numerem ID w chmurze Dotykačka a po synchronizacji także na systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Klienci. By otworzyć stronę z etykietami, należy przełączyć widok na zakładkę Grupy rabatowe 01.

Jeśli nie masz jeszcze utworzonych grup rabatowych i chcesz je grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia na przykładzie ten rozdział.

do góry

Opis kolumn w pliku importowym

Plik importowy dla grup rabatowych
externalId | Unikalny numer grupy rabatowe (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każda grupa rabatowa musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej wykorzystany dla usuniętej grupy rabatowej.
discountgroupid | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
name | Nazwa grupy rabatowej
discountpercent | Przypisany rabat w procentach
display | Numer określający, czy grupa rabatowa wyświetla się na kasie, czy nie (1 lub 0 - wyświetlona/ukryta).
deleted | Numer oznaczający usuniętą grupę rabatową (1 lub 0 - usunięta/nieusunięta). Po usunięciu, grupa rabatowa nie będzie wyświetlana na systemie kasowym. Wartość domyślna to 0.

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.


Import dostawców

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import dostawców

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Za pośrednictwem chmury Dotykačka można importować i eksportować dostawców. Jeśli masz już utworzonych dostawców w systemie kasowym, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeśli ten plik w chmurze Dotykačka prawidłowo zaimportujesz ponownie, automatycznie dojdzie do utworzenia nowych lub aktualizacji wpisów. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każdy dostawca posiada własny numer ID. Jeśli dokonasz zmiany dostawcy w pliku .csv, po imporcie zostanie zmieniony także dostawca z takim samym numerem ID w chmurze Dotykačka, a po synchronizacji także na systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Dostawcy.

Jeśli nie masz jeszcze utworzonych dostawców i chcesz ich grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób przedstawia na przykładzie ten rozdział.

Opis kolumn w pliku importowym

Plik importowy dla dostawców
externalId | Unikalny numer dostawcy (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każdy dostawca musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej wykorzystany dla usuniętego dostawcy!
supplierId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
name | Imię/ Nazwa dostawcy
vatNo | REGON Dostawcy
vatId | NIP Dostawcy
address | Ulica / adres zamieszkania, siedziby
e-mail | E-mail kontaktowy
phone | Numer telefonu bez spacji (420111222333 lub 111222333)
zip | Kod pocztowy
city | Miasto
dnids | Numery listów przewozowych tego dostawcy
deleted | Numer oznaczający usuniętego dostawcę (1 lub 0 - usunięty/nieusunięty). Po usunięciu dostawca nie będzie wyświetlany w kasie. Wartość domyślna to 0.

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.


Import składu

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import składu

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Skład to właściwość produktu, gdzie nie jest odpisywany z magazynu pojedynczy produkt, ale poszczególne jego składniki. Możesz w ten sposób zdefiniować, że podczas sprzedaży określonego produktu z magazynu odliczy się ustawiona ilość z innych pozycji magazynowych.

Przykład odliczania składników:
Utwórz produkty kawa, mleko i kawa z mlekiem. Podczas sprzedaży produktu kawa z mlekiem z magazynu nie odliczy się bezpośrednio ten produkt, ale tylko odpowiednia ilość jego składników, w tym przypadku produktów kawa i mleko. Składu użyj podczas sprzedaży napojów, gdzie odliczasz z jednego wspólnego produktu (butelki) 0,3 lub 0,5 litra. Z magazynu możesz odliczać także np. różne produkty do stylizacji włosów składające się ze składników w różnych proporcjach.

Skład magazynu możesz ustawić bezpośrednio na systemie kasowym, a także w chmurze Dotykačka. Trzecia opcją jest grupowe zaimportowanie składników wchodzących w skład poszczególnych pozycji. Przedtem jednak należy mieć w systemie kasowym utworzone już produkty, które będą się składać z importowanych pozycji składnikowych. Gdyż w pliku importowym dla składu definiujesz do jakiego produktu należą składniki.

Dla importu składu należy użyć tylko wcześniej utworzonych produktów i składników. Podczas importu składu nie dojdzie do utworzenia nowych produktów!

Import składników dla składu krok po kroku

Wybierz produkty, dla których chcesz ustawić skład. Niniejsze produkty są w importowym pliku składu definiowane na podstawie productId, co we właściwościach produktu stanowi pozycję Numer produktu. Numer produktu (productId) znajdziesz także w pliku z wyeksportowanymi produktami.

W imporcie składu konieczne jest używanie numeru ID utworzonych już produktów / składników. Zapisz sobie więc numery ID utworzonych produktów, które zamierzasz wykorzystać podczas importu składu. Następnie uzupełnij te numery w pliku importowym dla składu w kolumnie parentProductId lub, w przypadku składników, IngredienceProductId. Patrz opis niżej.

Należy zalogować się do chmury Dotykačka i przejść do zakładki Zestawienia 01. Następnie z prawej strony wybierz zestawienie Zestawienie odliczania 02. Po wybraniu niniejszego zestawienia kliknij przycisk Import 03 w górnej części po prawej stronie.

Otworzy się strona dla wprowadzenia pliku importowego i jego wgrania. Procedura jest zgodna z procedurą grupowego importu pozostałych pozycji. Wzór procedury importu znajdziesz w tym rozdziale. Opis pozycji pliku importowego dla składu znajdziesz niżej. Górna część strony służy do importu, dolna z wyborem magazynu dla wygenerowania zestawienia składu.

do góry

Opis kolumn w pliku importowym

Plik importowy dla składu

parentProducttId

Unikalny numer utworzonego wcześniej produktu. Każdy produkt musi mieć ten numer unikatowy. Na podstawie tego numeru będą odliczane składniki dodane do produktu.

Numer utworzonego produktu najprościej znajdziesz, jeśli wyeksportujesz istniejące produkty z systemu lub przejdziesz do właściwości produktu Numer produktu.

parentName

Nazwa sprzedawanego produktu. Pod tą nazwą zobaczysz odliczany produkt w kasie.

ingredienceProductId

Unikatowy numer wcześniej utworzonego produktu, który zostanie użyty jako składnik dla składu. Możesz przypisać kilka składników do produktu. Wystarczy utworzyć następne wpisy (wiersze) ze zgodnym numerem sprzedawanego produktu parentProductId. Każdy wiersz to jeden składnik.

ingredienceName

Nazwa odliczanego składnika

quantity

Odliczana ilość (np. 0,5)

units

Odliczana jednostka (np. Litr, listę jednostek, których można użyć znajdziesz tutaj).

deleted

Numer oznaczający usunięty odliczany produkt (1 lub 0 - usunięty/nieusunięty). Po usunięciu produkt nie będzie on wyświetlany w kasie. Wartość domyślna to 0.

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne.

do góry

Przykład prawidłowo przygotowanego pliku importowego dla składu

Na niżej podanym obrazku jest przykład pliku importowego z dwoma produktami z odliczaniem składników dla Kofoli i Kawy Latte. Kawa Latte składa się z dwóch składników, kawy i mleka.

Pamiętaj o tym, że produkty z przypisanym składem nie powinny być odliczane z magazynu. Poszczególne składniki powinny być ukryte na kasach, by personel nie mógł ich sprzedawać bezpośrednio. Sprawdź więc, czy masz w ten sposób prawidłowo ustawione produkty, których używasz w imporcie składu.


Import inwentaryzacji

Navigation: Dotykačka w chmurze > Grupowy import / export >

Import inwentaryzacji

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Import inwentaryzacji można przeprowadzić w zakładce Magazyny » Zestawienie inwentaryzacji lub Magazyny » Stany magazynowe. Import plików z inwentaryzacją skoryguje ilości magazynowe dla poszczególnych produktów. Importować można wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Inwentaryzację można przeprowadzić także ręcznie bezpośrednio w aplikacji Magazyn lub za pośrednictwem chmury Dotykačka.

Każdy produkt jest tutaj reprezentowany na podstawie jednej z 4 wartości. Jeśli dokonasz zmiany ilości magazynowej w pliku .csv, po imporcie zostanie zmieniona ilość dla produktu z tym samym numerem ID, zewnętrznym numerem ID lub kodem EAN / PLU.

W trakcie przetwarzania importu inwentaryzacji zostaje znaleziony odpowiedni produkt na podstawie wartości w kolumnach ean, plu, externalId lub productId i dla znalezionego produktu korygowana jest ilość magazynowa definiowana w kolumnie newQuantity (patrz opis kolumn w pliku importowym poniżej). W importowym pliku należy podać co najmniej jedną z wartości, na podstawie których produkt ma być wyszukiwany.

Jeśli w pliku importowym niektóre wartości są zduplikowane, odpowiednie produkty są wyszukiwane w następującej kolejności: 1. productId, 2. externalId, 3. ean lub plu. Jeśli zatem w trakcie importu wyszukane zostaną produkty z takim samym productId, sprawdzany jest także externalId i ponadto ean lub plu.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Jak przeprowadzić import inwentaryzacji?

Przejdź do zakładki Magazyny » Zestawienie inwentaryzacji lub Magazyny » Stany magazynowe i kliknij przycisk Inwentaryzacja 01 po prawej stronie na górze, w ten sposób wyświetli się możliwość inwentaryzacji. Teraz wybierz z menu 02 magazyn, dla którego chcesz przeprowadzić inwentaryzację i sprawdź możliwość importu przyciskiem Raport inwentaryzacji 03 .

Z menu rozwijanego najpierw wybierz właściwe kodowanie pliku. Przyciskiem Przeglądaj… 04 wybierz plik importowy w formacie .csv, a potem kliknij przycisk Wgraj 05. Klikając odnośnik sablona.csv pobierzesz wzorcowy plik importowy, który możesz skorygować, a następnie zaimportować.

Właściwie zaimportowany plik rozpoznasz zgodnie ze wskaźnikiem stanu zapisu.

do góry

Opis kolumn w pliku importowym

Importowany plik dla kategorii
name | Nazwa produktu (tylko informacyjnie, podczas importu nie ma zastosowania)
ean* | kod EAN produktu
plu* | kod PLU produktu
externalId* | Numer kategorii produktu
productid* | Wewnętrzny numer produktu
newQuantity | Nowa ilość magazynowa produktu

Wymagane pozycje są pogrubione, pozostałe pozycje (dane) są opcjonalne.
*Musi zostać zdefiniowana co najmniej jedna z tych pozycji, ponieważ na podstawie tych danych (dane) wyszuka odpowiedni produkt do korekty ilości magazynowej.

do góry

Przykład prawidłowo przygotowanego pliku importowego dla inwentaryzacji

Na rycinie poniżej znajduje się przykład pliku importowego z dwoma produktami, dla których na podstawie productId dojdzie do korekty ilości magazynowej.

Jeśli w kasie istniałby jeszcze jeden produkt z takim samym ID, do jego importu by nie doszło, ponieważ kolejne kolumny nie są wypełnione i nie byłoby możliwości dalej zdecydować, o który konkretny produkt ze zgodnych chodzi. Dlatego w pliku importowym dobrze jest podać np. także kod EAN. Nazwa produktu została podana w pliku tylko dla przeglądu i przy samym imporcie nie ma zastosowania.


Panel zakładek

Navigation: Dotykačka w chmurze >

Panel zakładek

Po logowaniu do interfejsu strony chmury Dotykačka wyświetli się strona wyjściowa Podsumowanie. Do poruszania się pomiędzy poszczególnymi stronami służy panel zakładek po lewej stronie interfejsu sieciowego. Zakładki ze strzałkami po kliknięciu rozwiną się i pokażą następne opcje.

Panel zakładek można ukryć / wyświetlić klikając ikonę 01. Kontynuujesz wybierając zakładkę na obrazku lub na niżej podane linki.

Zakładki w chmurze Dotykačka

·Podsumowanie, grafy i rankingi — Strona domyślna po zalogowaniu się do interfejsu sieciowego chmury Dotykačka. Przedstawione są kompletne informacje o utargu, magazynach, najczęściej sprzedawanych produktach i innych.

·Raport sprzedaży — Szczegółowe wykazy utargu, zaparkowanych rachunków i przesunięć magazynowych

·Ceny — Na tej stronie utworzysz plany cenowe lub Happy Hours, tymczasowe promocje wg daty, godziny lub dnia tygodnia.

·Zestawienia — Zestawienia sprzedaży (data), które możesz filtrować według różnych kryteriów.

·Zarządzanie systemem kasowym — Zestawienia produktów, kategorii, kont klientów, kont pracowników, magazynów i dostawców. Pozycje w zestawieniach można edytować, dodawać i usuwać.

·Magazyny - Informacje o stanie magazynów z możliwością przyjęcia produktów na magazyn. Możesz także tworzyć zasady dla przyporządkowania produktów do poszczególnych magazynów.

·Integracja - Powiązanie Dotykačky z innymi usługami np. Uber Eats.

·Rezerwacje - Zarządzanie i tworzenie rezerwacji stołów/pokoi.

·Narzędzia analityczne - Grafy wyświetlające statystyki sprzedaży przeprowadzonej w systemie kasowym.

·Wyświetlacz klienta - Konfiguracja wyświetlacza klienta dla wyświetlania obrazków reklamowych, filmów wideo i pozycji na rachunku.


Podsumowanie

Navigation: Dotykačka w chmurze > Panel zakładek >

Podsumowanie

Zestawienie jest domyślną stroną po zalogowaniu się do Dotykački Cloud. Przedstawia przejrzyste informacje pracy na poszczególnych kasach. Tylko w przypadku, gdy masz utworzonych więcej chmur (pamięci), przed stroną zostanie wyświetlony wybór poszczególnych chmur.

Informacje graficzne w górnej części

Informacje w środkowej części

Informacje w dolnej części

Elementy nawigacyjne na stronie

Informacje graficzne w górnej części

01 | Porównanie dziennego utargu za bieżący i poprzedni tydzień
02 | Wykaz utargu wg godziny, porównanie utargu w ciągu bieżącego dnia
03 | Całkowita kwota utargu bieżącego dnia i bieżącego miesiąca
04 | Ilość wystawionych dokumentów w dniu bieżącym i aktualnego miesiąca
05 | Graf sprzedaży wg kategorii w bieżącym i poprzednim tygodniu (Za ostatnich 8–14 dni według aktualnego dnia w tygodniu)
06 | Pole służy do wyszukiwania wystawionego dokumentu.

Grafy w podsumowaniu można ukryć dla aktualnego konta w chmurze. W celu wyłączenia grafów przejdź do Ustawienie konta w chmurze. Inne grafy znajdziesz w zakładce Narzędzia analityczne.

do góry

Informacje w środkowej części

01 | Aktualna wartość magazynów (całkowita wartość wszystkich produktów magazynowych)
02 | Aktualna wartość poszczególnych magazynów (całkowita wartość wszystkich produktów magazynowych w poszczególnych magazynach)
03 | Zestawienie aktualnie zalogowanych użytkowników (pracowników) na poszczególnych kasach

do góry

Informacje w dolnej części

W nagłówku pola zestawienia znajdziesz rozwijane menu dla ustawienia ilości wyświetlanych pozycji i filtr danych na wybrany miesiąc i rok. W stopce można przechodzić do następnych wpisów (stron). Klikając na ikonę « » przesuniesz się na pierwszą lub ostatnią stronę.

01 | Ranking pracowników według sprzedaży całkowitej
02 | Ranking klientów według sprzedaży całkowitej
03 | Ranking najlepiej sprzedających się produktów
04 | Zestawienie operacji magazynowych
05 | Tabela z zestawieniem utargów aktualnej zmiany zgodnie z metodami płatności

Jeśli klikniesz na jedną z pozycji w zestawieniach (produkty, pracownicy, klienci...), otworzy się strona danego wpisu i możesz go edytować. Za pomocą rozwijanego menu w każdym polu zestawienia, możesz filtrować dane do wybranego miesiąca i roku.

do góry

Elementy nawigacyjne na stronie

01 | Ukrycie / wyświetlenie Panelu zakładek
02 | Panel zakładek
03 | Szybkie menu - Wybór języka / Powiadomienia od Dotykački / Wygenerowane zestawienia i przeglądy / Ustawienia konta w chmurze / Możliwości Dotykački w chmurze / Ustawień Użytkownika / Wylogowanie z chmury Dotykačka


Raport sprzedaży

Navigation: Dotykačka w chmurze > Panel zakładek >

Raport sprzedaży

Zakładka Raport sprzedaży wyświetla informacje o utargu, zaparkowanych rachunkach i transakcjach kasowych. Klikając na tę zakładkę, wyświetlisz jej opcje. Raporty można zapisać w formacie Excel, .csv lub .pdf. Jak to zrobić eksport przeczytasz w tym rozdziale.

Dostępne opcje raportów sprzedaży:

Utarg

Wystawione dokumenty

Zaparkowane rachunki

Zmiany

Transakcje kasowe

Eksport do PDF

Dla wybranych raportów w górnej części strony znajduje się przycisk do eksportu raportu w formacie .pdf. Po kliknięciu w ten przycisk zostaniesz przekierowany na stronę z podsumowaniem danych. Po lewej stronie znajdują się przyciski do zapisania tego podsumowania, jego wydruku lub do powrotu na poprzednią stronę.


Utarg

Utarg

Kliknij zakładkę Raport sprzedaży wybierz Utarg. Otworzy się strona z wykazem utargu ze wszystkich kas. W widoku domyślnym utarg jest uporządkowany według dni. Każda pozycja jest oznaczona, czy transakcja była zarejestrowana w trybie Fiskalizacji czy nie.

·Poprzez wybór z menu rozwijanego Kasa 01 zestawienie ograniczysz tylko do konkretnej kasy. Klikając pole 03 ustawisz okres czasu w jakim chcesz wyświetlić zestawienie.

·Przycisk w części 02 służy do wygenerowania zestawienia dziennego, tygodniowego, miesięcznego lub rocznego.

·Pole 05 służy do wyszukiwania numeru transakcji lub wpisu na stronie. Każdy raport przy użyciu przycisków można 05 zapisać w formacie Excel, .csv lub .pdf. Przed eksportem danych z kasy do tych formatów, należy zezwolić na odbiór powiadomień w chmurze Dotykačka. Jak to zrobić przeczytasz w tym rozdziale.

·W nagłówku i stopce strony znajdziesz linki dla przejścia na następne strony 06 . Symbole « » 04 służą do przejścia na pierwszą lub ostatnią stronę. Jeśli w danym okresie są do dyspozycji dane, zamiast numerów stron zostanie wyświetlony zakres czasowy wyświetlanych danych. Poprzez przejście do przodu lub do tyłu poruszasz się w okresach czasowych a wyświetlane dane zawsze odpowiadają wyświetlanemu zakresowi:

Wykaz utargu można wyświetlić także bezpośrednio na systemie kasowym w Wykazie utargu.

do góry

Jak system kasowy Dotykačka oblicza zysk?

Zmagazynujesz 10 sztuk produktu za cenę zakupu 10 zł i kolejnych 5 sztuk tego samego produktu za 5 zł. Cena zakupu tego produktu jest obliczana według wzoru:

suma wartości magazynu (125 zł) / suma ilości magazynu (15) = 8,333 zł

8,333 zł jest więc średnią ceną zakupu jednej sztuki produktu. Następnie system oblicza zysk jako sumę średnich cen zakupu, od którego odejmie sprzedane produkty:

cena sprzedaży - średnia cena zakupu = zysk


Wystawione dokumenty

Wystawione dokumenty

Zakładka Wystawione dokumenty przedstawia wszystkie wystawione dokumenty. Niniejsze dokumenty można filtrować według różnych parametrów. Na domyślnej stronie, dokumenty są uporządkowane według dni. Każda pozycja jest oznaczona, czy transakcja była zarejestrowana w trybie Fiskalizacji czy nie.

Dotykačka jest zintegrowana z systemem kamerowym NetRex. Jeśli używasz systemu NetRex, możesz odtworzyć nagranie wideo dla każdego rachunku. Po więcej informacji, patrz rozdział Kamerowy system NetRex.

·Poprzez wybór z menu rozwijanego Kasa 01 zestawienie ograniczysz tylko do konkretnej kasy. Klikając pole 02 ustawisz okres czasu w jakim chcesz wyświetlić zestawienie. Z menu rozwijanego Filtr typu płatności zestawienie można ograniczyć tylko do wybranej metody płatności.

·Przycisk w części 03 wybierzesz kryteria, według których będą się wyświetlać w zestawieniu dokumenty. W przypadku niewybrania żadnego przycisku (patrz obrazek wyżej), lub przy wybraniu wszystkich przycisków wyświetlą się wszystkie wystawione dokumenty. W przypadku wybrania jednego przycisku wyświetlą się tylko wybrane dokumenty, na przykład tylko anulowane dokumenty. W przypadku wybrania dwóch przycisków wyświetlą się dokumenty odpowiadające obu parametrom. Ponowne kliknięcie przycisku anuluje sortowanie.

·Liczbę wpisów na stronę wybierzesz klikając w menu 04 .

·W celu przejścia na następną stronę należy kliknąć na numer w stopce strony lub użyć symboli « » 05 w celu przejścia na pierwszą lub ostatnią stronę.

·Pole 06 służy do wyszukiwania wystawionego dokumentu lub wpisu na stronie. Każdy raport przy użyciu przycisków można 07 zapisać do tabeli Excel lub formatu .csv.

·Klikając przycisk Paragon wyświetlisz szczegóły wybranej transakcji, patrz obrazek niżej. Rachunek zapłacony kartą zawiera również Tytuł przelewu (Numer transakcji) – możesz z łatwością powiązać płatność kartą z kasy z wyciągiem płatności z banku.

do góry

Częściowo zapłacone rachunki

Rachunek można zapłacić tylko częściowo z tym, że reszta zostanie dopłacona później, na przykład w następnym dniu. W takim przypadku zobaczysz w chmurze Dotykačka w raporcie Wystawione dokumenty pod numerem transakcji notatkę Częściowo zapłacono 01. W celu uzyskania szczegółowych informacji na temat transakcji, należy kliknąć przycisk Paragon 01.

Szczegóły transakcji:

Dla procedury, jak zapłacić częściowo (dopłacić) rachunek na systemie kasowym, przeczytaj ten rozdział.


Zaparkowane rachunki

Zaparkowane rachunki

Klikając zakładkę Zaparkowane rachunki wyświetlisz zestawienie wszystkich aktualnie zaparkowanych, a więc otwartych i niezapłaconych rachunków. Wybierając opcję Anulowane rachunki otwarte wyświetlisz listę anulowanych otwartych rachunków 01. Wyświetlone informacje możesz filtrować za pomocą pól w nagłówku strony do wybranych kas (Kasa) lub wg daty (Filtr Data (zakres)).

Dotykačka jest zintegrowana z systemem kamerowym NetRex. Jeśli używasz systemu NetRex, możesz odtworzyć nagranie wideo dla każdego rachunku. Po więcej informacji, patrz rozdział Kamerowy system NetRex.

Klikając przycisk Paragony przy każdej wyświetlonej pozycji otworzysz szczegóły transakcji (otwartego rachunku).


Zmiany

Zmiany

Klikając zakładkę Zmiany wyświetlisz informacje o wybranej zmianie.

·Wybierając kasę 01 filtrujesz wyniki dla konkretnej kasy.

·Klikając pole 02 wybierzesz konkretną zmianę, dla której chcesz wyświetlić informacje.

·Klikając numer dokumentu podatkowego 03 wyświetlisz szczegóły tego dokumentu, tak samo możesz w Transakcjach kasowych wyświetlić paragon. Chodzi o ten sam dokument.

·W celu przejścia na kolejną stronę, kliknij numer 04 w stopce strony lub użyć symboli « » w celu przejścia na pierwszą lub ostatnią stronę.

·Każdy raport przy użyciu przycisków można 05 zapisać do tabeli Excel lub formatu .csv.

·Przyciskiem Przejdź do zestawienia 06 przejdź do Zestawów. Każde zestawienie, które tam wygenerujesz zostanie automatycznie filtrowane do daty i czasu wybranej zmiany.


Transakcje kasowe

Transakcje kasowe

Klikając zakładkę Transakcje kasowe wyświetlisz zestawienie wszystkich transakcji kasowych za wybrany okres.

·Wybierając kasę 01 filtrujesz wyniki dla konkretnej kasy.

·Klikając pole 02 ustawisz okres czasu w jakim chcesz wyświetlić zestawienie.

·Klikając pole 03 ograniczasz zestawienie wpłat lub wypłat. W polu 04 można określić, jakie operacje kasowe chcesz wyświetlić w zestawieniu. W domyślnych ustawieniach są w zestawieniu wyświetlane wszystkie pozycje, filtr nie jest zdefiniowany.

·Każdy raport przy użyciu przycisków można 05 zapisać do tabeli Excel lub formatu .csv.

·W celu przejścia na kolejną stronę, kliknij numer 07 w nagłówku / stopce strony, lub użyć symboli « » w celu przejścia na pierwszą lub ostatnią stronę.

·Transakcje możesz wyszukać za pomocą wprowadzenia numeru w pole 08.

do góry

W przypadku sprzedaży (przychodu) dla każdej operacji przyciskiem Paragon 06 wyświetlisz zapisany paragon z informacjami o sprzedaży.


Cena

Navigation: Dotykačka w chmurze > Panel zakładek >

Cena

» Ten wybór znajdziesz w ustawieniach aplikacji. «

W zakładce Cena 01 możesz utworzyć tymczasowe lub regularne promocje cenowe i rabatowe. Cena na systemie kasowym może się zmieniać na podstawie tu zapisanych reguł. Na podstawie reguły, cena się automatycznie zmieni na systemie kasowym. A po zakończeniu promocji, automatycznie powróci do swojej pierwotnej wartości. Do wyboru masz 2 opcje:

Plan cenowy - Zmiana ceny na podstawie zdefiniowanego okresu czasu (data od–do)

Happy Hours - Zmiana ceny na podstawie daty, czasu i dnia tygodnia.

Utworzoną regułę dla cen promocyjnych możesz edytować tylko za pośrednictwem chmury Dotykačka.

W przypadku przypisania kilku reguł w tym samym przedziale czasowym, będzie zastosowana reguła z niższą ceną. Jeśli na przykład piwo będzie w promocji od poniedziałku do piątku za 25 zł i jednocześnie w ramach Happy Hours w czwartek za 20 zł, to w czwartek będzie sprzedawane za 20 zł.

do góry

Dodaj wszystko

W niektórych oknach (Ceny, Magazyny i inne) jest do dyspozycji przycisk Dodaj wszystkie 01. Za pomocą tego przycisku dojdzie do przesunięcia wszystkich produktów do okna edycji 02, gdzie można dalej przetwarzać produkty. Jako przykład na obrazku niżej, podana jest procedura przyjęcia na magazyn wszystkich produktów:


Ceny w czasie

Navigation: Dotykačka w chmurze > Panel zakładek > Cena >

Ceny w czasie

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Plan cenowy umożliwia tymczasowo ustawić inną cenę, zamiast standardowej ceny produktu. Nowa cena będzie ważna przez ustawiony przedział czasowy określony. Jeśli chcesz odróżnić cenę na podstawie konkretnych dni w tygodniu lub na podstawie konkretnej godziny, użyj funkcji Happy Hours.

Przykład wykorzystania planu cenowego:

W miesiącu marcu oferujesz promocję, kiedy sprzedajesz konkretny produkt za niższą cenę. Od kwietnia produkt będzie ponownie sprzedawany za cenę standardową.

Jak ustawić tymczasowo inną cenę?

W aplikacji Dotykačka w chmurze przejdź na zakładkę Cena 01 i w prawo na górze kliknij niebieski przycisk + Dodaj 02. Przyciskiem 03 można eksportować utworzone reguły do pliku .csv i później je zaimportować.

Na zakładce Plan cenowy 01 wybierz produkt, w związku z którym chcesz tymczasowo zmienić cenę a przy pomocy przycisku 02 dodaj go na prawą stronę. Następnie edytuj regułę (promocję).

Wprowadź Nazwa promocji, z menu rozwijanego Kasa wybierz kasę, na której promocja ta będzie aktywna i w oknie 03 ustaw czas trwania promocji. W celu ustawienia daty początkowej i końcowej, przełącz przełącznik do pozycji ON. W końcu zmień cenę produktu i za pomocą przycisku Zapisz 04 zapisz promocję.

Przyciskiem 05 można zaimportować wcześniej wyeksportowane reguły, patrz poprzedni krok.

Na podstawie Daty rozpoczęcia automatycznie cena produktu zmieni się na wybranym systemie kasowy. Na podstawie Daty zakończenia cena produktu zostanie automatycznie przywrócona do pierwotnej wartości.

Za pomocą przełącznika ON/OFF możesz ustawić tylko jedną aktywną datę. Reguła będzie aktywna tylko od - do wybranej daty. Jeśli wprowadzisz w pola Data rozpoczęcia i Data zakończenia tę samą datę, cena się nie zmieni, ponieważ Dotykačka liczy cenę od północy w dzień rozpoczęcia do północy w dzień zakończenia, gdzie w tym przypadku była to ta sama godzina tego samego dnia.

W przypadku promocji ważnej jeden dzień, możesz więc włączyć tylko jedno pole, ewentualnie ustawić przedział dwóch dni (np. 02/09/16–03/09/16). Tak samo, jeżeli wprowadzisz Datę zakończenia na aktualny dzień cena, się nie zmieni, ponieważ system taką promocję przyjmie jako zakończoną, ważną tylko do północy tego dnia. Jeśli więc chcesz zmienić cenę dla dnia 2.9.2016 i wpisać tylko Datę zakończenia, musisz ją przypisać na 03/09/16.

do góry

Jak zmienić lub usunąć utworzoną regułę?

W zakładce Cena są wyświetlone wszystkie utworzone reguły dla cen promocyjnych. Za pomocą przycisku Szczegoly 01 edytujesz wybraną regułę. Za pomocą przycisku 02 usuniesz regułę.


Happy hours

Navigation: Dotykačka w chmurze > Panel zakładek > Cena >

Happy hours

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Happy Hours umożliwiają tymczasowe ustawienie innej ceny, zamiast standardowej ceny produktu. Inna cena będzie ważna w ustawionym przedziale czasowy, określonym przez dwie daty, dniem w tygodniu i godziną. Jeśli chcesz aktywować cenę promocyjną tylko na podstawie daty, użyj prostszej funkcji Plan cenowy.

Przykład wykorzystania Happy Hours:

W miesiącu marcu oferujesz promocję, kiedy sprzedajesz konkretny produkt w każdy weekend za niższą cenę. Od kwietnia produkt będzie ponownie sprzedawany za cenę standardową.

Jak ustawić tymczasowo inną cenę?

W aplikacji Dotykačka w chmurze przejdź na zakładkę Cena 01 i w prawo na górze kliknij niebieski przycisk + Dodaj 02. Przyciskiem 03 można eksportować utworzone reguły do pliku .csv i później je zaimportować.

Na zakładce Happy Hours 01 wybierz produkt, w związku z którym chcesz tymczasowo zmienić cenę a przy pomocy przycisku 02 dodaj go na prawą stronę. Następnie edytuj regułę (promocję).

Wprowadź Nazwę promocji 03, z menu rozwijanego Kasa 04 wybierz kasę, na której promocja ta będzie aktywna i w oknie 05 ustaw czas trwania promocji. W celu ustawienia daty początkowej i końcowej, przełącz przełącznik do pozycji ON.

W części 05 także wyszczególnij w jakich dniach i w jakim przedziale czasowym obowiązuje reguła. Ustawienie zegara jest zawsze dwustopniowe, dla godziny i minut osobno.

Wpisz cenę i za pomocą przycisku Zapisz 07 zapisz promocję. Cenę można wprowadzić w części 06 lub dokładnie w złotówkach lub wystarczy w pole Zwiększenie/zmniejszenie w % wpisać wartość rabatu lub wzrost ceny w procentach, np. -20. Odpowiednia cena w złotówkach zostanie automatycznie doliczona.

Przyciskiem 08 można zaimportować wcześniej wyeksportowane reguły, patrz poprzedni krok.

W ustawionym przedziale czasowym, na wybranym systemie kasowym cena automatycznie dostosuje się reguły. Poza wyznaczonym przedziałem czasowym, cena produktu zostanie automatycznie przywrócona do pierwotnej wartości.

W przypadku kilku reguł w tym samym czasie, obowiązuje zawsze ta reguła, która ma ustawioną niższą cenę produktu.

do góry

Jak zmienić lub usunąć utworzoną regułę?

W zakładce Cena są wyświetlone wszystkie utworzone reguły dla cen promocyjnych. Za pomocą przycisku Szczegoly 01 edytujesz wybraną regułę. Za pomocą przycisku 02 usuniesz regułę.


Zestawienia

Navigation: Dotykačka w chmurze > Panel zakładek >

Zestawienia

Zakładka Zestawienia umożliwia wygenerowanie różnego rodzaju zestawień. Zestawienia możesz wygenerować za wybrany okres, dla wszystkich lub tylko określonych kas. W przypadku, gdy posiadasz licencję Dotykačka ŁATWO, dostęp do zestawień jest ograniczony.

Każde zestawienie można wygenerować do wybranej zmiany (okres od otwarcia do zamknięcia kasy) i w ten sposób wyświetlić dane dotyczące tej zmiany. Wystarczy, że przejdziesz do raportu sprzedaży Zmiany, następnie wybierzesz zmianę i kliknij na przycisk Przejdź do zestawień. Zestawienie, które będziesz chciał wygenerować, będzie miało automatycznie ustawiony przedział czasowy do wybranej zmiany.

Zestawienia sprzedaży

Zestawienia produktów

Zestawienia magazynowe

Zestawienia użytkowników

do góry

Jak wygenerować zestawienie?

Kliknij zakładkę Zestawienia a następnie wybierz Zestawienia sprzedaży. Kliknij na wybrane zestawienie.

Kliknij pole 01 i wybierz przedział czasowy (datę i godzinę od-do) dla zestawienia. Każde zestawienie możesz następnie generować według różnych kryteriów. Na niżej przedstawionym obrazku są wyświetlone opcje dla zestawień produktów Produkty w sprzedaży. Zestawienie można więc za pomocą opcji 02 ograniczyć do wybranych kas, rodzaju fiskalizacji dokumentów i wybranych etykiet. Jeśli zostawisz domyślną opcję wszystkie razem, zestawienie będzie dotyczyło wszystkich kas i dokumentów.

Na koniec wybierz w części 03, czy chcesz wyświetlić zestawienie (przycisk Wygeneruj zestawienie) lub zapisać jako tabelkę w Excelu lub formacie .csv.

Kiedy wygenerujesz zestawienie, wyświetli się w przeglądarce. Na niżej przedstawionym obrazku widzisz wygenerowane zestawienie Dokumenty. W tym zestawieniu możesz klikając na numer dokumentu, imię pracownika czy klienta wyświetlić jego szczegóły. Do szczegółów każdego dokumentu przejdziesz także klikając przycisk Paragon. Każde wygenerowane zestawienie wyeksportujesz za pomocą przycisków w nagłówku do Excela lub formatu .csv.


Zestawienia sprzedaży

Zestawienia sprzedaży

Do szczegółów konkretnego zestawienia sprzedaży przejdziesz klikając wybrane pole na obrazku:

W przypadku gdy posiadasz licencję Dotykačka, możesz ŁATWO przeglądać wszystkie zestawienia, jednak eksport przez Excel i CSV będzie dostępny tylko dla zestawień Kontrolna deklaracja i Dokumenty.

Rodzaje zestawień sprzedaży

Najlepsi użytkownicy

W oparciu o wybrany okres wyświetlany jest spis pracowników i wysokość ich utargów, sprzedanych pozycji i wystawionych dokumentów kasowych.

Najlepsi klienci

Na podstawie wybranego okresu generowany jest spis klientów z wysokością utargowanych kwot przypadających na klienta, sprzedanych pozycji i wystawionych dokumentów kasowych.

Sprzedaż użytkownicy

W oparciu o wybrany okres wyświetlany jest spis pracowników i wysokość ich utargów. Lista jest podzielona według metod płatności.

Utarg - klienci zarejestrowani

Na podstawie wybranego okresu, ewentualnie konkretnego klienta, zostaje wygenerowana lista paragonów wystawionych na danego klienta.

Anulowane rachunki

Na podstawie wybranego okresu, ewentualnie kasy, zostanie wygenerowane zestawienie anulowanych paragonów. Wyświetlona będzie nazwa kasy, gdzie został wystawiony dokument, data anulowania, kwota dokumentu, waluta, ilość poszczególnych pozycji na rachunku i ich całkowita ilość i imię pracownika, który wystawił dokument.

Dokumenty

Na podstawie wybranego okresu, ewentualnie kasy, uzyskasz zestawienie wystawionych dokumentów. Zestawienie możesz zapisać w pliku .xml dla programu księgowego Pohoda lub MoneyS3. W celu eksportu zestawienia do tych formatów użyj przycisku Pohoda – sprzedaż XML czy też MoneyS3 XML. Wyeksportowany plik będzie zawierać Sprzedaże z pozycjami.

Spis Paragonów możesz w prosty sposób wygenerować paragony dotyczące wybranej zmiany i wyświetlić tylko te odnoszące się do wybranej zmiany (od otwarcia do zamknięcia kasy). Jak to zrobić, znajdziesz w rozdziale opisującym raport sprzedaży Zmiany.

do góry

Faktury

Na podstawie wybranego okresu, kasy lub stanu fiskalizacji uzyskasz zestawienie wystawionych faktur. Zestawienie możesz zapisać w pliku .xml dla programu księgowego Pohoda lub MoneyS3. W celu eksportu zestawienia do tych formatów użyj przycisku Pohoda XML czy też MoneyS3 XML. Wygenerowane zestawienie jest podobne do zestawienia dokumentów, lecz zawiera inne kolumny. Klikając przycisk, Faktura przy każdym wpisie wyświetlisz odpowiedni dokument.

do góry

Kontrolna deklaracja VAT (Ten zestaw nie obowiązuje dla polskiego rynku.)

Na podstawie wybranego okresu, ewentualnie kasy, uzyskasz wykaz utargu z sumy wszystkich dokumentów z wartością powyżej 10 000 CZK. Możesz dane wygenerować według stanu fiskalizacji (dokumenty fiskalizowane, niefiskalizowane, bez fiskalizacji lub wszystkie razem), a także według sprzedaży w ramach upoważnienia (uwzględniono tylko w przypadku przełączenia przycisku do pozycji ON). W tym przypadku wyświetlane są wszystkie dokumenty wystawione w ramach pełnomocnictwa lub wg wyboru tylko konkretnego przedstawicielstwa, ewentualnie tylko przychód własny.

Marża

Na podstawie wybranego magazynu wyświetli się zestawienie pozycji i ich zsumowaną ceną zakupu, ceną sprzedaży, wyliczoną marżą i zyskiem. Cena zakupu jest sumą wszystkich odliczanych składników i uch ilości, jaka jest odliczana podczas sprzedaży. Ewentualnie jet to cena zakupu pozycji w sprzedaży, jeżeli jest bezpośrednio prowadzona w magazynie i przyjmowana na magazyn.

Spis stawek VAT

Na podstawie wybranego okresu, ewentualnie kasy, zestawienie szczegółowo wyświetla utarg i ilość wystawionych dokumentów według metody płatności. Wyniki można filtrować zgodnie ze stanem fiskalizacji (dokumenty fiskalizowane, niefiskalizowane, bez fiskalizacji, lub wszystkie razem).

Jeśli chcesz rozpisać stawki VAT wg wybranego okresu za każdy dzień osobno, ustaw przełącznik Harmonogram wg dni na pozycję ON.

Export sprzedaży

Zestaw informacji o zakupach i sprzedaży, który wynika z ewidencji VAT przedsiębiorcy za dany okres.

Na potrzeby twojego księgowego po prostu utwórz rachunek w chmurze Dotykačka i ogranicz uprawnienia użytkownika tylko do Zestawień. W ten sposób użytkownik będzie miał dostęp tylko do Zestawień i opcji ich wyeksportowania. Inne zakładki w chmurze Dotykačka nie będzie mógł edytować.


Zestawienia produktów

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Zestawienia produktów

Do szczegółów konkretnego zestawienia produktów przejdziesz klikając wybrane pole na obrazku:

Rodzaje zestawień produktów

Wg kategorii

Na podstawie wybranego okresu, ewentualnie kasy, w zestawieniu zostaną wyświetlone pozycje w ramach danej kategorii. Wyświetla się ilość sprzedanych pozycji (ilość pozycji na paragonach), średnia cena pozycji, całkowita sprzedana ilość, całkowita cena sprzedanych pozycji, VAT i średnia cena zakupu.

Wg użytkowników

Zgodny zestaw wg kategorii, jedynie łączona zgodnie z pracownikami. Przed wygenerowaniem zestawienia możesz wybrać konkretnego użytkownika.

Wg klientów

Zgodny zestaw wg kategorii, jedynie łączona zgodnie z klientami. Przed wygenerowaniem zestawienia możesz wybrać konkretnego klienta.

Wg etykiet

Zestawienie produktów zostanie wygenerowane na podstawie wybranych etykiet. Te etykiety muszą być najpierw przypisane do produktu. Przed wygenerowaniem zestawienia należy wybrać Okres czasu i konkretną Kasę w celu doprecyzowania wygenerowanego wyniku.

Sprzedana ilość

W oparciu o wybrany okres lub kasę czy etykietę zestawienie wyświetli spis poszczególnych sprzedanych pozycji z numerem dokumentu kasowego, do którego należy ich ilość, cena i typ płatności. Zestawienie jest kompatybilne dla importu do systemu Helious Green.

Zestawienia odliczania

Na podstawie wybranego magazynu zestawienie wygeneruje listę sprzedawanych pozycji i ich odliczanych składników.

Produkty na otwartych rachunkach

Zestawienie wyświetli produkty na otwartych rachunkach.


Zestawienia magazynowe

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Zestawienia magazynowe

Do szczegółów konkretnego zestawienia magazynowego przejdziesz klikając na wybrane pole na obrazku:

Rodzaje zestawień magazynowych

Przesunięcia magazynowe

Na podstawie wybranego okresu, ewentualnie magazynu, wygenerowana zostanie lista wszystkich operacji magazynowych (zakup, sprzedaż, korekta, inwentaryzacja, zwrot). Można wyszukiwać również zgodnie z numerem dokumentu dostawy.

Dostawcy

Zestawienie wyświetli wszystkie operacje związane z zakupem lub korektą przeprowadzone u wybranego dostawcy, Przedstawiona zostanie ilość, data zakupu lub korekty (odpisu) i cena zakupu.

Stan magazynu

Zestawienie wyświetli stan wybranego magazynu w konkretnym dniu. Zestawienie możesz także wygenerować tylko dla produktów w wybranej kategorii.

Sprzedana ilość

To uproszczone zestawienie magazynowe według kategorii wyświetlające tylko nazwę pozycji i całkowitą sprzedaną ilość. Pozycje są uporządkowane wg nazwy, bez wpływu na kategorię, w której się znajdują.

Sprzedane ilości według ceny zakupu

Zestawienie wyświetlające produkty sklasyfikowane według nazwy, ceny zakupu lub sprzedanej ilości.

Straty znane

Zestawienie realizowanych odpisów z filtrowaniem zgodnie z kasą, pracownikiem lub klientem.


Zestawienia użytkowników

Zestawienia użytkowników

Do szczegółów konkretnego zestawienia produktów przejdziesz klikając na wybrane pole na obrazku:

Rodzaje zestawień użytkownika

Logowanie użytkowników

W tym zestawieniu znajdziesz zestawienie logowań i wylogowań użytkowników w wybranym okresie. Oprócz okresu możesz zdefiniować także konkretną kasę, wybrać pracownika i rodzaj operacji, który chcesz wyświetlić (Logowanie / Wylogowanie).

do góry

Audyt RODO

Zestawienie czynności poszczególni użytkownicy (pracownicy) wykonali na kasie czy w Dotykačce w chmurze w stosunku do klientów (rachunków klientów).

do góry

Raport obecności

Podsumowanie obecności pracowników z możliwością eksportu do Excela lub formatu .csv. Podsumowanie można wygenerować zgodnie z wybranym okresem lub pracownikiem. Przy każdym pracowniku można zobaczyć, jaki okres przepracował i jak długi okres spędził na przerwach. Jak działa w Dotykačce lista obecności, przedstawia niniejszy rozdział.


Spisy

Navigation: Dotykačka w chmurze > Panel zakładek >

Spisy

Po kliknięciu w zakładkę Spisy rozwinie się lista podstawowych pozycji, z którymi pracuje system kasowy. Klikając wybraną pozycję wyświetlisz jej zawartość. Klikając na Produkty otworzy się strona z zestawieniem utworzonych produktów. Zakładka Magazyn ponownie wyświetla listę wszystkich magazynów. Niektóre zakładki (ich zawartość) możesz edytować. Możesz na przykład utworzyć lub usuwać produkty, przesuwać produkty pomiędzy magazynami, utworzyć i usunąć dostawców itp.

Niektóre zakładki możesz za pomocą odpowiednich przycisków w nagłówku strony eksportować do Excela lub formatu .csv. Przed eksportem do tych formatów, należy zezwolić na odbiór powiadomień w chmurze Dotykačka. Jak to zrobić przeczytasz w tym rozdziale.

Produkty

Produkty ukryte

Kategoria

Klienci

Pracownicy

Magazyny

Dostawcy

Dodaj wszystko

W niektórych oknach (Ceny, Magazyny i inne) jest do dyspozycji przycisk Dodaj wszystkie 01. Za pomocą tego przycisku dojdzie do przesunięcia wszystkich produktów do okna edycji 02, gdzie można dalej przetwarzać produkty. Jako przykład na obrazku niżej, podana jest procedura przyjęcia na magazyn wszystkich produktów:


Edytuj zbiorowo

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Edytuj zbiorowo

Przy niektórych Spisach do dyspozycji jest funkcja Edytuj zbiorowo. Ta funkcja umożliwi wybrać większą ilość pozycji, które można przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT, lub inne parametry. Możliwości różnią się w zależności od wybranego Zestawienia. Poniżej podana jest procedura wykorzystania Edycji zbiorowej dla zestawienia Produkty.

Kliknij na przycisk Edytuj zbiorowo 01.

W następnym oknie wybierz pozycje, u których chcesz grupowo zmienić ich właściwości. Wybór poszczególnych pozycji należy wykonać klikając przycisk ze znakiem + 01, wybór wszystkich pozycji w zestawieniu z kolei przyciskiem Dodaj wszystkie 02.

Wybrane pozycje pojawią się w panelu po prawej stronie, gdzie następnie znajduje się kilka przycisków, w jaki sposób kontynuować. W większości przypadków będziesz chciał zmienić właściwości produktów, w takim przypadku wybierz opcję Edytuj 01. Przyciski Excel i CSV 02 służą dla eksportu wybranych pozycji, które można w edytorze zmienić a następnie ponownie zaimportować do chmury Dotykačka. Przycisk Usuń 03 usunie wybrane pozycje z magazynu, uważaj, aby ich przez nie usunąć przez pomyłkę, jeżeli je chcesz np. usunąć tylko z tej listy. Usunąć pozycje z listy (nie z magazynu) możesz za pomocą przycisku ze znakiem kosza 04 ewentualnie całe zestawienie usuniesz za pomocą przycisku Usuń listę. 05.

Jeśli zdecydujesz się zmienić właściwości towarów za pomocą przycisku Edytuj 01, będziesz mógł zrobić to zbiorowo. Właściwości są podzielone na grupy. Kliknij potrzebną strzałkę 06, aby rozwinąć wybraną grupę. Przy innych Spisach menu do zmian zbiorowych może wyglądać inaczej.

Podczas zmiany stawki VAT, zachowana będzie końcowa cena sprzedaży brutto. Jeżeli przejdziesz z podmiotu niebędącego płatnikiem VAT na podmiot będący płatnikiem VAT, możesz łatwo zmienić stawkę VAT u wszystkich produktów bez konieczności importu pozycji. Końcowe ceny sprzedaży są zawsze zachowane.


Produkty

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Produkty

Zakładka Spisy » Produkty wyświetla listę wszystkich utworzonych produktów. Wyświetlone produkty możesz wybrać do określonej kategorii. Z produktami możesz przeprowadzać zaawansowane operacje, takie jak przyjęcie na magazyn czy przesunięcie do innego magazynu. Oczywiście możesz także produkty dodawać lub usuwać a także ustawić odliczanie składników. Produkty można w chmurze Dotykačka wyszukiwać według nazwy lub za pomocą kodów EAN i PLU.

Przy użyciu funkcji Edytuj zbiorowo możesz wybrać większą liczbę pozycji, które można przesunąć do innej kategorii, usunąć lub dostosować na przykład pod kątem VAT, bądź inne parametry.

Utworzenie, usunięcie produktu

Produkty specjalne

Przyjęcie produktu na magazyn, przesunięcie do innego magazynu

Skład

Etykiety

Porcja

Druk etykiet cenowych

Przed utworzeniem produktów należy najpierw utworzyć kategorie a następnie utworzone produkty do niej przypisać. Ewentualnie możesz także uprzednio zdefiniować dostawcę. W ten sposób ułatwisz sobie pracę z systemem kasowym. Produkty z kategoriami, dostawców i inne pozycje możesz także zbiorczo zaimportować z przygotowanego pliku .csv. Import i eksport pozycji obsługuje tylko Dotykačka KOMPLETNA.

Opis elementów na stronie z zestawieniem produktów.

Elementy sterujące (przyciski i rozwijane menu) są podobne dla wszystkich zakładek w chmurze Dotykačka. W nagłówku strony znajdziesz przyciski dla funkcji odnoszące się do wszystkich wyświetlonych pozycji (1–10). Następnie w wierszu przy każdej pozycji są przyciski, które oferują opcje dla konkretnej pozycji (A–C).

Wspólne funkcje

1.Przełączenie pomiędzy zarządzaniem produktami, etykietami i porcjami.

2.Eksport zestawienia produktów do Excela lub tekstowego formatu .csv.
Przed eksportem danych z systemu do Excela lub formatu .csv należy zezwolić na odbiór powiadomień z chmury Dotykačka. Jak to zrobić przeczytasz w tym rozdziale.

3.Wyświetlanie i druk metek z poszczególnymi produktami

4.Edycja zbiorowa produktów i ich właściwości

5.Import produktów do systemu z wcześniej przygotowanego pliku

6.Utworzenie nowego produktu

7.Ilość wyświetlonych pozycji na stronę

8.Ograniczenie wyświetlania do określonej kategorii

9.Ograniczenie wyświetlania do określonej etykiety lub produktów bez etykiet

10.Wyświetlanie usuniętych produktów

Funkcja dotycząca konkretnego (wybranego) produktu

a.Ustawienia skład / Przesunięcie produktu do innego magazynu

b.Przyjęcie na magazyn produktu

c.Edycja właściwości produktu / Usuwanie produktu


Utworzenie, usunięcie produktu

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Utworzenie, usunięcie produktu

Jak dodać lub usunąć produkt?

W zakładce Spisy » Produkty kliknij niebieski przycisk + Dodaj 01.

Otworzy się strona z kartą produktu. Składa się ona z następujących pól i funkcji i podzielonych na części:

Podstawowe

Cena

Zarządzanie porcją

Ustawienie fiskalizacji

Magazyn

Połączenie

Etykiety cenowe

Widoczność

Statystyka

W każdej zakładce wpisz wymagane informacje, a następnie zapisz. W parę sekund nowy produkt pojawi się na kasie. Jeśli będziesz tworzyć kolejne produkty, wykorzystaj przycisk ZAPISZ I DODAJ KOLEJNY. Aktualny produkt zostanie zapisany, a następnie otworzy się strona w celu dodania kolejnego.

Podczas wpisywania nazwy pozycji działa podpowiadanie z katalogu Dotykačka (dotyczy tylko Republiki Czeskiej). Na podstawie pierwszych wprowadzonych liter oferowane są odpowiednie produkty z kodami EAN. Jest to szczególnie przydatne przy sprzedaży detalicznej. Podpowiadanie działa również podczas dodawania pozycji w kasie.

Podstawowe
Nazwa | Wprowadź nazwę produktu, pod którym będzie wyświetlany na kasach
Kolor | Wybierz kolor pola wyświetlonego produktu na kasach.
Kategoria | Wybierz kategorię, do której będzie należał produkt. Jak utworzyć kategorię jest opisane w rozdziale Kategoria.
Numer produktu | Wewnętrzny numer ID produktu (internalid), generowany automatycznie
PLU | Kod PLU produktu*
EAN | Kod EAN produktu*
Notatka zewnętrzna | Identyfikacja produktu ze strony klienta (np. numer katalogowy)
Krótka notatka | Notatka, która służy dla informacji o produkcie (np. alergeny). Krótka notatka jest drukowana na paragonie.
Opis | Szczegółowy opis produktu przeznaczony dla operatora. Ten opis nie jest drukowany na paragonie.
Opakowanie | Ilość produktu w sprzedawanym opakowaniu
Jednostka | Wybierz, w jakich jednostkach sprzedajesz produkt. Standardowo powinna zostać podana zawsze 1 sztuka. Tylko w niektórych przypadkach, jak np. odliczanie składników z magazynu,należy wybrać inne jednostki.
Etykiety | Rozróżnienie produktów według etykiet. Etykiety oddziel przecinkami. Produkty będziesz mógł wyświetlać według przypisanych etykiet.
Szybkie notatki (warianty) | W tym polu należy wpisać ewentualne warianty produktu (np. steak medium). Podczas przypisania produktu na rachunek, będziesz mógł wybrać odpowiedni wariant i zostanie on także wydrukowany na paragonie.
Wybór konta | Oznakowanie kasy dla systemów księgowych i podatkowych
Wyświetl jako pole | Jeżeli wyłączysz tą funkcję, produkt nie będzie wyświetlony na kasach.
Zezwól na sprzedaż pozycji na wynos | Umożliwi przy tym produkcie sprzedaż na wynos i wybór stosowanej stawki VAT. Więcej informacji na temat tej funkcji znajdziesz w tym rozdziale.

*W celu umieszczenia należy wpisać kod i kliknąć klawisz Enter, możesz w ten sposób wprowadzić kilka kodów dla jednego produktu.

do góry

Ceny
Cena netto | Należy wprowadzić cenę netto produktu
Wprowadzenie ceny | Przełącznik oznacza, że ustawiona cena produktu dotyczy całego opakowania, nie za pojedynczą sztukę.
Cena brutto | Cena zostanie automatycznie obliczona na podstawie stawki VAT i ceny netto
VAT | Wybierz odpowiednią stawkę VAT
Obowiązkowa marża minimalna | Wartość marża (w walucie), która ma być skontrolowana lub doliczona przy magazynowaniu produktu. Poprzez przełączenie przełącznika Wprowadzenie w procentach wprowadzony numer będzie traktowany jak wartość procentowa.
Punkty | Należy wprowadzić liczbę punktów, które zostaną doliczone po zakupie produktu na konta klienta.
Rabat [%] | Wprowadź wysokość rabatu. Jak utworzyć tymczasowe ceny promocyjne znajdziesz w rozdziale Ceny.
Wymagaj wprowadzenia ceny | Włączenie tej funkcji spowoduje, że podczas sprzedaży produktu, system zawsze będzie wymagał wprowadzenia ceny.
Wymagaj wprowadzenia ilości | Włączenie tej funkcji spowoduje, że podczas sprzedaży produktu, system zawsze będzie wymagał wprowadzenie ilości.
Obliczaj wartość na podstawie czasu | Jeżeli cena pozycji jest obliczana wg czasu, Dotykačka będzie automatycznie wyliczała cenę w zależności od czasu i wystawionych jednostek przez okres parkowania rachunku. Dotyczy np. sprzedaży usług.
Nie łącz rabatów | Jeżeli ta funkcja będzie aktywna, nie zostanie dla tego produktu doliczony ewentualny rabat na cały rachunek.
Promocja (po rabatach) | Jeżeli funkcja jest aktywna, możesz wprowadzić w pole Rabat [%] zniżkę do aktualnej ceny, która zostanie wliczona podczas sprzedaży.

Wybrane pozycje jak np. VAT i Cena z/bez VAT nie wyświetlają się, jeśli kasa jest ustawiona poprawnie dla podmiotu niebędącego płatnikiem VAT.

do góry

Zarządzanie porcją

Lista utworzonych porcji (np. 50% porcji, 50% z ceny, 70% porcji, 70% z ceny) Przełącznikiem aktywuje się dostępność wybranej porcji dla danego produktu.

Ustawienie Fiskalizacji (Ta opcja nie obowiązuje dla polskiego rynku.)
Sprzedaż w ramach upoważnienia | Umożliwi fiskalizację (rejestrację) dokumentu (produktu) przez inny podmiot, niż ten, który zazwyczaj używa kasy.
Nie fiskalizuj | Przełączenie przełącznika spowoduje, że przy sprzedaży produkt nie zostanie zafiskalizowany (rejestrowany). Można także nie fiskalizować całej kategorię.
Podmioty Fiskalizacji do sprzedaży w ramach upoważnienia | Tu wybierz wcześniej utworzoną jednostkę, na którą produkt po zaksięgowaniu będzie fiskalizowany (zarejestrowany).

Magazyny
Odliczaj z magazynu | Wyłączenie tej funkcji spowoduje, że produkt nie będzie odliczany z zasobów magazynowych.
Pozycja produkcyjna | Oznacza wytwarzany produkt.
Sprzedaż wspólna | Włączenie tej funkcji spowoduje, że zezwolisz na wspólną sprzedaż, którą stosuje się dla sprzedaży produktów z opakowaniem zwrotnym.
Podczas sprzedaży w ramach magazynu | Zezwala, uniemożliwia lub wyświetla na kasie ostrzeżenie podczas sprzedaży pozycji, której brak w magazynie.

Połączenie

Dodaniem kategorii z innymi produktami możesz utworzyć tzw. grupę kombinacji, która umożliwi przy nabijaniu pozycji głównej, np. pizzy, nabić również pozycje powiązane (np. pieczarki, piwo, ...) lub pozycję darmową. Więcej o kombinacjach znajdziesz w tym rozdziale.

Etykiety cenowe
Jednostka opakowania | Współczynnik wyliczony w taki sposób, aby razem z pozycją Jednostki miary pokazywał cenę za wymaganą ilość. Gdy na przykład będziesz chciał dla 250 g opakowania masła wyświetlić cenę za 1 kg, wprowadź tutaj 0,25 i do pozycji Jednostki miary wprowadź Kilogram. Liczba zostanie wyświetlona na etykiecie cenowej.
Jednostki miary | Wymagana ilość, np. kilogram, w obliczeniu proporcjonalnej ceny za wymaganą ilość (patrz przykład w pozycji Jednostka opakowania).

Widoczność

W tej zakładce dostępny jest spis wszystkich kas z informacją, czy dany produkt na konkretnej kasie jest wyświetlany czy nie. To zestawienie pozwala na ukrycie wybranych produktów na kasach.

Statystyka

Pokazuje sprzedaż produktu za ten i ostatni miesiąc.

PLU, EAN, Notatka zewnętrzna, Etykiety i Szybkie notatki (warianty) można skopiować jako tekst do schowka za pomocą ikony w prawym rogu po najechaniu kursorem myszy. W odpowiednim polu innego produktu można je umieścić za pomocą standardowego skrótu klawiszowego CTRL+V.

do góry

Cena zakupu w magazynach

Częścią strony z właściwościami produktu jest także zestawienie Cena zakupu w magazynach. W zestawieniu zobaczysz aktualną ilość magazynową w każdym magazynie i ustawioną cenę zakupu. Cenę zakupu możesz dla każdego magazynu bezpośrednio w tym zestawieniu dostosować. Przyciskiem ZMAGAZYNUJ wybrany produkt zmagazynujesz.

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO

Wprowadź wszystkie potrzebne dane o produkcie, a następnie produkt zapisz, klikając przycisk Zapisz w dolnej części strony.

Nowy produkt pojawi się na liście produktów. Możesz go przyciskiem 03 ponownie edytować lub przyciskiem. 04 usuń. Usunięte produkty możesz przywrócić.

Zamiast usuwania produktu zalecamy go tymczasowo ukryć za pomocą dezaktywacji funkcji Wyświetl jako pole. Kiedy będziesz tworzył nowy produkt, należy edytować ukryty i ponownie go uwidocznić w systemie kasowym.

do góry

Jak przywrócić usunięte produkty?

Listę usuniętych produktów możesz wyświetlić klikając odpowiedni przycisk w nagłówku strony. W zestawieniu usuniętych produktów dla każdego produktu wybierz przycisk Dodaj ponownie, aby móc z nim dalej pracować na kasie. Ponowne naciśnięcie przycisku Usunięte produkty spowoduje powrót do wyświetlania aktywnych (nieusuniętych) produktów.


Produkty specjalne

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Produkty specjalne

Oprócz pozycji zwykłych (elementów sprzedaży) w Dotykačce można utworzyć też tzw. produkty specjalne o określonych funkcjach. Produkty te są odróżnione gwiazdką i można je utworzyć jak w kasie, tak w Administracji zdalnej.

Szczegółowe informacje na temat produktów specjalnych możesz znaleźć w tym rozdziale, w którym są też instrukcje do stworzenia tych produktów w kasie. Instrukcje do utworzenia ich poprzez Administrację zdalną są poniżej.

Jak stworzyć produkt specjalny?

Produkt specjalny utworzysz tak samo, jak produkt normalny, tj. za pomocą przycisku + Dodaj w zakładce Spisy » Produkty. Otworzy się strona z właściwościami nowego produktu. Teraz kliknij przycisk STWÓRZ SPECJALNY PRODUKT w nagłówku.

W drugim kroku wybierz kategorię, w której zostanie utworzony specjalny produkt, i kliknij odpowiedni przycisk, by go utworzyć.

Produkt zostanie utworzony w tej kategorii. Produkty specjalne standardowo zawsze mają żółty kolor.

nahoru


Przyjęcie na magazyn, przesunięcie do innego magazynu

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Przyjęcie na magazyn, przesunięcie do innego magazynu

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Przyjęcie produktów na magazyn możesz przeprowadzić także bezpośrednio na systemie kasowym za pośrednictwem aplikacji Magazyn. Procedurę przyjęcia produktów na magazyn w aplikacji Magazyn znajdziesz w tym rozdziale. Zdalna administracja umożliwia także grupowe przyjęcie produktów na magazyn, jak to wykonać znajdziesz tutaj.

Jak przyjąć produkt na magazyn lub przesunąć go do innego magazynu?

W zakładce Spisy » Produkty wybierz produkt i kliknij przycisk 01 przesunięcia do innego magazynu lub przycisk 02 w celu przyjęcia produktu na magazyn.

W wyświetlonym oknie wybierz magazyn, na który chcesz przyjąć lub magazyn, z którego chcesz przesunąć produkt i wybierz przycisk OK.

Wyświetli się strona z zestawieniem produktów w wybranym magazynie. Z zestawienia klikając przycisk 03 dodasz go na listę przyjęcia na magazyn i zobaczysz go w prawej części strony.

W momencie kiedy spojrzysz na prawą część strony, zobaczysz tutaj wybrany produkt (produkty) dla przyjęcia na magazyn. Teraz wystarczy wpisać ilość do przyjęcia do magazynu w pole 04 i klikając przycisk Zmagazynuj 05 zapisać przesunięcie magazynowe. Jeśli któregoś z produktów nie chcesz zmagazynować, usuń go wybierając przycisk 06. W celu przyjęcia na magazyn można wprowadzić także ujemną ilość, w takim przypadku przeprowadź tzw. korektę lub odpis produktu.

Jeśli w kroku 1 zostało wybrane przesunięcie produktu, metoda jest podobna. Za pomocą przycisku 07 możesz dodać z zestawienia w magazynie źródłowym następne produkty dla przesunięcia. Następnie przesuniesz się do dolnej części strony i z menu rozwijanego 08 wybierz docelowy magazyn (magazyn, do którego produkty zostaną przesunięte). W polu 09 wpisz ilość, którą chcesz przesunąć. Za pomocą przycisku 010 możesz ewentualnie produkt, którego nie chcesz przesunąć, usunąć. Klikając przycisk Zapisz 011 zapisz przesunięcie magazynowe. Produkt (produkty) zostaną przesunięte z jednego magazynu do drugiego.


Skład

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Skład

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Skład to właściwość produktu, gdzie nie jest odpisywany z magazynu pojedynczy produkt, ale poszczególne jego składniki. Możesz w ten sposób zdefiniować, że podczas sprzedaży określonego produktu z magazynu odliczy się ustawiona ilość z innych pozycji magazynowych.

Przykład odliczania składników:
Utwórz produkty kawa, mleko i kawa z mlekiem. Podczas sprzedaży produktu kawa z mlekiem z magazynu nie odliczy się bezpośrednio ten produkt, ale tylko odpowiednia ilość jego składników, w tym przypadku produktów kawa i mleko. Składu użyj podczas sprzedaży napojów, gdzie odliczasz z jednego wspólnego produktu (butelki) 0,3 lub 0,5 litra. Z magazynu możesz odliczać także np. różne produkty do stylizacji włosów składające się ze składników w różnych proporcjach.

Produkty z składem, wraz z ich składnikami, możesz za pośrednictwem chmury Dotykačka, oprócz ręcznego ustawienia, także grupowo zaimportować. Procedurę, jak zaimportować skład, znajdziesz w tym rozdziale.

Jak ustawić skład

Odliczanie ilości ujemnej

Odliczanie produktów i surowców

Jak ustawić skład?

W interfejsie sieciowym chmury Dotykačka przejdź do zakładki Spisy » Produkty. Wybierz produkt, który będzie się składał z odliczanych składników wybierz przycisk 01. W ten sposób otworzysz stronę, gdzie zdefiniujesz poszczególne odliczane składniki.

Wybierz składniki, z których sprzedawany produkt się składa i za pomocą przycisku + 02 dodasz je do panelu po prawej stronie. Za pomocą przycisku 03 listę zapiszesz. Błędnie wybrany produkt usuniesz za pomocą przycisku 04.

do góry

Ważne informacje na temat ustawiania składu.

odtezovani78 Główny produkt, który zawiera odliczane składniki nie powinien być odliczany z magazynu. Odliczane są tylko poszczególne składniki, z których składa się produkt. W ustawieniach głównego produktu zdezaktywuj opcję Odliczaj z magazynu.

Poszczególne składniki należy ukryć, by na poszczególnych kasach nie zostały wyświetlone i nie można ich było samodzielnie sprzedawać. U produktów, które są wykorzystane jako składniki, dezaktywuj opcję Wyświetl jako pole.

Maksymalna ilość składników, które możesz odliczać to 15. W przypadku niektórych składników należy ustawić także tzw. straty w na przykład 5% z objętości. W ten sposób umożliwisz systemowi liczenie ewentualnych strat podczas sprzedaży danego produktu, na przykład piwa.

Skład ustawisz także bezpośrednio na kasie. Procedurę, jak ustawić skład magazynu bezpośrednio na systemie kasowym, znajdziesz w tym rozdziale.

do góry

Odliczanie ilości ujemnej

Odliczać można także ilość ujemną, np. w sytuacjach, kiedy sprzedajesz pizzę z dodatkami a klient nie życzy sobie któregoś z dodatków. Standardowo sprzedajesz pizzę z szynką, klient jednak szynki nie chce. Podczas sprzedaży tej pizzy potrzebujesz więc, by zapasy magazynowe pozostały po dokonaniu sprzedaży bez zmian. To osiągniesz przez to, że utworzysz produkt „Bez szynki” i ustawisz dla niego odliczanie szynki w takiej samej, jednak ujemnej ilości. Podczas sprzedaży pizzy szynka najpierw zostanie odliczona, ale przez wykazanie w fakturze „Bez szynki” równocześnie także doliczy. Ilość magazynowa szynki nie zostanie na skutek sprzedaży zmieniona.

do góry

Straty znane produktów i składników

Jeśli używasz odliczania składników z magazynu, aplikacja Dotykačka zaproponuje także straty znane odliczanych składników. Zrobisz to w prosty sposób:

1.W ustawieniach systemu kasowego należy aktywować metodę płatności Straty znane.

2.Następnie tą metodę płatności znajdziesz w oknie płatności.

3.Przypisz na rachunek produkty, które chcesz odpisać i „zapłać” rachunek za pomocą metody płatności Straty znane.

4.Produkty zostaną odpisane wraz ze składnikami.


Etykiety

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Etykiety

Każdemu produktowi w systemie kasowym można przyporządkować etykietę. Etykieta to informacja dla systemu, którą można wykorzystać na przykład w celu określenia, czy podczas sprzedaży konkretnego produktu ma zostać wydrukowane zamówienie (bon) w kuchni itp. Szczegółowe informacje o etykietach znajdziesz w tym rozdziale.

Etykietami możesz zarządzać bezpośrednio w kasie dotykowej lub za pośrednictwem chmury Dotykačka. W celu zarządzania etykietami w chmurze Dotykačka przejdź na zakładkę Spisy » Produkty i w nagłówku strony przełącz się przy użyciu przycisku 01 wyświetlania etykiet. Nową etykietę stworzysz we właściwościach produktu. Wszystkie utworzone etykiety, są widoczne na tej liście.

Za pomocą przycisków 02 wyświetlone etykiety wyeksportujesz do Excela lub formatu .csv. Przyciskiem Import 03 możesz zbiorczo zaimportować etykiety do kasy. Szczegóły poszczególnych etykiet wyświetlisz, klikając przycisk 04. Przyciskiem 05 usuń etykietę.

Dla etykiety możesz zmienić jego nazwę i określić Rodzaj etykiety, który wskaże, czy etykieta ma zastosowanie dla produktu (PRODUCT) lub klienta (CUSTOMER). Zmiany zapiszesz, klikając przycisk Zapisz.


Porcja

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Porcja

Na tej stronie dodajesz rodzaje porcji, które chciałbyś wykorzystać podczas sprzedaży. Każda porcja jest zdefiniowana przez wyrażenie procentowe wielkości porcji i wyrażenie procentowe ceny za ustawioną wielkość. Zarządzać porcjami możesz także bezpośrednio na systemie kasowym.

Nową porcję możesz dodać przyciskiem + Dodaj 01 w prawym górnym rogu. Wprowadź wielkość porcji i odpowiednią cenę w % i zapisz ustawienia. Po synchronizacji utworzone porcje będą przesłane do kasy.

Utworzone porcje możesz zastosować dla każdego produktu. Otwórz właściwości produktu i w części Zarządzanie porcją aktywuj z listy utworzonych porcji te, które chcesz wykorzystać podczas sprzedaży produktu. Następnie zapisz produkt.

Kiedy przypiszesz produkt do rachunku, należy w celu wybrania innej porcji otworzyć właściwości przypisanego produktu, w zakładce Porcje kliknąć wybraną Zapisz.

Inną opcją, jak sprzedawać produkt w różnych porcjach, jest utworzenie oddzielnych produktów dla poszczególnych porcji. Następnie produkty o różnych porcjach umieść w osobnej kategorii by je mieć w jednym miejscu.


Druk etykiet cenowych

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy > Produkty >

Return to chapter overview

Druk etykiet cenowych

W Chmurze Dotykačka możesz wygenerować arkusze z etykietami cenowymi z poszczególnymi produktami, ceną i kodem kreskowym. Etykiety cenowe możesz wydrukować i przykleić na produkty. Etykiety cenowe można wydrukować na zwykłej drukarce bezpośrednio z kasy. Informacje na ten temat znajdują się w tym rozdziale.

Jak wydrukować arkusz z etykietami cenowymi

W zakładce Spisy » Produkty kliknij w prawej górnej części na górze przycisk Etykiety cenowe 01.

W lewym panelu wybierz produkty, dla których chcesz wygenerować etykietę cenową, i za pomocą przycisku 04 dodaj po prawej stronie do zestawienia. Wyświetlane produkty możesz ograniczyć dla kategorii wybranej w menu 02. Możesz także dodać wszystkie pozycje z wybranej kategorii za pomocą przycisku Dodaj wszystkie 03. Po prawej stronie wybierz dane, 05 które chcesz mieć wydrukowane na etykietach cenowych. Z menu rozwijanego 06 wybierz wymiar metek. Błędnie wybrany produkt usuniesz za pomocą przycisku 08. Wszystkie produkty usuniesz przyciskiem Usuń listę 07 .

Wpisz ilość etykiet cenowych do danego pola 09 przy każdym produkcie, a później kliknij Utwórz 010, by wygenerować arkusz z etykietami cenowymi w formacie .pdf. Dokument możesz wydrukować np. na papierze samoprzylepnym, etykiety cenowe wytnij i przyklej na produkty.

Aby na etykietach cenowych zostały wydrukowane kody kreskowe, we właściwościach każdego produktu należy mieć podany kod EAN lub PLU. Na podstawie numerów kodów zostaną automatycznie wygenerowane kody kreskowe na etykietach cenowych. Na etykietach cenowych możesz także wydrukować cenę za jednostkę miary / opakowanie. Ustawia się je we właściwościach produktu.


Kategoria

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Kategoria

Kategoria umożliwia przejrzyste wyświetlenie produktów i przede wszystkim ułatwia ich wyszukiwanie i przypisywanie do rachunku bezpośrednio na kasach. Dlatego więc, zawsze zalecamy produkty przydzielić do kategorii. Pierwszym krokiem, w tym przypadku, powinno utworzenie kategorii przed samym utworzeniem pojedynczych produktów.

Za pomocą funkcji Edytuj zbiorowo możesz wybrać większą ilość pozycji, które możesz przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT lub inne parametry.

W chmurze Dotykačka możesz kategorie importować zbiorowo z przygotowanego pliku csv. Ma taką samą strukturę jak plik, który uzyskasz za pomocą eksportu kategorii z chmury Dotykačka. Import i eksport pozycji obsługuje tylko Dotykačka KOMPLETNA.

Jak dodać lub usunąć kategorię?

W zakładce Spisy » Kategoria kliknij niebieski przycisk + Dodaj 01. Jeśli masz już utworzone jakieś kategorie (za pomocą importu) za pomocą przycisku 02 możesz edytować kategorię, a za pomocą przycisku 03 ją usunąć. Usunięta będzie tylko kategoria, produkty nie zostaną usunięte. Automatycznie przypiszą się do kategorii systemowej Wszystko.

Utworzone kategorie możesz za pomocą przycisków w nagłówku wyeksportować 04 lub z powrotem zaimportować. 06. Za pomocą przycisku 05 możesz zbiorowo edytować właściwości kilku kategorii jednocześnie.

Następnie należy wpisać właściwości nowej kategorii, czyli jej nazwę, 01 marżę 02 i stawkę VAT 03. Ponadto ustaw, czy chcesz kategorię na kasach wyświetlać 04 lub czy chcesz na stałe wszystkie produkty z danej kategorii sprzedawać (fiskalizować). W takim przypadku należy przełączyć wyłącznik 05. Na koniec wszystko zapisz klikając przycisk Zapisz 06.

Wymaganym polem kategorii jest tylko nazwa. Kompletny opis możliwości kategorii znajdziesz niżej.

do góry

Opis kategorii

Nazwa | Nazwa kategorii, pod którą zostanie wyświetlona na kasach
Numer kategorii | Wewnętrzne oznaczenie kategorii (jest utworzone automatycznie)
Notatka zewnętrzna | Tutaj możesz wybrać dowolne oznaczenie numeryczne kategorii.
Marża | Wartość marży (w złotówkach lub procentach), która ma zostać poddana kontroli, lub doliczona, podczas przyjmowania produktu na magazyn z danej kategorii.
Domyślna stawka VAT | Ustawiona stawka VAT zostanie automatycznie zastosowana podczas wykorzystania produktów z danej kategorii sprzedaży natychmiastowej.
Wyświetl w menu głównym | Za pomocą przełącznika określasz, czy kategoria na kasach zostanie wyświetlona czy ukryta. Ukrycie kategorii możesz zastosować np. dla kategorii, w której masz odliczane składniki.
Sprzedaż w ramach upoważnienia | Ta opcja nie obowiązuje dla polskiego rynku.
Podmioty Fiskalizacji do sprzedaży w ramach upoważnienia | Ta opcja nie obowiązuje dla polskiego rynku.
Nie fiskalizować | Aktywacja przełącznika spowoduje, że podczas sprzedaży, wszystkie produkty w tej kategorii nie zostaną zafiskalizowane (rejestrowany). Nie fiskalizować możesz także tylko konkretny produkt.
Lista kolorów | Jeśli chcesz odróżnić kategorię, wybierz jej kolor z listy lub z wyświetlonego spektrum.
Spektrum kolorów | Widok spektrum kolorów w celu wybrania koloru kategorii


Produkty ukryte

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Produkty ukryte

Jeśli używasz kilku kas lub po prostu chcesz jakiś produkt tymczasowo ukryć, możesz to wykonać w zakładce Spisy » Produkty ukryte. Tutaj w prosty sposób utworzysz reguły, które ukryją wybrane produkty na wybranych kasach. Zobaczysz tutaj także spis kas, na których zostały ukryte wybrane produkty.

¨

Maksymalna liczba ukrytych produktów nie może przekroczyć 1000. W przeciwnym razie może dojść do dłuższej odpowiedzi interfejsu Dotykačka w chmurze.

Jak ukryć produkt?

W aplikacji Dotykačka w chmurze przejdź na zakładkę Spisy 01 i z rozwijanego menu wybierz Produkty ukryte 02. W celu utworzenia nowej reguły, kliknij niebieski przycisk + Dodaj 03.

W części Produkty wybierz produkt, który chcesz ukryć i przyciskiem 04 dodaj go na prawą stronę. Następnie możesz edytować właściwości reguły.

Wprowadź Nazwa i z menu rozwijanego Kasa wybierz kasę, do której reguła będzie się odnosić. Na koniec przyciskiem Zapisz 05 zapisz regułę. Po przeprowadzonej synchronizacji produkt nie będzie widoczny na wybranej kasie. Błędnie wybrany produkt usuniesz za pomocą przycisku 06 .

do góry

Zestawienie ukrytych produktów

Jeśli przejdziesz do widoku Kasy, zobaczysz spis kas, na których ukryto wybrane produkty. Klikając przycisk, Szczegóły wyświetlisz konkretne ukryte produkty na wybranej kasie i możliwa będzie edycja ich właściwości.

do góry

Jak zmienić lub usunąć utworzoną regułę?

W zakładce Produkty niewidoczne są wyświetlone wszystkie utworzone reguły dla ukrycia produktów. Za pomocą przycisku Szczegoly 01 edytujesz wybraną regułę. Za pomocą przycisku 02 usuniesz regułę.

We właściwościach produktu w zakładce Widoczność znajdziesz informacje, na których kasach produkt został ukryty. Poszczególne produkty możesz także ukryć bezpośrednio w systemie kasowym za pomocą dezaktywacji opcji Wyświetl jako pole na karcie produktu.


Klienci

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Klienci

W zakładce Spisy » Klienci zobaczysz zestawienie wszystkich utworzonych kont klienta. Każdą przeprowadzoną płatność na kasie możesz przypisać do konta klienta. W przypadku, gdy w poszczególnych produktach ustawisz ilość punktów lojalnościowych, punkty te będą po zapłaceniu za rachunek przypisane na konto klienta. Konto klienta możesz utworzyć bezpośrednio na systemie kasowym, a także za pośrednictwem chmury Dotykačka.

W zakładce Spisy » Klienci » Grupy rabatowe określasz utworzysz reguły rabatów.

.Za pomocą funkcji Edytuj zbiorowo możesz wybrać większą ilość pozycji, które możesz przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT lub inne parametry.

W chmurze Dotykačka możesz klientów także zaimportować zbiorowo z przygotowanego pliku csv. Plik posiada taką samą strukturę jak plik, który uzyskasz za pomocą eksportu klientów z chmury Dotykačka. Import i eksport pozycji obsługuje tylko Dotykačka KOMPLETNA.

Jak utworzyć konto klienta?

Na zakładce Spisy » Klienci 01 kliknij niebieski przycisk + Dodaj 05. Jeśli utworzyłeś już jakieś konta, przyciskiem 07 edytuj wybrane konto i przyciskiem 08 go usuniesz. Klikając przycisk Utarg 06 wyświetl zestawienie płatności klienckich.

Za pomocą przycisków 02 raporty wyeksportujesz, przyciskiem 03 dokonasz grupowej zmiany właściwości a za pomocą przycisku 04 zaimportujesz klientów.

Podczas usuwania klienta masz możliwość wyboru, czy będzie anonimowy. Aktywując ten wybór, klient zostanie usunięty ze wszystkich zapisów w kasie i w chmurze Dotykačka, które wiążą się z kontami klienta również wstecznie. W miejscu jego imienia w zapisach zostanie podane „XXX”. Jeśli usuniesz klienta bez anonimizacji, konto klienta wprawdzie zostanie usunięte, ale w zapisach historycznych nazwisko klienta zostanie zachowane. Możliwość anonimizacji wiąże się z dyrektywą RODO.

Po kliknięciu przycisku + Dodaj otworzy się strona z informacjami o koncie klienta. Jeśli wprowadzisz REGON, klikając ikonę 01 uzyskaj informacje z bazy danych. W polu 02 wprowadź nazwę konta (nazwisko klienta). To jest jedyne pole wymagane. Jeśli w pole 03 wprowadzisz kod kreskowy, możesz w celu przypisania klienta do rachunku w prosty sposób zeskanować kod kreskowy za pomocą czytnika lub użyć chipów EM. Zgodnie z etykietami wprowadzonymi w polu 04 możesz wyszukiwać klientów. Przy pomocy przełącznika 05 możesz konto klienta tymczasowo ukryć bez konieczności jego usuwania.

W polu 06 widnieje aktualny stan punktów lojalnościowych klienta. Możesz także wprowadzić początkową ilość punktów. Jeżeli masz na kasie ustawione grupy rabatowe, możesz je przypisać do klienta za pomocą rozwijanego menu 07. Grupy rabatowe ustawisz w zaawansowanych ustawieniach aplikacji Dotykačka w części Grupy rabatowe.

Jeśli wprowadzisz w pole 08 tekst, po przypisaniu klienta do rachunku tekst zostanie wydrukowany na paragonie. Do każdego konta klienta możesz określić jego ważność za pomocą daty, którą wyszczególnisz w polu 09. Najpierw jednak należy tę opcję aktywować w polu obok daty. Kiedy uzupełnisz wszystkie wymagane dane, zapisz konto przyciskiem Zapisz 010.

Rabat dla klienta możesz przypisać w każdym momencie, dopóki nie zamkniesz rachunku wciskając przycisk Wystaw rachunek na ekranie głównym aplikacji Dotykačka. Po kliknięciu przycisku Wystaw rachunek, rachunek zostanie zamknięty a następnie dojdzie także do jego fiskalizacji, w związku z tym nie można już w jakikolwiek sposób manipulować z ceną. Dopóki przypisujesz produkty do rachunku, wystarczy w dowolnym momencie przed wciśnięciem przycisku Wystaw rachunek wczytać za pomocą czytnika kartę klienta lub przypisać konto klienta ręcznie i według ustawionego rabatu zostanie on zastosowany dla otwartego konto klienta.

do góry

Notatka:
Jeśli na liście obok konta klienta, wybierzesz przycisk Utarg, wyświetli się zestawienie zakupów klienta. Zestawienie możesz zapisać w tabelce Excel lub pliku .csv klikając odpowiedni zielony przycisk 01 w prawej górnej części.

do góry

Jak zarządzać grupami rabatowymi?

Za pomocą grupy rabatowej możesz przypisać rabat o określonej wartości do całego rachunku. Grupa rabatowa jest przypisana do konta klienta. Grupę rabatową przypiszesz do konta klienta podczas tworzenia lub edycji konta klienta.

Wybierz Grupy Rabatowe 01 na górnej listwie możesz dodać nową regułę przy użyciu przycisku Dodaj 02 lub edytuj istniejące reguły przyciskiem Szczegóły 03. Grupę rabatową usuniesz za pomocą importu, kiedy w importowanym pliku za pomocą znaku delete zdefiniujesz usunięcie danej grupy.

W oknie dialogowym w celu utworzenia i edycji grup rabatowych wybierz nazwę zasady i wysokość rabatu oraz potwierdź przyciskiem Zapisz 04.


Pracownicy

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Pracownicy

W zakładce Spisy » Pracownicy otworzy się zestawienie wszystkich utworzonych pracowników. Każdy pracownik, przed rozpoczęciem sprzedaży, zaloguje się do kasy i wszystkie operacje kasowe, które wykona, będą rejestrowane pod jego kontem. W ten sposób uzyskasz podgląd pracy poszczególnych pracowników i ich przeprowadzonych operacjach na kasie. Na liście użytkowników uwidocznione są wszystkie aktualnie zalogowane konta do poszczególnych kas.

Do każdego konta pracownika możesz przyporządkować samodzielny zestaw uprawnień osobno do kasy i osobno do aplikacji Magazyn. Jeśli we właściwościach konta podasz PIN, zabezpieczysz w ten sposób konto i pracownik zaloguje się do niego po wprowadzeniu PIN-u.

Przy użyciu funkcji Edytuj zbiorowo możesz wybrać większą liczbę pozycji, które możesz przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT lub inne parametry, które danej pozycji dotyczą.

Konta użytkowników możesz także utworzyć bezpośrednio w kasie dotykowej. Także w tym przypadku możesz przypisać uprawnienia użytkownika dla poszczególnych funkcji aplikacji Dotykačka i aplikacji Magazyn.

Jak utworzyć nowe konto użytkownika?

W zakładce Spisy » Pracownicy kliknij niebieski przycisk + Dodaj 01. Jeśli utworzyłeś już jakieś konta przyciskiem 02 dostosujesz konto i przyciskiem 03 go usuniesz.

Otworzy się strona z informacjami z danymi użytkownika. Do poszczególnych pól wprowadź wymagane informacje. Jeśli w pole Kod kreskowy umieścisz kod kreskowy, możesz w celu zalogowania się na dane konto w prosty sposób zeskanować kod kreskowy za pomocą czytnika. Konto użytkownika chroń przy użyciu PIN-a. Jeśli go wprowadzisz, nie zapomnij aktywować przełącznika 01. Jeśli pracownik zapomni PIN do logowania, po prostu go zmień.

Klikając pola części, 02 wyświetlisz zestawienie praw użytkowników dla operacji kasowych lub aplikacji Magazyn, patrz Przypisanie uprawnień dla użytkownika poniżej.

Przy pomocy przełącznika 03 możesz konto tymczasowo dezaktywować, zamiast usuwania. Przeprowadzone zmiany należy koniecznie zapisać za każdym razem poprzez przycisk ZAPISZ.

Utworzonego użytkownika ze wszystkimi właściwościami można zduplikować przy użyciu przycisku 04. Następnie będzie można zmienić nazwę i poprawić zduplikowanego użytkownika.

do góry

Przypisanie uprawnień dla użytkownika

Klikając pole Upoważnienia użytkownika - kasa czy też Upoważnienia użytkownika - magazyn rozwinie się spis praw użytkownika dla poszczególnych operacji. Klikając na wybraną pozycję z listy, aktywujesz ją i w ten sposób przypiszesz uprawnienie do danego użytkownika. Wpisując tekst w polu Wyszukaj, wyszukasz prawa użytkownika jedynie według wprowadzonego tekstu. Listę i opis poszczególnych uprawnień użytkownika znajdziesz w tym rozdziałem.

Praw użytkownika nie można ustawić dla wyjściowego konta Administrator. To konto ma automatycznie przyporządkowane pełne prawa. Dlatego zalecam konto administratora zawsze chronić PIN-em.


Magazyny

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Magazyny

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W zakładce Spisy » Magazyny znajdziesz listę utworzonych magazynów, którymi możesz zarządzać. Szczegółowe informacje o magazynach znajdziesz w rozdziale Magazyny lub podrozdziale Magazyny wspólne i dodatkowe.

.Za pomocą funkcji Edytuj zbiorowo możesz wybrać większą ilość pozycji, które możesz przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT lub inne parametry.

System kasowy ma zawsze automatycznie przyporządkowany tzw. magazyn domyślny. Następne magazyny możesz podłączyć do kasy za pomocą chmury Dotykačka. Jeżeli chcesz zmienić magazyn domyślny kasy, należy go najpierw w chmurze Dotykačka utworzyć i przypisać do danej kasy, a następnie przeprowadzić zmianę magazynu bezpośrednio na systemie kasowym.


Dostawcy

Navigation: Dotykačka w chmurze > Panel zakładek > Spisy >

Dostawcy

Jeśli utworzysz wpisy o dostawcach, możesz do nich przypisać produkty podczas przyjęcia na magazyn. W ten sposób uzyskasz przejrzyste zestawienia i będziesz mógł wygenerować raporty według dostawców.

Przy użyciu funkcji Edytuj zbiorowo możesz wybrać większą liczbę pozycji, które można przesunąć do innej kategorii, usunąć lub dostosować na przykład pod kątem VAT, bądź inne parametry.

W Dotykačce w chmurze można dostawców również zbiorczo zaimportować z przygotowanego pliku .csv. Plik posiada taką samą strukturę jak plik, który uzyskasz za pomocą eksportu dostawców z chmury Dotykačka. Import i eksport pozycji obsługuje tylko Dotykačka KOMPLETNA.

Jak dodać lub usunąć dostawcę?

W zakładce Spisy » Dostawcy kliknij niebieski przycisk + Dodaj 01. Jeśli utworzyłeś już jakichś dostawców, przyciskami 02 możesz edytować lub usunąć dostawcę. Usunięty będzie tylko dostawca, produkty nie zostaną usunięte.

Za pomocą przycisków 03 raporty wyeksportujesz, przyciskiem 04 wykonasz grupowo zmianę właściwości i za pomocą przycisku 05 dostawcy zaimportujesz.

Wprowadź imię i inne informacje o dostawcy. Wymaganym polem dostawcy jest tylko nazwa. Po uzupełnieniu numeru REGON, klikając ikonę 01 wczytasz informacje z systemu BIR. Wyłączenie tej opcji 02 może tymczasowo ukryć dostawcę. Na koniec wszystko zapisz, klikając przycisk ZAPISZ.


Magazyny

Navigation: Dotykačka w chmurze > Panel zakładek >

Magazyny

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W chmurze Dotykačka możesz utworzyć kilka magazynów i przypisać je do wybranych kas. Każda kasa może mieć swój własny magazyn (dodatkowy magazyn), z którego jest odliczany towar, lub na odwrót, z jednego magazynu schodzi towar z kilku systemów kasowych (wspólny magazyn). Możesz nawet ustawić kilka magazynów w zależności od sprzedawanych produktów. Do tego będzie służyła funkcja przyporządkowanie produktów.

Klikając na zakładkę Magazyny w chmurze Dotykačka wyświetlą się następne zakładki, które umożliwiają sprawdzenie aktualnego stanu magazynowego, przyjęcie produktów na magazyn lub przypisanie określonych produktów do konkretnego magazynu.\\

Stany magazynowe

Monitorowanie ilości

Przyjęcie produktów na magazyn

Przesunięcie produktów

Inwentaryzacja

Przyporządkowanie produktów

Elektron. listy przewozowe

Magazyny wspólne i dodatkowe

System kasowy ma zawsze automatycznie przyporządkowany tzw. magazyn domyślny. Następne magazyny możesz podłączyć do kasy za pomocą chmury Dotykačka. Jeżeli chcesz zmienić magazyn domyślny kasy, należy go najpierw w chmurze Dotykačka utworzyć i przypisać do danej kasy, a następnie przeprowadzić zmianę magazynu bezpośrednio na systemie kasowym.

do góry

Dodaj wszystko

W niektórych oknach (Ceny, Magazyny i inne) jest do dyspozycji przycisk Dodaj wszystkie 01. Za pomocą tego przycisku dojdzie do przesunięcia wszystkich produktów do okna edycji 02, gdzie można dalej przetwarzać produkty. Jako przykład na obrazku niżej, podana jest procedura przyjęcia na magazyn wszystkich produktów:


Stany magazynowe

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Stany magazynowe

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W zakładce Magazyny » Stany magazynowe znajdziesz zestawienie wszystkich produktów, które możesz sortować według poszczególnych magazynów. Na tej stronie możesz także produkty szybko przyjąć na magazyn, przesunąć pomiędzy magazynami lub wyświetlić właściwości produktów. Można także utworzyć reguły, na podstawie których otrzymasz powiadomienia e-mail o kończącej się ilości produktów na magazynie.

01

Za pomocą tych przycisków możesz eksportować wyświetlone produkty do pliku Excel lub .csv.

02

Klawisze dla operacji magazynowych:

·Zmagazynuj - Po wciśnięciu przycisku zostanie wyświetlona strona z opcjami dla przyjęcia na magazyn. Na tej stronie będziesz mógł wybrać produkty, które chcesz przyjąć na magazyn i dodasz je do prawego panelu. Produkty zostaną przyjęte do magazynu wybranego w menu 03. Przyjęcie na magazyn można wykonać także bezpośrednio na karcie konkretnego produktu.

·Przesunięcie magazynowe wybranych produktów do innego magazynu. Po wciśnięciu przycisku wyświetli się strona z zestawieniem produktów, które poprzez wybranie do prawego panelu, możesz przesunąć do wybranego magazynu. Przesunięcie możesz także wykonać bezpośrednio na karcie konkretnego produktu.

·Inwentaryzacja - Tym przyciskiem wyświetlisz okno dla wykonania inwentaryzacji. Przez inwentaryzację rozumiemy określenie aktualnych zasobów magazynowych (aktualnej ilości w magazynie) każdego produktu.

·Monitorowanie ilości - Pod tym przyciskiem znajduje się możliwość utworzenia reguły dla monitorowania zasobów magazynowych. Na podstawie ustawionej reguły, otrzymasz informację e-mail, w momencie, kiedy ilość magazynowa wybranych produktów spadnie poniżej zdefiniowanej ilości.

03

Rozwijane menu dla wybrania magazynu. Wyświetlone są zawsze tylko te produkty, które należą do wybranego magazynu.

04

Rozwijane menu dla wybrania kategorii produktów. Wyświetlane są tylko produkty z danego magazynu, które należą do wybranej kategorii.

05

Naciśnij przycisk, by wyświetlić wcześniej usunięte produkty lub produkty, które nie są odliczane z magazynu.. Ze względu na zachowanie integralności, usunięte produkty w bazie danych pozostają zapisane, mają one jednak status usuniętych i nie są one wyświetlane.

06

Wyświetlenie właściwości produktu. Po wciśnięciu, otworzy się strona z właściwościami konkretnego produktu.

07

Wyświetlenie przesunięć magazynowych konkretnego produktu.

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO


Monitorowanie ilości

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny > Stan magazynu >

Return to chapter overview

Monitorowanie ilości

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Chmura Dotykačka umożliwia za pomocą zdefiniowanych reguł monitorowanie ilości produktów w magazynie. Każda utworzona reguła zawiera produkt i jego wymaganą minimalną ilość. Jeśli ilość danego produktu spada poniżej ustawionego poziomu, zostanie wysłana wiadomość e-mail z powiadomieniem.

E-mail jest wysyłany zawsze o północy każdego dnia i zawiera wszystkie pozycje, które są poniżej ustawionego limitu w magazynie.

Jak utworzyć regułę monitorowania ilości magazynowej?

Przejdź do zakładki Magazyny » Stany magazynowe i na górnym pasku kliknij przycisk Monitorowanie ilości.

Otworzy się na strona z zestawieniem reguł. Dla nowej reguły kliknij na przycisk + Dodaj. Zmienić kilka pozycji na magazynie lub usunąć wszystkie reguły można za pomocą przycisku Edytuj zbiorowo.

Teraz za pomocą przycisku 01 przesuń produkty, których ilość chcesz monitorować, do prawego panelu i w polu Wymagana minimalna ilość na magazynie 02 zdefiniuj minimalną ilość na magazynie. Ta ilość będzie dotyczyła wszystkich aktualnie wybranych produktów. Regułę zapisz przyciskiem Zapisz. 03.

Dla wybranych produktów 01 zostaną utworzone oddzielne reguły. Zmienić kilka pozycji na magazynie 02 lub usunąć wszystkie reguły 03 można za pomocą przycisku Edytuj zbiorowo. Za pomocą funkcji Edytuj zbiorowo możesz wybrać większą ilość pozycji, które możesz przesunąć do innej kategorii, usunąć lub dostosować na przykład stawkę VAT lub inne parametry.

Codziennie otrzymasz wiadomość e-mail z załącznikiem .pdf. W załączniku znajdziesz informacje o produktach, których ilości są poniżej ustawionego limitu magazynowego, wraz z kodami EAN i PLU. Wiadomość jest wysyłana na adres e-mail, którego używasz jako nazwy użytkownika w celu logowania się do chmury Dotykačka.


Zestawienie przyjęcia produktów na magazyn

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Zestawienie przyjęcia produktów na magazyn

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Jak ręcznie przyjąć produkty na magazyn?

Jak grupowo przyjąć produkty na magazyn?

Opis kolumn w pliku importowym

Jak wyświetlić zestawienie korekt?

W zakładce Magazyny » Zestawienie przyjęcia produktów na magazyn znajdziesz zestawienie przeprowadzonych przyjęć na magazyn uporządkowanych domyślnie według daty. Klikając w rozwijane menu 01 wybierzesz magazyn, dla którego chcesz przeprowadzić przyjęcie na magazyn. Następnie produkty zmagazynujesz za pomocą przycisku 03. Za pomocą przycisków 06 widać szczegóły minionej operacji magazynowej lub szczegóły operacji zapisz do pliku .pdf. Za pomocą przycisku 02 możesz listę przyjęć na magazyn ograniczyć tylko do wybranej daty lub przedziału czasowego. W celu ustawienia przedziału czasowego, zapoznaj się z tym rozdziałem.

Całe zestawienie wyeksportuj przyciskami 04 do tabeli Excel lub pliku .csv. Dla każdego przyjęcia na magazyn kliknięcie dostawcy 05 umożliwia przejście do jego właściwości. Za pomocą przycisku 07 możesz kontynuować z poprzednim zmagazynowaniu.

do góry

Jak przyjąć produkty na magazyn?

W zakładce Magazyny » Zestawienie przyjęcia produktów na magazyn kliknij przycisk 01 Zmagazynuj (patrz obrazek wyżej). Otworzy się strona z opcjami dla przyjęcia produktów na magazyn.

Na stronie przyjęcia produktów na magazyn z użyciem menu rozwijanego 01 przefiltrujesz wyświetlane produkty zgodnie z wybraną kategorią. Za pomocą przycisku 02 wybierz produkty, które chcesz przyjąć na magazyn. Wybrane produkty wyświetlą się w prawym panelu, gdzie możesz je dalej edytować. Przycisk wybranych już produktów „wyblaknie”, w ten sposób łatwo rozpoznasz, co już zostało oznaczone do przyjęcia na magazyn.

Z menu rozwijanego 03 wybierz dostawcę, który zostanie przypisany do wszystkich zmagazynowanych produktów. Poprzez włączenie przełącznika 04 można zmagazynować również z datą wsteczną. Zmagazynowanie z datą wsteczną nie będzie możliwe dla pozycji, dla których istnieje nowsza inwentaryzacja.

Przełącznik Edytuj cenę zakupu 05, jeśli jest włączony, wlicza wprowadzoną cenę zakupu do średniej ceny zakupu produktu. Do każdego produktu uzupełnij w polu 06 przyjęcia na magazyn ilość i wszystko potwierdź, klikając przycisk Zmagazynuj w dolnej części strony.

Notatka:
Cenę zakupu oznacza cena zakupu produktu za jednostkę. W przypadku jednostek, gdzie zmagazynujesz np. 10 butelek wina po 1 litrze, zmagazynujesz cenę za 1 butelkę (1 litr). Jeśli jednak zmagazynujesz butelkę 0,7 litra, należy wprowadzić cenę zakupu przeliczaną na 1 litr.

·Jeśli wprowadzasz dla przyjęcia na magazyn ilość ujemną (np. -10), dokonaj korekty, a ilość danego produktu zmniejszy się w magazynie o wprowadzoną liczbę.

·Produkt, którego nie chcesz zmagazynować usuń przyciskiem 07 .

·Grupowy import produktów przy użyciu szablonu 09 wykonasz zgodnie z instrukcją poniżej.

·Przyciski Przelicz cenę sprzedaży i Tylko ostrzeżenie 08 dotyczą kontroli lub automatycznego doliczania ustawionej marży. Więcej informacji znajdziesz w rozdziale Ustawienia i korzystanie z funkcji marży.

Przyjęcie na magazyn możesz przeprowadzić także bezpośrednio na stronie z zestawieniem produktów. Procedurę znajdziesz w tym rozdziale.

do góry

Jak grupowo przyjąć produkty na magazyn?

System Dotykačka umożliwia także przyjąć produkty zbiorowo na magazyn za pomocą pliku importowego. Wspierane s ą także elektroniczne listy przewozowe od kliku dostawców.

Po kliknięciu przycisku Import 01 wyświetlą się na stronie możliwości importu. Jeśli masz przygotowany plik importowy, wgraj go za pomocą przycisku Przeglądaj… 04. Jeśli importujesz zestawienie przyjęcia na magazyn od obsługiwanych dostawców, nie zapomnij wybrać prawidłowego dostawcy z rozwijanego menu 02. System Dotykačka w ten sposób rozpozna strukturę pliku od tego dostawcy i przeprowadzi przyjęcie na magazyn. Ważnym jest, by produkty na systemie kasowym miały kod EAN zgodny z produktami, które przyjmujesz na magazyn.

Aktualnie wspierani są następujący dostawcy:

·EUROCASH

·MAKRO

W przypadku, kiedy plik importujesz po raz pierwszy, lub nie jesteś pewny, jaki format ma mieć importowana tabelka, pobierz szablon.csv 03 i według niego wypełnij tabelkę (opis poszczególnych pól znajdziesz pod obrazkiem niżej). Następnie wgraj zapisaną tabelkę za pomocą przycisku Przeglądaj… 04.

Po wybraniu pliku CSV 01 i kliknij na przycisk Zapisz 02 i w dolnej części strony wyświetlą się pozycje z pliku importu 03, które można dalej edytować. Jeżeli wszystko się zgadza, pozycje zmagazynuj za pomocą przycisku Zmagazynuj. 04.

Podczas importu pliku przyjęcia na magazyn, system Dotykačka sprawdza, czy dane produkty w pliku odpowiadają produktom w kasie. Jeżeli dojdzie do błędu, wyświetli się okno z niesparowanymi produktami. Niesparowane produkty możesz w tym oknie przyjąć na magazyn do istniejących produktów (można je wyszukać a następnie za pomocą przycisku Przyporządkuj zmagazynować - przypisać do danego produktu) lub utworzyć nowy produkt a niesparowane (nieznane) pozycje zmagazynować do nowo utworzonych produktów. Niesparowane produkty należy zawsze przypisać do nowego lub istniejącego produktu.

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO

do góry

Opis kolumn w pliku importowym

Produkty, występujące na systemie kasowym, są podczas importu pliku zmagazynowania porównywane na podstawie kodów ean, plu, externalid lub productid. Jeżeli produkt występujący w kasie zostanie rozpoznany na podstawie jednej z tych pozycji, zostanie przyjęty na magazyn wg następnych kolumn w pliku importowym.

Podczas importu pliku są sprawdzane powtarzające się pozycje. W przypadku wystąpienia powtarzających się pozycji w pliku importowym zostanie wyświetlony błąd.

Plik importowy dla grupowego przyjęcia produktów na magazyn
ean | kod produktu
plu | kod produktu
externalId | Notatka zewnętrzna produktu (wybrane przez klienta, można ustalić we właściwościach produktu)
productId | ID produktu (wygenerowane przez system, można ustalić we właściwościach produktu)
price | cena zakupu netto
priceSum | całkowita cena zakupu
priceSell | cena sprzedaży
quantity | ilość

Pola wymagane są pogrubione, pozostałe pozycje (dane) są dowolne. Wystarczy wypełnić jedno wymagane pole: ean, plu, externalId lub productId. Jeśli produkt nie został znaleziony na podstawie ean, zostanie podjęta próba znalezienia wedługplu, następnie externalId i productId.

Plik importowy może na przykład wyglądać następująco:

Pamiętaj o tym, że nie można importować produktów, które mają wyłączone Odliczanie z magazynu.

Procedurę, jak prawidłowo zaimportować plik CSV do MS Excel, znajdziesz tutaj.

do góry

Jak wyświetlić zestawienie korekt?

Lista korekt magazynowych (odpisów) wyświetla całkowitą wartość odpisanych pozycji. Na górnej liście wybierz Zestawienie korekt 01 i po wyborze magazynu 02 i zakresu czasu 03 wyświetli się spis wykonanych korekt. Jeśli chcesz wyświetlić szczegóły wybranej korekty, kliknij przycisk Szczegóły. 04. Wybraną korektę można zapisać do pliku .pdf.

Strona ze szczegółami wybranej korekty:

Korekty magazynowe wyświetlają się także w zestawieniu magazynowym Przesunięcia magazynowe.


Ustawienia i korzystanie z funkcji marży

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny > Zestawienie przyjęcia produktów na magazyn >

Return to chapter overview

Ustawienia i korzystanie z funkcji marży

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Jak ustawić kontrolę lub przeliczenie marży dla produktu podczas przyjęcia na magazyn?

System Dotykačka umożliwia podczas przyjęcia produktów na magazyn kontrolę i automatyczne doliczanie marży, która została wcześniej ustawiona dla konkretnego produktu.

Jak Dotykačka liczy cenę zakupu?

Notatka: Dotykačka nie wylicza ceny zakupu według metody FIFO

Najpierw ustaw marżę dla wybranego produktu we właściwościach produktu. Marżę możesz zdefiniować jako kwotę w złotówkach lub procentowo. W takim przypadku należy wartość zapisać z symbolem (np. 20%). Na niżej podanym obrazku marża jest zapisana w złotówkach.

Zanim zaczniesz przyjmować towar na magazyn zaznacz, czy chcesz być tylko powiadamiany o ustawionej marży (przycisk Przelicz cenę sprzedaży) 01 lub czy system ma ją automatycznie doliczać (przycisk Tylko ostrzeżenie) 02. W momencie kiedy dodasz jakiś produkt do przyjęcia na magazyn za pomocą przycisku Dodaj, Dodaj wszystkie, lub za pomocą Importu, nie będzie już miał możliwości przełączyć tych funkcji.

Następnie dodaj produkt do zmagazynowania i na podstawie aktywnej funkcji, z poprzedniego kroku, system zareaguje. W przypadku aktywnej funkcji tylko ostrzeżenie, system powiadomi Cię za pomocą komunikatu Cena poza marżą pod polem Cena sprzedaży brutto jeżeli cena zakupu brutto + wybrana marża jest wyższa niż cena sprzedaży brutto.

do góry

Przykłady ustawień:

W następującym przykładzie średnia cena zakupu NETTO to 12,50 zł, co oznacza, że w przypadku ustawionej marży 10 zł stanowi mniej, niż 19,41 zł brutto wprowadzonych w polu Cena sprzedaży brutto. Dlatego zostaniesz powiadomiony, że ustawiona cena jest poza marżą. W takim przypadku możesz edytować cenę zakupu lub sprzedaży w taki sposób, aby różnica między nimi była taka sama, lub wyższa, niż wybrana marża.

Jeśli wybierzesz opcję Przelicz cenę sprzedaży, program automatycznie przeliczy cenę sprzedaży brutto w taki sposób, aby była równa średniej cenie zakupu netto + marża. W następującym przykładnie wprowadziliśmy cenę zakupu netto 12,50 zł. Następnie cena zakupu brutto wynosi razem z marżą 10 zł - 25,38 zł, co tworzy kwotę, która jest automatycznie wyliczana i uzupełniona w polu Cena sprzedaży brutto.

Pod polem Ilość jest wyświetlona aktualna ilość produktu na magazynie. Na wyżej podanym obrazku widzimy, że mamy na magazynie 20 sztuk i możemy na podstawie tego wybrać ilość do przyjęcia na magazyn.

Marżę wykorzystaną dla przyjęcia produktów na magazyn możesz ustawić także dla całej kategorii.


Lista przesunięć

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Lista przesunięć

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W zakładce Magazyny » Lista przesunięć znajdziesz zestawienie przeprowadzonych przesunięć magazynowych uporządkowanych domyślnie według daty. Klikając w rozwijane menu, 01 wybierz magazyn, z którego chcesz dokonać przesunięcia i jednocześnie wyświetlą się tylko realizowane przesunięcia z tego magazynu. Następnie produkty przesuniesz za pomocą przycisku 02. Wybierając odstęp czasowy w polu, 03 ogranicz zestawienie do jednego wybranego odstępu czasowego. Podsumowanie można ograniczyć za pomocą przycisków 04 zależy od konkretnego przesunięcia magazynowego. Za pomocą przycisków 05 można eksportować wyświetlone produkty do pliku Excel lub .csv lub pliku .pdf.

do góry

Jak przesunąć produkty do innego magazynu?

W zakładce Magazyny » Lista przesunięć wybierz z rozwijanego menu 01 kategorię produktów. W zestawieniu wyświetlą się produkty z wybranej kategorii. Domyślnie wyświetlają się produkty ze wszystkich kategorii.

Za pomocą przycisku 02 wybierz produkty, które chcesz przyjąć na magazyn. Wybrane produkty wyświetlą się w prawym panelu, gdzie możesz je dalej edytować.

Z menu rozwijanego 03 wybierz magazyn, do którego produkty zostaną przesunięte. W polu 04 wprowadź ich ilość i wszystko potwierdź klikając na przycisk Zapisz 06. Produkt, którego nie chcesz przesunąć usuń przyciskiem 05.

Więcej przesunięć magazynowych do tego samego docelowego magazynu i z tym samym numerem przesunięcia magazynowego zawsze podlega pod jedno podsumowanie. Przesunięcie można przeprowadzić także bezpośrednio na stronie z zestawieniem produktów. Procedurę znajdziesz w tym rozdziale.


Lista inwentaryzacji

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Lista inwentaryzacji

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Jak przeprowadzić inwentaryzację?

Wartość różnicy w cenie zakupu i sprzedaży

Różnica w cenie sprzedaży

W zakładce Magazyny » Zestawienie inwentaryzacji znajdziesz zestawienie wszystkich przeprowadzonych inwentaryzacji uporządkowanych według daty. Przez inwentaryzację rozumiemy określenie aktualnych zasobów magazynowych (aktualnej ilości w magazynie) każdego produktu.

Za pomocą przycisków 01 można eksportować wyświetlone produkty do pliku Excel lub csv. Z menu rozwijanego 03 ogranicz zestawienie do jednego wybranego magazynu. Szczegóły wybranej inwentaryzacji (raport z przeprowadzonej inwentaryzacji) wyświetlisz, klikając na przycisk Szczegóły 04. Inwentaryzację rozpoczniesz, klikając na przycisk Inwentaryzacja 02.

Inwentaryzację możesz przeprowadzić także bezpośrednio na systemie kasowym w aplikacji Magazyn. Więcej informacji znajdziesz w tym rozdziale.

do góry

Jak przeprowadzić inwentaryzację?

Wybierz zakładkę Magazyny a następnie Zestawienie inwentaryzacji. Wyświetli się okno dla przeprowadzenia inwentaryzacji. Masz tutaj 3 możliwości, jak przeprowadzić inwentaryzację:

1.Inwentaryzacja całego magazynu - wszystkich produktów

2.Częściowa inwentaryzacja tylko wybranych produktów wg kategorii.

3.Częściowa inwentaryzacja produktów z wybranymi etykietami.

Inwentaryzację można wykonać, importując plik .csv z informacjami o zapasach dla każdego produktu lub ręcznie. Przycisk 05 wyświetla opcje importu. W tym rozdziale znajdziesz informacje na temat importowania inwentaryzacji.

W celu przeprowadzenia inwentaryzacji należy najpierw wybrać z menu 01 magazyn. Następnie należy rozpocząć inwentaryzację, klikając przycisk Rozpocznij inwentaryzację 02. Jeśli chcesz przeprowadzić Inwentaryzację produktów tylko w wybranych kategoriach, wybierz w części 03 kategorie i kliknij przycisk 04. Taka sama procedura obowiązuje także dla etykiet. Najpierw należy wybrać w dolnej części etykiety a następnie rozpocząć inwentaryzację.

do góry

Przeprowadzamy inwentaryzację…

Wraz z kliknięciem przycisku Rozpocząć inwentaryzację, otworzy się strona z zestawieniem wszystkich lub tylko wybranych produktów. Na podstawie tego, czy została wybrana w poprzednim kroku całościowa lub częściowa inwentaryzacja. W zestawieniu jest widoczna przy każdym produkcie aktualna ilość na magazynie. W polu 01 zawsze uzupełniaj nową ilość dla każdego produktu. Pomiędzy wierszami możesz się poruszać za pomocą klawisza TAB. Na stronie z zestawieniem produktów znajdziesz także pole wyszukiwania. Produkty wyszukasz według nazwy, kodów EAN i PLU. Do każdej regularnej inwentaryzacji można dodać własną notatkę.

W nagłówku znajdziesz przycisk 02 drukowania strony z inwentaryzacją. Klikając przycisk 03 otwórz zaawansowane możliwości z przyciskami 04 wyzerowania wszystkich zapasów magazynowych lub utworzenia inwentaryzacji z aktualnymi zapasami magazynowymi (przycisk Skopiuj stan magazynu). Tą inwentaryzację należy przeprowadzić, jeśli planujesz przenieść swoją kasę Dotykačka na nowe urządzenie , np. po reklamacji kasy. Na nowe urządzenie zostaną przeniesione tylko aktualne dane magazynowe a transfer danych (zamiana kasy) będzie szybszy.

W momencie gdy uzupełnisz ilość do wszystkich produktów, kliknij przycisk Zakończ inwentaryzację w dolnej części strony pod zestawieniem produktów, w ten sposób zapiszesz nowe ilości magazynowe i zakończysz inwentaryzację.

W przypadku, gdy nie dokończysz inwentaryzacji, lub przez pomyłkę zamkniesz przeglądarkę, ostatni stan inwentaryzacji zapisze się automatycznie. Zapisane inwentaryzacje znajdziesz na stronie głównej inwentaryzacji. W celu kontynuacji wystarczy kliknąć zapisaną inwentaryzację. Nowy stan zapasów magazynowych zostanie wprowadzony po pełnym ukończeniu zapisanej inwentaryzacji.

Rozpoczęta inwentaryzacja zapisuje się lokalnie w Twoim komputerze. Zapisane inwentaryzacje są więc dostępne tylko dla urządzenia (komputer i przeglądarka), z którego użytkownik był zalogowany do chmury Dotykačka i realizował inwentaryzację. Zaraz po usunięciu w przeglądarce pamięci podręcznej (cache) rozpoczęte inwentaryzacje nie będą dostępne.

do góry

Wartość różnicy w cenie zakupu i sprzedaży

Na stronie z zestawieniem produktów dla inwentaryzacji jest wyświetlana wartość różnicy w cenie zakupu (Cena różnicy w cenie zakupu). Wyliczana jest ona na podstawie sumy aktualnych ilości danego produktu na magazynie i jego cen zakupu. Tak samo wartość różnicy w cenie sprzedaży (Różnica ceny w sprzedaży brutto) jest wyliczana na podstawie sumy produktów na magazynie i ich cen sprzedaży.

Przykład:

1.Zakupisz 100 szt. produktu w cenie zakupu 10 zł/szt.

2.Dwa dni później w magazynie zostało 50 szt. produktu z ceną zakupu 10 zł/szt.

3.Następnego dnia zakupisz 10 szt. tego samego produktu za 5 zł/szt.

Wyświetlona cena różnicy ceny zakupu w przypadku tego produktu będzie wynosić w takim przypadku:

(50 × 10) + (10 × 5) = 550 : 60 = 9,1 zł

Różnica w cenie sprzedaży

W zestawieniu produktów dla inwentaryzacji wyświetla się także, na podstawie wprowadzonego stanu magazynowego, wyliczona różnica w cenach sprzedaży (Różnica finansowa w PC) zależna od stanu poprzedniej inwentaryzacji z uwzględnieniem odpisów i przyjęć na magazyn. Różnica ceny sprzedaży uzyskana jest za pomocą tego wzoru:

(Stan magazynu przy poprzedniej inwentaryzacji - Aktualny stan magazynu - Straty znane + Przyjęcie na magazyn) * Cena sprzedaży netto.


Przyporządkowanie produktów

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

W przypadku kilku magazynów możesz w prosty sposób za pomocą reguł ustawić, z którego magazynu chcesz odliczyć konkretny produkt. Na przykład dla napojów możesz używać innego magazynu niż dla pozostałych produktów. Dzięki utworzonym regułom możesz także ograniczyć odliczanie z określonego magazynu tylko do określonej kasy.

Jak przyporządkować produkt do konkretnego magazynu i kasy?

Przejdź do zakładki Magazyny » Przyporządkowanie produktów. Za pomocą przycisku 01 utworzysz nową regułę. Jeśli masz już utworzone jakieś reguły, zostaną wyświetlone w zestawieniu. Za pomocą przycisku 02 wyświetlisz właściwości wybranej reguły (przyporządkowane produkty) i możesz w ten sposób ją edytować. Utworzoną regułę usuniesz za pomocą przycisku 03.

W zakładce PRODUKTY wybierz produkt, który chcesz przyporządkować do określonego magazynu i przyciskiem 02 dodaj go na prawą stronę. Następnie możesz edytować właściwości reguły. Wyświetlone produkty możesz ograniczyć do wybranej kategorii w menu 01.

Wprowadź Nazwa i z menu rozwijanego Kasa 03 wybierz kasę, dla które reguła ma obowiązywać. Z menu rozwijanego Magazyn 04 wybierz magazyn, z którego produkty będą odliczane, a następnie przyciskiem Zapisz 06 zachowaj regułę przyporządkowywania produktów. Jeśli chcesz później usunąć produkt z tej listy, otwórz regułę i przyciskiem 05 usuń produkt. Od tego momentu, kiedy na wybranej kasie sprzedasz produkty znajdujące się na liście reguły, zostaną odliczone z wybranego magazynu.

W przypadku, gdy chcesz przyporządkować produkty pod kilka magazynów lub kas, utwórz osobną regułę dla każdej kasy i magazynu.


Elektron. listy przewozowe

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Elektron. listy przewozowe

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Dotykačka oferuje własny format elektronicznych listów przewozowych. Ten format .xml jest przeznaczony przede wszystkim dla dostawców, którzy mogą go zintegrować, a także zaoferować swoim klientom zmagazynowanie na podstawie elektronicznego listu przewozowego.

Elektroniczny list przewozowy można wysyłać do kasy za pośrednictwem API. Na jego podstawie w aplikacji Magazyn wyświetli się wniosek o przyjęcie na magazyn, który klient tylko potwierdza. Inną możliwością jest nagranie pliku .xml w prawidłowym formacie za pośrednictwem Dotykački w chmurze. To zasadne, jeśli klient otrzyma list przewozowy e-mailem lub chce sam wykorzystać możliwość przyjęcia na magazyn z elektronicznego listu przewozowego.

Strukturę pliku podano poniżej. Plik przykładowy można pobrać z Dotykački w chmurze w zakładce Magazyny » El. List przewozowy. Tutaj można także wysłać elektroniczny list przewozowy do kasy.

do góry

Struktura elektronicznego listu przewozowego

Poniżej podano wspieraną strukturę listu przewozowego. Na zielono wyróżnione pozycje są opcjonalne i standardowo nie muszą występować w liście przewozowym.

<DEASDV>

&lt;!-- Każde pojedyncze wydanie magazynowe jako dokument -->

&lt;DOCUMENT id=”de305d54-75b4-431b-adb2-eb6b9e546014”> <!-- UUID -->

&lt;CREATED>2002-10-02T15:00:00Z&lt;/CREATED> &lt;!-- RFC 3339 -->

&lt;EXPEDITION_DATE>2002-10-02T15:00:00Z&lt;/EXPEDITION_DATE> &lt;!-- RFC 3339 -->

&lt;TREŚĆ>Krótka wiadomość o wydaniu&lt;/TREŚĆ>

&lt;CURRENCY>CZK&lt;/CURRENCY> <!-- ISO 4217 CODE -->

&lt;DOCUMENT_NUMBER>DL-123-234&lt;/DOCUMENT_NUMBER> <!--  --->

&lt;SUPPLIER id=”de305d67-75b4-431b-adb2-eb6b9e546014”> <!-- UUID -->

  &lt;NAME>Moje firma, s.r.o.&lt;/NAME>

  &lt;E-MAIL>&lt;/E-MAIL>

  &lt;COMPANY_ID>0123456&lt;/COMPANY_ID> <!-- IČO -->

  &lt;VAT_ID>CZ0123456&lt;/VAT_ID> <!-- DIČ -->

  &lt;ADDRESS>

    &lt;COMPANY>&lt;/COMPANY>

    &lt;STREET>&lt;/STREET>

    &lt;CITY>&lt;/CITY>

    &lt;COUNTRY_CODE>CZE&lt;/COUNTRY_CODE>

    &lt;ZIP>&lt;/ZIP>

  &lt;/ADDRESS>

</SUPPLIER>

 &lt;SUBSCRIBER id=”de305d54-7124-431b-adb2-eb6b9e546014”>

  &lt;NAME>&lt;/NAME>

  &lt;E-MAIL>&lt;/E-MAIL>

  &lt;COMPANY_ID>&lt;/COMPANY_ID>

  &lt;VAT_ID>&lt;/VAT_ID>

  &lt;ADDRESS>

    &lt;COMPANY>&lt;/COMPANY>

    &lt;STREET>&lt;/STREET>

    &lt;CITY>&lt;/CITY>

    &lt;COUNTRY_CODE>CZE&lt;/COUNTRY_CODE>

    &lt;ZIP>&lt;/ZIP>

  &lt;/ADDRESS>

 &lt;/SUBSCRIBER>

&lt;ITEM>

&lt;SKU><!-- internal SKU to match product with -->&lt;/SKU>

 &lt;PRODUCT_NAME lang=”cs”>Rogalik maślany</PRODUCT_NAME>

 &lt;DESCRIPTION>Długi opis produktu&lt;DESCRIPTION>

 <AMOUNT>1.0</AMOUNT>

<UNIT>Kilogram</UNIT> <!-- DEFAULT = Piece -->

 <PRICE_WITHOUT_VAT>10.00</PRICE_WITHOUT_VAT>

 <PRICE_WITH_VAT>11.50</PRICE_WITH_VAT>

 <VAT_RATE>15.0</VAT_RATE>&lt;!-- percent rate such as 15.0 -->

 &lt;SALE_INFO>

  <REQUIRE_PRICE_UPDATE>1</REQUIRE_PRICE_UPDATE>

  <!-- SHOULD BE USED ONLY ONE OF -->

  <PRICE_WITHOUT_VAT>13.20</PRICE_WITHOUT_VAT>

  <PRICE_WITH_VAT>15.00</PRICE_WITH_VAT>

</SALE_INFO>

 &lt;BARCODES>

   &lt;BARCODE type=”EAN” value=”320001234” multiplier=”1” />

   &lt;BARCODE type=”PLU” value=”166” multiplier=”6” />

   &lt;BARCODE type=”PLU” value=”160” multiplier=”1” />

  &lt;/BARCODES>

  &lt;IMGURL>

      <!-- FIRST IMAGE IS USED AS DEFAULT. ORDER IS IMPORTANT -->

      &lt;URL>http://www.supplier.com/image.png&lt;/URL>

  &lt;/IMGURL>

</ITEM>

</DOCUMENT>

</DEASDV>

do góry

Wspierane formaty dla jednostki <UNIT>

·Piece

·Milligram, Gram, Decagram, Kilogram, Pound, Ounce, Tone

·Millimeter, Centimeter, Meter, Kilometer, Inch, Mile

·SquareMeter, SquareFoot

·Milliliter, Centiliter, Deciliter, Liter, UsGallon, UkGallon, CubicFoot, Hectoliter, CubicMeter

·Second, Minute, Hour, Day


Magazyny wspólne i dodatkowe

Navigation: Dotykačka w chmurze > Panel zakładek > Magazyny >

Return to chapter overview

Magazyny wspólne i dodatkowe

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Każda system kasowy posiada magazyn domyślny, który synchronizuje się z chmurą Dotykačka. Następne magazyny możesz utworzyć za pośrednictwem chmury Dotykačka. Każdy utworzony magazyn możesz przypisać do jednej lub kilku kas. Możesz więc utworzyć wspólne lub dodatkowe magazyny.

Jak utworzyć nowy (wspólny) magazyn?

W aplikacji Dotykačka w chmurze przejdź do zakładkiSpisy i z rozwijanego menu wybierz Magazyny. Właściwości utworzonego magazynu wyświetlisz za pomocą przycisku 02 i możesz go w ten sposób edytować. W celu utworzenia nowego magazynu kliknij niebieski przycisk + Dodaj 01. Utworzony magazyn usuniesz przyciskiem 03. Można usunąć jedynie magazyny, których żadna kasa nie używa, tj. nie są domyślne.

W polu 01 wpisz nazwę nowego magazynu. Z menu rozwijanego 02 wybierz dowolny kolor magazynu. W części 03 zaznacz, które kasy będą korzystały z tego magazynu. Ustawienia zapiszesz za pomocą przycisku Zapisz 04. Tym sposobem udostępnisz utworzony magazyn na poszczególnych kasach. Następnie należy magazyn na poszczególnych systemach kasowych w ustawieniach aplikacji Dotykačka oznaczyć.

Wraz ze synchronizacją magazyny zostaną przypisane do poszczególnych kas. Utworzone magazyny w chmurze Dotykačka powinny odpowiadać stanowi magazynowemu w aplikacji Magazyn na poszczególnych przyporządkowanych kasach.

Jeśli masz utworzonych kilka magazynów, możesz ustawić, które produkty z którego magazynu będą odliczane. Reguły odliczania produktów z wybranych magazynów utworzysz w części Przyporządkowanie produktów.

Na liście magazynów zawsze zobaczysz także magazyn domyślny. Jest on automatycznie utworzony i przypisany jako domyślny na każdym systemie kasowym. Jeśli chcesz zmienić magazyn domyślny na kasie, konieczne jest przeprowadzenie odpowiednich ustawień także bezpośrednio na systemie kasowym.


Integracja

Navigation: Dotykačka w chmurze > Panel zakładek >

Integracja

Pod tą zakładką znajduje się zestawienie usług stron trzecich, które obsługuje Dotykačka. Ich dostępność zależy jednak od zakupionej licencji Dotykački.

Informacje o wszystkich usługach, które obsługuje Dotykačka i z którymi jest zintegrowana, można znaleźć w oddzielnym rozdziale. Usługi i rozbudowa.


Narzędzia analityczne

Navigation: Dotykačka w chmurze > Panel zakładek >

Narzędzia analityczne

Narzędzia analityczne to plik grafów i ważnych informacji z systemu kasowego. Znajdziesz tu graficzne przedstawienie sprzedaży lub też informacje dotyczące ilości magazynowej łącznie z prognozą, kiedy prawdopodobnie dojdzie do wyprzedania towaru. Informacje są podzielone na dwie zakładki:

Sprzedaż

Magazyny

Sprzedaż

W zakładce Sprzedaż znajdziesz kilka grafów z graficznym przedstawieniem sprzedaży. Wykresy wyświetlają dane z poprzednich trzech miesięcy, miesięcy, tygodni i poprzedniego dnia, o ile poniżej nie podano inaczej. Wyświetlane informacje można ograniczyć tylko do wybranej kasy. Znajdziesz tu poniższe wykresy:

·Zestawienie sprzedaży wg godziny
Wyświetlane jest w formie mapy z kolorystyką odpowiadającą sprzedaży z ostatnich 4 tygodni. Podsumowanie można eksportować do pliku .pdf.

·Liczba pozycji na paragonie

·Średnie marże

·Ilość wydawanych paragonów w ciągu dnia

·Średnia wartość paragonu
Wykres wyświetla średnią danych z wykresu Zysk wg kategorii.

·Zysk wg kategorii
Pokazuje najbardziej dochodową kategorię za ostatnie 3 miesiące.

·Wysokość tygodniowych utargów
Wyświetla utarg w poszczególnych tygodniach za ostatnie 12 miesięcy.

do góry

Magazyny

Zakładka Magazyny oferuje przegląd poszczególnych produktów z informacjami dotyczącymi średnich sprzedaży za dzień i ilość na magazynie. Na podstawie tych informacji zostaje wyświetlony szacunek za ile czasu towar są wyprzedane. Obliczenie zostaje wykonane na podstawie sprzedaży towaru za ostatnie trzy tygodnie, kiedy to największa waga zostanie podczas obliczenia przypisana ostatniemu tygodniowi. Szacunek wyprzedaży w dniach zostaje odróżniony kolorystycznie (zielona / żółta / czerwona) wg pozostających dni. Na podstawie tej analizy można więc zaplanować nowe zamówienia zakupu towaru.

Narzędzia analityczne są w nieustannym rozwoju. Jest w planach na przykład dodanie możliwości utworzenia grafów wg potrzeb użytkownika.


Wyświetlacz klienta

Navigation: Dotykačka w chmurze > Panel zakładek >

Wyświetlacz klienta

Do systemu kasowego możesz dokupić tzw. Wyświetlacz klienta, którym jest następne urządzenie z zainstalowaną specjalną aplikacją, która wyświetla na wyświetlaczu obrazki reklamowe i wideo, lub prostszy dwuliniowy wyświetlacz na stojaku. Dodatkowo podczas sprzedaży wyświetlane są także sprzedawane pozycje i całkowita kwota do zapłaty. Klient ma podgląd, jakie pozycje są dodawane do rachunku i jaka jest jego suma całkowita.

Przed ustawieniem wyświetlacza klienta w chmurze Dotykačka, należy najpierw aktywować funkcję wyświetlacza klienta na systemie kasowym i skonfigurować drugie urządzenie służące jako wyświetlacz klienta. Procedurę znajdziesz w tym rozdziale.

Jeśli masz prawidłowo ustawiony wyświetlacz klienta na systemie kasowym i drugim urządzeniu, którym jest wyświetlacz klienta, możesz rozpocząć wgrywanie plików i tworzyć listę odtwarzania, w której określisz, jak długo i w jakiej kolejności obrazki będą się wyświetlać na wyświetlaczu klienta. Dla każdego systemu kasowego możesz utworzyć jedną listę odtwarzania.

Obsługiwane formaty plików
Format obrazka | jpg, jpeg, png
Format wideo | mp4
Rozdzielczość | 1920 x 1080 px

Operacja z plikami składa się więc z dwóch kroków:

1.Wybór i wgranie plików do chmury Dotykačka

2.Utworzenie listy odtwarzania z wybranymi plikami i ustawienie czasu odtwarzania dla każdego obrazka

do góry

Jak wgrać pliki dla wyświetlacza klienta?

Należy zalogować się do chmury Dotykačka i przejść do zakładki Wyświetlacz klienta. W prawej górnej części wybierz przycisk 01 Zarządzanie plikami.

Pliki (obrazki i wideo) możesz wgrać na dwa sposoby. Przeciągnięciem za pomocą myszki na obszar 02 lub klikając przycisk Przeglądaj… 03.

Wybrane pliki otworzą się potem w części 02 skąd można je usunąć lub wgrać pojedynczo za pomocą małych ikonek A. Wszystkie pliki zapiszesz klikając na ikonkę Wgraj 04. Jeśli chcesz umieścić w celu wgrania inne pliki, za pomocą przycisku Usuń 05 je usuniesz. Pliki, które zostały zapisane w chmurze Dotykačka, są dostępne do wykorzystania na liście odtwarzania.

Najlepszych wyników osiągniesz używając plików w rozdzielczości Full HD tj. 1920 x 1080 pixeli.

do góry

Jak utworzyć listę odtwarzania z wgranych plików?

Po wgraniu plików należy kliknąć ponownie na zakładkę Wyświetlacz klienta. W tym oknie możesz dla każdej kasy jedną listę odtwarzania. Wybierz przycisk Stwórz playlistę 01. Aby przejść do zarządzania multimediami, użyj przycisku w nagłówku 02.

e

W lewej części zobaczysz zestaw nagranych mediów, klikając przycisk 01 wybrane medium przesuniesz na listę odtwarzania na prawą stronę. Tam możesz błędnie umieszczony plik usunąć za pomocą przycisku 05. Do każdego obrazka uzupełnij w polu 03 jak długo ma się wyświetlać. Na koniec nazwij listę odtwarzania 02 i zapisz klikając przycisk 04.

Lista odtwarzania jest przygotowana, ostatnim krokiem będzie wgranie plików do urządzenia , który działa jako wyświetlacz klienta. Wróć do ustawień wyświetlacza klienta n systemie kasowym i wybierz tutaj opcję Zapisz. Ostatni krok jest opisany tutaj.


Opakowania zwrotne

Navigation: Dotykačka w chmurze >

Opakowania zwrotne

Nowe wydania aplikacji Dotykacka oraz sterownika wydruku Drukarka fiskalna PL pozwala obsługiwać opakowania zwrotne w sposób zgodny z obowiązującymi przepisami tj. obrót opakowaniami nie wlicza się w przychód a wydanie (lub zwrot) opakowania jest drukowane na paragonie poniżej części fiskalnej.

Ustawienie opakowań zwrotnych bezpośrednio w urządzeniu dotykowym

Ustawienie opakowań zwrotnych poprzez Administrację zdalną

Jak korzystać z nowej funkcjonalności systemu (na przykładzie butelek na piwo)?

Można działać poprzez Administrację zdalną (chmurę).

Zaloguj się do chmury. Menu po lewej stronie: Spisy » Produkty 01 » Dodaj 02.

Dodaj pozycję

, etykieta -opakowanie, stawka VAT 0%, cena 0,70PLN, zaznaczony parametr nie łącz rabatów.

Tak samo trzeba w chmurze dodać pozycje Butelka piwa 0,5l zwrot, etykieta -opakowanie, stawka VAT 0%, cena -0,50PLN, zaznaczony parametr nie łącz rabatów.

do góry

Bezpośrednio w Dotykačce

Utwórz nowy produkt przy kasie zgodnie z niniejszą instrukcją. W detalach produktów trzeba ustawić te same rzeczy jak w chmurze. Patrz powyżej.

By dało się utworzyć produkt z ujemną ceną, konieczne jest zaznaczenie pola Ceny o ujemnej wartości w Ustawieniach aplikacji » Ustawienia kasy.

Sprzedaż butelki polega na dodaniu do paragonu (w dowolnym momencie jego edycji) pozycji Butelka piwa 0,5l wydanie, można to zrobić ręcznie lub poprzez dodanie tej butelki do składu piwa , do którego chcemy ją doliczyć, może być jedna lub wiele sztuk.

Przyjęcie (zwrot) butelki polega na dodaniu pozycji Butelka piwo 0,5l zwrot (czyli opakowania o cenie ujemnej).

Istnieje możliwość umieszczenia na paragonie zarówno sprzedaży jak i zwrotu butelki oraz wydania dokumentu, na którym znajduje się tylko obrót opakowaniami.


Rezerwacja

Navigation: »No topics above this level«

Rezerwacja

Rezerwacja jest dodatkową aplikacją dla utworzenia i monitorowania rezerwacji poszczególnych stołów. Utworzone rezerwacje stołów są wyświetlone w prostym kalendarzu. Najpierw należy zainstalować aplikację rezerwacje w systemie kasowym za pośrednictwem aplikacji Dotykačka Marketplace. To prosty i przejrzysty system rezerwacji, który jest w stanie zastąpić papierową książkę.

Rezerwacji stołów można dokonać także za pośrednictwem interfejsu sieciowego chmury Dotykačka. Więcej informacji na temat tej opcji znajdziesz w tym rozdziale.

Aby aplikacja Rezerwacja współgrała z aplikacją Dotykačka, należy ją najpierw autoryzować. Po pierwszym włączeniu rezerwacji kliknij więc wyświetlony przycisk Zażądaj dostępu i udziel (potwierdź) aplikacji potrzebne uprawnienia.

Od tego momentu w rezerwacjach będą wyświetlane stoły z mapami stołów w Dotykačce oraz dalsze ważne informacje dotyczące rezerwacji, jak np. Konta klientów.

Ekranem domyślnym jest Program rezerwacji, gdzie widzisz poszczególne rezerwacje i ich godziny. W tym momencie okno będzie puste.

01 | Przełączanie widoków: najbliższa rezerwacja / nieprzetworzone rezerwacje (nie dokończone rezerwacje) / Kalendarz (rozpisane rezerwacje wg dni) / Ustawieniach aplikacji
02 | Lisa stołów: Domyślnie są wyświetlane stoły ze wszystkich kas podłączonych do tej samej chmury. W ustawieniach aplikacji można jednak wyświetlone stoły ograniczyć tylko do określonej kasy.
03 | Wyświetlanie rezerwacji wg godziny: wiersze przedstawiają stoły, kolumny godzinę od - do.
04 | Przycisk do wytworzenia nowej rezerwacji.
05 | Przyciski do przejścia do dalszego lub poprzedniego dnia czy też wyboru konkretnej daty
06 | Po kliknięciu na tą ikonę można przełączać wyświetlanie zestawienia tylko na stoły z utworzonymi rezerwacjami.
07 | Przycisk dla wyświetlenia aktualnej godziny.

Jak utworzyć lub anulować rezerwację dowiesz się w kolejnym rozdziale.

Aplikację rezerwacyjną właściciel licencji może wykorzystywać bez ograniczeń. Dotykačka NIEOGRANICZONA. Z licencją ŁATWO otrzymujesz 100 rezerwacji na rok, licencja Dotykačka KOMPLETNA pozwala na 1000 rezerwacji.


Utworzenie / anulowanie rezerwacji

Navigation: Rezerwacja >

Utworzenie / anulowanie rezerwacji

Jak utworzyć lub anulować rezerwację?

Rezerwację możesz utworzyć w każdej zakładce. Jeśli chcesz utworzoną rezerwację edytować, kliknij na nią w zestawieniu, edytuj lub anuluj ją i utwórz nową rezerwację. W przypadku, gdy nie widzisz żadnego wolnego stołu, możesz wolny stół według ustawionych specyfikacji w prosty sposób wyszukać.

Przed utworzeniem pierwszej rezerwacji konieczne jest ustawić ilość miejsc dla poszczególnych stołów. W innym wypadku stoły nie zostaną wyświetlone!

W jednej z zakładek kliknij przycisk dla utworzenia rezerwacji 01.

Otworzy się okno z opcjami rezerwacji. W prawej części wybierz z menu 01 z jakiej kasy chcesz stoły pokazać. Wyświetlą się one w oknie 03. W tym oknie mogą być wyświetlone stoły ze wszystkich kas podłączonych do tego samego konta w chmurze lub tylko stoły z wybranego systemu kasowego. Stół nie będzie widoczny także w wypadku, gdy nie odpowiada preferencjom w części 02 lub już ma w wyszczególnionym czasie w oknie 02 utworzoną rezerwację.

W części 02 (patrz górny obrazek) wybierz dla ilu osób chcesz zarezerwować stół, kiedy i o której godzinie oraz na jak długo. Jeżeli nie pasują Ci podpowiadane opcje, kliknij na INNE i wybierz własne. Według ustawionych preferencji wyświetlą się dostępne stoły w prawym oknie 03. Ilość osób można ustawić we właściwościach każdego stołu na Mapie stołów w aplikacji Dotykačka. Kontynuuj klikając UTWÓRZ REZERWACJĘ przy wybranym stole.

Wyświetli się okno dla wyboru klienta, tj. osoby, na którą zostanie zarezerwowany stół. Wybierz lub wyszukaj utworzonego już klienta lub utwórz nowego. W przypadku nowego klienta wystarczy wprowadzić jego imię. W Ustawienia aplikacji można wyłączyć obowiązkowe dane klienta.

Kiedy wybierzesz klienta, pojawi się podsumowanie rezerwacji, w którym możesz umieścić notatkę. Za pomocą przycisku UTWÓRZ zapiszesz rezerwację.

Dla zakładów hotelowych można rezerwacje tworzyć automatycznie dla całych dni z uwzględnieniem ustawionego czasu Check in oraz Check out. Wystarczy aktywować odpowiedni wybór w Ustawienia aplikacji

Rezerwacja została utworzona i pojawi się w kalendarzu rezerwacji. Jeśli klikniesz w zestawieniu na rezerwację, zobaczysz jej właściwości, wraz z możliwościami anulowania lub edycji.

Na mapie stołów są zarezerwowane stoły wyświetlane jako R, 30 minut przed rozpoczęciem i 10 minut po rozpoczęciu rezerwacji. Ten czas można zmienić w menu Ustawienia aplikacji - Mapa stołów.

Utworzonej już rezerwacji nie można zmienić. W celu edycji rezerwacji pierwotną anuluj a następnie utwórz nową.

do góry

Wyszukanie wolnego stołu

Jeśli nie ma do dyspozycji w wybranym przedziale czasowym żadnego stołu, wyświetlą się w prawym oknie przyciski dla zmiany godziny rezerwacji +- 30 MINUT. Klikając na te przyciski przesuniesz godzinę wyznaczoną w lewym panelu (na obrazku niżej 18:00) o 30 minut wcześniej lub później. Przesuwaniem godziny, sprawdzisz kiedy są dostępne wolne stoły, które odpowiadają ustawionym kryteriom rezerwacji.

Za pomocą tych przycisków możesz więc, wyszukać najbliższy wolny termin i od razu utworzyć rezerwację.

Zalecamy pomiędzy poszczególnymi rezerwacjami zostawiać odstęp, ponieważ klienci nie zawsze są punktualni.


Ustawienia

Navigation: Rezerwacja >

Ustawienia

Do ustawienia aplikacji Rezerwacja dostaniesz się klikając pozycję Ustawienia w prawym menu.

Opis poszczególnych ustawień

Tryb dla hoteli

Jeżeli aktywizujesz tą opcję, będą poszczególne rezerwacje ważne dla całych dni i to zawsze od wprowadzonego czasu dla Check in i Check out. Przy wytworzeniu rezerwacji wybierzesz więc tylko dzień od do a rezerwacja będzie ważna pierwszego dnia od 14:00 (Check in) i ostatni dzień do 10:00 (Check out). Poszczególne stoły będą więc uważane za pokoje. Na przyszłość liczymy się z możliwością zmiany wyświetlania stołów z nowymi ikonami, które będą przedstawiały poszczególne pokoje.

Wyświetl dane tylko dla wybranej kasy

Jeśli używasz więcej kas podłączonych do jednej chmury internetowej (cloud) w kalendarzu standardowo wyświetlają się stoły ze wszystkich kas. Przez aktywację tej opcji i wybór kasy z rozwijanego menu ograniczysz wyświetlanie stołów w kalendarzu tylko na wybraną kasę.

Utwórz rezerwację bez wyboru klienta

Przez zakreślenie tej możliwości umożliwisz utworzenie rezerwacji bez konieczności wyboru klienta. Klienta możesz jednak do utworzonej rezerwacji dodać opcjonalnie na podstawie ręcznego wprowadzenia lub wyboru z listy (patrz rys. powyżej).

Pominięta autoryzacja

Klikając na przycisk anulujesz połączenie pomiędzy rezerwacjami i aplikacją kasową Dotykačka.


Mobilny Kelner (Mobilny terminal)

Navigation: »No topics above this level«

Mobilny sprzedawca (Mobilny kelner)

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Aplikacja Mobilny sprzedawca służy jako dodatkowa kasa (mobilny terminal), mający zastosowanie w działalnościach typu restauracje dla zamówień gości bezpośrednio przy stole. Zastosowanie Mobilny sprzedawca znajdzie na przykład także w różnych sklepach, gdzie można księgować pozycje bezpośrednio z klientem podczas konsultacji. Aplikacja jest w pełni zsynchronizowana i wyświetla pozycje i kategorie głównego, podłączonego systemu kasowego.

Potrafi utworzyć nowe rachunki, zarządzać istniejącymi otwartymi rachunkami i pracować z mapą stołów. W chwili edycji otwartego rachunku, dzięki bezpośredniej komunikacji z głównym systemem kasowym, rachunek na pozostałych urządzeniach jest zablokowany (Mobilnego sprzedawcy możesz mieć kilka) do czasu, kiedy ponownie nie zostanie zaparkowany, ewentualnie zapłacony. Tak samo to działa, kiedy rachunek jest otwarty na głównym systemie kasowym.

Wszystkie otwarcia, zamknięcia kasy, historia dokumentów, utarg i inne ustawienia są dostępne wyłącznie z głównego systemu kasowego. Druk paragonów i bonów standardowo przebiega także wg ustawień głównej kasy, ewentualnie można użyć mobilnej drukarki bluetooth i wydrukować paragony klientom bezpośrednio przy stole.

Mobilny sprzedawca potrafi:

·Wyszukać pozycje i dodać je na rachunek

·Parkowanie rachunków

·Płatność rachunku

·Drukować paragony (po sparowaniu z mobilną drukarką bluetooth)

Mobilny sprzedawca jest obsługiwany przez licencje Dotykačka KOMPLETNA i NIEOGRANICZONA, w przypadku licencji Dotykačka KOMPLETNA, możesz użyć tylko jednego Mobilnego sprzedawcy. Dla instalacji Mobilnego sprzedawcy proponujemy tablet 8" i mobilną drukarkę bluetooth. Mobilnego sprzedawcy możesz jednak także zainstalować na jakimkolwiek urządzeniu, które spełnia poniższe wymogi:

·Android 5.0 i wyższy*

·Rozdzielczość wyświetlacza co najmniej 1024 x 768 px

100% funkcjonalności mobilnego sprzedawcy gwarantujemy jedynie na własnych urządzeniach i ponadto na przetestowanych telefonach komórkowych Nokia 3.2 i Nokia 6.2. Ze względu na otwartość systemu Android i modyfikacje poszczególnych producentów nie możemy zagwarantować bezproblemowego działania aplikacji na innych urządzeniach. Patrz rozdział Wymagania na osprzęt i oprogramowanie.

* Mobilny sprzedawca ani aplikacja Dotykačka nie pracują na systemie Android 7.0.

·W celu bezproblemowej pracy Mobilnego sprzedawcy wymagany jest wysokiej jakości zasięg Wifi. Wymagania sieciowe dla pracy mobilnego sprzedawcy znajdziesz w następnym rozdziale.

·Zasięg bezprzewodowy jest wyłącznie w kompetencji klienta, Dotykačka nie ponosi za niego żadnej odpowiedzialności. Wsparcie techniczne jest udzielane tylko w przypadku problemów wynikających z funkcjonalności aplikacji i nie obejmuje problemów spowodowanych niewystarczającą jakością zasięgu sieci.

·Jeśli posiadasz urządzenie z wersją systemu Android starszą niż 5.0, Mobilny sprzedawca nie wyświetli się i nie będzie możliwości zainstalować go standardowo w aplikacji Dotykačka Marketplace. Android 5.0 jest podstawowym wymogiem dla jego prawidłowego działania.

· Dla poprawnego funkcjonowanie Mobilnego sprzedawcy, na tym tablecie nie wolno mieć zainstalowanej aplikacji Dotykačka.


Wymagania sieciowe

Navigation: Mobilny sprzedawca (Mobilny kelner) >

Wymagania sieciowe

W celu bezproblemowej pracy Mobilnego sprzedawcy wymagane jest wysokiej jakości połączenie WiFi. Mobilny sprzedawca komunikuje się z głównym systemem kasowym poprzez bezprzewodową sieć WiFi. Twoje WiFi powinno spełniać następujące wymagania:

·Osobna (oddzielna) sieć WiFi, z której nie korzystają klienci ani pracownicy.

·Widoczność sieciowa między kasą a Mobilnymi sprzedawcami każdego segmentu sieci (kasa i Mobilni sprzedawszy w tej samej sieci WiFi).

·Stabilny zasięg ze wszystkich miejsc, gdzie jest wykorzystywany Mobilny sprzedawca.

·Wsparcie Network Service Discovery (protokoły DNS-SD (service discovery) + Multicast DNS (mDNS).

·Wskaźnik straty pakietów (Packet loss) < 10 %, ping < 10 ms

Jak komunikuje się Mobilny sprzedawca?

Aby komunikacja pomiędzy kasą i Mobilnymi sprzedawcami nie była zależna od adresów IP urządzeń, Mobilny sprzedawca wykorzystuje usługę Android Network Service Discovery. Dzięki wykorzystaniu tej usługi Mobilny sprzedawca automatycznie lokalizuje systemy kasowe w sieci i zaproponuje ich podłączenie. Zaletą tego rozwiązania jest fakt, że komunikacja kasy i Mobilnych sprzedawców nie jest zależna od adresów IP poszczególnych urządzeń. Jeśli adresy IP kasy lub Mobilnych sprzedawców ulegną zmianie, nie będzie to miało wpływu na ich wzajemną komunikację.

Opcjonalnie w aplikacji Mobilnego sprzedawcy można wprowadzić stały IP kasy. Od tego momentu Mobilny sprzedawca będzie się komunikował z kasą za pośrednictwem tego adresu IP. W tym przypadku jednak należy zapewnić, aby system kasowy miał adres IP rzeczywiście przypisany na stałe i nie dochodziło do jego zmiany.

Zasięg bezprzewodowy jest wyłącznie w kompetencji klienta, Dotykačka nie ponosi za niego żadnej odpowiedzialności. Wsparcie techniczne jest udzielane tylko w przypadku problemów wynikających z funkcjonalności aplikacji i nie obejmuje problemów spowodowanych niewystarczającą jakością zasięgu sieci.

do góry

Utrata połączenia sieciowego

Jeśli Mobilny sprzedawca utraci połączenie z kasą lub jest poza zasięgiem sieci WiFi, wyświetli się następujące powiadomienie. W takim przypadku należy sprawdzić zasięg sieci, czy Mobilny sprzedawca jest podłączony do odpowiedniej sieci WiFi lub czy należy przemieścić się z powrotem do miejsca w którym zapewniony jest zasięg sygnału bezprzewodowego. Kiedy komunikacja z kasą zostanie ponownie nawiązana, Mobilny sprzedawca automatycznie wznowi swoje działanie.

Każda transakcja przeprowadzona przez mobilnego sprzedawcy zostaje potwierdzona przez system kasowy w ramach nawiązanej komunikacji. Nawet w przypadku tymczasowego zaniku sieci, dane we wszystkich urządzeniach powinny być zgodne.


Instalacja Mobilnego sprzedawcy

Navigation: Mobilny sprzedawca (Mobilny kelner) >

Instalacja Mobilnego sprzedawcy

Aplikację Mobilny sprzedawca znajdziesz w aplikacji Dotykačka Marketplace, czyli w platformie instalacyjnej (sklep) Dotykački lub w Sklepie Play. Jeżeli korzystasz z oryginalnego urządzenia Dotykačka, Marketplace znajdziesz na pulpicie. Jeśli korzystasz z innego urządzenia, zainstaluj Mobilnego sprzedawcy ze sklepu Google Play.

·Jeśli posiadasz urządzenie z wersją systemu Android starszą niż 5.0, Mobilny sprzedawca nie wyświetli się w aplikacji Dotykačka Marketplace. Android 5.0 jest podstawowym wymogiem dla jego prawidłowego działania.

·Dla poprawnego funkcjonowanie Mobilnego sprzedawcy, na tym tablecie nie wolno mieć zainstalowanej aplikacji Dotykačka.

Po pomyślnej instalacji należy przeprowadzić sparowanie z systemem kasowym. Jest to bardzo proste i opisane w następnym rozdziale.


Sparowanie Mobilnego sprzedawcy z kasą

Navigation: Mobilny sprzedawca (Mobilny kelner) >

Sparowanie Mobilnego sprzedawcy z kasą

Po instalacji Mobilnego sprzedawcy na urządzeniu należy wykonać jego sparowanie z systemem kasowym.

Dla poprawnego funkcjonowanie mobilnego sprzedawcy, na tym tablecie nie wolno mieć zainstalowanej aplikacji Dotykačka.

Sparowanie sprzedawcy z kasą

Otwórz aplikację Mobilny sprzedawca. Po pierwszym uruchomieniu aplikacji przeszuka ona sieć i wyświetli dostępne systemy kasowe z aplikacją Dotykačka. Klikając wybierz właściwą kasę. Jeśli kasa nie została wyświetlona na liście, prawdopodobnie jest niedostępna w sieci. W tym przypadku sprawdź właściwości sieci w twoim zakładzie. Ewentualnie możesz bezpośrednio wprowadzić adres IP kasy za pomocą przycisku Brakuje Twojej kasy?.

Po wybraniu głównego systemu kasowego, Mobilny sprzedawca będzie czekał na autoryzację (sparowanie), którą należy wykonać na głównym systemie kasowym.

+

Przejdź do urządzenia, z którym chcesz sparować Mobilnego sprzedawcy (które zostało wybrane w poprzednim kroku) i otwórz ustawienia aplikacji Dotykačka. Następnie w prawym górnym rogu kliknij przycisk AUTORYZACJA URZĄDZENIA.

Wyświetli się lista urządzeń, które czekają na autoryzację. Po prostu autoryzuj urządzenie, klikając go, aby przejść do pozycji Autoryzowane. Usunięcie autoryzacji przeprowadzisz kliknięciem na autoryzowane urządzenie.

W momencie kiedy pomyślnie autoryzujesz Mobilnego sprzedawcy w aplikacji Dotykačka, na ekranie urządzenia pojawi się domyślny główny ekran z produktami i kategoriami. Jeżeli używasz kilku Mobilnych sprzedawców, przeprowadź proces autoryzacji dla każdego urządzenia z osobna. Najpierw wybierz kasę główną w aplikacji Mobilny sprzedawca, a następnie na kasie głównej autoryzuj sprzedawców.

Od teraz możesz korzystać z Mobilnego sprzedawcy. Sposób działania aplikacji Mobilny sprzedawca przedstawia kolejny rozdział.

do góry

Ograniczenia licencyjne

Jeśli po uruchomieniu Mobilnego sprzedawcy zostaje wyświetlone następujące ostrzeżenie, oznacza to, że nie posiadasz licencji do jego użytkowania (Dotykačka KOMPLETNA lub NIEOGRANICZONA) lub doszło do wyczerpania limitu jednego Mobilnego sprzedawcy dla Dotykačka KOMPLETNA. Jeśli chcesz korzystać z kilku Mobilnego sprzedawcy, należy przejść na licencję Dotykačka NIEOGRANICZONA. Oddzielne licencje dla Mobilnego sprzedawcy nie są dostępne. Po zwiększeniu licencji można przyciskiem ZAŻĄDAJ DOSTĘPU przeprowadzić weryfikację licencji i otworzyć aplikację Mobilnego sprzedawcy.


Jak korzystać z Mobilnego sprzedawcy

Navigation: Mobilny sprzedawca (Mobilny kelner) >

Jak korzystać z Mobilnego sprzedawcy

Po pomyślnym powiązaniu Mobilnego sprzedawcy z kasą dotykową zostanie wyświetlony główny ekran, który przypomina uproszczoną Dotykačkę. Pod jej obrazkiem poniżej znajdziesz opis widoku.

01 | Ikona bocznego menu - Boczne menu otworzysz, klikając tę ikonę. W bocznym menu znajduje się wylogowanie/zalogowanie użytkownika, wyszukanie produktów lub ustawienia mobilnego sprzedawcy.
02 | Panel kategorii - znajdziesz utworzone kategorie produktów lub usług. Całą listę kategorii możesz wyświetlić klikając ikonę 05 .
03 | Panel produktów - Po wybraniu kategorii w tej części poniżej wyświetlą się poszczególne produkty lub usługi danej kategorii. Po wybraniu produktu lub usługi pojawi się on na otwartym rachunku.
04 | Przyciski dla podstawowych operacji z rachunkami - Wyświetlenie spisu otwartych rachunków lub mapy stołów.

Po zaznajomieniu się z ekranem głównym zapoznaj się ze sposobem pracy z mobilnym sprzedawcą.


Praca z rachunkami

Navigation: Mobilny sprzedawca (Mobilny kelner) > Jak korzystać z Mobilnego sprzedawcy >

Return to chapter overview

Praca z rachunkami

Praca z Mobilnym sprzedawcom odbywa się tak samo jak z systemem kasowym Dotykačka. Praca z rachunkami jest bardzo szybka i prosta. Pozostaje tu jednak kilka ograniczeń. Mobilny sprzedawca np. nie wspiera opcji Połączenie a więc sprzedaży dodatków i produktów 2+1. Produkt z ustawionymi połączeniami należy zawsze naliczyć w kasie głównej. Ponadto aplikacja nie wspiera ukrytych produktów na podstawie zasad w Dotykačce w chmurze a także opcji rozdzielne płatności na wiele metod płatności.

Wystawiamy rachunki przez aplikację Mobilnego sprzedawcy

Możliwości otwartego rachunku

Rozdzielenie rachunku

Otwarte rachunki i mapa stołów

Blokowanie operacji na rachunku

Wydruk zamówień i paragonów

Wystawiamy rachunki przez aplikację Mobilnego sprzedawcy

Na ekranie głównym 01 klikając produkty, dodajesz je do otwartego rachunku. Jeżeli wprowadziłeś już wszystkie pozycje, kliknij dolny panel z informacją o rachunku 02. Otworzy się okno z przypisanymi pozycjami na rachunku, gdzie będziesz mógł przeprowadzić ewentualne zmiany i inne operacje.

W zestawieniu otwartego rachunku zobaczysz przypisane pozycje. Rachunek teraz możesz zaparkować na wybranym stole (jeśli utworzyłeś mapę stołów) lub zaparkować go bez przyporządkowania do konkretnego stołu. Rachunek możesz także od razu zapłacić. Wybierając WYSTAW RACHUNEK, 01 zobaczysz dostępne metody płatnicze (zgodnie z ustawieniami Dotykački), poprzez wybór metody płatniczej dokonasz zapłaty rachunku i jego zamknięcia. Jeśli przycisk WYSTAW RACHUNEK, 01 przytrzymasz dłużej, zostanie wyświetlone okno do rozdzielenia rachunku. Jeśli masz ustawioną tylko jedną metody płatności nastąpi zapłata natychmiastowa.

Klikając ZAPARKUJ 02, wyświetlisz zestawienie stołów i możesz rachunek zaparkować. Klikając wybraną pozycję rachunku, 03 dojdzie do jej rozpakowania i przyciskiem + / - zmienisz jej ilość lub ją usuniesz z rachunku lub dodasz do pozycji uwagę. Przycisk z ikoną ołówka pozwala dodać notatkę lub ustawić rabat w % na dowolną pozycję. Ikona 04 znajdują się następne możliwości otwartego rachunku.

Jeżeli na kasie głównej jest aktywna opcja Sprzedaż na wynos, może się pojawić (w zależności od preferowanego ustawienia tej funkcji) okno dialogowe z wyborem rodzaju sprzedaży Na miejscu / Na wynos przed wystawieniem paragonu. Tak samo pojawi się okno dialogowe by wprowadzić cenę, o ile na kasie głównej pozycja ta ma we właściwościach zaznaczone pole Wymagaj wprowadzenia ceny.

Przy wyborze metody płatniczej Karta płatnicza transakcja w kasie jest tylko rejestrowana tą płatnością. Mobilny sprzedawca nie jest zintegrowany z terminalem płatniczym, należy więc ręcznie wprowadzić zapłaconą kwotę na terminalu i fizycznie przeprowadzić płatność kartą.

do góry

Możliwości otwartego rachunku

Możliwości rachunku wyświetlisz, klikając ikonę 04 (patrz rysunek powyżej przy otwartym (zaparkowanym) rachunku. Otworzy się okno z kilkoma kafelkami, które oferują operacje z całym rachunkiem lub z poszczególnymi pozycjami rachunku.

·Klikając DODAJ NOTATKĘ można do rachunku przypisać notatkę, którą następnie zobaczysz w zestawieniu otwartych rachunków.

·Przycisk WYBIERZ KLIENTA wyświetli utworzone konta klientów w aplikacji Dotykačka. W ten sposób możesz przypisać rachunek do konkretnego klienta.

·Ostatni wybór ANULUJ RACHUNEK cały rachunek zostanie anulowany i zamknięty.

·RABAT umożliwia wybranie lub wprowadzenie rabatu na cały rachunek.

·Jeśli chcesz zapłacić lub przesunąć tylko część rachunku na inny stół, użyj przycisku ROZDZIEL RACHUNEK (patrz dalej).

·Opcja NA WYNOS pokazuje się tylko, jeżeli aktywujemy tę funkcję na kasie głównej.

Wszystkie transakcje przeprowadzone w mobilnym sprzedawcy są dostępne w Historii w kasie głównej.

do góry

Rozdzielenie rachunku

Dłuższe przytrzymanie przycisku WYSTAW RACHUNEK, na ekranie z rachunkiem otwartym otworzy okno do rozdzielenia rachunku. To samo okno jest także dostępne za pośrednictwem przycisku w menu otwartego rachunku. Podział pozycji na rachunku przeprowadzić przyciskami + - 01. W ten sposób określisz liczby pozycji, które klient chce zapłacić osobno. Za pomocą przycisku + dodasz pozycje do zapłaty, a przyciskiem - je usuniesz. Teraz kliknij przycisk ROZDZIEL 02 i wybrane pozycje (na niebiesko oznakowane sztuki) zostaną dodane do samodzielnego rachunku. Jak tylko go zapłacisz, do zapłaty pozostanie rachunek z pozostałymi pozycjami. Można go zaparkować, zapłacić lub ponownie rozdzielić. W ten sposób można kontynuować do zapłaty wszystkie pozostałe pozycje na rachunku. Za pomocą przycisku 03 anulujesz rozdzielenie rachunku.

do góry

Otwarte rachunki i mapa stołów

Z głównego menu mobilnego sprzedawcy możesz otworzyć zestawienia otwartych (zaparkowanych) rachunków, a także mapę stołów. Praca z tymi funkcjami jest ponownie prosta i podobna do systemu kasowego Dotykačka.

Na liście otwartych rachunków zobaczysz wszystkie aktualnie zaparkowane rachunki bez względu na to, czy są przypisane do konkretnego stołu, czy nie. Klikając wybrany rachunek, aktywujesz go i przechodzisz z powrotem na główny ekran z produktami i kategoriami. Rachunek jest aktywny i w ten sposób za pomocą standardowego wybierania produktów z kafelków ponownie dodajesz je do tego rachunku. Tą opcję zastosuj w przypadku, gdy klienci, którzy mają już otwarty rachunek, zamawiają następne pozycje.

Jak tylko dodasz nowe pozycje, kliknij dolny wiersz z informacjami o rachunku (patrz pierwszy ekran) i rachunek ponownie zaparkujesz lub zapłacisz.

Takie same funkcje oferuje także mapa stołów. Klikając na wybrany stół otworzysz rachunek i dodajesz do niego pozycje. Podobnie jak w Dotykačce stół z już otwartym kontem jest oznakowany na fioletowo.

do góry

Blokowanie operacji na rachunku

W celu uniemożliwienia pracy w jednej chwili na jednym rachunku w dwóch miejscach (kasie głównej i mobilnym sprzedawcy), dochodzi do tzw. blokowania rachunku. Rachunek jest zablokowany w przypadku, gdy na kasie głównej lub w mobilnym sprzedawcy jest on aktywny, a więc ponownie otwarty - w trybie dodawania pozycji.

Jeśli na kasie głównej lub w mobilnym sprzedawcy otworzysz zaparkowany rachunek, który jest już aktywny na innym urządzeniu, wyświetli się okno z ostrzeżeniem, a jego edytowanie nie będzie w takim przypadku możliwe. W celu edycji rachunku na innym urządzeniu, należy go najpierw zaparkować na urządzeniu, gdzie aktualnie jest aktywny. Podany niżej obrazek przedstawia ostrzeżenie na mobilnym sprzedawcy:

Na systemie kasowym sytuacja jest podobna. Aktualnie korygowanego rachunku w mobilnym sprzedawcy nie można otworzyć w zaparkowanych rachunkach:

do góry

Wydruk zamówień i paragonów

W celu druku paragonów bezpośrednio z mobilnego sprzedawcy urządzenie z zainstalowanym Mobilnym sprzedawcą należy sparować z przenośną drukarką Bluetooth można również wykorzystać drukarkę podłączoną do kasy głównej. Po sparowaniu drukarki będzie ją można wybrać w ustawieniach Mobilnego sprzedawcy. Zawsze po zamknięciu rachunku na tej drukarce zostanie wydrukowany paragon. Druk paragonów odbywa się albo na drukarce sparowanej z aplikacją sprzedawcy, albo na drukarce kasy głównej.

Druk zamówień zawsze zależy od kasy głównej, tzn. kasy, z którą powiązany jest mobilny sprzedawca. Jeśli w ustawieniach druku aplikacji Dotykačka w drukarce znajduje się zdefiniowane zadanie drukowania dla druku zamówień, po zapłacie rachunku lub jego zaparkowaniu dodatkowo zostanie wydrukowany na tej drukarce odpowiedni bon.

Właściciele licencji Dotykačka NIEOGRANICZONA w celu wykonania wydruku paragonu z mobilnego sprzedawcy mogą wykorzystać również drukarkę LAN i nie są dzięki temu ograniczeni co do lokalizacji drukarki. Przy użyciu filtra urządzenia w zadaniu drukowania można także określić, z jakich urządzeń (kas lub mobilnych kelnerów) będzie można drukować na danej drukarce.

W ramach pozostałych licencji do druku paragonów można wykorzystać mobilną drukarkę Bluetooth.


Boczne menu

Navigation: Mobilny sprzedawca (Mobilny kelner) > Jak korzystać z Mobilnego sprzedawcy >

Return to chapter overview

Boczne menu

Boczne menu otworzysz ikoną trzech kresek znajdującą się na ekranie głównym Mobilnego sprzedawcy.

W górnej części bocznego menu wyświetlony jest aktualnie zalogowany użytkownik. Klikając ikonę, 01 wyświetlisz listę kont użytkowników utworzonych w aplikacji Dotykačka; klikając na wybranego użytkownika, zalogujesz się. Wg ustawień konta użytkownika, w celu zalogowania się, może być wymagany kod PIN.

Klikając Wyszukiwanie pozycji, 02 wyświetlisz zestawienie wszystkich produktów z opcją wyszukiwania. W celu odnalezienia produktu, wprowadź jego nazwę lub kod EAN.

W Ustawieniach aplikacji 03 dokonasz wyboru i ustawienia sparowanej mobilnej drukarki bluetooth i zidentyfikujesz także wersję aplikacji.


Ustawienia

Navigation: Mobilny sprzedawca (Mobilny kelner) > Jak korzystać z Mobilnego sprzedawcy >

Return to chapter overview

Ustawienia

W Ustawieniach aplikacji dostępnych w bocznym menu możesz zdefiniować, na jakiej drukarce Mobilny sprzedawca będzie drukował paragony. Znajdziesz tutaj także numer wersji aplikacji, jaką masz aktualnie zainstalowaną.

Ustawienie widoku

Ustawienie druku

Ustawienie metod płatności

Ustawienie widoku

Klikając, przechodzisz na poniższe opcje:

Liczba wyświetlanych kolumn

Liczba kolumn, do których zostaną przydzielone produkty na ekranie głównym Mobilnego sprzedawcy. Wybierz liczbę kolumn, uwzględniając rozdzielczość urządzenia, na którym korzystasz z Mobilnego sprzedawcy. Większa liczba kolumn oznacza mniejsze kafelki produktów.

Ekran wyjściowy

Wybierz ekran, który się wyświetli po wystawieniu lub zaparkowaniu rachunku. Można wybrać między ekranem z kartami produktów lub mapą stołów.

do góry

Ustawienie druku

Wybór sparowanej drukarki Bluetooth dla bezpośredniego druku paragonów z Mobilnego sprzedawcy. Ciągle ma zastosowanie także ustawienie druku w kasie dotykowej. W przypadku wydruku paragonów i zamówień na kasie głównej, paragon i bon będą równolegle wydrukowane także na drukarkach ustawionych w aplikacji Dotykačka. Więcej informacji o druku z Mobilnego sprzedawcy znajduje się w poprzednim rozdziale Praca z rachunkami.

Drukarka

Klikając, wybierz z zestawienia sparowaną drukarkę bluetooth do druku paragonów. Mobilna drukarka Dotykačka 58 mm ma oznaczenie DOTPR58. Jeśli nie widzisz drukarki na liście, należy ją najpierw sparować z urządzeniem mobilnym.

Użyj drukarki mobilnej

Jeżeli chcesz drukować paragony na drukarce bluetooth, ta opcja musi być aktywna. Przycisk służy w celu tymczasowego włączenia lub wyłączenia druku. Właściwe, w przypadku gdy chcesz korzystać z drukarki podłączonej do kasy głównej.

Mini paragon

Druk paragonu w oszczędnej postaci, wydruk skróconej wersji paragonu.

Obcinaj papier

Aktywacja tego wyboru umożliwia we wspieranej drukarce automatyczne odcięcie papieru po wydrukowaniu paragonu

Wydruk testowy

Za pomocą kliknięcia wydrukujesz paragon testowy w celu weryfikacji komunikacji z drukarką.

Liczba znaków w wierszu

Ilość drukowanych znaków w wierszu. Dla mobilnej drukarki bluetooth 58 mm zostaw domyślną wartość 32 znaków.

do góry

Ustawienie metod płatności

Jeśli potrzebujesz ukryć wybrane metody płatności w Mobilnym sprzedawcy, kliknij przycisk OGRANICZYĆ METODY PŁATNOŚCI i oznacz te, które mają być ukryte. Zaznaczone metody płatności nie będą do dyspozycji przy płaceniu rachunku. Aby umożliwić wszystkie metody płatności, zostaw je niezaznaczone. Wykonaj to przyciskiem ZEZWOLIĆ NA WSZYSTKIE.

Synchronizuj z Dotykačką

Klikając tę opcję, spowodujesz natychmiastową synchronizację Mobilnego sprzedawcy z kasą główną.

O aplikacji Mobilny sprzedawca

Numer wersji aplikacji i data zestawienia — o te informacje w razie potrzeby może Cię zapytać wsparcie techniczne .

Z korzystania z Mobilnego sprzedawcy powiązane jest także to ustawienie na systemie kasowym.


Asystent telefoniczny

Navigation: »No topics above this level«

Asystent telefoniczny

Asystent telefoniczny to prosta aplikacja, która we współpracy z aplikacją Dotykačka ułatwia obsługę zamówień klientów przez telefon. Ważnym elementem dla prawidłowego funkcjonowania asystenta są konta klientów z wpisanymi numerami telefonu.

W momencie kiedy klient zadzwoni, na systemie kasowym Dotykačka wyświetli się okno z informacją o przychodzącym połączeniu. Po odebraniu połączenia, zostanie automatycznie wybrane konto klienta ze zgodnym numerem telefonu i przypisane do rachunku. W tym momencie personel od razu zapisywać zamawiane pozycje.

Aplikację Asystent telefoniczny zainstalujesz na swój smartphone, na którym odbierasz zamówienia od klientów. Asystent komunikuje się z systemem kasowym za pośrednictwem połączenia internetowego i wykorzystuje interfejs API.

Wymagania dla asystenta telefonicznego:

·Zainstalowana aplikacja Asystent telefoniczny na smartphonie

·Aktywne połączenie internetowe na systemie kasowym i w smartphonie z asystentem telefonicznym

·Sparowany Asystent telefoniczny z systemem kasowym

·Uzupełnione numery telefonów w przypadku poszczególnych kont klienta

Asystent telefoniczny może prawidłowo funkcjonować tylko w przypadku, gdy telefon używający aplikację jest podłączony do internetu za pomocą sieci WiFi. Z przyczyn technicznych, nie możemy zagwarantować poprawnego działania aplikacji w momencie połączenia telefonu z internetem poprzez sieć mobilną.

Niektóre inteligentne urządzenia zamykają aktywne aplikacje w tle i tym sposobem mogą zakłócać prawidłowe działanie Asystenta telefonicznego. Jeśli Asystent telefoniczny nie działa, sprawdź, czy w Twoim telefonie nie doszło do zakończenia jego działania.


Instalacja asystenta tel.

Navigation: Asystent telefoniczny >

Instalacja asystenta tel.

Jeśli przyjmujesz zamówienia telefoniczne, może Ci się przydać prosta aplikacja Asystent telefoniczny, która na podstawie przyjętej rozmowy od klienta (numeru telefonu) umożliwi automatyczne wybranie jego konta klienta i bezpośrednie wykonanie zamówienia - przypisanie zamówionych produktów do rachunku.

Instalacja asystenta telefonicznego

Asystent telefoniczny jest dostępny w aplikacji Dotykačka Marketplace, czyli właściwej platformie instalacyjnej (sklep) Dotykački. Najpierw należy zainstalować sklep a następnie z niego zainstalować Asystenta telefonicznego.

W telefonie komórkowym, na którym będziesz przyjmował zamówienia, otwórz w przeglądarce internetowej stronę https://marketplace.dotykacka.cz. Klikając na tekst INSTALOVAT MARKETPLACE (Zainstaluj Marketplace) na telefon pobierzesz plik instalacyjny aplikacji. Następnie aplikację Dotykačka Marketplace zainstaluj uruchamiając pobrany plik.

Dla uruchomienia instalacji pobranego pliku należy zezwolić w ustawieniach systemu Android w zakładce Zabezpieczenie na instalację z nieznanych źródeł.

Otwórz aplikację Dotykačka Marketplace i z listy aplikacji zainstaluj asystenta telefonicznego.

Po pomyślnej instalacji należy przeprowadzić sparowanie z systemem kasowym. Jest to bardzo proste i opisane w następnym rozdziale.


Sparowanie asystenta s kasą

Po instalacji asystenta telefonicznego na telefonie komórkowym należy wykonać jego sparowanie z systemem kasowym.

Sparowanie asystenta s kasą

W aplikacji Dotykačka kliknij na ekranie głównym, kafelek Centrum wsparcia i wybierz ostatnią opcję Aplikacja Dotykačka.

W wyświetlonym oknie zostanie przedstawiony Kod synchronizacji kasy (czerwona ramka na obrazku poniżej). Ten kod będziesz potrzebował w następnym kroku

Otwórz aplikację Asystent telefoniczny, kliknij opcję EDYTUJ USTAWIENIE i wpisz w puste pole Kod synchronizacji kasy, który wyświetliłeś w poprzednim kroku. W celu ustawienia i zapamiętania wprowadzonego kodu kliknij USTAW KOD. Poprawne sparowanie z kasą zweryfikujesz klikając przycisk TEST. Na kasie pojawi się okno przedstawiające połączenie przychodzące.

Po przetestowaniu, za pomocą strzałki wróć do ekranu głównego asystenta telefonicznego, kliknij opcję URUCHOM i zezwól na wymagane uprawnienia. Od tego momentu, Asystent telefoniczny jest poprawnie sparowany i działa w tle urządzenia.

Asystent powinien przekazywać numery telefoniczne dzwoniących klientów za pośrednictwem połączenia internetowego do systemu kasowego. Jak działa asystent pokazuje następny rozdział.


Używanie asystenta tel.

Navigation: Asystent telefoniczny >

Używanie asystenta tel.

Jeżeli poprawnie sparowałeś asystenta telefonicznego z kasą, podczas każdego połączenia, wyświetli się na systemie kasowym powiadomienie. Na podstawie numeru telefonu, system Dotykačka, odnajdzie w bazie przydzielone konto klienta i przypisze go do właśnie otwartego rachunku.

Jak działa Asystent telefoniczny?

Klient zadzwoni na twój numer komórkowy, którego używasz dla przyjmowania zamówień. Telefon jest połączony z internetem i jest na nim zainstalowana aplikacja Asystent telefoniczny sparowana z kasą, która jest także podłączona do internetu.

Na systemie kasowym Dotykačka, podczas połączenia, wyświetli się okno informujące o przychodzącej rozmowie. Jeżeli system nie odnajdzie w bazie konta klienta w aplikacji Dotykačka na podstawie tego numeru, przyciskiem + DODAJ KLIENTA utworzysz nowe konto klienta z tym numerem:

Jeżeli system rozpozna numer telefonu, wyświetli się konkretne konto klienta. Przyciskiem WYBIERZ KLIENTA otworzysz rachunek i możesz bezpośrednio zacząć przypisywać zamawiane produkty. Klikając REZERWUJ STÓŁ, otworzysz aplikację Rezerwacja i będziesz w stanie na danego klienta dokonać rezerwacji stołu. Przyciskiem ZIGNORUJ okno z przychodzącą rozmową zamkniesz bez żadnych operacji.

Jeśli w trakcie połączenia przychodzącego masz akurat otwarty rachunek, zobaczysz też przycisk WYBRAĆ KLIENTA DO NOWEGO ZAMÓWIENIA. Dotknij tego przycisku, aby zaparkować aktualny i utworzyć nowy, pusty rachunek z klientem dopisanym przez połączenie.

Zaparkowany rachunek znajdziesz w otwartych rachunkach. Jeśli naciśniesz przycisk WYBIERZ KLIENTA, klient zostanie przypisany bezpośrednio do aktualnie nabijanego rachunku.

Asystent telefoniczny działa zawsze tylko z jednym systemem kasowym, z którym jest sparowany. Możesz użyć kilku asystentów telefonicznych dla różnych kas. Ilość asystentów nie jest ograniczona. Dla numeru telefonu bierze się pod uwagę również spacje między cyframi.


Usługi i rozbudowa

Navigation: »No topics above this level«

Usługi i rozbudowa

Kasę dotykową możesz łatwo zintegrować z usługami stron trzecich i uzyskać interesujące funkcje, które pomogą ci w działalności. Aktualnie Dotykačka wspiera następujące usługi:

· System kamer NetRex
netrex

· System zamówień Uber Eats
uber

System kamer NetRex z łatwością samodzielnie połączysz z Dotykačką w chmurze zgodnie z niniejszą procedurą. Uzyskasz wgląd z kamer zakładu do każdego wystawionego paragonu lub zaparkowanego rachunku.

W przypadku połączenia z Uber Eats najpierw skontaktuj się z nami. Zadbamy o połączenie Twoich kas z tym systemem. Następnie możesz rozpocząć konfigurację krok po kroku według instrukcji w tym rozdziale.

W przyszłości planujemy integrację innych dodatków i usług.


System kamerowy NetRex

Navigation: Usługi i rozbudowa >

System kamerowy NetRex

NetRex Dotykačka wspiera rozwiązania kamerowe spółki NetRex. W celu prostej integracji i autoryzacji, opisanej poniżej, można do poszczególnych paragonów i zaparkowanych rachunków w Dotykačce w chmurze przegrywać zapisy z kamer z twojej firmy.

Jeśli masz system kamer Netrex lub potrzebujesz pomocy z tym systemem, skontaktuj się bezpośrednio ze spółką Netrex.

Jak podłączyć Dotykačkę i system kamer NetRex?

Cały proces składa się z dwóch etapów. Pierwszym z nich jest umożliwienie dostępu Dotykačce do systemu NetRex w celu wyszukiwania zapisów z kamery. Drugi krok jest podobny, tutaj zezwalasz systemowi NetRex na dostęp do chmury pamięciowej. Wykonując te dwa kroki, połączysz ze sobą oba systemy.

Autoryzacja Dotykački w systemie NetRex

Autoryzacja dodatku NetRex w Dotykačce w chmurze

Odtworzenie nagrań z kamer

Autoryzacja Dotykački w systemie NetRex

Najpierw należy w przeglądarce internetowej zbudowanej na rdzeniu Chromium (Google Chrome) zainstalować dodatek NetRex. Dodatek zainstaluj w przeglądarce za pośrednictwem sklepu internetowego Chrome.

Jak tylko dodatek NetRex POS add-on zainstalujesz, ikona dodatku wyświetli się na pasku przeglądarki. Kliknij ją, a w wyświetlonym oknie przyciskiem 01 dokonaj logowania twoimi danymi do systemu NetRex.

Po zalogowaniu zezwól na dostęp do konta NetRex przyciskiem Udělit přístup (Zezwól na dostęp).

do góry

Autoryzacja dodatku NetRex w Dotykačce w chmurze

Zaloguj się do Dotykački w chmurze. Po zalogowaniu ponownie kliknij przycisk NetRex w przeglądarce. Tym razem wybierz drugi przycisk 02 i zezwól na dostęp dodatku do Dotykački w chmurze. Jeżeli używasz więcej chmur (miejsc internetowych), wybierz z otwieranego zestawienia chmurę, dla której zezwalasz na dodatek.

To wszystko. Teraz oba systemy są powiązane. Powiązanie w dowolnym momencie można sprawdzić, klikając przycisk dodatku NetRex w przeglądarce lub anulować przyciskiem Odhlásit (WYLOGUJ).

Jak wyświetlać zapisy z kamer do wystawionych paragonów lub zaparkowanych rachunków dowiesz się w kolejnym rozdziale.


Odtworzenie nagrań z kamer

Navigation: Usługi i rozbudowa > System kamerowy NetRex >

Odtworzenie nagrań z kamer

Jeżeli pomyślnie połączyłeś system kamerowy NetRex z chmurą pamięciową Dotykački według instrukcji w poprzednim rozdziale, możesz w wybranych raportach w chmurze wyświetlić odpowiednie nagrania z kamer. Jak to zrobić, dowiesz wię w tym rozdziale.

Jak odtworzyć nagrania z kamer?

Zaloguj się do chmury. Nagrania z kamer można przeglądać dla wystawionych dokumentów i zaparkowanych rachunków. Przejdź do Raporty sprzedaży » Wystawione dokumenty lub Raporty sprzedaży » Zaparkowane rachunki i wejdź w szczegóły wybranego rachunku.

W prawym dolnym rogu pojawi się okno dialogowe dodatku NetRex. Jeśli nie masz jeszcze kameru przypisanego do danego warsztatu, trzeba najpierw wybrać odpowiednią kamerę z listy rozwijanej i zapisać ustawienia. Po zapisaniu ustawień będziesz mógł wybrać nagranie do odtworzenia. Dla każdego rachunku dostępne są trzy nagrania: w momencie otwarcia i zamknięcia rachunku oraz w całym okresie od nabijania produktów na rachunek do wystawienia rachunku. W wypadku rachunków zaparkowanych możesz odtworzyć nagranie w momencie otwarcia rachunku i w momencie ostatniej zmiany na nim.

Jeśli masz system kamer Netrex lub potrzebujesz pomocy z tym systemem, skontaktuj się bezpośrednio ze spółką Netrex.


Uber Eats

Navigation: Usługi i rozbudowa >

Uber Eats

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «

raketa

Niniejszy rozdział zawiera krótkie nagranie wideo.

Jeżeli jesteś zainteresowany integracją z Uber Eats, skontaktuj się z nami za pomocą tego formularza. Załatwimy dla Ciebie identyfikator Uber Store ID, a następnie wprowadzimy ten identyfikator do Twej Administracji zdalnej. W tej sposób dojdzie do połączenia Uber Eats z kasą i w Administracji zdalnej będziesz mógł ustawić sprzedaż poprzez Uber Eats.

Integracja z Uber Eats jest możliwa wyłącznie, jeżeli posiadasz licencję Dotykačka Nieograniczona. Jeśli posiadasz niższy typ licencji, zobaczysz powiadomienie jak poniżej, z opcją zamówienia zmiany licencji:

Instrukcja integracji w skrócie:

1.Skontaktuj się z nami - załatwimy unikalny identyfikator i połączymy go z Twoją kasą. Umożliwi to skonfigurowanie Uber Eats przez administrację zdalną.

2.Gdy otrzymasz od nas informację, że kasa została połączona, śmiało możesz w chmurze ustawić usługę:

a.Określ czas sprzedaży.

b.Utwórz specjalne kategorie sprzedaży dla Uber Eats i włóż do nich produkty z kasy (chmury). Dla każdego produktu można określić, czy chodzi o napój alkoholowy lub nie.

c.Edytuj właściwości każdej pozycji - zmiany dotyczą tylko Uber Eats.

d.Ustaw aktualną dostępność każdego towaru. Ta zmiana zostanie następnie odzwierciedlona na stronie internetowej i aplikacji mobilnej Uber Eats.

3.Sprzedawaj przez Uber Eats! Gdy klient złoży zamówienie, na urządzeniu Dotykačka automatycznie zostanie utworzony nowy otwarty rachunek z zamówionym towarem.

Jak ustawić Uber Eats?

Zaloguj się do interfejsu sieciowego chmury Dotykačka. W lewym menu wybierz Integracja, a następnie Uber Eats 01, żeby wejść w łatwy kreator konfiguracji. W przeglądzie zobaczysz połączoną kasę lub kasy. Przy danej kasie kliknij przycisk Edytuj 02.

do góry

Określ czas sprzedaży, tj. kiedy Twoje produkty będzie można zamówić (przywieźć) przez Uber Eats. Godzinę wprowadź w formacie XX:XX. Kliknięcie w dzień tygodnia spowoduje jego wyłączenie, a więc w tym dniu klienci nie będą mogli składać zamówień. Użyj klawisza TAB, aby poruszać się między polami. Kliknij Dalej, by kontynuować konfigurację.

Teraz utwórz kategorie i dodaj do nich towar. Te kategorie dotyczą wyłącznie Uber Eats i nie są powiązane ze zwykłymi kategoriami w kasie. Najpierw utwórz kategorię za pomocą przycisku 03. Później wpisz jej nazwę w polu 04, a następnie użyj odpowiednich przycisków 05, aby wstawić produkty do kategorii. Następnie kontynuuj przyciskiem Dalej w dolnej części strony.

Jeżeli korzystasz już z Uber Eats, może wyświetlić Ci się okno dialogowe, by zsynchronizować obecne produkty Uber Eats z produktami w chmurze. Po lewej stronie zobaczysz spis niezsynchronizowanych towarów – tutaj zaznacz towar, po prawej, z rozwijanego menu, wybierz odpowiedni produkt w chmurze i zapisz połączenie, naciskając przycisk Przyporządkuj 05.

do góry

Tutaj wyświetlony jest każdy produkt wraz z opisem. W razie potrzeby zmień ich nazwę (ponownie dotyczy tylko Uber Eats), opis i cenę. Użyj przełącznika Alkohol, aby zaznaczyć sprzedaż od lat 18. Przejdź za pomocą przycisku Dalej u dołu strony do ostatniego kroku.

Ostatnim krokiem jest wskazanie aktualnej dostępności towarów. Przełącznik w pozycji ON oznacza dostępny towar, OFF oznacza tymczasowo niedostępny. Kliknij przycisk Zakończ, aby zamknąć kreator.

Po ukończeniu kreatora i zapisaniu menu pokaże Ci się informacja potwierdzająca.

W dowolnym momencie możesz ponownie przejść do kreatora konfiguracji i zmienić co chcesz, nawet tylko niektóre elementy. Do Uber Eats zostaną przepisane tylko te zmienione. Skontaktuj się z nami, jeśli chcesz połączenie z Uber Eats anulować.

Informacje zapisane w kreatorze zostaną przeniesione do systemu Uber Eats. Gdy klient złoży zamówienie, na urządzeniu Dotykačka automatycznie zostanie utworzony nowy otwarty rachunek z zamówionym towarem.

do góry

Jak ustawić Uber Eats pokazuje krótkie nagranie wideo:

Połączenie z Uber Eats


Wersja offline i wydruk instrukcji obsługi

Navigation: »No topics above this level«

Wersja offline i wydruk instrukcji obsługi

Wersję offline instrukcji obsługi możesz pobrać z tego linku. Plik jest plikiem skompilowanym i nie wymaga instalacji dodatkowych aplikacji, otworzysz go w każdym systemie Windows. Plik jest zawsze zaktualizowany i odpowiada wersji online. Z pobranym plikiem pracujesz w taki sam sposób, jak z wersją online. Dodatkowo możesz instrukcję w czytelnej formie wydrukować w poszczególnych rozdziałach.

Dzięki mechanizmowi bezpieczeństwa systemu Windows, pobrany plik offline jest zablokowany i po jego otwarciu nie jest wyświetlana jego zawartość. Odblokowanie jest bardzo proste.

Jak odblokować plik offline z instrukcją?

Wyszukaj w komputerze pobrany plik manual_dotykacka.chm i kliknij na niego prawym przyciskiem myszy. Z menu wybierz Właściwości.

W wyświetlonym oknie z właściwościami pliku w dolnej części zaznacz opcję Odblokuj. W starszych wersjach systemu Windows, zamiast kwadracika, jest przycisk o takiej samej nazwie. Następnie klikając przycisk OK zamkniesz okno. Teraz, po otwarciu pliku z instrukcją zobaczysz zawartość.

Jak wydrukować instrukcję offline?

Otwórz plik manual_dotykacka.chm, w lewej części zaznacz rozdział, który chcesz wydrukować i kliknij na przycisk Drukuj w górnym panelu.

W otwartym oknie wybierz opcję Drukuj wybrany nagłówek i wszystkie tematy podrzędne i kontynuuj klikając na przycisk OK. Zostanie wyświetlone standardowe okno do wydruku. Ta opcja wydrukuje zaznaczony rozdział a także wszystkie powiązane podrozdziały. Jeżeli w ten sposób zaznaczysz i wydrukujesz wszystkie główne rozdziały, otrzymasz w wersji papierowej kompletną instrukcję obsługi.

Opcja ’’Drukuj wybrany temat’’ wydrukuje tylko rozdział lub artykuł, w którym się obecnie znajdujesz. Nie zostaną wydrukowane żadne podrozdziały. Wydrukuje się tylko tekst, który widzisz w prawej części okna.


Import etykiet

Navigation: »No topics above this level«

Import etykiet

» Dostępne tylko w Dotykačce KOMPLETNEJ i NIEOGRANICZONEJ. «

Za pośrednictwem chmury Dotykačka można importować i eksportować etykiety, którymi oznaczasz poszczególne produkty lub klientów. Jeśli masz już utworzone etykiety, eksport do pliku umożliwi Ci utworzenie ich kopii zapasowej i edycję. Jeżeli taki plik prawidłowo zaimportujesz z powrotem do chmury Dotykačka, automatycznie dojdzie do utworzenia nowych lub aktualizacji istniejących etykiet. Importować możesz wyłącznie plik w formacie .csv. Plik w formacie .xls należy przed importem zapisać w formacie .csv.

Procedurę importu / eksportu znajdziesz w nadrzędnym rozdziale.

Każda etykieta jest posiada własny numer ID. Jeśli przeprowadzisz zmianę pozycji w pliku .csv, po imporcie zostanie zmieniona pozycja z takim samym numerem ID w chmurze Dotykačka, a po synchronizacji także w systemie kasowym.

Przyciski dla importu lub eksportu znajdują się w nagłówku strony w zakładce Spisy » Produkty. W celu wyświetlenia strony z etykietami należy jeszcze przełączyć na zakładkę Etykiety.

Jeśli nie masz jeszcze utworzonych etykiet i chcesz je grupowo zaimportować, pobierz z chmury Dotykačka szablon .csv i przykładowe dane zastąp własnymi. Następnie zaimportuj plik. W jaki sposób należy to wykonać przedstawia na przykładzie niniejszy rozdział.

do góry

Opis kolumn w pliku importowanym

Plik importowy dla etykiet
externalId | Unikalny numer etykiety (wybierz dowolny zestaw cyfr np. 101, 102 i kolejny). Każdy produkt musi mieć ten numer unikatowy. Nie można ponownie użyć numeru, który został już wcześniej użyty dla usuniętej etykiety.
tagId | Nie uzupełniaj, kolumnę zostaw pustą. Służy dla wewnętrznej identyfikacji aktualizacji wpisu.
name | Nazwa etykiety
tag | Rodzaj etykiety (lista rodzajów etykiet, których można użyć)

Wymagane pozycje są pogrubione, pozostałe pozycje (dane) są opcjonalne.

do góry

Obsługiwane rodzaje etykiet

Rodzaj etykiety klasyfikuje się w kolumnie tag. Należy go podać w pliku importowym w podanym niżej angielskim formacie:

PRODUCT - Etykieta przyporządkowana do produktu
CUSTOMER - Etykieta przyporządkowana do klienta


Wyświetlanie rezerwacji

Navigation: »No topics above this level«

Wyświetlanie rezerwacji na mapie stołów

Na mapie stołów są zarezerwowane stoły wyświetlane jako R, 30 minut przed rozpoczęciem i 10 minut po rozpoczęciu rezerwacji. Ten czas można zmienić w menu Ustawienia aplikacji - Mapa stołów.


Instalacja i konfiguracja dwuliniowego wyświetlacza klienta.

Navigation: »No topics above this level«

Instalacja i konfiguracja dwuliniowego wyświetlacza klienta.

W celu podłączenia dwuliniowego wyświetlacza niezbędne są dwa porty USB z łącznie trzech, którymi dysponuje terminal dotykowy 14". W przypadku, gdy chcesz podłączyć więcej niż jedno inne urządzenie peryferyjne, należy realizować to połączenie za pomocą zasilanego portu USB.

Jak zainstalować i uruchomić dwuliniowy wyświetlacz klienta?

Wyświetlacza klienta skonfigurujesz w następujący sposób:

Podłącz oba kable USB prowadzące z wyświetlacza klienta do kasy.

W aplikacji Dotykačka Marketplace zainstaluj Sterownik wyświetlacza klienta FV2029. Uruchom sterownik.

Kliknij przycisk WYMAGAJ UPRAWNIEŃ, w następnym oknie zaznacz opcję Dla tego urządzenia USB zastosuj jako domyślne i potwierdzić za pomocą OK.

W następnym oknie nie poprawiaj żadnych wartości, tylko kliknij przycisk USTAW. Pod tabelką wyświetli się przycisk z napisem WYŚWIETL, kliknij na niego.

Jeżeli na wyświetlaczu klienta wyświetlił się tekst testowy, urządzenie jest gotowe do pracy.

do góry

Konfiguracja w aplikacji Dotykačka

Teraz ustaw tekst powitalny. Na systemie kasowy uruchom aplikację Dotykačka i przejdź do zaawansowanych ustawień. Wybierz zakładkę Wyświetlacz klienta. Otworzy się okno z ustawieniami dla wyświetlacza klienta Dotykačka.

Klikając w pole Tekst domyślny możesz zmienić tekst powitalny 01. Opcję Używaj rozszerzonego wyświetlacza klienta 02 pozostaw zdezaktywowaną.


Ustawienie stałych adresów IP

Navigation: »No topics above this level«

Ustawienia terminala i kasy

Show/Hide Hidden Text

Viz upravená kapitola Ustawienie stałych adresów IP

Niniejsza procedura wskazuje ustawienie stałych adresów IP koniecznych do bezproblemowej komunikacji kasy z terminalem płatności lub innymi urządzeniami w sieci (inna kasa, Wyświetlacz klienta).

Rozdział jest przeznaczony dla techników instalujących terminale płatnicze lub zaawansowanych użytkowników, którzy mają doświadczenie w konfigurowaniu aktywnych elementów sieciowych. Jednakże konfiguracja terminala jest zawsze wykonywana przez technika serwisu bankowego, który ma dostęp do terminala.

Aby urządzenia mogły się ze sobą komunikować, należy upewnić się, że zarówno terminal, jak i kasa fiskalna mają adres IP przypisany na stałe. Jeśli adres IP jednego z tych urządzeń zostanie zmieniony (np. po wyłączeniu lub ponownym uruchomieniu), komunikacja zostanie utracona.

Domyślnie adres IP urządzenia sieciowego jest przydzielany przez serwer DHCP działający na elemencie sieci (routerze) w zakładzie. Dlatego konieczne jest połączenie się z tym routerem i odpowiednie dostosowanie ustawień serwera DHCP, aby przypisać adresy IP tylko z części ustawionego zakresu sieci. Zapewnia to darmowe adresy IP dla kasy fiskalnej i terminala płatniczego, które będą poza zakresem serwera DHCP. Następnie należy podać dane sieci LAN (adres IP routera i maskę sieci).

W celu prawidłowego ustawienia terminala i kasy należy uzyskać dane dostępu do ustawień/konfiguracji routera (adres IP routera, dane użytkownika i hasło do administrowania siecią). Informacje te powinny być dostarczone przez operatora, właściciela obiektu lub administratora odpowiedzialnego za tworzenie sieci zakładu.

Podłączenie urządzeń do sieci lokalnej (LAN)

·Terminal łączy się z siecią lokalną za pomocą kabla LAN lub bezprzewodowo przez Wi-Fi.

·Kasa musi być podłączona do tej samej sieci za pomocą kabla LAN lub połączenia Wi-Fi.

- Krok 1: Ustawienia routera

Poniższa procedura jest przykładowa i jest pokazana na przykładzie administracji routera TP-LINK. Poszczególne elementy i nazwy zakładek w interfejsie administracyjnym mogą się różnić w przypadku innych routerów.

Otwórz przeglądarkę internetową na urządzeniu podłączonym do sieci w zakładzie i wprowadź adres URL routera w pasku adresowym przeglądarki (najczęściej 192.168.0.1, 192.168.1.1 lub 10.0.0.1). Następnie wprowadź nazwę użytkownika (zwykle „admin”) i hasło logowania i zaloguj się do administracji internetowej routera.

W celu uzyskania informacji o sieci przejdź do zakładki Status, w której znajdziesz dane o lokalnej sieci (LAN). Potrzebny będzie adres IP routera i maska sieci.

Następnie przejdź do zakładki DHCP i ustawień serwera DHCP. Jeśli zakres adresów podanych przez serwer DHCP zajmuje całą pojemność sieci, zmodyfikuj zakres na początku lub na końcu. Dokonaj zmian tak, aby uzyskać wolne adresy IP dla terminala i kasy (np. można zmniejszyć końcowy zakres adresów do xxx.xxx.xxx.230).

do góry

- Krok 2: Ustawienia terminalu płatniczego

Poniższe procedury dotyczą terminali płatności Ingenico. W przypadku terminali innych marek procedura ustawień (pozycje menu) mogą być inne.

Ustawienia sieci dla terminali podłączonych przewodem:

Przejdź do konfiguracji sieci:

F » M+ Maint EMV (2) » Technik (3) » ‘wprowadź hasło admina’ » Configuration (1) » Network (1) » Internet/SSL » Ethernet

Wybierz IP adress i wprowadź adres IP poza określonym zakresem sieci. Jeśli zakres sieci na serwerze DHCP kończy się adresem 192.168.0.230, wybierz adres IP terminala np. 192.168.0.234. Ponadto w tym samym ustawieniu wprowadź również maskę sieci(Netmask)i bramkę wyjściową(Gateway)– adres IP routera. Te informacje były dostępne w routerze.

Ustawienia sieci dla terminali podłączonych za pośrednictwem Wi-Fi:

W przypadku routerów Wi-Fi w ustawieniach należy wybrać Wifi/SSL:

F » M+ Maint EMV (2) » Technik (3) » ‘wprowadź hasło admina’ » Configuration (1) » Network (1) » WiFi/SSL

Ustaw wybory SSID (nazwa sieci), Security (Zabezpieczenie – w większości WPA2-AES i dalej należy wprowadzić hasło). Inne ustawienia są identyczne w porównaniu z powyższymi ustawieniami dla terminali podłączonych kablem, tj. ustaw maskę sieciową i bramę wyjściową zgodnie z informacjami uzyskanymi z routera.

Ustawienia adresu IP kasy w terminalu:

Wybierz adres IP kasy inny od adresu IP terminala i poza zakresem DHCP serwera, np. 192.168.0.233. Ten adres należy ustawić w terminalu jako dozwolony. Tylko przy użyciu tego adresu terminal będzie się komunikować z kasą:

F » M+ Maint EMV (2) » Technik (3) » ‘wprowadź hasło admina’ » Configuration (1) » CashRegister (2) » Network » TCP Server

Ustaw port 33333 i jako IPAdress1 wybrany adres IP kasy.

do góry

- Krok 3: Ustawienia w sieci kasy Dotykačka

Poniższe ustawienia zależą od wybranego połączenia kasy. Wybierz odpowiednią część w zależności od tego, czy kasa fiskalna jest podłączona kablem lub za pośrednictwem Wi-Fi

Kasa połączona za pośrednictwem Wi-Fi

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz pozycję Wi-Fi.

3.Przytrzymaj dłużej palcem nazwę sieci, do której aktualnie podłączona jest kasa i wybierz Edytuj sieć.

4.Włącz Więcej możliwości,ustaw Proxy - brak, Ustawienia adresu IP - Statyczny.

5.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu), ustaw długość prefiksu sieci na typowe 24 (jeśli maska sieci na routerze to 255.255.255.0), bramę(Gateway)ustaw tak samo jak w terminalu (to adres IP routera). Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status, » WAN).

6.Sprawdź i zapisz ustawienia.

Kasa połączona kablem

1.Otwórz ustawienia systemu Android (otwórz górny pasek i kliknij koło zębate).

2.Wybierz opcję Dalej i następnie wybierz Ethernet.

3.Wybierz tryb Ethernet IP i ustaw statyczny IP.

4.W polu Adres IP wprowadź wybrany adres IP kasy (ustawiony w terminalu). Bramę(Gateway)i maskę sieci ustaw tak samo jak w terminalu (adres IP i maska sieci routera) Serwery DNS ewentualnie określ w ustawieniach routera (najczęściej w zakładce Status, » WAN).

5.Sprawdź ustawienia i kliknij PODŁĄCZ.

do góry

- Krok 4: Ustawienia sterownika terminala płatniczego W KASIE Dotykačka

Z ekranu głównego otwórz Dotykačka Marketplace i zainstaluj aplikację Sterownik terminalu płatności.

W celu prawidłowej funkcjonalności aplikacji Sterownik terminalu płatności musi być zainstalowana i aktywowana aplikacja Dotykačka!

Z głównego menu uruchom Sterownik terminalu płatności i zatwierdź warunki handlowe. Za pomocą ikony po prawej stronie na górze otwórz menu i wybierz Ustawienia. Wyświetli się kreator ustawień sterownika. Jako świadczeniodawcę wybierz ČSOB i zapisz wybór. Dalej wybierz tryb podłączenia LAN i znowu zapisz wybór.

Teraz należy wprowadzić przypisany adres IP terminala, a także określić statyczny adres IP kasy. Po ustawieniu adresów należy kontrolnie zakreślić, czy adresy statyczne zostały poprawnie wprowadzone do terminala i kasy.

Na następnym ekranie można sprawdzić wprowadzone dane i opcjonalnie wydrukować kopię potwierdzenia płatności dla sprzedawcy. Ta opcja działa tylko wtedy, gdy na terminalu płatniczym ustawiony jest druk przez zewnętrzną aplikację (wymagane dla terminali płatniczych bez własnej drukarki, np. Ingenico iPP320). Po zweryfikowaniu zapisz wybrane ustawienia.

Teraz ustaw terminal i połącz z kasą. Aby zweryfikować poprawnie skonfigurowane połączenie, wykonaj transakcję testową bezpośrednio ze środowiska sterownika. Anuluj płatność – wynik ponownie wyświetli się w aplikacji sterownika.

W celach serwisowych możliwe jest uzyskanie loga komunikacji między aplikacją a terminalem płatniczym. Aby wyświetlić log, najpierw odblokuj menu, przytrzymując palec na opcji Wybierz typ transakcji. Następnie po prawej stronie na górze kliknij ikonę menu i wybierz Wyświetl log. Aplikacja przygotuje protokół komunikacji w ustawionym czasie. W celu ustawienia zakresu wyświetlania danych kliknij ikonę kalendarza na górnym pasku. Po kliknięciu ikony koperty logi można wysłać na e-mail (większą liczbę adresów e-mail oddziel przecinkiem). Uwaga! Daty zostaną zachowane tylko przez dwa miesiące, potem zostaną usunięte!


System zamówień Adaptee

Navigation: »No topics above this level«

System zamówień Adaptee

adaptee Adaptee Gastro to opracowany i kompleksowy system – jego zaletą jest przede wszystkim możliwość dokonania szybkich i bezproblemowych zamówień online dań, jednakże oprócz tego oferuje mnóstwo innych przydatnych funkcji. Dzięki integracji z systemem kasowym Dotykačka każde zamówienie będzie automatycznie przenoszone do kasy ze wszystkimi szczegółami. Odpada także konieczność dowolnego wprowadzania danych ręcznie.

Integracja systemu zamówień jest bezpośrednio po zamówieniu realizowana przez spółkę Adaptee.

Jeśli jesteś zainteresowany systemem zamówień Adaptee, skontaktuj się z nami przy użyciu formularza dostępnego na tej stronie.


Oznaczenie stanu fiskalizacji

Oznaczenie stanu fiskalizacji

Po wybraniu zestawienia za konkretny dzień (w przypadku utargu), lub bezpośrednio na głównym ekranie (w przypadku wystawionych dokumentów), zobaczysz przy numerze transakcji oznaczenie stanu fiskalizacji:

·Bez oznaczenia Fiskalizacji: domyślny tryb bez Fiskalizacji 01

· eet3 w zielonym kolorze: Dokument jest zafiskalizowany (wszystko w porządku) 02

·Przekreślenie eet2 w czarnym kolorze: Dokument wystawiony bez fiskalizacji (docelowo ustawione) 03

· eet1 w czarnym kolorze: Dokument nie jest zafiskalizowany (błąd podczas fiskalizacji, np. tymczasowo niedostępne połączenie internetowe) 04


Rezerwacja

Navigation: »No topics above this level«

Rezerwacja

Rezerwacja jest dodatkową aplikacją dla utworzenia i monitorowania rezerwacji poszczególnych stołów. Utworzone rezerwacje stołów są wyświetlone w prostym kalendarzu w systemie kasowym. Należy wcześniej zainstalować aplikację rezerwacji w systemie kasowym za pośrednictwem aplikacji Dotykačka Marketplace. To prosty i przejrzysty system rezerwacji, który jest w stanie zastąpić papierową książkę.

Jeśli na kasie zainstalowana jest aplikacja Rezerwacja, utworzone rezerwacje można poza kasą nadzorować również za pośrednictwem chmury Dotykačka, oraz wykorzystywać ją do tworzenia rezerwacji. Rezerwacje utworzone w kasie przenoszą się do chmury Dotykačka i odwrotnie.

Przed dokonaniem rezerwacji w chmurze Dotykačka w aplikacji Dotykačka należy utworzyć stoły na mapie stołów i zainstalować aplikację Rezerwacja. Aby synchronizacja rezerwacji działała, konieczne jest działające łącze internetowe.

W celu zarządzania rezerwacją należy zalogować się do chmury Dotykačka i przejść do zakładki Rezerwacja. W prawej części strony teraz zobaczyć można wszystkie utworzone rezerwacje.

Kliknij przycisk + Dodaj. W górnej części strony wyświetli się pole nowej rezerwacji. Wybierz z menu kasę, a 01 następnie wybierz stół 02. Na koniec uzupełnij nazwisko klienta, wpisz uwagi i wybierz termin rezerwacji. Nie zapomnij zapisać rezerwacji przyciskiem Zapisz. Utworzona rezerwacja powinna po chwili pojawić się na kasie.

Aplikację rezerwacyjną właściciel licencji może wykorzystywać bez ograniczeń. Dotykačka NIEOGRANICZONA. Z licencją ŁATWO otrzymujesz 100 rezerwacji na rok, licencja Dotykačka KOMPLETNA pozwala na 1000 rezerwacji.


Aktualizacja przez Wi-Fi

Navigation: »No topics above this level«

Aktualizacja przez Wi-Fi

Pierwsze pobranie aplikacji lub aktualizację zalecamy przeprowadzić po podłączeniu kasy do sieci Wi-Fi. Pobranie pakietów instalacyjnych i aktualizacji jest bardziej zaawansowane. W razie ograniczonego łącza danych mobilnych może nastąpić wyczerpanie limitu danych.


Link do ustawień fiskalizacji PL

Navigation: »No topics above this level«

Link do ustawień fiskalizacji PL

Po podłączeniu drukarki fiskalnej i weryfikacji, czy drukarka komunikuje się z kasą dotykową, przeczytaj ten rozdział, w którym znajdziesz zalecane ustawienia aplikacji kasowej Dotykačka w celu poprawnej fiskalizacji i sprzedaży towaru.

Do jednej drukarki fiskalnej można podłączyć więcej tabletów. Instrukcje znajdziesz w tym rozdziale.


Link do ustawień fiskalizacji PL2

Navigation: »No topics above this level«

Link do ustawień fiskalizacji PL2

» Ten rozdział obowiązuje dla Republiki Czeskiej. Podłączenie drukarek fiskalnych i ustawienie fiskalizacji dla Polski jest opisane w tym rozdziale. «


Docházka info

Navigation: »No topics above this level«

Docházka info

W zależności od Twej licencji możesz mieć do dyspozycji również podstawowy system obecności. Można go znaleźć w oknie logowania użytkownika. Więcej informacji na temat systemu obecności można znaleźć w rozdziale Obecność.


Import danych CSV separator

Navigation: »No topics above this level«

Import danych CSV separator

Wspierane są pliki .csv z separatorem ; (średnik) i , (przecinek). W razie użycia średnika można oddzielać miejsca dziesiętne kropką lub przecinkiem. W przypadku zastosowania przecinka do oddzielania danych miejsca dziesiętne należy oznaczać za pomocą kropki.


Jak Dotykačka počítá zisk?

Navigation: »No topics above this level«

Jak Dotykačka počítá zisk?

Jak system kasowy Dotykačka oblicza zysk?

Zmagazynujesz 10 sztuk produktu za cenę zakupu 10 zł i kolejnych 5 sztuk tego samego produktu za 5 zł. Cena zakupu tego produktu jest obliczana według wzoru:

suma wartości magazynu (125 zł) / suma ilości magazynu (15) = 8,333 zł

8,333 zł jest więc średnią ceną zakupu jednej sztuki produktu. Następnie system oblicza zysk jako sumę średnich cen zakupu, od którego odejmie sprzedane produkty:

cena sprzedaży - średnia cena zakupu = zysk


Masterpass

Navigation: »No topics above this level«

Masterpass

W przypadku płatności metodą Masterpass™ na kasie lub wyświetlaczu klienta jest wygenerowany kod QR, który klient zeskanuje za pomocą swojego telefonu komórkowego z aplikacją Masterpass. Następnie za pomocą niniejszej aplikacji przeprowadzi w swoim telefonie płatność. Następnie niniejsza informacja przeniesie się do kasy a rachunek będzie zapłacony.

To bardzo szybka metoda płatności, do której konieczny jest tylko telefon komórkowy z aktywną aplikacją. Płatność zostanie następnie pobrana z karty płatniczej, której dane zostaną do aplikacji podane.

Aby istniała możliwość zastosowania tej metody, należy dokonać zamówienia, na podstawie którego wygenerujemy tzw. Merchant ID i certyfikat. Aktywacja metody płatności w kasie w tym inicjalizacja transakcji zostanie następnie przeprowadzona przez technika Dotykački z użyciem zdalnego dostępu.


Nastavení cloudu VS

Navigation: »No topics above this level«

Nastavení účtu VS

» Ten wybór znajdziesz w Ustawienie konta w chmurze. «


Ustawienia sterownika drukarki fiskalnej LAN

Navigation: »No topics above this level«

Ustawienia sterownika drukarki fiskalnej LAN

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki. W przypadku połączenia za pomocą sieci LAN, wpisz adres IP.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | LAN
Adres drukarki fiskalnej | Adres IP drukarki fiskalnej ustawiony w poprzednim kroku, np. 192.168.0.110

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeżeli drukarka fiskalna nie drukuje, sprawdź ustawienia komunikacji i przejdź przez wyżej podane kroki jeszcze raz. Ważne, by urządzenie z systemem kasowym i drukarka miały adresy IP z tego samego zakresu (np. 192.168.0.109 urządzenie i 192.168.0.110 drukarka). Adres IP urządzenia znajdziesz np. w Centrum pomocy. Spróbuj też drukarkę wyłączyć i włączyć ponownie.


Ustawienia sterownika drukarki fiskalnej USB

Navigation: »No topics above this level«

Ustawienia sterownika drukarki fiskalnej USB

Ustawienia sterownika

Na ekranie głównym systemu kasowego otwórz sterownik Drukarka fiskalna PL. Pojawi się okno z ustawieniami.

Wybierz ikonę koła zębatego w prawym górnym rogu. 01 w górnej części po prawej stronie. Otworzysz ustawienia dla komunikacji z drukarką.

Poszczególne opcje ustaw według niżej podanej tabelki.

Drukarka fiskalna PL
Producent drukarki | Wybierz producenta swojej drukarki.
Sposób podłączenia | USB

Poprawne ustawienia zweryfikujesz za pomocą wydruku bezpośrednio ze sterownika drukarki fiskalnej. Wróć do ekranu ustawień sterownika (patrz obrazek wyżej) i kliknij na jeden z przycisków Druk raportów - RAPORT ZMIANY lub RAPORT DZIENNY. Jeżeli drukarka wydrukuje zestawienie, masz wszystko ustawione prawidłowo.

Jeśli drukarka fiskalna nie drukuje, sprawdź poprawne ustawienie komunikacji, podłączenie kabla USB i przejdź przez wyżej podane kroki jeszcze raz. Spróbuj też drukarkę wyłączyć i włączyć ponownie.


Nastavení účtu VS

Navigation: »No topics above this level«

Nastavení účtu VS

» Ten wybór znajdziesz w Ustawienia chmury Dotykačka » Ustawienia konta. «


NetRex

Navigation: »No topics above this level«

NetRex

Dotykačka jest zintegrowana z systemem kamerowym NetRex. Jeśli używasz systemu NetRex, możesz odtworzyć nagranie wideo dla każdego rachunku. Po więcej informacji, patrz rozdział Kamerowy system NetRex.


Link do aplikacji Magazyn

Navigation: »No topics above this level«

Link do aplikacji Magazyn

» Ten wybór znajdziesz w aplikacji Magazyn. «


Parkowanie z wykorzystaniem mapy stołów

Navigation: »No topics above this level«

Parkowanie z wykorzystaniem mapy stołów

Ekran z wykorzystaniem mapy stołów

Jeśli jest aktywna mapa stołów, może wyświetlać się na ekranie głównym zamiast kategorii i produktów lub otwartych rachunków. Możesz zmienić ten widok w tych ustawieniach. Klikając na mapie wybierz odpowiedni stół a następnie przypisz do danego stołu produkty. W momencie przypisania wszystkich produktów, możesz rachunek zatwierdzić lub zaparkować i wrócić do mapy stołów. Stół, na którym jest przypisany otwarty rachunek, jest na mapie wyróżniony kolorem. W dolnej części mapy znajduje się przyciski dla zmiany skali, ewentualnie przejście na następną stronę mapy.

Przytrzymując palec na jednym ze stołów, możesz zobaczyć aktualnie otwarte rachunki na tym stole. Naciskając wybrany rachunek otworzysz dialog, w którym możesz dany rachunek zamknąć. Możesz też zaraz otworzyć na tym stole rachunek nowy.

Ostrzeżenia dla personelu o okresie od ostatniej edycji rachunku na mapie stołów.

Przy każdym rachunku po pierwszej minucie od zaparkowania wyświetla się czas od ostatniej edycji rachunku. Czas ten informuje Twój personel, kiedy ostatnio stolik został obsłużony. W zależności od ustawień, kolor stopniowo zmienia się z zielonego na pomarańczowy a następnie na czerwony. W ten sposób otrzymasz informację o tym, że dany stół przez dłuższy okres czasu nie został obsłużony. Zmianę przedziału czasowego, ewentualnie wyłączenia, można przeprowadzić w ustawieniach Mapy stołów.

Jeżeli używasz mapy stołów, możesz także dodatkowo korzystać z systemu rezerwacyjnego, który umożliwi utworzenie i edycję rezerwacji za pośrednictwem prostej aplikacji. Więcej informacji znajdziesz w rozdziale Rezerwacja.


Wymogi dotyczące przesunięcia rachunków

Navigation: »No topics above this level«

Wymogi dotyczące przesunięcia rachunków

Adres IP kasy można znaleźć pod kafelkiem Centrum wsparcia w części Ustawienia WiFi. Jeśli kasa jest podłączona kablem, przydzielony adres IP znajdziesz w ustawieniach systemu Android w części Bezprzewodowe podłączenie do sieci » Następny » Ethernet.

·Powiązane kasy powinny mieć ustawiony stały adres IP, aby np. po ich wyłączeniu lub restarcie się nie zmienił. W razie zmiany adresu IP powiązana kasa będzie niedostępna i zaistnieje konieczność dodania jej pod właściwym adresem. O możliwość ustawienia stałego adresu IP należy się zwrócić do swojego administratora sieci.

·Przesuwanie rachunku jest jednokierunkowe, tj. tylko z powiązanych kas.

·We wszystkich kasach musi być wersja Dotykački 1.229 i wyższa oraz musi udostępniać tę samą pamięć masową (cloud).


Rychlé video

Navigation: »No topics above this level«

Rychlé video

raketa

Niniejszy rozdział zawiera krótkie nagranie wideo.


Anulowanie faktury (nota kredytowa)

Navigation: »No topics above this level«

Anulowanie faktury (nota kredytowa)

Jeśli konieczna jest nota kredytowa faktury, należy przesunąć w kasie anulowanie faktury w Historii. Anulowanie faktury zachowuje się tak samo jak standardowe anulowanie dokumentu. Wystawi się nową fakturę w wartościach ujemnych, tzw. „Korygujący dokument podatkowy”. Do księgowości daje się ten nowy dokument.


Specjalny stół do dystrybucji

Navigation: »No topics above this level«

Specjalny stół do dystrybucji

Jeśli rozwozisz swoje produkty klientom, możesz zastosować specjalny stół do dystrybucji i uzyskać w ten sposób informacje o łącznej sprzedaży dystrybuowanych produktów. Więcej informacji na temat tej opcji znajdziesz w tym rozdziale.


Language notification

Navigation: »No topics above this level«

Link to fiscalization settings PL2


Upozornění na standardní tisk PL

Navigation: »No topics above this level«

Upozornění na standardní tisk PL

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w panelu Druk w Ustawieniach Aplikacji. W tym panelu dodajemy tylko drukarki niefiskalne!


Upozornění na standardní tisk PL 2

Navigation: »No topics above this level«

Upozornění na standardní tisk PL 2

Uwaga!
O ile posiadasz tylko drukarkę fiskalną, nie dodawaj tej drukarki w tym rozdziale. W tej sekcji dodajemy tylko drukarki niefiskalne!


Ostrzeżenie PL

Navigation: »No topics above this level«

Link do ustawień fiskalizacji PL2

» Ten rozdział obowiązuje dla Republiki Czeskiej.«


DTK Neomezeně

» Dostępne tylko w Dotykačce NIEOGRANICZONE. «


Změna výchozí obrazovky

Navigation: »No topics above this level«

Změna výchozí obrazovky

Zamiast produków, po zamknięciu lub zaparkowaniu rachunku, tu może się wyświetlać przegląd otwartych (zaparkowanych) rachunków lub mapa stołów. Aby zmienić ekran domyślny, zobacz te ustawienia.


Księgowość TRIVI

Navigation: »No topics above this level«

Księgowość TRIVI

Dla systemu księgowego TRIVI w kasie dobrze jest rozdzielić sprzedawane pozycje na produkty i usługi. Łatwo tego dokonać w Dotykačce w chmurze przy użyciu funkcji Edytuj zbiorowoi ustawieniu dla pozycji etykiet Trivi – produkty i Trivi – usługi . Zgodnie z tymi etykietami poznasz później w systemie, czy chodzi o produkt (np. danie główne czy inne produkty) lub usługę (np. rozwóz itp.).

To ważne, aby zgodnie z tymi etykietami jednoznacznie odróżniać produkty i usługi.

Jak zbiorowo oznaczyć pozycje etykietami?

Zaloguj się do chmury Dotykačka i przejść do zakładki Spisy » Produkty. W nagłówku strony kliknij przycisk Edytuj zbiorowo.

Przy użyciu menu w górnej części strony ogranicz pozycje tylko do wybranej kategorii (jeśli masz osobną kategorię dla usług i osobną na pozostałe produkty) oraz za pomocą przycisków 01 oznacz je do korekty. Oznakowane pozycje wyświetlą się w spisie po prawej stronie. Pozycje w spisie będzie można w kolejnym kroku zbiorowo edytować i nadać im odpowiednią etykietę.

Po wybraniu wszystkich pozycji jako usługi kliknij przycisk Edytuj 02. Wszystkie pozycje można następnie oznaczyć do korekty przyciskiem 03.

Teraz otworzy się strona z właściwościami, które można zbiorowo edytować. Zaznacz pole 04 w części Etykiety i w sąsiednim polu wpisz Trivi – usługi i kliknij przycisk ENTER. W polu zostanie umieszczona etykieta tej samej nazwy 05 . Jeśli wprowadzisz ją błędnie, możesz ją usunąć krzyżykiem i wpisać na nowo. Na koniec kliknij przycisk 06 Zapisz. Wybrana etykieta automatycznie uzupełni się do wszystkich pozycji wybranych we wcześniejszym kroku.

W taki sam sposób umieść odpowiednią etykietę również dla sprzedawanych pozycji, które są zwykłymi produktami.


Zamknięcie kasy

Navigation: »No topics above this level«

Zamknięcie kasy

Drukarki Novitus HD LAN i Novitus DEON USB nie wysyłają informacji o anulowaniu drukowania. Dlatego może dojść do zablokowania aplikacji kasowej Dotypos, ponieważ czeka ona na informację z drukarki, aby mogła poprawnie zamknąć kasę i zakończyć otwartą transakcję. Do tej sytuacji dochodzi, jeśli na drukarce zostanie anulowany druk raportu dziennego podczas zamykania kasy. Drukarka przestaje odpowiadać, aplikacja Dotypos czeka na jej reakcję.

Tę sytuację można obejść na dwa sposoby:

Podczas zamykania kasy zawsze należy drukować raport dzienny (zalecane):
Podczas zamykania kasy (wciśnięcia przycisku Zamknij kasę) na drukarce wyświetli się komunikat o druk dziennego zestawienia Czy drukować raport dobowy? Potwierdzić klikając TAK i tak samo kolejny komunikat Poprawne dane?. Po wydrukowaniu kasa standardowo zamyka się.

Nie drukować dziennego raportu i zrestartować sterownik drukarki fiskalnej:
Jeśli podczas zamykania kasy nie chcesz drukować dziennego raportu, wybierz w obu przypadkach NIE, następnie ręcznie zamknij sterownik drukarki fiskalnej (Drukarka fiskalna PL) i ponownie go uruchom. Teraz standardowo zamknij kasę.

Jak restartować sterownik drukarki fiskalnej?

1.Otwórz aplikację Drukarka fiskalna PL:

2.Kliknij ikonę kwadratu na dolnym panelu:

3.Krzyżykiem zamknij aplikację Drukarka fiskalna PL:

4.Ponownie uruchom aplikację, a następnie przełącz się na Dotypos:


Zamknięcie kasy

Navigation: »No topics above this level«

Zamknięcie kasy

Drukarki Novitus HD LAN i Novitus DEON USB nie wysyłają informacji o anulowaniu drukowania. Dlatego może dojść do zablokowania aplikacji kasowej Dotypos, ponieważ czeka ona na informację z drukarki, aby mogła poprawnie zamknąć kasę i zakończyć otwartą transakcję. Do tej sytuacji dochodzi, jeśli na drukarce zostanie anulowany druk raportu dziennego podczas zamykania kasy. Drukarka przestaje odpowiadać, aplikacja Dotypos czeka na jej reakcję.

Tę sytuację można obejść na dwa sposoby:

Podczas zamykania kasy zawsze należy drukować raport dzienny (zalecane):
Podczas zamykania kasy (wciśnięcia przycisku zamykania kasy) na drukarce wyświetli się komunikat o druk dziennego zestawienia Czy drukować raport dobowy? Potwierdzić, klikając TAK i tak samo kolejny komunikat Poprawne dane?. Po wydrukowaniu kasa standardowo zamyka się.

Nie drukować dziennego raportu i zrestartować sterownik drukarki fiskalnej:
Jeśli podczas zamykania kasy nie chcesz drukować dziennego raportu, wybierz w obu przypadkach NIE, następnie ręcznie zamknij sterownik drukarki fiskalnej (Drukarka fiskalna PL) i ponownie go uruchom. Teraz standardowo zamknij kasę.

Jak restartować sterownik drukarki fiskalnej?

1.Otwórz aplikację Drukarka fiskalna PL:

2.Kliknij ikonę kwadratu na dolnym panelu:

3.Krzyżykiem zamknij aplikację Drukarka fiskalna PL:

4.Ponownie uruchom aplikację, a następnie przełącz się na Dotypos:


Odliczanie ujemne

Navigation: »No topics above this level«

Odliczanie ujemne

Odliczanie ilości ujemnej

Odliczać można także ilość ujemną, np. w sytuacjach, kiedy sprzedajesz pizzę z dodatkami a klient nie życzy sobie któregoś z dodatków. Standardowo sprzedajesz pizzę z szynką, klient jednak szynki nie chce. Podczas sprzedaży tej pizzy potrzebujesz więc, by zapasy magazynowe pozostały po dokonaniu sprzedaży bez zmian. To osiągniesz przez to, że utworzysz produkt „Bez szynki” i ustawisz dla niego odliczanie szynki w takiej samej, jednak ujemnej ilości. Podczas sprzedaży pizzy szynka najpierw zostanie odliczona, ale przez wykazanie w fakturze „Bez szynki” równocześnie także doliczy. Ilość magazynowa szynki nie zostanie na skutek sprzedaży zmieniona.


Sprzedaż dodatków i pozycji 2+1

Połączenie produktów:

Specjalna sprzedaż dodatków

Sprzedaż 3 produktów w cenie 1

Wskazówka:

Możliwe jest przemieszczanie się między zdjęciami przy użyciu strzałek na klawiaturze. Wystarczy myszką kliknąć wideo.

Za pomocą dostosowania Dotykačka umożliwia łatwe dodanie do rachunku powiązanych pozycji, np. dodatki do pizzy lub produkt gratis.

Otwórz boczne menu i dodaj do Zarządzania pozycjami.

Otwórz boczne menu i dodaj do Zarządzania pozycjami.

Najpierw utwórz kategorie dla dodatków lub produkty

gratis do określonego zamówienia.

Najpierw utwórz kategorie dla dodatków lub produkty

gratis do określonego zamówienia.

To standardowe produkty, w ich przypadku nie ma konieczności ustawiania specjalnych właściwości.

Wprowadzona cena nie jest istotna dla produktów gratis.

Kategorie z dodatkami i produkty gratis należy ukryć,

aby można je było naliczać oddzielnie.

Teraz należy wybrać produkt, do którego będziesz dodatkowo oferować dodatki.

W naszym przypadku to Pizza.

We właściwościach produktu wybierz Połączenie.

Za pomocą przycisku + otwórz okno z wyborem kategorii.

Wybierz kategorię z utworzonymi dodatkami do pizzy. Kategoria zostanie dodana ze wszystkimi pozycjami. Można również dodać więcej kategorii.

Następnie wszystko zapisz.

Połączenie można wykorzystać również do sprzedaży 3 produktów w cenie 2.

Teraz dostosujemy produkt Pizza 2+1 tak, abyśmy mogli podczas jego sprzedaży wybrać pizzę gratis.

Dla tego produktu mamy już ustawioną sprzedaż po 2 sztuki.

W zakładce Połączenie dodamy kategorię Pizza gratis

i dostosujemy jej właściwości.

Pozycje w tej kategorii będą gratis, a ich wybór ograniczymy do jednej sztuki.

Zmiany należy zapisać.

Zaczynamy sprzedaż. Najpierw pizza + opcjonalne dodatki.

Po naliczeniu produktu Pizza...

...można łatwo wybrać opcjonalne dodatki.

...można łatwo wybrać opcjonalne dodatki.

Wybrane dodatki dodaje się na rachunek do głównego produktu.

Wybrane dodatki dodaje się na rachunek do głównego produktu.

A teraz wskazujemy sprzedaż 2+1.

Do produktu Pizza 2+1 dodaliśmy kategorię z produktami gratis.

Przy sprzedaży wystarczy wybrać pizzę gratis zgodnie z życzeniem klienta.

Przy sprzedaży wystarczy wybrać pizzę gratis zgodnie z życzeniem klienta.

Cena produktu gratis nie zostanie wliczona.

Włącz Javascript w przeglądarce, aby odtworzyć wideo.


Połączenie z Uber Eats

Jak ustawić sprzedaż

za pośrednictwem usługi

Uber Eats?

Wskazówka:

Możliwe jest przemieszczanie się między zdjęciami przy użyciu strzałek na klawiaturze. Wystarczy myszką kliknąć wideo.

Pierwszy krok:

Najpierw prosimy o kontakt z nami,
sprawdzimy powiązanie Twojej kasy
z Uber Eats.

Integracja z Uber Eats jest możliwa dla NIEOGRANICZONEJ licencji Dotykački.

Drugi krok:

Jak tylko otrzymasz informacje, że Twoja
kasa została powiązana, możesz przejść
do ustawień. Prezentuje to niniejszy filmik.

Zaloguj się do chmury Dotykački i wybierz zakładkę Integracja.

Następnie kliknij Uber Eats.

W spisie zobaczysz powiązanie kasy (kas). W celu ustawienia pozycji
sprzedaży kliknij przycisk Edycja dla wybranej kasy.

Wprowadź okres sprzedaży, tj. odstęp czasowy od–do, w którym będzie
można zamówić twoje produkty w usłudze Uber Eats.

Między poszczególnymi półkami można poruszać się przy użyciu klawisza TAB.

Godzinę od–do wprowadź w formacie XX:XX.

Klikając wybrane dni, można je dezaktywować, tzn. w te dni Twoje
produkty nie będą objęte usługą Uber Eats.

Klikając wybrane dni, można je dezaktywować, tzn. w te dni Twoje
produkty nie będą objęte usługą Uber Eats.

Po wprowadzeniu okresu sprzedaży kontynuuj przyciskiem Dalej.

Teraz zobaczysz po lewej stronie wszystkie produkty w Twojej kasie.
Wybierz te, które chcesz oferować za pośrednictwem Uber Eats.

Teraz zobaczysz po lewej stronie wszystkie produkty w Twojej kasie.

Wybierz te, które chcesz oferować za pośrednictwem Uber Eats.

Najpierw jednak konieczne jest utworzenie samodzielnej kategorii
sprzedaży dla Uber Eats. Kliknij niebieski przycisk Dodaj kategorię.

Wprowadź nazwę kategorii. Ta kategoria nie ma wpływu
na kategorie produktów w kasie. Dotyczy wyłącznie Uber Eats.

Przyciskami + dodaj produkty do utworzonej kategorii.

Przyciskami + dodaj produkty do utworzonej kategorii.

Błędnie wybrane produkty usuń przyciskiem z ikonką kosza.

Po utworzeniu kategorii Uber i umieszczeniu produktów kontynuuj
przyciskiem Dalej.

Teraz ustaw cenę dla każdego produktu w Uber Eats.

Niniejsze ustawienie nie ma wpływu na ceny produktów w kasie.

Przełącznikiem Alkohol oznacz produkt do sprzedaży powyżej 18 roku życia.
W ten sposób należy oznaczyć napoje alkoholowe.

W celu ewentualnej zmiany cen kontynuuj przyciskiem Dalej.

Ostatnim krokiem jest ustawienie dostępności. Przełącznikiem
możesz tymczasowo oznaczyć wybrane produkty w Uberze jako
niedostępne – wyprzedane.

Ostatnim krokiem jest ustawienie dostępności. Przełącznikiem
możesz tymczasowo oznaczyć wybrane produkty w Uberze jako
niedostępne – wyprzedane.

Po kliknięciu przycisku Zakończ w lewej części ustawienie zostanie
zapisane i przypisane do Uber Eats.

Wskazówka:

Jeśli konieczne jest dostosowanie
pozycji sprzedaży, po prostu otwórz
ustawienia ponownie i przejdź na stronę,
którą chcesz zmienić. Po zakończeniu zmiany zastosowane zostaną dla Uber Eats.

Włącz Javascript w przeglądarce, aby odtworzyć wideo.